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Preface

Preface

Thank you for purchasing this Topcon product. The materials
available in this Manual (the “Manual”) have been prepared by
Topcon Positioning Systems, Inc. (“TPS”) for owners of Topcon
products, and are designed to assist owners with the use of the
receiver and its use is subject to these terms and conditions (the
“Terms and Conditions™).

@ Please read these Terms and Conditions carefully.

Terms and Conditions

USE This product is designed to be used by a professional. The user
should have a good knowledge of the safe use of the product and
implement the types of safety procedures recommended by the local
government protection agency for both private use and commercial
job sites.

COPYRIGHT All information contained in this Manual is the
intellectual property of, and copyrighted material of TPS. All rights
are reserved. You may not use, access, copy, store, display, create
derivative works of, sell, modify, publish, distribute, or allow any
third party access to, any graphics, content, information or data in this
Manual without TPS’ express written consent and may only use such
information for the care and operation of your receiver. The
information and data in this Manual are a valuable asset of TPS and
are developed by the expenditure of considerable work, time and
money, and are the result of original selection, coordination and
arrangement by TPS.
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Preface

TRADEMARKS GR-3™, Modem-TPS™, Topcon® and Topcon
Positioning Systems™ are trademarks or registered trademarks of
TPS. Windows® is a registered trademark of Microsoft Corporation.
The Bluetooth® word mark and logos are owned by Bluetooth SIG,
Inc. and any use of such marks by Topcon Positioning Systems, Inc.
is used under license. Other product and company names mentioned
herein may be trademarks of their respective owners.

DISCLAIMER OF WARRANTY EXCEPT FOR ANY
WARRANTIES IN AN APPENDIX OR A WARRANTY CARD
ACCOMPANYING THE PRODUCT, THIS MANUAL AND THE
RECEIVER ARE PROVIDED “AS-IS.” THERE ARE NO OTHER
WARRANTIES. TPS DISCLAIMS ANY IMPLIED WARRANTY
OF MERCHANTABILITY OR FITNESS FOR ANY
PARTICULAR USE OR PURPOSE. TPS AND ITS
DISTRIBUTORS SHALL NOT BE LIABLE FOR TECHNICAL OR
EDITORIAL ERRORS OR OMISSIONS CONTAINED HEREIN;
NOR FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES
RESULTING FROM THE FURNISHING, PERFORMANCE OR
USE OF THIS MATERIAL OR THE RECEIVER. SUCH
DISCLAIMED DAMAGES INCLUDE BUT ARE NOT LIMITED
TO LOSS OF TIME, LOSS OR DESTRUCTION OF DATA, LOSS
OF PROFIT, SAVINGS OR REVENUE, OR LOSS OF THE
PRODUCT’S USE. IN ADDITION TPS IS NOT RESPONSIBLE
OR LIABLE FOR DAMAGES OR COSTS INCURRED IN
CONNECTION WITH OBTAINING SUBSTITUTE PRODUCTS
OR SOFTWARE, CLAIMS BY OTHERS, INCONVENIENCE, OR
ANY OTHER COSTS. IN ANY EVENT, TPS SHALL HAVE NO
LIABILITY FOR DAMAGES OR OTHERWISE TO YOU OR ANY
OTHER PERSON OR ENTITY IN EXCESS OF THE PURCHASE
PRICE FOR THE RECEIVER.

LICENSE AGREEMENT Use of any computer programs or software
supplied by TPS or downloaded from a TPS website (the “Software”)
in connection with the receiver constitutes acceptance of these Terms
and Conditions in this Manual and an agreement to abide by these
Terms and Conditions. The user is granted a personal, non-exclusive,
non-transferable license to use such Software under the terms stated
herein and in any case only with a single receiver or single computer.
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Terms and Conditions

You may not assign or transfer the Software or this license without
the express written consent of TPS. This license is effective until
terminated. You may terminate the license at any time by destroying
the Software and Manual. TPS may terminate the license if you fail to
comply with any of the Terms or Conditions. You agree to destroy the
Software and manual upon termination of your use of the receiver.
All ownership, copyright and other intellectual property rights in and
to the Software belong to TPS. If these license terms are not
acceptable, return any unused software and manual.

CONFIDENTIALITY This Manual, its contents and the Software
(collectively, the “Confidential Information”) are the confidential and
proprietary information of TPS. You agree to treat TPS’ Confidential
Information with a degree of care no less stringent that the degree of
care you would use in safeguarding your own most valuable trade
secrets. Nothing in this paragraph shall restrict you from disclosing
Confidential Information to your employees as may be necessary or
appropriate to operate or care for the receiver. Such employees must
also keep the Confidentiality Information confidential. In the event you
become legally compelled to disclose any of the Confidential
Information, you shall give TPS immediate notice so that it may seek a
protective order or other appropriate remedy.

WEBSITE; OTHER STATEMENTS No statement contained at the
TPS website (or any other website) or in any other advertisements or
TPS literature or made by an employee or independent contractor of
TPS modifies these Terms and Conditions (including the Software
license, warranty and limitation of liability).

SAFETY Improper use of the receiver can lead to injury to persons or
property and/or malfunction of the product. The receiver should only
be repaired by authorized TPS warranty service centers. Users should
review and heed the safety warnings in an Appendix.

MISCELLANEOUS The above Terms and Conditions may be
amended, modified, superseded, or canceled, at any time by TPS. The
above Terms and Conditions will be governed by, and construed in
accordance with, the laws of the State of California, without reference
to conflict of laws.
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Preface

Manual Conventions

This manual uses the following conventions:
Example Description

File » Exit Click the File menu and click Exit.
Connection Indicates the name of a dialog box or screen.

Frequency Indicates a field on a dialog box or screen, or a tab
within a dialog box or screen.

Enter Press or click the button or key labeled Enter.

Further information to note about the configuration,
maintenance, or setup of a system.

Supplementary information that can help you
configure, maintain, or set up a system.

measurements, or personal safety.

Notification that an action has the potential to
adversely affect system operation, system

Supplementary information that can have an affect
@ on system operation, system performance,
@ performance, data integrity, or personal health.

Notification that an action will result in system
damage, loss of data, loss of warranty, or personal

injury.
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Manual Conventions

Under no circumstances should this action be
performed.
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Notes:
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Chapter 1

Introduction

The TRL-35 is a transmit/receive/repeating Digital UHF modem. It is
a 35W high powered base radio that uses the same DSP technology as
is used in the GR-3 Digital UHF receiver.

The TRL-35 radio can be used to enhance the following survey-
related systems:

* As a high power transmitter/receiver external UHF radio for any
base system

For example, with the GB or Legacy Series GPS Receiver.
* As a high power repeater (not in PDL protocol currently)

Obstructions such as buildings, terrain, trees, and so forth greatly
affect the usability and range of any radio system. However, the
TRL-35 as a high powered transmitter/repeater provides an increase
in the operational range and effectivity of the system in unfavorable
environments.

Fam The TRL-35 extends the operational range of the
NOTE UHEF system. It does not increase the range beyond
— the rover’s OAF limitation.

The TRL-35 is compatible with:
* GR-3 Digital UHF Radio

 Existing Pacific Crest radios (currently only PDL radios using
GMSK modulation)

* Trimble radios using Trimtalk 450s (currently only Trimble
radios using GMSK modulation)

Simple features and configurations allow the TRL-35 to be adaptable
to most situations, and make it easy to use.

P/N 7010-0815 1-1



Introduction

TRL-35 LEDs

The four LEDs on the TRL-35 have the following indications for the
modem:
e Power LED
Solid green if power is connected to the modem.
e Sync LED

Solid red if a signal with a level exceeding the level required for
reception exists on the current radio channel frequency.

e Tx/Rx LED

Flashes green if the modem receives or transmits data over the
serial interface.

e Alarm LED

Solid red if an alarm is detected.

Standard Kit Cables and
Accessories

The TRL-35 (P/N 30-070004-01) bill of materials includes power and
communications cables, and the radio antenna for the modem. The
following table lists the cables included in the package.

Table 1-1. Cables Included in TRL-35 Package

Part Number and Description Function

Power cable, 2-pin Alden connector to SAE | Connects the TRL-35 and the power

Topcon P/N 14-008110-01 supply via an SAE connection to
provide power to the modem.

Alligator clips to SAE cable Connects the modem to the external
Topcon P/N 14-008025-01 power source.

TRL-35 Programming cable Connects to the DB-15 connector on
Topcon P/N 14-008107-01LF the TRL-35 and to a standard DB-9

connector to connect to a PC.
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Optional Accessories

Table 1-1. Cables Included in TRL-35 Package

Part Number and Description

Function

TRL-35 Data Cable
Topcon P/N 14-008109-01LF

Connects to the DB-15 connector on
the TRL-35 and to an ODU-7
connector as used on Topcon
receivers.

TNC-BNC Adapter
Topcon P/N 23-060003-01

Connects the Reverse TNC antenna
connector of the TRL-35 to a BNC
female connector.

ComTelco Antenna Pole Mount
Topcon P/N 30-060003-01

Used for connecting the Antenna to
an antenna mast radio tripod

UHF Whip Antenna

Topcon P/N 30-060002-01 (410-430 MHz)
Topcon P/N 30-000048-02 (430-450 MHz)
Topcon P/N 30-000048-03 (450-470 MHz)

2.4 db gain whip antenna

Optional Accessories

Table 1-2. Optional Accessories for the TRL-35 Package

P/N and Description

Function

12V, SLA Battery and Charger
P/N 30-000077-01

Provides power for the TRL-35 modem

P/N 7010-0815
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Notes:
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Chapter 2

TRL-3% Gonfiguration

Installing Modem-TPS

Modem-TPS is a configuration program for the TRL-35.
Modem-TPS is available from the TPS website as well as on the
GPS+ Software CD.

Modem-TPS version 2.2p0 or later is required to interface with the
TRL-35.

The computer requirement for Modem-TPS is a PC running Windows
98, 2000, NT, or XP.
Perform the following steps to install Modem-TPS:

1. Navigate to the location of the Modem-TPS program and double-
click the Setup.exe icon.

-

Please enter the directory inwhich to install
Modem-tps

Modertps Directory:

CAProgram FilesiModem-ips Change

| Finigh | Cancel |

Figure 2-1. Modem-TPS Installation Screen

2. Keep the default installation directory or select a new location to
install the program.

P/N 7010-0815 2-1



TRL-35 Configuration

A pop-up appears that shows you the installation progress.

Installing Files...

Extracting file to C:A\Program Fil . tps\Date\AWLibTC.dl

10025

Figure 2-2. Installation Pop-up Showing Percentage of Completion

3. Click Finish.
4. Click OK to complete the installation.

Modem-tps Installation

Modem-tps installation successfull

Figure 2-3. Final Step Showing Successful Modem-TPS Installation

5. Optionally, create a shortcut on your computer’s desktop for
quick access to Modem-TPS.

AhDEM

adenmgiks]

Uninstalling Modem-TPS

To uninstall Modem-TPS use the Start menu on your computer.

1. Click Start » Programs » Modem-TPS » Uninstall Modem-
TPS.

Click Yes at the prompt.
3. Click OK when the uninstall is complete.
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Configuring the TRL-35

Configuring the TRL-35

As a Transmitter in
Modem-TPS in PDL Protocol

maintain at least 25cm between the user and the

@ To comply with RF exposure requirements,
radio modem.

The TRL-35 provides high powered TX communication from the
base station to the rover. To configure the UHF radio modems, have
the following ready:

* PC running Windows 98, 2000, NT, or XP

* Modem-TPS version 2.2p0 or later

TRL-35 Programming Cable, Topcon P/N 14-008107-01LF
TRL-35 Power Cable, Topcon P/N 14-008110-01

Before connecting power to the TRL-35 confirm
the modem antenna is attached.

To configure the UHF radio modem perform the following steps:
1. Connect the computer and TRL-35 using the TRL-35
programming cable.

2. Connect the power cable to the TRL-35 and confirm the power
LED is on.

3. Open Modem-TPS and on the connection dialog box, then click
Cancel.

4. Go to Tools » Options.

5. On the Options screen, change the Connect modem field to
External, and change the Baud Rate field to 38400.

P/N 7010-0815 2-3



TRL-35 Configuration

Connect modem

External T 1
Modem | Receiver |

Baud Rate | 38400 _~
oK | Cance\]

Figure 2-4. Tools-Options Screen

6. Confirm that the applicable radio modem options have a check
mark, as shown in Figure 2-4. Once configured, click OK.

7. Go to File » Connect in Modem-TPS and choose the COM Port
the TRL-35 connects to on your computer, and then click
Connect.

Ele Tools Help

EConnection |

Port's setting

Comt -
Cancel

. Disconnected

Figure 2-5. Selecting the COM Port to which the TRL-35 Connects

8. On the Radio Link screen, select the parameters shown in
Figure 2-6 to set the TRL-35 as a transmitter in PDL Protocol.
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Configuring the TRL-35

E Digital UHF Modem EHE'@ 1

File Tools Help

Radio Link |GSMFCDMA | Serial Interface | Identification |

|| _Aeply
Protocol:[ PDLW/EOT =] Ch | 484530000 -]
WModulation- GMSK = Forward Error Correction: ¥
Scrambling:
Mode:| T itt =
ode ransmitter Link ID- h—

Network has Repeater: [T

Link Rate: 9600 -
Qutput power: 2z w hd Load CCX

Exit |

COM1, 115200 0:01:55

Figure 2-6. Setting the TRL-35 as a Transmitter in PDL Protocol
* Protocol

Select PDL w/EOT.
* Channel

The current Transmit/Receive frequency channel in
MHz.

* Modulation
The modulation for PDL protocol is GMSK.

¢ Forward Error Correction (FEC)
Enable to maximize data communication. With this
parameter enabled, the rover radio modem has the
capability to check and correct transmission errors (if
any) in an incoming data stream. For PDL protocol, FEC
must have a check mark.

* Scrambling
Enable to provide more robust data communication over
high interference areas. For PDL protocol, Scrambling
must have a check mark.

* Mode
The Radio Operation mode. To set the TRL-35 into transmit

mode, choose Transmitter as the Mode. In PDL protocol, the
TRL-35 currently supports operation as a Transmitter and
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TRL-35 Configuration

Receiver only. The TRL-35 currently does not support
Repeater mode in the PDL protocol.

¢ Link Rate

The default link rate for GMSK is 9600 and is recommended
for most applications. The link rate is the rate at which data is
transmitted over the RF Link.

* Output power

Select the level of power for RF transmissions ranging
from 500 mW to 32W (45 dBm).

9. Click on the Serial Interface tab.

ﬁDigital UHF Modem - Dealer

File Tools Help
Radio Link | GSM/CDMA  Serial Interface |\dem\ﬂcalinn|

1| _Aeely

Baud Rate: 38400 e
RTS/CTS: ON ¥

Exit

COM1, 115200 0:00:05

Figure 2-7. Serial Interface Screen
10. On the Serial Interface screen, select the Baud Rate for the
modem’s serial port.

The same rate must be used for both the receiver and the
transmitter. The recommended baud rate is 38400.

11. Select the RTS/CTS (Ready to Send/Command to Send) to be
ON.

12. Click Apply.
13. Click on File » Disconnect.
14. To close Modem-TPS, choose File » Exit.

15. Launch PC-CDU with the TRL-35 connected to a receiver and
setup the receiver to run as an RTK Base station.
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Configuring the TRL-35

As a Transmitter in
Modem-TPS in Simplex Protocol

3 To comply with RF exposure requirements,

= maintain at least 25cm between the user and the
radio modem.

The TRL-35 provides high powered TX communications from the
base station to the rover. To configure the UHF radio modems, have
the following ready:

* PC running Windows 98, 2000, NT, or XP

* Modem-TPS 2.2p0 or later

* TRL-35 Programming cable, Topcon P/N 14-008107-01LF
* TRL-35 Power cable, Topcon P/N 14-008110-01

Before connecting power to the TRL-35 confirm
the modem antenna is attached.

1. Connect the computer and TRL-35 using the TRL-35
programming cable.

2. Connect the power cable to the TRL-35 and confirm that the
power LED is on.

3. Open Modem-TPS.
4. On the connection dialog box click Cancel.
5. Go to Tools » Options (Figure 2-4 on page 2-4).
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TRL-35 Configuration

Connect modem

External '1

Modem | Receiver |

L-Band&Beacon ..__..
Digital UHF ...

Baud Rate | 38400 ~
OK | Cancell

Figure 2-8. Tools-Options Screen

£ e e e e B

6. On the Options screen, change the Connect modem field to
External, and change the Baud Rate field to 38400.

7. Confirm that all the applicable radio modem options have a check
mark, as shown in Figure 2-8. Once configured, click OK.

8. Go to File » Connect in Modem-TPS and choose the COM Port
that the TRL-35 connects to on your computer. Then click
Connect.

Fle Tools ﬂel_p

EConnection |

Port's setting

Comt -
Cancel

. Disconnected

Figure 2-9. Selecting the COM Port to which the TRL-35 Connects
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Configuring the TRL-35

9. On the Radio Link screen, select the following parameters to set
the TRL-35 as a transmitter in Simplex Protocol.

[ Digital UHF Modem

File Tools Help
Radio Link |GSM!CD‘MA | serial interface | identification |
[| _Apply
Protocol:[ Simplex _=] Ch:[ 464580000  ~|
Modulation: DBPSK = Faorward Error Correction: ¥
Secrambling: T
Mode:| Transmitter _~ o | -
Network has Repeater: [ o
Link Rate: 9600 V]
Output power: 32w v] Load CCX
Exit
COM1, 115200 0:02:58

Figure 2-10. Radio Link Screen
* Protocol
Select Simplex.
* Channel

The current Transmit/Receive frequency channel in
MHz.

* Modulation
The modulation for Simplex protocol is DBPSK.

* Forward Error Correction (FEC)
Enable to maximize data communication. With this
parameter enabled, the rover radio modem has the
capability to check and correct transmission errors (if

any) in an incoming data stream. For Simplex, FEC should
be toggled on.

* Scrambling
Enable to provide more robust data communication over

high interference areas. For Simplex protocol, the
Scrambling should be toggled off.

P/N 7010-0815 2-9



TRL-35 Configuration

* Mode
The Radio Operation mode. To set the TRL-35 into
transmit mode, choose Transmitter as the Mode. In
Simplex protocol, the TRL-35 currently supports
operation as a Transmitter, Receiver, or Repeater.

e Link Rate
The default link rate for DBPSK is 9600 and is recommended
for most applications. The link rate is the rate at which data is
transmitted over the RF Link.

Table 2-1. Modulation Type for Link Rate

For Link Rate Use Modulation Type
4800 baud DBPSK
9600 baud (default; recommended) DBPSK (recommended) or DQPSK
19200 baud DQPSK

* Output power

Select the level of power for RF transmissions ranging
from 500 mW to 32W (45 dBm).

10. Click on the Serial Interface tab.

E Digital UHF Modem - Dealer
File Tools Help

Radio Link | GSM/COMA.  Serial Interface |Idem|ﬁcat|0n |

Apply

Baud Rate: 38400 A
RTS/CTS: ON ¥

Exit

COM1, 115200 0:00:05

Figure 2-11. Serial Interface Screen

2-10 TRL-35 Operator's Manual



Configuring the TRL-35

11. On the Serial Interface screen, select a baud rate for the modem’s
serial port. The same rate must be used for both the receiver and
the transmitter. The recommended baud rate is 38400.

12. Select the RTS/CTS (Ready to Send/Command to Send) as ON.
13. Click Apply.

14. Click on File » Disconnect.

15. To close Modem-TPS, choose File » Exit.

16. Launch PC-CDU with the TRL-35 connected to a receiver and
setup the receiver to run as an RTK Base station.

As a Repeater in Modem-TPS in
Simplex Protocol

To comply with RF exposure requirements,
maintain at least 25cm between the user and the
radio modem.

The TRL-35 provides high powered TX communications from the
base station to the rover. To configure the UHF radio modems, have
the following ready:

e PC running Windows 98, 2000, NT, or XP
* Modem-TPS 2.2p0 or later
e TRL-35 Programming cable, Topcon P/N 14-008107-01LF

* TRL-35 Power cable, Topcon P/N 14-008110-01

Before connecting power to the TRL-35 confirm
the modem antenna is attached.

1. Connect the computer and TRL-35 using the TRL-35
programming cable.

2. Connect the power cable to the TRL-35 and confirm the power
LED is on.

3. Open Modem-TPS and on the connection dialog box, then click
Cancel.
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TRL-35 Configuration

4. Go to the Tools » Options.

Connect modem

External -

Modem | Receiver |

L-Band&Beacon .......
Digtadl URE. ..o

Baud Rate | 38400
OK | Cancel]

Figure 2-12. Tools Options Screen

i i e T s e B

5. On the Options screen, change the Connect modem field to
External, and change the Baud Rate field to 38400.

6. Confirm that all the radio modem options have a check mark, as
shown in Figure 2-12. Once configured, click OK.

7. Go to File » Connect in Modem-TPS and choose the COM Port
the TRL-35 connects to on your computer. Then click Connect.

- X

A connection ... [0

Port's setting

COM1 =
Cancel

Disconnected ||

Figure 2-13. Selecting the COM Port to which the TRL-35 Connects
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Configuring the TRL-35

8. On the Radio Link screen, select the following parameters to set
the TRL-35 as a repeater in Simplex Protocol.

[i4 Digital UHF Modem

File Tools Help
Radio Link | GSM/CDMA | Serial Interface | Identification |
Apply
Protocol- | Simplex _v| Ch:[ 464550000 -]
Modulation: DBPSK  ~ Forward Error Correction:
Scrambling: [~
Mode: Repeater _x - |
Link Rate: 9600 =
Output power: zw - Load CCX
Exit |
COM1, 115200 0:00:47

Figure 2-14. Radio Link Screen Setting TRL-35 Repeater in Simplex Protocol

¢ Protocol
Select Simplex.
¢ Channel

The current Transmit/Receive frequency channel in
MHz.

* Modulation
The modulation for Simplex protocol is DBPSK.
¢ Forward Error Correction (FEC)

Enable to maximize data communication. With this
parameter enabled, the rover radio modem has the
capability to check and correct transmission errors (if
any) in an incoming data stream.

* Scrambling
Enable to provide more robust data communication over
high interference areas. For Simplex protocol, the
Scrambling should be toggled off.

* Mode
The Radio Operation mode. To set the TRL-35 into
Repeater mode, choose Repeater as the Mode. In
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TRL-35 Configuration

Simplex protocol, the TRL-35 currently supports
operation as a Transmitter, Receiver, or Repeater.
* Link Rate

The default link rate for DBPSK is 9600 and is recommended
for most applications. The link rate is the rate at which data is
transmitted over the RF Link.

Table 2-2. Modulation Type for Link Rate

For Link Rate Use Modulation Type
4800 baud DBPSK
9600 baud (default; recommended) DBPSK (recommended) or DQPSK
19200 baud DQPSK

* Output power

Select the level of power for RF transmissions ranging
from 500 mW to 32W (45 dBm).

9. Click on the Serial Interface tab (Figure 2-15).

ﬁ Digital UHF Modem - Dealer

File Tools Help

Radio Link | GSM/CDMA  Serial Interface |Ident\ﬂcat|on |

Baud Rate: 38400 =
RTS/CTS: ON -

Exit

COM1, 115200 0:00:05

Figure 2-15. Serial Interface Screen

10. On the Serial Interface screen, select a baud rate for the modem’s
serial port. The same rate must be used for both the receiver and
the transmitter. The recommended baud rate is 38400.

11. On the Serial Interface screen, select the RTS/CTS (Ready to
Send/Command to Send) to be ON.
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Configuring the TRL-35

12. Click Apply. Then click on File » Disconnect.
13. To close Modem-TPS, choose File » Exit.
The TRL-35 is now set as a repeater in Simplex protocol.
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Notes:
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Appendix A

Specifications

TRL-35 General Specifications

Table A-1. TRL-35 General Radio Specifications

Parameter

Specification

Operating Frequency Range country/
region/purpose dependent

410 - 470 MHz

Modulation Techniques

GMSK, DBPSK, DQPSK, D8PSK, and
16QAM Modulation Tech.

Channel Spacing

12.5 kHz/25 kHz

Transmission Rates at 25 kHz spacing

DBPSK/GMSK - 9600 bps
DQPSK — 19200 bps
DS8PSK — 28800 bps
DI16QAM — 38400 bps

Transmission Rates at 12.5 kHz spacing

DBPSK/GMSK - 4800 bps
DQPSK- 9600 bps

DSPSK — 14400 bps
D16QAM — 19200 bps

Data Speed of Serial Interface

Max 115200 bps

Forward Error Correction Available
Scrambling Available
Communication Mode Half-Duplex

System Gain

158 dBm (25kHz), 159 dBm (12.5 kHz)

P/N 7010-0815
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Specifications

TRL-35 Transmitter

Specifications

Table A-2. RL-35 Transmitter Specifications

Parameter

Specification

Output Power

GMSK - 33 dBm to 45 dBm in 1dB
Steps (2W to 35W)

DBPSK - 33 dBm to 45 dBm in 1dB
Steps (2W to 35W)

DQPSK - 33 dBm to 45 dBm in 1dB
steps (2W to 35W)

D8PSK - 28dBm to 40 dBm in 1dB
steps (650 mW to 10W)

D16QAM - 25 dBm to 37 dBmin 1 dB
steps (320 mW to SW)

Nominal Output Impedance

50 Ohms

Output Power Control Accuracy

+ 1.5 dB (at normal test condition)

Carrier Frequency Stability

+/- 1.5ppm initial stability over temp
with +/- 3.0 ppm aging/year

Max Frequency Error

+/- 1.0 kHz (at normal test conditions)

Adjacent Channel Power (conducted)

65dB

A-2
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TRL-35 Receiver Specifications

TRL-35 Receiver

Specifications

Table A-3. RL-35 Receiver Specifications

Parameter

Specification

Noise Figure

5dB

Receiver Sensitivity for DBPSK (@

BER <1x10™#, over temperature -30°C to
+60°C, 25/12.5 kHz

GMSK -113 dBm @ 25kHz/-114 dBm
@ 12.5 kHz

DBPSK -113 dBm @ 25kHz/-114 dBm
@12.5 kHz

DQPSK -110 dBm/-111 dBm 12.5 kHz
D8PSK -106 dBm @25kHz/-107 dBm
@ 12.5 kHz

D16QAM -100 dBm @25 kHz/-101
dBm @12.5 kHz

Adjacent Channel Selectivity

-70 dB for 25 kHz Channel Spacing
-60 dB for 12.5 kHz Channel Spacing

Nominal Input Impedance

50 Ohms

Co- Channel Rejection 25/12.5 kHz

-8/-12 dB

Adjacent Channel Selectivity 25/12.5
kHz

70/60 dBc

TRL-35 Environmental

Specifications

Table A-4. TRL-35 Environmental Specifications

Parameter Specification
Temperature Operating -30°C to + 60°C
Storage  -40°C to + 85°C
Environmental IP 66
Dimensions 6”x29°x2.8"D
Weight 27 oz
Power Supply Voltage +9 to +16 Vdc nominal

P/N 7010-0815



Specifications

Table A-4. TRL-35 Environmental Specifications

Parameter

Specification

Power Consumption (Average)

120W/38W/300mW — Continuous
Transmit/Transmit with 30% Duty
cycle/Sleep

Antenna Connector

TNC, 50 Ohms

User Interface Connector

DB-15 waterproof, female connector

Power Connector

Alden products pulse lock two pin
connector

TRL-35 Compliances

Table A-5. TRL-35 Compliances

Parameter Specification
FCC FCC Part 90
Industry Canada RSS-210
UL UL 1419

UL Hazardous Locations

Class 1, Div2; Groups A, B, C, and D;
hazardous locations

FM

Approved

A-4
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Appendix B

Safety Warnings

General Warnings

ST

To comply with RF exposure requirements,
maintain at least 25cm between the user and the
radio modem.

dfl

[WARNI

NG )

TPS receivers are designed for survey and survey
related uses (that is, surveying coordinates,
distances, angles and depths, and recording such
measurements). This product should never be used:

Without the user thoroughly understanding this
manual.

After disabling safety systems or altering the
product.

With unauthorized accessories.
Without proper safeguards at the survey site.

Contrary to applicable laws, rules, and
regulations.

S

TPS receivers should never be used in dangerous
environments. Use in rain or snow for a limited
period is permitted.

P/N 7010-0815



Safety Warnings

ull

ARNI

Handling the cord on this product, or cords
associated with accessories sold with this product,
will expose you to lead, a chemical known to the
State of California to cause birth defects or other
reproductive harm. Wash hands after handling.

Battery Pack Warnings

&

Never attempt to open the casing of the detachable
batteries! Lithium-Ion batteries can be dangerous if
mishandled!

S

Do not incinerate or heat battery pack above 212
degrees fahrenheit (100 degrees celsius). Excessive
heat can cause serious damage and possible
explosion.

ll

ARNI

NG )

Tampering with the batteries by end users or non-
factory authorized technicians will void the
battery’s warranty.

* Do not attempt to open the battery pack or
replace it.

* Do not disassemble the battery pack.

* Do not charge in conditions different than
specified.

* Do not use other than the specified battery
charger.

* Do not short circuit.

* Do not crush or modify.
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Usage Warnings

[WARNING )

This product contains a CR Litium Battery which
contains PerchlorateMaterial - special handling may

apply.
See http://www.dtsc.ca.gov/hazardouswaste/
perchlorate/

Note: This is applicable to California, USA only.

Usage Warnings

e

If this product has been dropped, altered,
transported or shipped without proper packaging, or
otherwise treated without care, erroneous
measurements may occur.

The owner should periodically test this product to
ensure it provides accurate measurements.

Inform TPS immediately if this product does not
function properly.

Only allow authorized TPS warranty service centers
to service or repair this product.
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Notes:
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Appendix C

Regulatory Information

The following sections provide information on this product’s
compliance with government regulations for use.

FCC Compliance

This device complies with Part 15 of the FCC rules. Operation is
subject to the following two conditions:

1. This device may not cause harmful interference, and

2. This device must accept any interference received, including
interference that may cause undesired operation.

This equipment has been tested and found to comply with the limits
for a digital device, pursuant to Part 15 of the FCC rules. These limits
are designed to provide reasonable protection against harmful
interference in residential installations. This equipment generates,
uses, and can radiate radio frequency energy, and if not installed and
used in accordance with the instructions, may cause harmful
interference to radio communications. However, there is no guarantee
that interference will not occur in a particular installation.

If this equipment does cause interference to radio or television
equipment reception, which can be determined by turning the
equipment off and on, the user is encouraged to try to correct the
interference by one or more of the following measures:

* Reorient or relocate the receiving antenna.
* Move the equipment away from the receiver.

* Plug the equipment into an outlet on a circuit different from that
to which the receiver is powered.

» Consult the dealer or an experienced radio/television technician
for additional suggestions.

P/N 7010-0815 c-1



Regulatory Information

Any changes or modifications to the equipment not
@ expressly approved by the party responsible for

compliance could void your authority to operate
such equipment.

Community of Europe
Compliance

The product described in this manual is in compliance with the
R&TTE and EMC directives from the European Community.

WEEE Directive

Following information is for EU-member states only:

The use of the symbol below indicates that this product may not be
treated as household waste. By ensuring this product is disposed of
correctly, you will help prevent potential negative consequences for
the environment and human health, which could otherwise be caused
by inappropriate waste handling of this product. For more detailed
information about the take-back and recycling of this product, please
contact your supplier where you purchased the product or consult.
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Appendix D

Warranty Terms

TPS laser and electronic positioning equipment are guaranteed
against defective material and workmanship under normal use and
application consistent with this Manual. The equipment is guaranteed
for the period indicated, on the warranty card accompanying the
product, starting from the date that the product is sold to the original

purchaser by TPS’ Authorized Dealers.!

During the warranty period, TPS will, at its option, repair or replace
this product at no additional charge. Repair parts and replacement
products will be furnished on an exchange basis and will be either
reconditioned or new. This limited warranty does not include service
to repair damage to the product resulting from an accident, disaster,
misuses, abuse or modification of the product.

Warranty service may be obtained from an authorized TPS warranty
service dealer. If this product is delivered by mail, purchaser agrees to
insure the product or assume the risk of loss or damage in transit, to
prepay shipping charges to the warranty service location and to use
the original shipping container or equivalent. A letter should
accompany the package furnishing a description of the problem and/
or defect.

The purchaser’s sole remedy shall be replacement as provided above.
In no event shall TPS be liable for any damages or other claim
including any claim for lost profits, lost savings or other incidental or
consequential damages arising out of the use of, or inability to use,
the product.

1. The warranty against defects in a Topcon battery, charger, or cable is 90
days.
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Warranty Terms

Notes:
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