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Terms and Conditions

Preface

Thank you for purchasing your Topcon receiver, survey product or
accessory (the “Product”). The materials available in this manual (the
“Manual”) have been prepared by Topcon Positioning Systems, Inc.
(“TPS”) for owners of Topcon products. This Manual is designed to
assist owners with the use of software (the “Software”) to be used
with the Product and its use is subject to these terms and conditions
(the “Terms and Conditions”).

@ NOTICE

Please read these Terms and Conditions carefully.

Terms and Conditions

USE - This product is designed to be used by a professional. The user
should have a good knowledge of the safe use of the product and
implement the types of safety procedures recommended by the local
government protection agency for both private use and commercial
job sites.

COPYRIGHT - All information contained in this Manual is the
intellectual property of, and copyrighted material of TPS. All rights
are reserved. You may not use, access, copy, store, display, create
derivative works of, sell, modify, publish, distribute, or allow any
third party access to, any graphics, content, information or data in this
Manual without the expressed written consent from TPS and may
only use such information for the care and operation of your Product.
The information and data in this Manual are a valuable asset of TPS
and are developed by the expenditure of considerable work, time and
money, and are the result of original selection, coordination and
arrangement by TPS.

TRADEMARKS - Topcon®, HiPer®, Topcon Tools™,
TopSURV™, Topcon Link™, and Topcon Positioning Systems™ are
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trademarks of TPS. InstallShield® is a registered trademark of
Installation Software Technologies, Inc. Windows® and
ActiveSync® are registered trademarks of Microsoft Corporation.
Bluetooth® is a trademark owned by Bluetooth SIG, Inc. and is used
by Topcon Positioning Systems, Inc. under license. Product and
company names mentioned herein may be trademarks of their
respective owners.

DISCLAIMER OF WARRANTY - EXCEPT FOR ANY
WARRANTIES IN AN APPENDIX OR A WARRANTY CARD
ACCOMPANYING THE PRODUCT, THIS MANUAL, THE
PRODUCT, AND ANY ACCOMPANYING SOFTWARE ARE
PROVIDED “AS-IS.” THERE ARE NO OTHER WARRANTIES.
TPS DISCLAIMS ANY IMPLIED WARRANTY OF
MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR
USE OR PURPOSE. TPS AND ITS DISTRIBUTORS SHALL NOT
BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS OR
OMISSIONS CONTAINED HEREIN; NOR FOR INCIDENTAL
OR CONSEQUENTIAL DAMAGES RESULTING FROM THE
FURNISHING, PERFORMANCE OR USE OF THIS MATERIAL,
THE SOFTWARE, OR THE PRODUCT. SUCH DISCLAIMED
DAMAGES INCLUDE, BUT ARE NOT LIMITED TO, LOSS OF
TIME, LOSS OR DESTRUCTION OF DATA, LOSS OF PROFIT,
SAVINGS OR REVENUE, OR LOSS OF THE PRODUCT’S USE.
IN ADDITION, TPS IS NOT RESPONSIBLE OR LIABLE FOR
DAMAGES OR COSTS INCURRED IN CONNECTION WITH
OBTAINING SUBSTITUTE PRODUCTS OR SOFTWARE,
CLAIMS BY OTHERS, INCONVENIENCE, OR ANY OTHER
COSTS. IN ANY EVENT, TPS SHALL HAVE NO LIABILITY
FOR DAMAGES OR OTHERWISE TO YOU OR ANY OTHER
PERSON OR ENTITY IN EXCESS OF THE PURCHASE PRICE
FOR THE PORDUCT.

LICENSE AGREEMENT - Use of the Software and any other
computer programs or software supplied by TPS or downloaded from
a TPS website (the “Software”) to be used with a Topcon Product
constitutes acceptance of these Terms and Conditions in this Manual
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and an agreement to abide by these Terms and Conditions. The user is
granted a personal, non-exclusive, non-transferable license to use
such Software under the terms stated herein and in any case only with
a single Product or single computer. You may make one (1) backup
copy of the Software. Otherwise, the Software may not be copied or
reproduced. You may not assign or transfer the Software or this
license without the express written consent of TPS. This license is
effective until terminated. You may terminate the license at any time
by destroying the Software and Manual. TPS may terminate the
license if you fail to comply with any of the Terms or Conditions.
You agree to destroy the Software and manual upon termination of
your use of the Product. All ownership, copyright and other
intellectual property rights in and to the Software belong to TPS. If
these license terms are not acceptable, return any unused Software
and the Manual.

CONFIDENTIALITY - This Manual, its contents and the Software
(collectively, the “Confidential Information”) are the confidential and
proprietary information of TPS. You agree to treat TPS’ Confidential
Information with a degree of care no less stringent than the degree of
care you would use in safeguarding your own most valuable trade
secrets. Nothing in this paragraph shall restrict you from disclosing
Confidential Information to your employees as may be necessary or
appropriate to operate or care for the Product. Such employees must
also keep the Confidentiality Information confidential. In the event you
become legally compelled to disclose any of the Confidential
Information, you shall give TPS immediate notice so that it may seek a
protective order or other appropriate remedy.

WEBSITE; OTHER STATEMENTS - No statement contained at
the TPS website (or any other website) or in any other advertisements
or TPS literature or made by an employee or independent contractor
of TPS modifies these Terms and Conditions (including the Software
License Agreement, Disclaimer of Warranty and limitation of
liability).
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SAFETY - Improper use of a Topcon Product can lead to injury to
persons or property and/or malfunction of the Product. The Product
should only be repaired by authorized TPS warranty service centers.
Users should review and heed the safety warnings in the manual
accompanying the Product.

MISCELLANEOUS - The above Terms and Conditions may be
amended, modified, superseded, or canceled, at any time by TPS. The
above Terms and Conditions will be governed by, and construed in
accordance with, the laws of the State of California, without reference
to conflict of laws.

Technical Support

For technical support, contact Topcon Positioning Systems at
http://www.topconps.com or support@topconps.com for a technical
support specialist through email.

Manual Conventions

This manual uses the following conventions:

Example Explanation

File » Exit Click the File menu and click Exit.

Enter Indicates the button or key labeled Enter.
Topo Indicates the name of a dialog box or screen.
Notes Indicates a field on a dialog box or screen, or a tab

within a dialog box or screen.

Supplementary information that can help you configure,
maintain, or set up a system.
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@ NOTICE

Supplementary information that can have an affect on
system operation, system performance, measurements,
personal safety.

@ CAUTION

Notification that an action has the potential to
adversely affect system operation, system
performance, data integrity, or personal health.
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Notes:
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Chapter 1

Introduction

Welcome to Topcon Tools™, an easy and powerful post-processing
program. Topcon Tools provides a full-featured environment for
processing and adjusting field observations created with the family of
Topcon and Sokkia instruments. Depending on the purchased
module, Topcon Tools processes TS observations, RTK observations,
and post-processes GPS observations, or some combination of the
three module options.

Beginner and experienced geodesists can use Topcon Tools for:
* Post-processing GPS base lines
* Processing TS and/or RTK observations
* Network adjustment
* Importing files on a computer or from a device or from a Internet

» Exporting data to files on a computer or to a device

Topcon Tools has tabular and graphical representations of data:

* Use the Tabular view for viewing points information, viewing
vector or occupation information, viewing data with the same
names, and sorting lines in alphabetical order by time or by
increasing or decreasing values.

» Use the Map view for displaying a common network
configuration, multiple background images, estimating the
mutual position of points and vectors, and finding the necessary
vector or point.

* Use the Occupation View for displaying occupations.

* Use the CAD view for displaying view of linework and surfaces
with the associated points and lines.

* Use the Design module for creating and editing a digital terra
model (“surface”), and for creating, viewing and editing road and
X-section templates.
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* Use the Imaging module for working with stereopairs and scan
sessions.

* Use the Advanced module to choose additional options and
settings for post-processing and adjustment.

Changes made in either the Map or Tabular view are applied and
reflected to the other view, providing faster, more convenient, and
more effective viewing and editing of data.

Installing Topcon Tools

Topcon Tools software comes either on a CD or from the TPS
website to install on a computer. The InstallAware® Wizard will save
the earlier versions of Topcon Tools or Topcon Link are already
installed, and will install the latest version in the folder which the user
selects.

@ NOTICE

The CD version of Topcon Tools contains all projections,
datums and geoids. The version downloaded from the
Topcon web site comes without the projections, datums
and geoids. They will be downloaded from the Internet and
installed on our computer during the installation process.
Make sure that your computer has Internet access during
installation.

Table 1-1 lists the recommended system requirements needed to
install this software on a computer.

Table 1-1. Topcon Tools System Requirements for Installation

¢ Microsoft® Windows XP/Vista/7 ¢ 512 MB of RAM (1000MB
operating system recommended)

* Processor compatible with Intel® * 300 MB of available hard-disk space
Pentium® 1000 MHz or faster

Before connecting the receiver’s USB port to the computer’s USB
port, the TPS USB driver must be installed on the computer. The
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driver is available on the TPS website: (http://
www.topconsupport.com/documents/view/1743).

1. Navigate to the Topcon Tools executable file or insert the
software CD-ROM.

¢ If downloading the software from the TPS website, save the
downloaded compressed file to an accessible location and extract
the Topcon Tools executable file.

¢ If downloading the software from a TPS software CD, insert the
CD into the computer’s CD-ROM drive.

2. The InstallAware Wizard starts up:

InstallAware Wizard

J The Installdware Wizard is verifying the contents
of this setup package. This may take a moment,

( ]

3. Click Next to start the installation process.

4. Check the ‘I accept the terms of the license agreement’ box, to
continue the installation (Figure 1-1). Type User Name and
Company Name information, then click Next (Figure 1-1).

EEE

&3 TopconTools v.7.5 - InstallAware Wizard

License Agreement
Flezse carsfully read the Following license agreement.

&3 TopconTools v.7.5 - InstallAware Wizard FHEIH |
Please read this software license agreement carefully before pressing the | o
Having pressed the "Agree!" button you are agreeing ko be baund by the b Customer Registration
by instaling, copying, or otherwise using product, IF you do not agres to Please enter information on yourself.
license, press the "Disagree” button and return the Topcon software to th
obtained o get in touch with your Topeon distributor, TF you downloaded b
from web site, just delete it from the computer.

User Narme:

1. Scftware License, All software and documentation accomparying this Li Topcan Employee
wwhather on disk, in read only memary, on any other media or in any other
vou by Topeon Positioning Systems o ks daughker enterprisss, Your onn b
the Topcon Software is recorded buk the Tapcon licensors retain title to th
The Topran Softiare in this package and any copies that this License Agre| Topcan
vvou bo make are subject to this License Agresment, Here and below under
Software term we mean all exscutive programs, documentation and it part

Organization:

1 accept the terms of the licenss agreement

[ eBack [ mwet> | [ cancel

Figure 1-1. Begin the Installation

5. Select a needed setup type. Depending on the user’s selection,
either all program features or only highlighted features will be
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installed. If the user selects Typical type and presses Next, the

installation software will d

o the following:

 automatically select all available datums and projections (except
the following Table Projections:

— rdtrans 2004 and rdtrans for Netherlands

— LB72 for Belgium
— KK/ for Finland

— USTNO?2 for United Kingdom)

 display the next installation dialog (Figure 1-2).

3 TopconTools v.7.5 - InstallAware Wizard

Setup Type
Choose the setup bype that is best for your needs.

Please select a setup type.

@ Typical ;
Al program features will be installsd, but wthout regior
daka like Geoids or Table Projection, This set of feature|
be the same as in previous version

) Custom

Chaose which program features you want installed,
Recommended for advanced users,

&3 TopconTools v.7.5 - InstallAware Wizard

Destination Folder
Select Folder where setup willinstall files,

Install TopconTools +.7.5 to:

:\Program Files\Topcon|TopronTools7-5 | [ change... ]
Destination Folder
Required Disk Space: 79,126 KB
Remaining Disk Space: 49,565 MB
[ < Back H et > } [ Canicel

A

Figure 1-2.

1-4

B
Typical Setup Type
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If the user selects the Custom type and press Next, the Custom
Setup dialog displays (Figure 1-3).

= TopconTools v.7.5 - InstallAware Wizard

Setup Type
Choose the setup type that is best for your needs.

3 TopconTools v.7.5 - InstallAware Wizard

Please select & setup type, Custom Setup
Chaase the program Features you would ke ta instal.

O Typical fck he it bel hange how a f lled
Al program Features wil be installed, Click on anicon in the: lisk below to change how a Feature is installed.
data like Geoids or Table Projection. T| Jobal Feature Description
be the same as in previous version. = =3~ | Global | Global geoid EGMZ008
X -| Gecid
® Fustor] =- |
: ER=TIrT

Choose which program features you 5] china
Recanmended for advanced users.
=3 - | Hong Kong
= =3 = | Japan
X_~| Formats
=3 - | Malaysia
S - | Taian Required: 224,976 KB
< Bad S| Thailand *| " Remaining: 43,523 MB
< >
[ < Back, H Nt > ] [ Cancel

Figure 1-3. Custom Setup Type

@ NOTICE

The typical installation does not allow one to install a geoid
on the computer. As against of the typical installation, the
custom installation allows one to install the highlighted
geoid for the corresponding projection(s)/datum(s) of the
given region.

The user can highlight only those features (projection or
projection and geoid), which needed for the given job area. Such
regional selection allows one to economize the computer’s disk
size.

This dialog box contains the list of projections:

Fature Descrption
=] Europe A 1GNes, 16N7E, RAFSS

* with regional geoids el

or

SE— Festure Description
. . . acnany Projectiones: GERMANY-Berlin
Y Soldner, GERMAMY,
without regional geoids poert e T

Germany BKG Genid Format
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or
Feature Description
. . . = %‘ Eﬁe”:zgl erojection | projection: RDTRANS 2004
* with table projection S| Tt s
=7 rdrans

The Feature Description displays the list projection(s)/ formats/
geoid(s) which consist the highlighted item. To see what the
feature contais, select the desired feature:

Feature Description
Projections: GERMANY-Berlin
Soldner, GERMANY,
GERMANY-Gauss Krusger
Germany BKG Gecid Format

& gl Denrmark A

[=14] senid

‘ = - | &

Feature Description
©Driginal bin geoid *,01

If the selected projection contains a list of projection(s) and a
geoid file format, Topcon Tools will be installed with the selected
projection(s) and format for adding the corresponding geoid to
the Topcon Tools job (but not a geoid file). In the given case:

— the Setup tab of the Coordinate System item of the Job
Configuration dialog box will display the installed geoid file
format in the list of geoid:

[ GiGeoidstie |

1..| Mame: | Path | Minimum Langit... | Maximum Lot

& Open FX
[} Geoids

B

< )

File name:

Fartnat name: [ Gemany BEG Genid (gealls] -

Cancel ‘

I3
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— the installed projection(s) will be displayed in the list of
projections for conversion:

Projsction [ Berin Soiner -
=] GERMANY ~
EBerlin Soldner
GERMAMY1
GERMAMYZ
GERMAMYS
Gauss Krueger Zons GE(PD42)
Gauss Krueger Zons GE(SN42/83)
Gauss Krueger Zons SE(PD42)
Gauss Krueger Zons SE(SN42/83)
Gauss Krueger Zone 12E(PD42)
Gauss Krueger Zone 12E(Sh42/63)
Gauss Krueger Zone 15E(FD42)
Gauss Krueger Zone 15E(Sh42/63)

If the selected projection contains a list of projection(s) and the
geoid, Topcon Tools will be installed with the selected
projection(s), format for adding the corresponding geoid and the
corresponding geoid to the Topcon Tools job. In the given case
the Coordinate System item of the Job Configuration dialog box
will display the installed projection, installed geoid(s) and the
corresponding geoid file format(s) in the list of geoid

Setup | Conversion |

Prajection | Hane j Custom.
Hone ~
Diatum = Europe Custom...
:
~ KP2000b J
KP2000§
Geaid KP2000s Geoids List...
534b
Cooidinate type 534 -
e

A Geoids List

1..| Hame | Path | Minimum Lo... | Masimum Longit... | Minimum Latituds | Maximum Latitu
B dwoogzooz  clprogramfile..  6°00000.00..  17°0000.00000E  S4°00'00.00000N  S8°3000,0000
B feosg ciiprogram file... 8000000,  6°D000.00000W G1°1500.00000N  62°30100.00001 Add
B gzooog  clprogramfile..  750000.0..  10°0000.00000W  SS°00Y0D.00000N  E4°00°00,0000
B nkgoeg cilprogram file... 1000000,  33°0000.00000E 53°00f00.00000N  73°00100.00001

To add/remove the desired regional projection or geoid to/from
the instaling, click the desired feature and select the
corresponding command from the pop-up menu :

ERavaat. -
= will be installed on local hard drive

| = : Entire feature will be installed on local hard drive

X Entire Feature wil be unavailable

The following rules is used for adding projection and geoid:
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1. Itis not possible to highlight a geoid without
highlighting of the corresponding projection:

S v| or = Qvl Global
- X | Geaid

. Qvl Geoid

2. [Itis possible to highlight only the desired

projection:  © g‘%mid

@ NOTICE

Without reference to the selected projection type, Topcon
Tools installation will install all datums

If the user did not select any geoid file in the process of installation,
after finishing Topcon Tools installion process it is possible to add
(using Job Configuration window) only the following geoids
(global (*.glc), custom regional (*.rgm) and topcon geoid (*.jff and/
or *.gff) files) in the current Topcon Tools job :

Fomat nams: |7 Glabal Gecid [olc] -
=2 Allflles (*.%)
Global Geaid (*.glc)

Regional Geoid (‘rgm)
Topeon Geoid (*,gff ;* . jFF)

It the user selected some regional geoid file in the process of
installation, after finishing Topcon Tools installion process it is
possible to add (using Job Configuration window) only the
following geoids (selected official geoid, global (*.glc), custom
regional (*.rgm) and topcon geoid (*.jff and/or *.gff) files) in the
Topcon Tools’ job:

Farmat name: | French RAFSS Geoid [*.mnt) j
= Allfiles (*.%)
French RAF3S Geoid (*.mnt)
Global Geaid (*.qlc
Regional Geaid (*.rgm)

Topcon Geoid (*.gfF;*,5FF)
Without reference to the selected projection/geoid type,
Topcon Tools installation saves geoid(s), which were
added in the previous version to the geoid list
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To add the desired geoid(s) or the desired projection(s) to the
Topcon Tools’ job after finishing Topcon Tools installion
process, the user needs to do the steps is described in“How to add
a feature after installation” on page 1-10

To continue Topcon Tools installation, click Next.

3. Either keep the default installation folder or click Browse to
select a different folder in which to install the Topcon Tools.
Click Next to continue (Figure 1-2, picture B).

4. If desired, type in a new folder in which to add program icons.
For automatically creating Topcon Tools shortcut check the
‘Create on Desktop’ box. Then click Next (Figure 1-4).

5. Click Next to start the installation process (Figure 1-4)
6. Topcon Tools is installed on the computer (Figure 1-4)

I3 TopconTeak v.7.5 - InstallAware Wizard

Sebect Program Folder

= 12 0| 7.5 = Iy n Wira
Salact tha lezaitn when yoar wokdd e b consbs naes shustute. 1S TopeanTook v.7.5 - Inctallkware Wizard

Complating the Installawane Wizard for
TopeonToos v.7.5

Satup wil 8dd

s+, -* der ksted bekow
& reew Fokder name, o accepk the suggested name. Clck Next to contnue.

Brogram Folder:
E= The Instaldmare Wizard ts now ready to configure TopoonToolks
¥.7.5 on this computer,
Trostall tis. g aticn Fon - B
(5} fvyores wha uses this computer (ol users) = ek Bt i besginy cionfigurstion
() Oy For me (oureent st = = Ok Back o change sattings
S TopconTooks v.7.5 - InstallAware Wizard 10

Installnyg ToponTools v. 7.5
[] Create shortouts on Desh e

Flekss wak whis the Instaliwars Wizerd instals TopoonTook v.7.5.
This may take several minutes,

<ok cne ]

Status:
NAD) 1983 Stabedtans Alaska § FIPS 5005 [Feat). g, 25% complets

Figure 1-4. Select Program Folder and Installation Progress

7. Click Finish to exit the installation.

8. The Topcon Tools shortcut will be created (Figure 1-5 ) on the
computer desktop from which to quickly start the program.

A

? LS

TeEeR Teek

Figure 1-5. Topcon Tools Desktop Shortcut
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How to see the installed features

The user can check all installed features in Custom setup option after
finishing Topcon Tools installion process and restarting Windows. To
do it, make the following steps:

1.
2.
3.

Run Topcon Tools
Create a new job or open an existing job

Click Job » Job Configuration » Coordinate System » Setup
tab.

The projection list contains the custom projections and those
projections, which were highlighted in the process of installation
(Figure 1-6).

The geoid list contains the geoids, which were used in the
previous version and those geoids, which were highlighted in the
process of installation (Figure 1-6).

The variant of custom installition

Feature Description

=X _-| Middle Esst ~ - - . .
2 3 - | istael et will instal those projections
=L
= =~ Geoids
= ﬂgg setup | Conversion |
= 9] 2003 Procion [ None -
X | Conterminous Unitec
X~ | Hawsail Localization
X_~| Puerto Rica and Yirg :
=] Alaska Required: N
=2-|Hep | Remaining: 63,547 ME

>

and those geoids

= 5 2
& Geoids List
1‘.| Mame ‘ Path | Minimurn Longit. ..
g g2003a01 c:Yprogram files\comman files\topcontgeaidsiusalgecid2003,92003a01 .bin  172°00'00,000. ..
B geonzanz ciprogram files\comman Filesitopeontgeaidsiusalgenid2003ig2003a02.bin - 158°00'00,000. .. Add

g 02003a03 ciiprogram filesicommon files\topcontgenidsiusalgecid2003402003a03.bin - 172°00°00,000, .,
g g2003a04 c:Yprogram files\comman files\topcontgeaidsiusalgecid200392003a04.bin  158°00'00,000. ..

Figure 1-6. Example of Custom Setup Installing

How to add a feature after
installation

The user can add any features from Custom Setup window after
finishing Topcon Tools installion process and restarting Windows. To
do it, make the following steps:

1.

Click Settings » Control Panel » Add or Remove Programs
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2. Select Topcon Tools v.7.5 in the Add or Remove Programs and
click Change (Figure 1-7):

 Add or Remove Programs

-
— A
b i currently installed programs: [ show updates wtbyifme v
CE:,:%?,ED' || 2 TopconTools v.7.5 .-
Programs

[EL:
é(a Ta change this pragram ar remove it fram your computer, dick Change or Remove. change ] Remave | 1
-ge Remove
A = —————

o -

Figure 1-7. Add and Remove Programs

3. Select Modify Available Options and click Next (Figure 1-8)

= TopconTools v. 7.5 - InstallAware Wizard

£ Welcome to the InstallAware Wizard for
) TopconTools v.7.5

Flease choose a maintenance operation to perform:
(%) Modify Available Options |
) Repair Application
© Uninstall

To continue, click Next.

Figure 1-8. InstallAware Wizard

4. Highlight the desired features (projection or projection and geoid)
in the Custom Setup window (Figure 1-9)

I3 TopconTools v.7.5 - InstallAware Wizard

Custom Setup
Choose the program features you would like to install,

Click on an icon in the list below to change how a feature is installed.

Feature Description
ER=NEE ) | Topcon Japanese formats: APA,

X - Geoid g 1o

3] Geoldznns
= 2 x| Asia

=3+ china

=3+ Hang kong

[SEE= L

37| Malaysia

3o | Talwan Required: 0 bytes

S| Thailand Remaining: 49,319 ME

<

[ <Badk [ mexts | [ canedl

Figure 1-9. Custom Setup Window
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Installing Microsoft
ActiveSync for Use With
CE-based Devices

ActiveSync® is free software from Microsoft® that establishes a
connection between a computer (with operation system Windows XP)
and an external device. ActiveSync is used for file transfers and
software downloads between a computer and mobile device running
the Windows® CE operating system, such as a hand-held controller
or CE-based Total Station.

After installing ActiveSync, it will be associated with a port on the
computer. This means that the port will be considered “busy”, and
may need to be freed up for use with other devices.

ActiveSync will start automatically when connecting a CE-based
device (such as, Topcon’s FC-120/FC-200/FC-2000/FC2200/
FC2500, GMS-2/GMS-2Pro, or GTS-720/GTS-750/GPT-7000/GPT-
70001/GPT-7500/GPT-9000 or Sokkia’s SHC 2500 or SRX/SET
X).).

Log on to the Microsoft website (www.microsoft.com) to download
ActiveSync. Install the program onto the computer.

After installing ActiveSync, start the application and click File »
Connection Settings. Apply the following settings based on the
number of ports on the computer (Table 1-2 on page 1-13)

@ NOTICE

Refer to the help topics in ActiveSync for more details on
connecting with devices.
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Table 1-2. About ActiveSync Connection Settings

ActiveSync Settings for Computers ActiveSync Settings for Computers
With One Port With Two or More Ports
If using a port for multiple purposes, If multiple ports are available, the

select either “Work Network™” or “The | default settings are sufficient. In this
Internet”. In this case, ActiveSync will | case, ActiveSync will retain use of the

free up the port for other uses after port after disconnecting a device.
disconnecting a device. If using a USB cable to connect the
- | device to the computer, select the option.
& Connection Settings E‘
Waiting for devi
@ aiting for device to connect —— © Connection Settings gl
waiting for device b t
Iv Show status icon in taskbar @ aiing for device fo connee Connect..
[v Allow 5B connections
[~ Allow connections to one of the follawing: 7' Show status icon in taskbar
| R &llow USE connections
S p— ¥ &llow sonnestions to one of the fallowing
I Sutomatic = | TN T =
¥ Open AstiveSyn when my device connet This computer s connected to
Automatic hd
Help Automaticﬁ = ¥ Dpen ActiveSiync when my devics connects

If the user's computer operates under Windows Vista,
ActiveSync is not needed. A connection between the
computer and an external device with Windows CE will be
automatically established after connecting your device to
your PC.

Starting Topcon Tools

Topcon Tools is a modular product, where each module has its own
specific purpose allowing the user to solve different tasks. To use a
full- function module (or all modules at a time) the user must have
authorization for using appropriate modules. To get authorized, the
user can purchase one of the following:

1. USB dongle,
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2. Access code for a single computer,
3. Licence for a set of computers to work in a local net.

The above ways of getting authorization can be used together.

If the user does not have an authorization, Topcon Tools provides an
opportunity to work in Demo Mode, where one can use PP (Post -
Processing), RTK (Real Time Kinematic), TS (Total Station) and
Design modules of the software. But the useris allowed to only view,
edit and process no more than five points in a job. To run Topcon
Tools in Demo Mode, click  ous | on the Licenses dialog box (see
Figure 1-12 on page 1-16).

If you have purchased a hardware lock ( USB dongle):

» download the drivers from the site http.//www.safenet-inc.com/
support/tech/sentinel.asp and install them on the computer. This
allows the computer to access the hardware lock.

* insert the hardware lock into the computer’s USB port (Figure 1-
10) and start Topcon Tools.

Insert Harware Lock
into computer’s USB port

Figure 1-10. Insert USB Hardware Dongle
To start Topcon Tools, do one of the following:
¢ click Start » Programs » Topcon » TopconTools

* double-click the Topcon Tools shortcut
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This USB dongle will activate the corresponding modules. To see
what modules are authorized by this dongle, click Help » Licenses:

Aecess codes, dongles and license servers

A License [ key Status Madules [
& Dongle DHNGL-AAIH-BEAA-AAAA  OK PP, RTK, TS, GlS, Design, Imaging, Advance. ..
o= pddcode | B, Add server Properties

The key for this dongle is DNGL-AAJH-BBAA-AAAA Please provide your dealer with this key value to
obtain Topcon Tools access codes. To copy the key to clipboard click here.

The key for your computer is FEBP-MJGF-KINA-CBAN. You can provide your dealer with this key value
to obtain Topcon Tools access codes. To copy the key to clipboard click here.

Enabled modules:

Module Status Description

@ pp Enabled Easic PostProcessing functionality
@ RTK Enabled Biasic RTK functionality

TS Enabled Tokal Stations support

LGIS Enabled Biasic GI5 functionality

Design Enabled Basic CAD functionality

Imaging Enabled Basic imaging Functionalty
Advanced Enabled Advanced GPS functionality

High Accuracy GIS Enabled Advanced GIS functionalicy

Clase |

Figure 1-11. The Licenses Window. Using USB Dongle only

The Modules column of the Acess codes, dongles and license servers
tab dispalys all available modules for this key. These modules are
activated while the USB key is in the USB port. This USB dongle is
applicable to any computer with Topcon Tools installed.

If the user does not have a USB dongle, and does not enter an access
code to the corresponding filed of the Licenses window, the software
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prompts to send an e-email to a local dealer to request an access codes
for the given computer:

;ﬁ Licenses

Access codes, dongles and license servers

& License | key Status Modulss [

o fddcode | 5, Add server

The key for your computer is FEBP-MJGF-KINA-CBAN. Please provide your dealer with this key value to
obtain Topcon Tools access codes. To copy the key to clipboard click here. Also you can use hardware
dongle or add a network licensing server.

Enabled modules:

Fodule Status Description

Close Demo Mode

Figure 1-12. Licenses Window with out Licenses

To create this e-mail, click pride yourcealer . The following e-mail will
be automatically created:

-
To... ( Dealer Name <Enter vour dealer e-mail here> )
7

[ JI

Subject: | Access Code Request

Please send we an access code. The key is FEBP-NJGF-KIMNA-CEAN.

ippInfo: Topcon Tools w.7.2 build data is Tuesday, August 19, 2008
Language: 0x419

05: Wicrosoft Windows XP Professional Service Pack 2 (Build 2600)

Figure 1-13. E-mail for Access Code Request

After receiving the access code, click | == | on the Licenses dialog
box and type in (or paste) the code into the following box:

;ﬁ Enter Access Code

Access Code 2222-2222-22222-22222-22222

0K Cancel |
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After clicking OK on this box, Topcon Tools will check the entered
value. If this value is correct, the Acess codes, dongles and license
servers tab displays this code and all modules which are activated by
this access code:

A

Figure 1-14. The Licenses Window. Using Acees Code only

@ NOTICE

One access code corresponds to one key value. The key
value is tied to the computer and operation system (OS) of
this computer. If reinstall the OS on the sarme computer this
key value will change and old access code(s) will not be
used.

If the user has a license server access, he can add the address to the
corresponding box (click |2 susnar |):

:ﬂ License server

Server name [licenses user_domain. com = |

I Search License server automatically

Click OK on this box and wait a little to get a permission to work
with those modules of Topcon Tools which are available for the given
user of local network:

kA Licenses

Access codes, dongles and license servers

Figure 1-15. The Licenses Window. Using Server’s license only

If connection with the license server is not successfully, the Acess
codes, dongles and license servers tab displays the error message:

Acosss codes, dongles and license servers

& license key | status

F Broadcast license server search Errar[S]: Cannot talk to the license server on host .,
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@ NOTICE

To understand how to get and install liceses, please read
the manual: "Sentinel RMS system administrator guide’.

Irrespective of the applied licenses, the user can disable/enable the
modules in the Enabled modules field:

-~ Enabled modules:

4 Module
@ PP
Oe rwx
&1
| e
I'_El Design
O & maging
B, advanced

Figure 1-16. Selection of Enabled Modules

Close and open Topcon Tools again to activate the new/selected

module(s).

When closing the software with access codes entered or the hardware
lock inserted or with the license from a license server, Topcon Tools
will return to the main window (Figure 1-17).

%A Startup

Job name Job lecation | Created

@ adTst Cpragr...
# oDalt CiProwr...
2 Dlinformation C:\Dacu..
& DimTest C\Docu.

2 Imaging C:\Dacu...

@ ImagingTest

17:27:24..
17:27:24...
06:47:09...
09:01:17...
B2H X e e
16:48:22...

16:08 ¥
& Close

I

Figure 1-17. Topcon Tools Startup Example Window

The Startup window (Figure 1-17 on page 1-18) automatically
displays from which to create new jobs or open earlier jobs.

* See “Getting Acquainted” on page 1-21 for details on the various
tools and menus available in Topcon Tools.
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Starting Topcon Tools

* See “Working with a Job” on page 2-1 for details on the Startup
window and its selections.

* See “Data Views” on page 4-1 for details on the data views
available in Topcon Tools.

Topcon Tools also supports the drag-and-drop technique for opening
files. A Topcon Tools job can be open or closed.

1.

Run Windows Explorer on the computer and navigate to the
location of the desired files.

Click and hold the file(s) to open.
Drag-and-drop the file(s) to the open Topcon Tools software

(Figure 1-18).

* If dropping a job onto the Topcon Tools main window, the

job will open.

* If dropping a job or data onto a currently open job, the job or
data will be imported.

A Topcan Tool

|#% @ @ [©

Bl Edt Yew Fgeortes Jook  elp
Qu = O T JDsewch |7 roens | G-
A |2 CProgram Fes\Topconl TopeonTocks 1.0 1o |l Go ks
Foilders X Wate -
12 Jobe a iRk
& D TepcenTook 1.20
250D Tapon Todks Fro

KD Tepdon Took Prof
LITKD  Topon Took Pro
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Figure 1-18. Open File Using Drag-and-drop
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Updating Hardware Lock

The hardware lock can activate not all modules in Topcon Tools. To
update the hardware lock for activating new Topcon Tools module(s),
take the following steps:

1. Highlight the hardware line in the License window and click

poide your dealer - for the dongle’s key. The key value of this

hardware lock will be automatically copied and the following e-
mail will be automatically created:

[ 7. ] (peske: Name <Enter vour dedler e-mal here )
S ——_

Subject: | Access Code Request

IPIEESE send we an access code. The key is DNGL-AAJH-BEAA-ALLL.

ippInfo: Topcon Tools w.7.2 build data is Tuesday, August 19, 2008
Language: 0x419
0%: Microsoft Windows XP Professional Service Pack 2 (Build 2600

Figure 1-19. E-mail for Dongle’s Access Code Request

2. After receiving the corresponding access code, click | =aus=e  On
the Licenses dialog box and type in (or paste) the code into the

ﬁ Enter Access Code

following box: [ascescose BDZ6-1111-2222-3333-4444

3. After clicking OK on this box, Topcon Tools will check the
entered value. If this value is correct, the Acess codes, dongles
and license servers tab displays this code and all modules which
are activated by this access code:

s
&4 Licenses

Access codes, dongles and license servers

4 License Modules
Lt 0TIl ) | oK FP, RTK, TS,
= Access code 6026, DNGL-AAEL-BBAA-AAAA  OF Advanced
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@ NOTICE

These Topcon Tools’ modules can be enabled only by the
hardware lock inserted in the computer port. If the
hardware lock is not used in the computer, the following
line will display in the Licenses window:

& License key Status | Modules

Getting Acquainted

This section introduces the various functions available in Topcon
Tools for viewing, configuring, or editing data files.

@ NOTICE

Depending on the purchased module, options, views, and
functions may vary.

Topcon Tools Modules
Topcon Tools can be packaged as a module based on the needs and
requirements of different jobs.
PostProcessing Module
Includes the engine for postprocessing GPS+ data.
RTK Module

Includes functionality for importing, displaying, adjusting,
exporting, and reporting RTK data (data collected with RTK
surveying using TopSURYV or other data collection software).

TS Module

Includes functionality for importing, displaying, adjusting,
exporting, and reporting data collected with total stations.

GIS Module
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A less precise, less sophisticated version of the GPS+ PP module
for processing DGPS data.

Design Module

Includes functionality for working with digital terrain models
(surfaces) and creating and editing roads.

Imaging Module

Includes functionary for working with images, stereopair, and
scan session.

Advanced Module

Includes additional options for processing, adjustment and
localization.

Main Window

The Topcon Tools main window (Figure 1-20) has the following
components:

* Menu bar — contains drop-down menus for the various Topcon
Tools functions.

* Toolbar — contains shortcut buttons to frequently used options.

* Status bar — displays informative messages about Topcon Tools
and various files, as well as pop-up boxes for quickly changing
units and coordinate systems.

Menu bar Toolbars

&A Localization huge areas - Topcon Tools

Job  Edit  Wiew Add Select Process Report a0 window  Help
P B 3Fy &0 pmea P NS BERDEES A BR
OB | 5 K ><| 0 1o | Fiters: [ orel = 4

Work area

Ready K ‘ Meters | DMS ‘ Grid |SPAIN731 UTMETRSSS |

~
Status bar

Figure 1-20. Topcon Tools Main Window
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Upon startup, the Startup window displays (Figure 1-17 on
page 1-18) the following:

* available jobs, including the job’s name, locations, date created,
and date last accessed

* buttons for creating a new job, opening a selected job, browsing
for a job, and closing the startup window

The menu bar (Figure 1-21) provides access to most options available
using Topcon Tools.

Job  Edit Wiew Add Select Process Repork COGO0 Window  Help

Figure 1-21. Menu Bar

Table 1-3 describes the functions available in each menu.

Table 1-3. Topcon Tools Menu Options

Menu Functions
Job menu * creates, opens, saves, saves a copy of, and closes a
job
vl o * prints information from an active job
Save b W . . -
P ORI « imports from a file or exports to a file
Clase . . .
.th o * imports from a device or exports to a device
e e e * imports raw data and ephemeris from a Internet
e auisrs * defines printing variables
k.. cuba * defines a configuration for an active job
Prick, Prenviens . . . .
Paye Seus. * views job information
ﬁ::"“"‘“'"' e « displays recently accessed files
1 Data from Morgan. iy
2ddstattp
Jyrymyryry.tp
4 Route 173-C0RS5 tp
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Table 1-3. Topcon Tools Menu Options (Continued)

Menu

Functions

Edit menu

Undo Delete  Ctr+-2Z

Cut Cirk+
Copy ChrHC
Paste Crrhy
Delete Del

Disable: CtrlD

Properties,.. CtrHEnter

« allows a redo or undo of the last operation

* cuts, copies, pastes, or deletes information

« prohibits or permits the use of points and
observations in adjustment and post-processing

» displays properties for selected data

View menu

* provides access to viewing and hiding the Status
bar and various views

v St ar * displays or hides data in either the Tabular view,
Tabular vi Chrl4+T . . . .

M e Map view, Occupation view, CAD view, 3D
Filters. .. s : s s s s
oo Calel view, Filter view, Contor Line view, Layers view,
oo e Colk Codes view, Antennas List view, Google Earth

o
Antennas List view and Background Image view
Codes . .o .
Layers ol * customizes toolbars to user specifications
Google Earth » .
s * sets Pan and Zoom mode for Map View, CAD
Background Imeges... view or 3D View, and sets Rotate mode for 3D
Customize. .. Fi1z .
View
Zoom 3 . . . .
PanMode * sets options for Map view, Occupation view,
Rotate Mode . . .
p” ; Tabular view, Cad view, Images view, and
Stereopair view
Add menu adds a point, a line, area, surface, layer, surface
add from geoid, road, x-section template, manual TS -
ol Clrke. occupation, manual DL run, selected objects to the
ree created surface, and insert points to the created line
Surface...
Surface from Geoid...
Laver...
Code...
Road...
¥-Section Templats. ..
Manual TS Occupation...
Manual DL Run, ..
Append Points to Ling
Insert Paints ko Line
Add to Surface
Select menu selects points, occupations, and observations based
on a user-defined criteria
Select Al Chrl+a
Select None Shift+Chrl+M
Inwerk Selection Shift+Ctrl+L
Select Paints... Shift+Ctrl+F
Select TS Occupations.. Shift+Ctrl+T
Select GPS Occupations...  Shift+Ctrl+G
Select TS Obs.., Shift-+Ctrl+M
Select GP5 Obs... Shift+Ctrl+0

Arrange tables by selection
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Table 1-3. Topcon Tools Menu Options (Continued)

Menu

Functions

Process menu

GP5+ PostProcessing F7

Adjustment Fa
Campute Coordinates

Lacalization. .. sShift+F3
Datum Transformation...

Loop Clasures... ChrHL

Update Surface(s)

Process Properties, .. Alb+ChrH-P

* processes GPS observations
adjusts observations

computes coordinates of the points
computes localization parameters
determines datum parameters
displays loop closures

updates surfaces

sets processing properties

Report menu
W(OGO window  Help

TS Observations Chrl+6

displays data reports in a separate window,
including adjustment results, points and

Quality Control s observations details, localization parameters and
Ep;lo;t EEE% the results of quality control tests
sdustment aulet * customizes existing reports and creates user-
Report Configuration... F9 deﬁned reports
COGO menu « calculates the inverse for selected points with
EE vindow el respect to a known point

Inwerse...
Intersection. ..
Traverse..,

Paint In Direction. ..
Inverse Paink to Line. ..
Compare Surfaces, .,
Best-fit Alignment
Best-fit Curve

calculates the coordinates of the intersection of
two sections or rays and displays this information
in the Point tab and on the CAD view

calculates traverse point coordinates

calculates the coordinates of a point location on a
line (or ray)

calculates offsets of a point from a line (or ray)
calculates the size difference between two
surfaces

automatically creates an alignment consisting of
curves and straights for the selected points
automatically creates a curve alignment for the
selected points

Window menu

Cascade

Tile vertically
Tile Horizonkally
Arrange [cons

W 1 CAD Yiew

arranges open windows in cascade (stacked) or
tile (adjacent) views

* arranges icons

« displays the current view (Map, Occupation,
Codes)

P/N 7010-0612
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Table 1-3. Topcon Tools Menu Options (Continued)

Menu Functions
Help menu ¢ adds a question mark to the cursor with which to
get help about certain items
‘ontext Hel 3 1
iatig o * displays the help topics for T.opcon Tools
Feedback R * accesses the computer’s email system to send a

Licenses, .
About Topeon Toois. .

bug report or question to Topcon Support

* access the Topcon GPS website on the Internet

« displays license information and customizes
enabled modules

* gives Topcon Tools version, build date, and
purchased modules information

Toolbar

The toolbar for Topcon Tools (Figure 1-22) contains buttons for
frequently used functions. To create a custom toolbar, see
“Customizing the Toolbar” on page 1-31.

-~ R T - L= B & B a a AR B #E D = & @ &8 (R
% = = % 3 * & 1ptll | Fiters: [{None) = . =

Figure 1-22. Toolbar
Upon startup, the toolbars display beneath the menu bar.

 To display or hide the toolbar, click View » Customize and
enable/disable the desired toolbar.

* To move the toolbar, click the background behind the buttons,
then drag the toolbar to a new location.

To display CAD toolbar buttons using a customized toolbar, see
“Customizing the Toolbar” on page 1-31.
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Table 1-4 describes the various buttons available on the standard
Toolbar.

Table 1-4. Toolbar Button Functions

Button Description

. New Job — Creates a new job.

o 1. Click the button to display the Create a new job dialog box.

2. Type the name of the job and select its location.

3. Type the user name in the Created by field and enter comments in the
Comments box, if needed.

Open Job — Opens an existing job.

1. Click the button to display the Open Job dialog box.
2. Select the desired job.

3. Click Open Job.

&

Save — Saves a job to the directory defined during job creation.

Import from Files — Imports observation files into a job from a hard disk
drive, local area network, or storage media.

1. Click the button to display the Import from files dialog box.

2. Select the path or folder, the type of format, and then select the names
of observed files. Click Open.

Import File from Device — from Topcon and Sokkia GPS+ receivers,
Topcon memory cards, Topcon and Sokkia controllers, Topcon and
Sokkia Total Stations (CE-based, robotic, conventional), or Topcon and
Sokkia digital levels

1. Click the button to display the Import file from device dialog box.

2. Select the device(s) and click Next.

See “Importing From a Device” on page 3-33 for more details.

=

Import from Internet - Imports RINEX files and ephemeris from the
& remote host(s) to the current job.

See “Import RINEX Files from the Internet” on page 3-53 for more
details.

Export to File — Exports data from job files onto a hard disk drive, local
area network, or storage media.

1. Click the button to display the Export to file dialog box.
2. Select the path or folder, type the name of file, and click Save.

Print — Prints the current window or table.
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Table 1-4. Toolbar Button Functions (Continued)

Button

Description

K7

Undo — Reverses the last action.

Redo — Returns the last action.

Cut — Removes the selected object(s).

Copy — Copies the selected object(s).

Paste — Places object(s) from the Windows clipboard to the current
cursor position.

Zoom In — Switches the active Map, Occupation, and CAD view into

+':L zoom mode.

Zoom Out — Switches the active Map, Occupation, and CAD view into
4 zoom mode.
a Zoom back — Zooms back on the Map, Occupation, and CAD view.
-

Restore All — Fits all data in the active Map, Occupation, and CAD view
xq into the viewable extents of the active view.

3

Pan — Changes the pointer to a “hand” with which to “grab” and move
the Map, Occupation, and CAD view.

fif:

Tabular View — Opens and closes a spreadsheet/table presentation of
data in a job.

Map View — Displays observations and observed points.

CAD View — Displays design data (points, lineworks, roads, surfaces,
and contour lines).

3D View - Displays design data (points, linework, roads, surface, and
contour line)

Rotate Mode - Activates rotate mode for 3D View

Occupation View — Opens and closes the graphical occupation view for
the job.
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Table 1-4. Toolbar Button Functions (Continued)

Button

Description

3

Codes — Opens a table with the job’s codes.

&

GPS+ PostProcessing — Uses the PostProcessing engine to process all
GPS observations in a job.

e

Adjustment — Adjusts the network.

5P

Configure Reports — Opens the Report Configuration window.

Context Help — Displays a pop-up tip with information about the
selected view, button, information, etc.

1. Click the button. The pointer changes to a question mark.

2. Click the object you want additional information on. A pop-up tip
gives further information.

3. Click outside the pop-up tip to close it.

CAD Toolbar Buttons

Button Description
R Add point — Adds a point to the job.
W 1. Click the button. The pointer changes to an “add point” pointer.
2. Click anywhere on the CAD view.
3. Enter information for the point on the Add Point dialog box.
4. Click OK. Click the button again to return the pointer to normal.
. Add line — Adds a line to the job.
W 1. Click the button. The pointer changes to an “add point” pointer.
2. Click anywhere, or at the desired point, on the CAD view. A line is
created between two points.
Add Surface — Creates a new surface from selected points and lines.
+
- Append points to line — Adds points onto the end of a line.
+
. Add points to line — Breaks the line at the selected point and adds a
+ point, essentially creating two lines out of one line.
Add points and lines to surface — Adds points and/or lines to the surface.
o
+
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Button

Description

Erase — Deletes the selected object(s).

Add road

1. Click the button.

2. Enter information for the road on the Add Road dialog box.
3. Click Ok.

Add X-Section Template
1. Click the button.

2. Enter a name and cut/fill slope for the X-Section template on the Add
X-Section template dialog box.

3. Click Ok.

+L]

Add Area - closes the lines that have been created.

Add Layer

1. Click the button.

2. Enter information for the layer on the Add Layer dialog box.
3. Click Ok.

Layers Control
1. Click the combo box.
2. Clicking on layer name selects the layer as active.

Filters Control creates and selects a defined filter for observations and
points

1. Click the combo box.

2. Clicking on the filter name makes this filter active.

Status Bar

The status bar (Figure 1-23) displays various informative messages
about current Topcon Tools activities and data.

Double-click the boxes to display pop-up lists that provide quick
access to some of the most commonly changed job configuration
options (Figure 1-23).

* metric and angular units

* coordinate and projection systems
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The box on the far right of the status bar displays the filter icon if the
job uses a filter.

IReady Meters | Mils | Datumlat, Lon, ELH | wasas | 3= I
2 Z i \

arid
Dratum Lat, Lon, EILH
WiE554 Lat, Lon, EILH
Dratum Lat, Lon, Elevation
WESEE R, Y, T

Figure 1-23. Status Bar and Pop-up Lists

Customizing the Toolbar

The standard toolbar contains the most frequently used functions;
however, user toolbars can be customized to display the functions
most frequently used for individual jobs. Toolbars can also be
displayed or hidden as needed.

1. To customize toolbar options, click View » Customize. The
Toolbars tab in the Customize toolbars dialog box displays all
available toolbars for activating or inactivating, and adds or
deletes toolbars. (Figure 1-24).

w Status Bar ~ Y
H Customize toolbars ['E]@
ACEm it Toolbars | commands |
w Tabular view Chrl+T [l Standard Mew
v [Map View Chrl+M
Occupation Yiew Chrl+U _> Delete
v CAD.Vlew Chrl+E Fioent Al
w 3D View
Codes To add a command to a toolbar, drag the command item from commands list onto a toolbar
Layers Chrl+d
Cloze |
Options »

Figure 1-24. Customize Toolbars

2. Click New to add a new toolbar to the main window. Name the
toolbar and click OK (Figure 1-25 on page 1-32).
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%A Customize toolbars

Toolbars 1 Commands 1
[w]5tandard

%4 New toolbar;

Toolbar name GIS
To add a command to a toalbar, drag the comma | oK ml Cancel |

Cloge I

Figure 1-25. Add New Toolbar

The customized toolbar is added to the Toolbars tab and displays
as an empty toolbar on the main screen (Figure 1-26).

T T T T pnE R DR
| 122°3550.0°W 122°3340.0°W 123300 123000 12331007 Lumgluds

Figure 1-26. New Toolbar

3. Select the Commands tab. The left panel displays a list of menus

and the right panel displays commands available for the selected
menu (Figure 1-27).

A Customize toolbars

Toolbars  Commands

| Commands
dﬂ Close Job
EWE
I%aExport. -

&%Import from Device. ..
B3 .

>

v

To add a command to a toolbar, drag the command item from commands list onto a toalbar.

Cloze

Figure 1-27. Toolbar Commands
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4. To add a command, select the applicable menu, then click and
drag the desired toolbar command to the empty toolbar (or to a
location on any toolbar) on the main screen and release the mouse

button .

A Rosic Par - Topeon Tools - [Map View]

] [ Comemans. I
e &
Select alsn Adlpustiner i
Repon Lesalzation +]
HAHOH — (Wi | Cauoe cosures... a
N

To add 3 command 1o a hoolbar, drag the command lem from commands kst onto 3 ookt

[ o |

T T - T L y
VIR0 LT VETRW VEETILTW 1EETII0.0W Lenghude

Figure 1-28. Adding Commands to Toolbar

5. When all desired commands have been added to the toolbar,
rearrange the toolbar buttons as needed: click and drag the button
to a location on the toolbar (Figure 1-29). When editing the
toolbar, the Customize toolbars dialog box must be open.

% Rosic Par - Topcon Tools - [Map Visw]

_®
L - L
[Vierr  |[ Commands I
Select ‘?_Imnﬂqvmmm...
Peport By Comtmct Hek
o 178 Tomics
e300 -
To &34 & command 1o & toolbr. drag the command Rem rom commands §st onto & toobar.
voe |
[ B T - T S 7
1Z3550.0°W 1229334000 12233 30.0W 12500 1Z2°3510.0°W Lorgiude

Figure 1-29. Editing Toolbar Button Location
See “Editing the Toolbar” on page 1-34 and “Custom Toolbar
Tips” on page 1-35 for further customizing details.
6. When finished, click Close on the Customize toolbars dialog box
to save the toolbar settings.
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Editing the Toolbar

The Customize toolbars dialog box must be open (View »
Customize) before you can edit a toolbar.

Right-click the toolbar to display the toolbar pop-up menu for further
editing (Figure 1-30 on page 1-35).

¢ Delete Button — deletes the selected button from the toolbar.

» Copy Button Image — copies the button’s image for applying to
another button.

 Paste Button Image — pastes a copied button image to another
button.

* Set Default Image — sets the original (default) image for the
selected button.

» Begin a Group — inserts a spacer bar before the selected button to
set toolbar buttons in groups. A check mark indicates the
beginning of the group. Click the menu option again to remove
the check mark and button grouping.

¢ Command Properties — displays the Command Properties dialog
box in which to select folder and filter properties for import/
export toolbar buttons. See “Custom Toolbar Tips” on page 1-35
for details.

* Button Settings — displays the Button Settings dialog box for
entering the Button Name (for when the cursor pauses over the
button and when displaying the button as text) and the button’s
display properties (described below). See “Custom Toolbar Tips”
on page 1-35 for details.

* Show Bitmap — displays an image for the button.
» Show Text — displays the button as text.

* Show Bitmap and Text — displays both an image and text for the
button.
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Copy Button Image
Paste Butkon Image
Set Default Image

Begin a Group

Button Settings

v Show Bitmap
Show Text
Show Bitmap And Text

Figure 1-30. Toolbar Pop-up Menu

See “Custom Toolbar Tips” below for further customizing details.

Custom Toolbar Tips

The custom toolbar features in Topcon Tools are fully featured and
interactive. Many button functions and display properties can be
personalized to jobs, data types, or user preferences.

Command Properties

The Command Properties dialog box selects folder and filter
properties for import/export toolbar buttons.

For example, use multiple import/export buttons on the toolbar to
perform the import/export function from/to certain folders, or to
always connect to a certain device. This is especially useful for
storing different types of source data in different folders, or to skip
the first step when importing from a device.

To do this, drag-and-drop two (or more) import/export buttons to a
toolbar. Set the individual button properties to call certain folders and
file types using the Command Properties dialog box. Give the toolbar
button a unique name and display the text name for the button using
the Button Settings dialog box.
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1. Right-click an import/export toolbar button and click
Command Properties on the pop-up menu (Figure 1-31).

Delete Button

Copy Button Image

Set Default Image

Begin a Group

Command Properties,
Button Settings k

v Show Bitmap
Show Text
Show Bitmap And Text

Figure 1-31. Display Command Properties

2. On the Command Properties dialog box, click the browse button
to select the default folder to import files to or export files from
(Figure 1-32).

3. Click the Filter drop-down list to select the default import/export
format (Figure 1-32).

4. Click OK to save the settings and close the dialog box.

%A Command Properties

General l

Falder |E:\Program FilezTopconsTope

Filter

oK h | Cancel ‘ Apply ‘

Figure 1-32. Apply Command Properties

5. Right-click the same toolbar button and click Button Settings
on the pop-up menu. Assign a unique name to the button and set
text display properties as described in “Button Settings” on
page 1-37.

1-36 Topcon Tools Reference Manual



Customizing the Toolbar

Button Settings

The Button Settings dialog box sets button name and text display
properties.

1. Right-click a toolbar button and click Button Settings on the
pop-up menu (Figure 1-33).

S
=g

Delete Button

Copy Button Image

Set Default Image
Begin a Group

Command Properties

v Show Bitmap
Show Text
Show Bitmap And Text
Figure 1-33. Display Command Properties

On the Button Settings dialog box, type a name for the button (or
use the default name) (Figure 1-34).

3. Select a Button appearance (Figure 1-34):
» Show Bitmap — displays the button as an image.
» Show Text — displays the button as text.

» Show Bitmap and Text — displays both an image and text for
the button.

4. Click OK to save the settings and close the dialog box.

%4 Button Settings

Button name |Export Coord
Button appearance

" Show Bitmap
* Show Text
" Show Bitmap And Text

(] 8 m | Cancel

Figure 1-34. Apply Button Settings
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Figure 1-35 displays the different button appearance options.

Bitmap

Text

Figure 1-35. Button Appearance Options

Giving Feedback

The Feedback option in the Help menu offers a way for you to
provide feedback. An option to connect directly to the Topcon GPS
website is also available. These options require Internet access.

To send a bug report:

Click Help » Feedback » Send Bug Report. An email opens
with short descriptions of the current version of Topcon Tools,
activated modules and OS of the computer, and log files for the
job are automatically attached. Describe activities being
performed when the “bug” occurred and send the email to TPS
Support:

=SMTPitopcontechnic on.com <topcontechnicalsupport@topcon. com

Bee

Subiect: Topcon Tocls Log File
attach,., /| MessageLoq.xml {45 KB); [B] MessageLoq.ml.prev {114 KE)

Enter you comment here

LppInfo: Topcon Tools v.7.5 build data is Wednesday, Decewber 05, 2009
Language: 0x409 Modules: PP, RTK, TS, GIS, Design, Imaging, Advanced, High Accuracy GIS
05: Microsoft Windows XF Frofessional Service Pack 3 (Build 2600)

Figure 1-36. Example E-mail for the Send Bug Report Option
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To ask a question:

Click Help » Feedback » Question To Support. Enter any
questions, describing activities in detail, and send the email to
TPS Support:

ent,
To... =5MTP:topconkechnicalsupport@topcon, com <topcontechnicalsupport@topcon. com:=
(e JI

(e ]

Subject: | question to Support

[Enter you comment here

AppInfo: Topcon Tools ¥.7.5 build data 13 Wednesday, Decenber 08, 2009
Language: 0x409 Modules: PP, RTE, TS, GIS, Design, Imaging, Advanced, High lecuracy GIS
0%: Microsoft Windows ¥P Professional Serviee Pack 3 (Build 2600)

Figure 1-37. Example E-mail for the Question to Support Option
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Printing the Selected View

All views in Topcon Tools can be printed for viewing offline.

\
TIP

Many views print best with a landscape orientation. The
Job » Page Setup option apply page and margin settings.
Use Job » Print Preview to view the potential result.

To Print Map, Occupation, or CAD Views:

To print Map, Occupation or CAD views, click once within the
view and click Job » Print.

These views are auto-scaled to fit the printed page.

To Print the Codes View:

To print codes from the Codes view, click within the left panel of
the Codes view and click Job » Print.

To print attributes from the Codes view, select codes with
attributes in the left panel and click one of the attributes in the
right panel, then click Job » Print. To print attributes for
multiple codes, press Shift while selecting the codes with
attributes, then click within the right panel before printing.

To Print Tabular Views:

To print Points, GPS Occupations and GPS Obs tabs, click on the
desired tab and click Job » Print.

To print the left panel of TS Obs or Tape Dimension tabs, click
within the left panel of the desired tab and click Job b Print.

To print the right panel of TS Obs or Tape Dimension tabs, click
within the right panel of the desired tab and click Job » Print. To
print data for multiple left-panel selections, press Shift while
selecting the points, then click within the right panel before
printing.

If panes do not fit horizontally on the page, they will be printed in
several columns.
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Chapter 2

Working with a Job

A Topcon Tools job file contains imported data intended for
processing, as well as settings for data viewing and processing. Only
one job may be open at a time. When opening another job, Topcon
Tools automatically saves and closes a currently open job.

Using the Startup Dialog Box

When opening Topcon Tools, the Startup dialog box (Figure 2-1)
automatically displays from which to create new jobs or open
previous jobs.

The table displays a list of recently opened jobs. Click a column’s
title to sort listed jobs in ascending or descending order.

* the job’s name

¢ the job file’s location on the computer
* the date the job was created

* the date the job was last accessed

Use the buttons to open a selected job, create a new job, browse for
current jobs, delete the selected job, or close the Startup dialog box.

P/N 7010-0612 2-1



Working with a Job

The Preview panel displays Map or CAD view for the highlighted
job, if this job is saved/created in Topcon Tool ver 7.3 and later.

ﬁ Open a job E\El
Job narme: Job location Created Last accessed
ﬁ s tatic Unpr. .. i , . 55 PM, Wednes
@ Decaturz08M [\Fol 127126 PM, Thursday, ... 48144 PM, Thursday, ...
@ Localization for H,.. DY §:49:29 PM, Thursday, ... 3:00:23 PM, Wednesd. ..
@ test+best+Hit [\Folder For Fixing Bugs|,  4:51:07 PM, Thursday, ...  6:44:07 PM, Tuesday, ...
Open jobr
Browse...
Delete job
Presview
s T Close
'
@

Figure 2-1. Startup Dialog Box

Creating a New Job

Creating a new job will open an empty job file in Topcon Tools, as
well as automatically save the new file in the selected folder.

1. To create a new job, click one of the following (Figure 2-2):

2-2

* New job on the Startup dialog box
* the New button on the Toolbar
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* Job » New Job

:@: Job name [ 30b Iocation [ created [ Last accessed A Mew job
Q Surfaces C\Documents and Setti..  13:25:56 19 0e...  13:55:18 25 Dec 2005

Q Road CDocuments and Sethi...  11:51:12 31 Oc...  18:37:15 24 Dec 2005
o -2 C\Documents and Setti..  12:32:51230e...  16:18:58 24 Dec 2005
= Browse.
Open Job [!
)
Close Job > Close

Figure 2-2. Ways to Create a New Job

2. Enter the following information (Figure 2-3):
* Job name, Created by, and Comment information.

¢ Click the browse button (“...”) to select the folder in which to
save the job.

* Choose a configuration from the Configurations list or click
Edit configuration (see “Job Configuration” on page 2-6 for
information on editing the configuration).

= Create a new job

Job name [irestiand

Job location [E-*Program Filesh T opcorsT apoonT oals 120

Created by [Jhn . Public
Date created [4/28/2004 35428 PM

for demonstration
Comment

Configurations |Ps+ || [ETe————
ot

Figure 2-3. Create A New Job

3. Click OK to create, store, and open the new job.

Opening a Job
You can open a Topcon Tools job from within the program, double-
click a *.tpp file, or drag-and-drop a *.ttp file into Topcon Tools.

1. To open a job, use one of the above techniques or click one of the
following (Figure 2-4):

* double-click the desired job from the list displayed on the
Startup dialog box
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* click the desired job from the list on the Startup dialog box
and click Open Job

* click Browse on the Startup dialog box, then navigate to and
select the desired job

¢ click the Open button on the Toolbar
* select Job » Open Job

- ﬁ Startup @EI
= b
Jol New job |
1 005 Open job

rs-2 CilDocuments and Setti...  12132:51 23 De...  16:18:58 24 Dec 2005

Mew Job Browse...

w Delee 55
Save Job 3

Close Job ES Close

Figure 2-4. Ways to Open a Job

2. Navigate to the desired folder, click the desired job, and click
Open. The selected job opens in Topcon Tools.

Saving a Job

To save a job, click one of the following (Figure 2-5):
* the Save button on the Toolbar.
* Job » Save Job.

* Job » Save Job As to save a copy of the job. Enter a new name
on the Save As dialog box.

Mew Job New Job... Ctrl+n
Open Job Open Job... Chrl+0
E Save Job Chrl+5

Close Job
Close Job

Figure 2-5. Ways to Save a Job

When opening another job or exiting the program, Topcon Tools will
ask to save the currently open job.
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Closing a Job

To close a job while leaving Topcon Tools open, click Job » Close
Job (Figure 2-6).
Mew Job

Open Job
Save Job

Figure 2-6. Close Job

If a job was modified without being saved, a dialog box displays a
request to save the job. Click Yes to save the job in the same directory
from which it opened.

Click Job » Exit to exit Topcon Tools after saving and closing a job.

Deleting a Job

A Topcon Tools job file consists of three files containing job, option,
and settings information. All three files must be deleted to
successfully delete a job.

1. To delete a job, select the desired job using the Open a job or
Startup dialog boxes and click Delete (Figure 2-7). Click OK on
the confirmation message.

%A Open a job

Job name | 30b lacation | created Last accessed A

Openiob

& surface-1 C:yDocuments and Setti...  13:25:23 19 De... 15:52:30 25 Dec 2005
[ 5urfaces C:\Dacuments ai e, | 1 2005

# Road CryDocuments and Setti..  11:51:12 31 Oc...  18:37:15 24 Dec 2005 Browse...

@ codes-layers-2 Cr\Documents and Sethi... 1232151 23De...  16:18:56 24 Dec 2005

& adjustment CryDocuments and Setti..  13:05:48 30 No...  15:50:24 23 Dec 2005 Delate b

@ codes and layers Cr\Documents and Sethi... 16:28:36 21 De... 11:47:20 23 Dec 2005

8 syfaces CryDocuments and Setti.,  15:29:12 21 De... 16:28:20 21 Dec 2005 o —

£ >

Figure 2-7. Select Job to Delete
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Job Configuration

Use the Job configuration dialog box (Figure 2-8) to define Topcon
Tools settings for data viewing and processing.

To access these settings, click Job » Job configuration or click Edit
configuration on the Create a new job dialog box.

B Job configuration @E‘
Precisions ] Time | Roads | Anges |
Coordinate Systems Digits after decimal
s Distnces
Equipment
Save Coordingtes [N.E; XY Z)
£l Process Heights

ework
justment Angles [seconds]

Computations Angles (dec. degrees)
St Pastfrocess
Qualiey Contrel Lat Lon [seconds)

Lat Lon (dsc. degress)
Aiea [0 =]

=== =I<I=][=

Volumes [ =|

Time [seconds) [@ =]

Save corliguration| List canfiguratians ‘ oK | Cancel

Figure 2-8. Job Configuration

* The left panel of the dialog box displays the items used to
configure a job. The following sections describe these items.

* The right panel of the dialog box displays parameters for the
selected item.

* Clicking the List configuration button displays the Configuration
list dialog box (Figure 2-9). The default configurations differ in
coordinate systems and precisions for Points, GPS Obs, TS Obs,
DL Obs, and Loop Closure.

& Configurations list

Rename
Delete

Load ‘ Close ‘

Figure 2-9. Configurations List

The user can select an appropriate configuration for his tasks
from the list. For example, for coordinate systems you can select:

— Ground is set for Design, Imaging, TS configuration.
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— Datum System is set for DGPS and GPS+ configurations.

Use this dialog box to rename or delete a selected configuration.
Click Load to apply the selected configuration to the current job.

* The Save Configuration button opens the Enter configuration
name dialog box in which to name a new configuration
(Figure 2-10). See also “Creating a New Job” on page 2-2.

&4 Enter configuration name @

Corfiguration name  [RTE

(] 8 m | Cancel ‘

Figure 2-10. Enter Configuration Name

* The Cancel button cancels configuration settings or changes
made in the right panel of the Job configuration dialog box.

Display Options
The Display item displays the following tabs in the right panel:

* The Precisions tab (Figure 2-11) sets the viewing number of
digits after the decimal for the various measurements.

2 Job configuration ﬁ‘&‘

Precisions | Time | Rosds | Anges |
oordinate Systems Digits after decimal

Distances
Coordinates [W.E.%.7.2)

= ocess Heights

fjustment Angles [seconds]
Computations Angles [dec. degrees)
'S+ PostProcess
uality Contral

| [=N[=][=]=]=

LatLan [secands]

LatLon [des. degrees] [e
frea 0

Wolumes 1

o

Titme [seconds)

Save configuration| List configurations

‘ oK | Cancel |

Figure 2-11. Job Configuration — Precisions Tab
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* The Time tab (Figure 2-12) sets the GPS time zone offset and
automatic fixing clock for daylight saving changes.

% Job configuration

Display Precsions  Time | Roads | Angles |
Eﬂﬂt’d‘”atﬁ Systems GFS Time Zone Offset |[GMT]Greenwlch Mean Time : Dublin, Edlnbulgh Lisbon, Londan v |
nits -
Equipment o B S e M T] Hommavia, Reskisdk -
save (GMT) Casablanca
= Process GMT +01:00] Belarade. Bratislava, Budapest, L|ub||ana Prague
Lrework GMT+01:00] Sarsievo, Skapie, Warsaw, Zaareb
P [GMT 01-00) rosele, Canenagen, Madie, P
ustment GMT +01:00] st Central Affica

T5 Computations (GMT +01:00) Amsterdam, Berlin, Bem, Fiome, Stockholm, Yienna
GPS+ PostProcess (GMT+02:00] Minsk

Qualiy Control (GMT+02:00) Cair

GMT +02:00] Helsinki, Kyiv, Riga, Sofia, Tallinn, Vilnius
(GMT+02:00) Athens, Bucharest, Istanbul

Save configuration| List configurations

0K Cancel |

Figure 2-12. Job Configuration — Time Tab

* The Roads tab (Figure 2-13 on page 2-8) sets the type of number
to use for the centerline position.

Display Precisions | Time Roads | angles |
E:E;dlnate Systems Display CL Pos as | Chainage |
Equipment Station
Save
=[5 Process

Linewark
Adjustment

TS Computations
GPS+ PostProcess
lity Contral

Save configuration| List configurations ‘ ak | Cancel

Figure 2-13. Job Configuration — Roads Tab
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* The Angles tab (Figure 2-14) sets the format angular values.

| Job configuration

isplay Precsions | Tme | Roads  Angles }
oordinate Systems F——— -
oo Angles [ad'mmss. ¢ |
quipment Lat Lon [ddrmmss.s” B
ave
rocess dd.ddd

Linewark aa o e

Adjustment,

TS Computations

GPS+ PastProcess

Quality Control
Save configuration| List configurations oK Cancel

Figure 2-14. Job Configuration — Angles Tab

Coordinate Systems Setup

The Coordinate System item displays the Setup and Conversion tabs
in the right panel.

* The Setup tab sets the current coordinate system and the desired
geoid for the opened job.

Any Topcon Tools job contains points, with coordinates either in
a Grid system on corresponding Datum or a Ground coordinate
system. To display point coordinates in the desired coordinate
system, select the appropriate projection/datum either in the
Coordinate Systems window (Figure 2-15 on page 2-10) or in the
Status Bar.
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%2 Job configuration @gl

Display Setup | Conversion |
Coordinate Syskems =
[ s ot [ Obi oty Ell e
35| Save
4 % B cmss Datum [nepez =l s
[ Linework
Adjustment ¥ Grid->Ground
PS5+ PostFrocess Geoid Tl Geoids List..

Guality Control

Coordinate type | Grid ~|

‘ aK | Cancel

Figure 2-15. Job Configuration — Coordinate Systems/Setup Tab

Save configuration| List configurations

* The Projection drop-down list sets the pre-defined grid
projection for the job. See “Add a Custom Projection” on
page 2-14 for details on adding projections.

* When a projection (except Localization and None) is chosen,
the Grid->Ground parameters check box is available.

Projection Macka Eore 4]
Dok [racs
I Grid-»Gaound

 If the Grid->Ground parameters box is not checked
(disabled) in the Coordinate Systems window, then ‘Ground’
is absent in both the Coordinate type list of the Coordinate
Systems window and the list of coordinate systems in the
Status Bar. In this case the following coordinate types are
present in this list: "Grid", "Datum Lat,Lon,Ell.LH", "Datum
Lat,Lon,Elevation", "WGS84 Lat,Lon,Ell.H", "WGS-84
XY, Z"

Coordinate type

USFeet DMs

Grid
Datum Lat, Lon, ELH

id

kum Lat, Lon, ElLH
Wwass4 Lat, Lon, EILH
Distum Lat, Lon, Elvation
WG58t 8, ¥,

WESE4 Lat, Lon, EILH
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 If the Grid->Ground parameters box is checked (enabled) in
the Coordinate Systems window, then ‘Ground’ is added to
the Coordinate type list.

Coordinate type: USFest oMs |Gri x| SPCE3-Ohio (North)

Giric

/G584 Lat, Lon, EILH

Diatum Lat, Lon, Elevation

WGESE Y, 2

* The Grid->Ground parameters check box and button open a
dialog box to set grid-to-ground transformation parameters. If
the box is not checked, the coordinates will not be converted

to grid and vice versa. See “Set Grid-to-Ground Parameters”
on page 2-16 for applying these parameters.

* To display point coordinates in a local coordinate system
(that is, in a system not related to any state grid system),
select Localization or None from the Projection drop-down
list.

— Localization will display coordinates as ground,
converted from grid using localization.

— None will display only ground coordinates.

* When either Localization or None is chosen from the
projection list, the Grid->Ground parameters check box is
not available in the Coordinate Systems window, ‘Grid’ is
absent in both the Coordinate type list in the Coordinate
Systems window and the list of coordinate systems in the

Status Bar.

Diotum WSE =l Custom Datun [wisos = o

r | I

Fiopselion: Lucaizsion =l Gt Preisction: Here Tl cumm,

UsFeet | DMS |Groun > || Localization

G |
Datum Lat, Lon, EILH

\WGSE4 Lat, Lon, EILH

Datum Lat, Lon, Elevation
WGSET K, Y, 7

Figure 2-16. Grid Unavailable When Localization or None is Selected

* The Datum drop-down list sets the datum (such as, WGS84)
to be used to display and adjust data. This list is available if
only a local coordinate system is selected or if the current
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grid projection allows different datums to be used (such as
UTMNorth, UTMSouth, and UPS grids).

Projection | Nane j Feeien [ zone 1 180w 10 174w -
Datum [wasss K| Datum [ADINDAN El
Wil ME[X ~ -~

N I™ Girid-> Ground

Figure 2-17. Example of Selecting Datum for UTM (Zone 7)

In all other cases, the grid defines the datum, which is a reference
datum for a selected projection.

Projection

Dturn [ L]
Figure 2-18. Example Setting of Datum for JAPAN_O01 Projection

* Topcon Tools allows the user to select the following datums
for projections with NAD-83 as the reference datum:

— NAD&3 has the following transformation parameters
(shifts, rotations and scale) to WGS-84 datum:
DX=-0.9956 m, DY=1.9013 m, DZ=0.5215m

RX=-0.025915", RY=-0.009426", RZ=-0.011599"
Scale=0.00062

This is the latest update of ITRF2000 parameters.
— NADBS3(ITRF96) has the following transformation

parameters (shifts, rotations and scale) to WGS-84
datum:

DX=-0.991 m, DY=1.9072 m, DZ=0.5129 m
RX=-0.02579", RY=-0.00865", RZ=-0.01166"
Scale=0.0

@ NOTICE

Use to support the previous version of NAD83<->ITRFI6.
This datum was used in Topcon Tools until version 5.04.
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—NADS83 _NO_TRANS has zero values of transformation
parameters (shifts, rotations and scale) to WGS-84
datum.

@ NOTICE

Use to support zero parameters in NAD83 (for CORS/VRS).

See “Add a Datum” on page 2-15 for details on adding a datum.

* When no datum is selected, the Grid->Ground parameters
option is not available in the Coordinate Systems window;
only ‘Ground’ is displayed in the Coordinate type list in the
Coordinate Systems window and in the list of coordinate
systems in the Status Bar.

Datum None

r

Coordinats type: \Erﬂuﬂd j Meters | DM5 |G | UTMMorth-Zone_46 : 90E to 96E
Grounc G

* The Geoid drop-down list sets the geoid model for the job.
Select the necessary geoid model from the drop-down list.
See “Add a Geoid” on page 2-18 to add a geoid.

* The Coordinate type drop-down list sets the type of
coordinates used for the job. This setting can also be changed
using the corresponding drop-down list in the status bar.

* If the geoid file is downloaded to the job and the geoid covers
the area where the job’s points are located.

— orthometric heights will be displayed if you select Grid,
Ground, or Datum Elevation in the Coordinate type list
or in the Status Bar.

In this case, the orthometric heights are displayed in the
‘Elevation’ column of the Points tab.

— ellipsoidal heights will be displayed if you select WGS84
Lat,Lon,Ell.H or Datum Lat,Lon,Ell.H in the Status Bar.
In this case the ellipsoidal heights are displayed in the
‘Ell.(ellipsoidal)Height” column of the Points tab.
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* Cartesian coordinates (XYZ) are calculated from the geodetic
coordinates in WGS 84.

Add a Custom Projection
To define a custom projection:
1. Click the Projection Custom button.
2. On the Custom Projections List (Figure 2-19 on page 2-14):
¢ Click Add to define a custom projection and continue below.

* Click Remove to delete the selected custom projection.

%A Custom Projections List

Hame | Region | Datum Hote Projection Type |

Add Remave

Clase ‘

Figure 2-19. Custom Projections List

3. On the New Custom Projection dialog box, enter the following
information and click OK (Figure 2-20):

* Name — type a name for the projection

* Projection Type — select the type of projection (Transverse-
Mercator, Lambert, Double Stereographic, Cassini-Soldner,
Stereographic, Oblique Mercator, or Albers Equal Area)

» Region — type a description for the region

* Notes — type any desired notes

e Datum - select the datum used for the projection
The custom projection is added to the projections list.

4. When defining or removing custom projections is finished, click
Close on the Custom Projection List. The new projections can
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then be selected from the Projection drop-down list on the
Coordinate Systems panel.

&4 New Custom Projection

General l
Mame |Perrell County
Frojection Type |Transverse-Mercator j

Mame | Value

Central meridian 0°00'00.000

Stcale 1

Lat0 0°00'00,000

East0 o

Mortho 1] —

H Custom Projections List
Hame | Region | Datum hote
< Ferrell County  State WGSE4
Fiegion
| >
Mote Remove | Close
Datum [wiGsas | |
QK % | Cancel ‘ Apply ‘ |

Figure 2-20. New Custom Projection

Add a Datum

To define a custom datum:
1. Click the Datum Custom button.
2. On the Custom Datums List (Figure 2-21):

¢ Click Add to define a custom datum and continue with the
next step.

¢ Click Remove to delete the selected custom datum.

&4 Custom Datums List

Wame | Note | Elipsid | Dt (m) | DY fm) | DZm | R# ()| RY ()| RZ ()| Seals |

Remove ‘ Close

Figure 2-21. Custom Datums List

Add

3. On the New Custom Datum dialog box, enter the following
information and click OK (Figure 2-22 on page 2-16):

* Name — type a name for the datum

P/N 7010-0612 2-15



Working with a Job

* Ellipsoid — select the ellipsoid used to create the datum

* DX, DY, DZ — enter the ellipsoid’s shift parameters

* RX, RY, RZ — enter the ellipsoid’s angle rotation parameters
» Scale — enter the scale to adjust the ellipsoid by

* Notes — type any desired notes

The custom datum is added to the datums list.

@ NOTICE

Enter the DX/DY/DZ, RX/RY/RZ, and Scale parameters with
respect to the W(GS84 datum.

These parameters (shifts, rotations, and scale) specify a coordinate
transformation from the newly created reference datum to WGS84
using the following equation:

X DX . | 1 RZ -RY| |X
Y = |py|+(1+Scale-10 ") |_Rz 1 RX|'|Y
Zlwes-—84 DZ RY -RX 1 Z|new —datum

4. When finished defining or removing custom datums, click Close
on the Custom Datums List. The new datum(s) can then be
selected from the Datum drop-down list on the Coordinate
Systems panel.

£% New Custom Datum : Datum None E]@

General ]

Mame  [CA Ry 1.5
Elipsoid |w5334 ﬂ Rz [1.5 %A Custom Datums List x|
oXiml |3 Soale [1.5 Warne | Wote | Elipsoid | D (m) | DY (m) | D2 (m) | R ()| RV()| RZ()| Scals
T — | ca mMone weSs4 30000 30000 30000 15000 15000 15000 [FUCERN

Mat
ozm 3 e
R0 1.5

Add Remave Close

ok Cancel | Anply | I

Figure 2-22. New Custom Datum

Set Grid-to-Ground Parameters

A ground projection is a grid mapping projection re-scaled, rotated
and shifted to convert point coordinates to another reference surface
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(up to average project elevation) to produce near ground values. The
ground coordinates can be converted back to the grid projection.

Topcon Tools has two methods for setting Grid to Ground
parameters:

Method One: Rotation of the ground system is performed relative to
the origin of the Grid coordinate system. Click and enable the
Parameters radio button (Figure 2-23) and take the following steps:

0% Careel |

Figure 2-23. Creating Ground Projection Using Parameters Option

1. Set the scale factor value using one of the following methods:

* select Map Scale Factor from the drop-down list, enter an
average height from all points in the job, and enter the value

Seade Fattet

of the Map Scale Factor 7., e OR

Scale Fackar [
Hepging Scale [T 00003050

* select Scale Factor from the drop-down list in the Grid->
Ground dialog box (see Figure 2-23 on page 2-17) and enter
the value of the Scale Factor. This value can be taken from
the Combined Grid to Ground Scale Factor field of the Points

Sede Faster

[Geaie Factin
tab g ok Hesght i) 0]

Scae Fackr [1- oz n
Mapoing Scale ]

» Enter Northing/Easting offsets from the origin of the Grid
coordinate system

* Enter the Azimuth Rotation angle between the grid and ground
coordinate systems. This angle defines the reference direction for
ground azimuths
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Method Two: Rotation of the Ground from Grid is performed
relative to some point in the job. Click the Ground Origin radio
button (Figure 2-24) and take the following steps:

[T e,
s TG

[FeGere oo " Cempun |

Grkd Azt [iroern oo Canpute.

0K Canend |
Figure 2-24. Creating Ground Projection Using the Ground Origin Option

* Select the desired origin from the point list. After selecting the
point, the Northing/ Easting field of the Grid->Ground dialog
box displays coordinates of this point in the Grid coordinate
system.

* To specify the ground coordinates of the origin point type in
Northing/ Easting coordinates of the point in the Ground
coordinate system.

¢ in the Ground Azimuth field, set the desired azimuth in the
ground system.

* in the Grid Azimuth field, set the azimuth in the grid system.

To use the calculator for computing azimuth (instead of entering
azimuth values) by the direction between two points of the job, then
in the Compute Azimuth dialog box press the Compute button in the
corresponding azimuth field, select the start and end points of the ray,
to determine the direction, and enter a value to add to the azimuth.

1~ Compute Azimuth E]E

From 108 >| To 17 -
Add to Azimuth |10
Azimuth 272'43'34.8381

oK Cancel ‘

Figure 2-25. Compute Azimuth Window

Add a Geoid
If the Geoid list is empty:
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Job Configuration

Click the Geoids List button to import a geoid model to Topcon
Tools. Click Add to open a geoid (Figure 2-26).

configuration

~[= Display
~J8= Coordinate Systems
§=

Setup

Conversion |

Praiection [F5 o oty B

[NaDe3 |

Custorn.

Datum

Custom,

=] Gevids Lit
I Lon ELH ~|

Lingwork. I Grid>Graund
=

A Geoids List

| Minimum Latitude | Minimum Longtt...

fans|

Cancel

Close

Figure 2-26. Add Geoids List

On the Open dialog box, navigate to the location of the geoids list
and click Open to add the new geoid model to the Topcon Tools
geoids list (Figure 2-27 on page 2-19).

Look in [E35E0D39 B ==
= g1999a02.bin
= g19990a1.bin

File: name: |"'020053u02.bin" g1 93302 bin" g1 333003 bin" ""g2003u01 bin*

|7 Geoid33/Genin2003 Fies (g™ bin) |

Figure 2-27. Open and Add Geoid List

Farmat name:

P/N 7010-0612
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3. Right-click on the Geoids List dialog box to display a pop-up
menu, then click Properties to display the Properties dialog box
(Figure 2-28).

Name ‘ Path Minimum Latitude | Minimum Longit... ‘ Maximum Latitude ‘ Maz
D g2003u02 EtlgenidiGEOID. .. 4D°r""c‘;t """ .CEI’-\;—;" “o0...  SE0000,00000M 9421 e
W giog9unz EdlgenidGEOID...  40°| Ee00'00 HNONORL_ads
Copy Chrl+C - . . g g K|

B g1o99unz E:lgenidyGEQID... 409 Delete el W 5 Properties : Regional Geoid9%/Geoid200... B‘E‘
B gzonaun E:lgenidiGEOID...  40°| oo...

General I

_Froperte:____y [ T

Path |E:\geaid\GEDID §54g2003ud2 bin

< | Minimum Latitude  [40°00°00,00000N

Minimum Longitude |[113°00'00,000004¢
Mawimum Latitude  [58700°00,00000N
Maimum Longitude: [94°00'00.00000

oK Cancsl ‘ fpply ‘

Figure 2-28. Geoids List and Properties Dialog Box

The Name and Path items on the Geoids List and Properties
dialog boxes displays the name of the geoid and it’s path on the
local area network or computer.

4. To remove a geoid model from the Topcon Tools geoids list,
select the file in the Geoids list dialog box and click Remove.
The Conversion tab allows one to select the way of
transformation between NAD27 and NAD 83 datums. The user
can apply:

* parameters of the NAD27 from Topcon Tools database
or

¢ the Federal standard for NAD 27 to NAD 83 datum
transformations — NADCON program

% Job configuration

isplay Setup  Conversion |
Wt’d‘”atﬁ E5SES Convert ta/from NAD27 using  [NADZ7 Datum |
nits

Quipment NADCON

ave ]

Figure 2-29. Job Configuration, Coordinate systems — Conversion Tab
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Units Selection

The Units item sets linear and angular units of measurement for the
job (Figure 2-30).

2 Job configuration

Display Linear Unit [USFest
Coordinate Syst;
ma & Systems Angular Urit | DMS \
Equipment
Save
= Process
Linework |Meters
T IFeet

K1 [K1 |3

USFeet

Figure 2-30. Job Configuration — Units

Save Options for Job

The Save item sets the folder in which to backup files, how to back up
files imported from devices, and the backup interval for automatic
saving (AutoSave) (Figure 2-31 on page 2-21). The AutoSave feature
is useful to secure data against loss and saves files in the folder
TopconToolsAutoSave on the disk in the directory “Documents and
Setting\<username>\TopconTools”

%2 Job configuration @S]
= aplay Folder Fou Backip [‘Enchuph
E L“:"“"' Sy Backup flos fom devices | D mting =]
= Ui
£ Equpment W fasosve Iniervaljmin) 10 =|
= B
= Process
5= Lnework:
E idpatsmnt
521 T5 Computations
12| GFo Postivocess
=] qunlity Conirod
Sauconﬁu\-mion| Ln:tcm‘vllnﬁmsl [ Cancel

Figure 2-31. Job Configuration — Save
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Quality Control Settings

The Quality Control option displays the following tabs in the right
panel to help ensure job quality:

* The Point Precisions tab sets horizontal and vertical precisions
for the coordinates of static, kinematic and localization points
(Figure 2-32). If horizontal (Std Dev Hz) and vertical (Std Dev u)
residuals for a point are worse than the value in the settings in this
tab, the point is highlighted in red in the Points tab, in Map view,
and in Reports.

£ Jah canfiguration

1= Daplay 15 O Fracisons G5 O Predsions Automatic Tests |
§Z Cocedinate Systems L Chiraih Prokas Poink Precistons | [ O Pracins |
35 Urits
iz Laupment - n T —
B save St Herizorwsl Precision I 00z
= = Process Static Vesscal Pracision [ 0,05
=] Lintwrock Kinematic Hoszsntsl Precision [ [I5
= Adwstment
i 75 Computations Einemaic Veiticsl Precition [ | —
- mams Locslization Horizonkal Preciton ind 0.05
= Locakization Vestical Precision [m 01
smmuig..um| mmuigmm| | ok I Cancel |

Figure 2-32. Job Configuration — Point Precisions

* The TS Obs Precisions tab sets precision for a distance and
horizontal/vertical angle of TS observations (Figure 2-33 on
page 2-23). If the values of the distance/horizontal/vertical
residuals from a net adjustment—with Rejection Criterion-By
Control—are worse than the values set in this tab, the
observations are highlighted in red on the 7S Obs tab, Map view,
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and Reports. These observations will not be used in the final
adjustment of the network.

B Job configuration mg
i=| Declay Loop Closure Pracksions | Poit Precisions | B Gl Precisions |
1Z| Conchate: Sysbeas TS Ohs Precisions | 5 Obs Frecsions | Aot Tests |
= Unas 1
= £ 15 Distanen Pracision (m] ()
1= save
i Process TS Wik Parsisicn [dma] G R

2= Limwerh, i - T
TS H& Preci ) (1T 0 0T
i adnstment Lot
= 15 Compud atiors.
iz G Popocess
=
Sarve corfiguration| |ist coefiguestions | o | Canced

Figure 2-33. Job Configuration — TS Obs Precisions

* The GPS Obs Precisions tab sets horizontal/vertical precisions
for RTK vectors and static/kinematic GPS post processing
vectors (Figure 2-34 on page 2-24). If the values for horizontal

J(Res(e))2 +(Res(n))® and vertical residuals for RTK and GPS
post-processed vectors resulting from a net adjustment—with
Rejection Criterion-By Control—are worse than the values set in
this tab, the observations are highlighted in red on the GPS Obs
tab, in Map view, and in Reports. If the values of horizontal
precision/vertical precision for RTK and GPS post-processed
vectors calculated in the process of net adjustment are worse than
the values set in this tab, the observations are highlighted in red
on the GPS Obs tab, in Map view and in Reports, and will not be
used in the final adjustment of the network.
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%2 Joh conligiation

3=, Duclay Lonp Clrmee Precisoes Pt Procianns | 1 Obs Priscrsions |
= Courdnate Syslem 15 ks Procisions GRS O Prms i | fukomatic Tests |
Iz Unts
S St RIF. Horwordal P ) (T3
£ e borwonkal Frecasn [m]
= gx] Process ATE Vemcal Precimon ] {13
B Lowwerk - |
: PP Susbic Hnsizonial Precision (H
AT adprement L P —
iz 15 Computanons PP Statc Vievlacal Phecaon i [aoe |
. m*ﬂ’ PP Kinesmatic Hortssets! Precision fd [T |
= 1
: PP Knematic Vartical Precition [l % |
Save conbguaticn| Li.:coniwm:] oK | Cancel J

Figure 2-34. Job Configuration — GPS Obs Precisions

» The DL Obs Precisions tab sets precisions for digital level
measurements (Figure 2-35). If the values of Ht Residual resulted
from a net adjustment—with Rejection Criterion-By Control—
are worse than the values set in this tab, the observations are
highlighted in red on the DL Obs tab and Reports. These
observations will no be used in the final adjustment of the net.

2 Joh configuration

3= Dimpley 15 0bs Frécisons 5 Obs Freasons Batomstc Tests |
= Cocednate Systems Loop Closure Predisions: Pt Precisicns D4 Ohs Precisions
iz Ures
=
= Endbemert DL Vestieal Fincesion [m] [oom
iz, Save
3= Process.
= Linescrk
i= Adustment
£ 15 Computations
i= G FostFrocess
=
Sawe configuestion Lillcmm5| | 0 | Cancel |

Figure 2-35. Job Configuration — DL Obs Tab

* The Automatic Tests tab sets which of the quality control tests to
run instantly in the background and mark points and observations
that fail the QC test in red (Figure 2-35 on page 2-24). Clearing
any of these check boxes will also clear red marks and textual
descriptions on the QC tabs of the Property dialog boxes. When
selecting a test, the test will first check existing data, then
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continue to run in the background. The following tests are

available:
2 Job configuration EJ@
Display Lagp Closure Precisions | Faint Precisians | DL Obs Precisions |
Coordinate Systems T5 Obs Precisions | GPS Obs Precisions Automatic Tests
Units

Equpment I wain Float solions

I~ RTK Precisions

— I™ PP Static Precisions
fiustment I” PP Kinematic Precisions
Camputations I™ Point Standard Deviations
S+ PostProcess I~ Ideniical Points
ualtyjconol ¥ Misnamed GPS Oceupations

I~ Misnamed Autotopa Rovers
¥ Invalid Antenna Parameters

Figure 2-36. Job Configuration — Automatic Tests Tab

— Warn Float Solutions test, in case of Float solutions
observations are highlighted in red on the Table, in Map
views, and in Reports.

— RTK Precisions test, in case of dissatisfaction the
requirements of RTK Precision (see tab Precisions) during
RTK. Observations are highlighted in red on the Table and
Map views, and in Reports.

— PP Static Precisions test (when both receivers are stationery),
in case of dissatisfaction the requirements of PP Static
Precision (see tab Precisions). Observations are highlighted
in red on the Table and Map views, and in Reports.

— PP Kinematic Precisions test (when one of the receivers is
stationery), if the requirements of PP Kinematic Precision
(see tab Precisions) are not satisfactory. Observations are
highlighted in red on the Table and Map views, and in
Reports.

— Point Standard Deviations tests, during adjustment in case of
dissatisfaction the precision criterion, which is determined
depending on the point type, points are highlighted in red on
the Table and Map views, and in Reports. Quality Control tab
in Properties for these points contains message: Failed to
match the desired precision
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— Identical Points test. Test determines the points with a small

distance between them. The minimum acceptable distance is
determined depending on the point type, in case of
dissatisfaction the precision criterion Points are highlighted
in red on the Table and Map views, and in Reports. Quality
Control tab in Properties for these points contains message:
“This point is very close to point <point name>. They are
probably identical”.

— Misnamed GPS Occupations test. For static measurements

only. Test determines the occupations, which are more then
30 m away from the point and probably are misnamed. Such
Points and Occupations are highlighted in red on the Table
and Map views, and in Reports.

— Misnamed Autotopo Rovers test. For kinematic

measurements only. Test determines the occupations, which
are more then 30 m away from the point and probably are
misnamed. Such Points and Occupations are highlighted in
red on the Table and Map views, and in Reports.

— Invalid Antenna Parameters. The test determines the antenna

2-26

parameters for GPS occupations of the current job. If the
Antenna Type field is empty, or/and the antenna height is
absent, or/and antenna height method is slant, when the
antenna height is less than the antenna radius, or the radius of
this antenna is not defined, such Occupations will be
highlighted in red on the Table and Map views, and in
Reports.
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* The Loop Closure Precisions tab sets the horizontal and vertical
tolerances for loop closures (Figure 2-37).

72 Jah configration

1= sy 15 0k Preceons | G5 Dbs Preceies Batomate Tests |
4= Cooednate Systems tnop Clasure Prectsions Pt Precsons L 0k Freceons |

iz Units
= b e
£ bl Heae Tolames alee | (=
4= Save i
=15 Process Vet Tokmarnce als. jm] (T3
= Linewcrk
= Hez Tokesnce el [ppon) 5
i= Adusment
= TS Computations Vert Tolerance rel [ppml B

=GP PoPIocess

Sarve configuestion) hnlcof\fﬂ-ldiom| | o ] Cancel |

Figure 2-37. Job Configuration — Loop Closures Tab

Process Properties

The Process option displays options for Linework, Adjustments, TS
Computations, and GPS+ PostProcesses in the right panel (see also
“Processing, Adjusting, & Localizing Points” on page 6-1):
* The Linework Process sub-menu option allows you to disable/
enable the automatic generation of linework from feature codes
process.

2| Job configuration,

[¥ Process feature codes

¥
Coordinate Systems
i

ss
Guality Control

Save configuration | List configurations

[i[3 Cancel ‘

Figure 2-38. Job Configuration — Linework

* The General tab of Adjustment Process sub-menu option sets the
confidence level for adjustment, the rejection criteria for quality
control, and the tests to be performed before network adjustment
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(Figure 2-39). The default confidence level is 95% and the
default rejection criterion is By Quality Control.

22 Job configuration @@

General | AproriUE |
Confidence Level
g%
Equipment & 32%
Save 9
=[] Process
Rejection Citerion

nework
=1 @ By Dually Control

" TauCiiteiion

Computations
=] GPS+ PostProcess
uality Control

Adiust Dimension At |

Adiustment Type

(" Interactive Blunder Rejection
& putomatic Blunder Rejection
[¥ Analpss Repeated Observations
¥ Analyse Ideriical Paints
¥ Control Tie Analysis

Save configuration| List configurations ‘ ok | Cancel ‘

Figure 2-39. Job Configuration — Adjustment - General tab

— The A priori UWE tab of Adjustment Process sub-menu
option allows a user to set a priory unit of weight error for the
GPS vector in vertical, horizontal or 3D adjustment, and for
slope distance, horizontal angle, vertical angle of TS
measurements in adjustment of network (Figure 2-40). The
default confidence level is 1.

2 Job configuration E|g.\

Display General A priori UWE |
Coordinate Systems GPS veotorl3D] of GPS Horz [T
Units.
Equipment GPS vectar, Wert 1
Save T5 Measurement, 5D 7
= i Process
rework T5 Measurement, Hé fi
Adi TS Measurement, i, i

T5 Computations
GPS+ PostPracess
Quality Control

ok | Cancel ‘

List corfiguralions

Save configuration

Figure 2-40. Job Configuration — Adjustment - A priory UWE tab

* The TS-Computations Process sub-menu option sets the
refraction coefficient to be applied to total station observations

Topcon Tools Reference Manual
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when adjusting (Figure 2-41). The default refraction coefficient is
0.14.

72 Job configuration @El

lay
rdinate Systems i}
s “ 014
ipment o2
" Without Curvature

Refraction Coefficient

Linemark
Adjustment
g kations

GPS+ PrstProcess
lity Control

Save configuration| List corfigurations

oK. Cancel ‘

Figure 2-41. Job Configuration — TS-Computation

* The GPS+ PostProcess Process sub-menu option (Figure 2-42 on
page 2-30) sets the following parameters:

the elevation mask
the navigation system
the limit of the vector distance

If the distance of a job vector exceeds the specified limit.
Topcon Tools will not create GPS observation for it.

the minimum duration for station mode (Auto or Fixed Time)

enables/disables creating GPS observation for the
‘Kinematic’ occupations

enables/disables creating GPS observation for the ‘Go’
occupations

enables/disables calculating the DPOP value for all types of
post-processed observations.
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* enables/disables auto import of the corresponding occupation

of base (reference) station from the Internet into the current

72| Job configuration
Display
Coordinate Systems
Units

Save
=1 [ Process

Quality Control

Save corfiguration| List configurations

Elevation Mask

System
Static:

I~ Max length of vectorfkm) I

Mirimurn duration

[Fived Time

Min observation imelsec) &

¥ Enable cantinuous kinematic
[~ Enable go kinematic
¥ Compute DOPs

Ao import

I Use auto import

=

B
I
[6Ps+ |

=
=
[ o]
Cancel ‘

Figure 2-42. Job Configuration — GPS+ PostProcess

@ NOTICE

This option requires the Internet access on the computer

If the user checks ‘Use auto import’field, the Setup button

will be enabled. After clicking this button, the user can select

the network and type in the name of the desired reference

station in manual mode (Figure 2-43 B). Auto mode provides

searching by the criterion of a minimal distance from the

existed occupation in the job (Figure 2-43 A):

- r3 B 5
%A Auto import options g| A Auto import options
FY ‘| | # TOPCON
#» TOPCON
o Options
S Networks for search
[Networks for search ] Fleens
¥ CORS ¥ 165
¥ 165 [Point select
[Paint select |  Auto
* Auto & Manual:
" Manual: Latitude: 40°13'56,47N
,7 IACSO Longitude: 82°58'53,49W
Network: 1GS
Save | Cancel @ Save | Cancel
< >
<

Figure 2-43. Auto Import Options Dialog Box

2-30

Topcon Tools Reference Manual



Job Information

Clicking the Save button saves all the settings made in the dialog box
and closes the dialog.

Equipment Properties

If the Advanced module is activated, Topcon Tools allows the
following:

* selection of the type of GPS antenna calibrations from the default
absolute and default relative

* import any other antenna calibration from a file (click the
Import antenna calibration button)

2 Job configuration E]@

E Display Antenna caliration sst | Default sbsolute e scrismmonin
[5] Coordinate Systems Default absoluts
[ units

[E=] Equipment
[ save
=-[= Process

] Linewaork
adjustment
TS Computations
GPS+ PostProcess

Quality Contral

Save configuration| List configurations

0K Cancel |

Figure 2-44. Job Configuration->Equipment

The selected calibration will be applied to all type of antennas used in
the current job.

@ NOTICE

If the Advanced module is not activated, Topcon Tools
automatically uses absolute calibration for GPS antennas.

Job Information

The Job information menu selection displays basic information about
the job’s configuration and setup.
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To access this information, click Job » Job info. The Properties
dialog box displays the active job (Figure 2-45). Enter Created by and
Comments information as needed. Click OK to save the information.

8 Properties : Topcon Tools Job C:\P... E]@

General l

Mame |E:\Program FilezTopconiTopconT ools
D ate created | 34312005 21200 PM
Created by [John &, Public

far demanstration
Comment

(] 8 % | Cancel

Figure 2-45. Job Properties

Background Images

The Map and CAD View displays a background image for a work
area. Topcon Tools can open only georeferenced image as
background. (Georeferencing of the image establishes the
relationship between pixel coordinates and real datum/grid/ground /
local coordinates).

If the image is not georeferenced, Topcon Tools can calculate the
relationship with the desired coordinate system. To do this, the user
has to have the coordinates of the ground control points in the given
coordinate system. See “Georeferencing the Image” on page 2-36 for
more details.

To add a vector or raster image as background to the current job, do
the following:

2-32 Topcon Tools Reference Manual



1.

3.

Background Images

Click View » Background images (Figure 2-46).

‘8 Add  Select Process Repor

v Skatus Bar

w Tabular View Chrl+T

v Map Wiew Chrl+m
Conkaur Lings..,

v Occupation Yiew Chrl+U
CAD Yiew Chrl+E
3D View

v Antennas List
Codes
Layers Crl+d

Google Earth »
B ound Images. ..

Clisknmize F17

Figure 2-46. Add a Vector/Raster Image as Background

2. Click the Add Image button in the Background images dialog

box (Figure 2-47).

Awallabls images

Fllename | Path | Typs | Coordinate syst.

“Add imege
1

Figure 2-47. Select the Add Image Button

Select the desired image file in the Open dialog box, then click
Open. This image will be displayed in the left panel (Available
Images) of the Background images dialog box (Figure 2-48). An
unlimited number of images can be activated in this panel.

ki e —— p— =] sl

=== Available images

[ 1000w o g E—— i
T 1000Hnes_ e _2000 oy | Fopcon Cobkmbas igw File name [ path 1..] Coordinate system | Metric u... | Top Isft cor
.g'ff::’:::_‘;fm"" q:rfts:jiw - Wit Topeon Columbus_MADS3.jgw  Di\MyDoc... Raster  NADS3 Meters ag°:
Topcon Columbus_Datumé.jgw DMy Doc... Raster  WGS84 Mekers 900
Topeon Columbus. jgw DiMy Doc... Raster  SPCa3-Ohio (Morth)  Meters 330299.50
+7 000-ines_file_2000 DMy Doc... Wector  SPCB3-Ohio (Morth) Metsrs 315647150
o resengarten-C.d«f DiMy Dac... Wector  SPCE3-Ohio (Morth)  Meters 696790.3¢
< 3
“pdd image |

Figure 2-48. Selecting the Image File
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@ NOTICE

The current version of Topcon Tools supports the following
files as background: BPW (*.bpw), DWG (*.dwg), DXF
(*.axf), GEOTIFF(*.tif), GFW (*.gfw), JGW (*.jgw), MrSID
(*.sid), SDW (*.sdw), TFW(*.tfw).

4. Select the needed background image in the left panel and click
the double arrows button. This image will display in the right
panel (Images used in the job) of the Background images dialog
box. If the coordinate system of the selected image is the same as
the job’s coordinate system, this image will be marked with a
green icon in the right panel and displayed in the Map and CAD
views.

B 0:ety Do, SPCE3-Ohio (North)

Figure 2-49. Map View and CAD View Images

5. Be sure that the Show Background Map entry box is checked
(enabled) for the Map/CAD View (To see this check box, right-
click on the Map/CAD view, then select Option from the pop-up
menu).

[

Morthing, Meters |

=1 Map View Options

4441000 — window | Labels | Selection

Window | Labels | selection |
I Show gid

[~ Show legend

I Show Ellpses

¥ Show Background Map

¥ Show grid
¥ Show Backgiound Map

4440750 —

Figure 2-50. Enable the Show Background Map Entry Box
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The left panel of the Background images dialog box displays all
available images. These images are available and can be opened in
any job. The left panel of the Background images dialog box have
the following columns:

* File name — the name of the available image file
 Path — displays the path of the image file
» Type — the type of the image file (Vector or Raster)

* Coordinate System — the coordinate system name of the image
file

* Metric Units - the linear units of the image file.

» Top Left Corner -X / Top Left Corner -Y — the plane coordinates
of the top left corner of the image in the given coordinate system.

The right panel of the Background images window displays the
images which can be used in the job. The Map and CAD view
displays an image from the right panel only if the coordinate system
of this image is the same as the job's coordinate system. In this case
the green icon will be displayed in the File Name column. If the user
changes the coordinate system for the current job, the image will not
shown and red icon will be displayed in the File Name column.

Images used in this job:
File name: | path | Coordinate system Meters | DMs | Grid | SPC83-Ohio (Narth)
i, Topoon Columbus.jow DMy Doc\Top,,.  SPCA3-Ohio (North)

Images used in this job:

| Elre ‘ Path ‘ Conrdinats system ‘ Meters DMs Datum Lat, Lon, ELH MADE3

|E§§;:Tup:un Columbus.jgw  D:iMy DociTop...  SPC83-Chio (Narth)

To convert any image to any coordinate system, highlight the desired
image in the left panel and click the Convert Image button.Type in

the name of the created file in the Save dialog box, select the needed
Metric Unit, Coordinate type and Datum, then click the Save button.
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Savein [ sckaround Evample =] «|&les

%] Topean Calumbus.jgw
[#] Topeon Columbus_Datums. jgus

File name:

Fomatnams: [ JGW fies (“iaw) =

R sdvanced options

Metic unit [beters -l

Coordinate type: |Lat, Lon, ELH -l

Datun [neDa3 3|
Save Cancel ‘

Figure 2-51. Save Dialog Box
The created image will be displayed in the left panel.

Auailable images:

| File name [ path Type Coordinate system |
Topeon Columbus_NADE3.jgw D:\My Doc... Raster NADE3
Topcon Columbus, jow D#\My Doc... Raster SPC83-Ohio {North)

To work with the job in different coordinate systems, the user can
create images for these systems and set these images to the right
panel. Selection of a coordinate system will activate a corresponding
image, and the CAD and MAP View will display the background for
selected coordinate systems.

Images used in this job

File name: [ Path | coordinate system |
‘opon Columbus. jgw DMy D, SPCE3-Ohio (North)
‘apeon Columbus_Dakumis  jow DiMy D, WGESE4

&, Topeon Columbus_NADES, jgw DMy D, WADB3

£, Topeon Columbus_GROUND. jow DiMy ... Ground

Georeferencing the Image

To georeference an image using Topcon Tools in a coordinate
system, the user should have:

* adigital image in one of the following formats: JPEG (*.jpg),
Bitmap (*.bmp) and TIFF (*.tif)

* the picture points in the desired coordinate system

The minimal number of picture points needed to calculate
relationship between the image and real coordinate system depends
on the user selection. To set the desired method of calculation, click

a, and select either of two ways:

2-36 Topcon Tools Reference Manual



Background Images

%A Georeference Options.

Translation with Ratation j
Translation
an atation

Tran

If the user selects the Translation method, at least two points are
needed. In this case, Topcon Tools will calculate:

* the offsets of the origin of coordinates for two axes (E and N
or Latitude and Longitude)
* the average value of the scale
If the user adds three or more picture points, Topcon Tools will
calculate the plane residuals for each picture point and display

these values graphically on the image and in tabular form on the
photo point’s list.

If the user selects the Translation with Rotation method at least
three points are needed. In this case, Topcon Tools will calculate:
* the offsets of the origin of coordinates for two axes (E and N
or Latitude and Longitude)
* the average value of the scale
* an angle of image rotation

If the user adds four or more picture points, Topcon Tools will
calculate the plane residuals for each picture point and display
these values graphically on the image and in tabular form on the
photo point’s list.

The accuracy of calculation of the parameters between the image and
real coordinate system depends on:

the accuracy of the picture point coordinates
the number of the picture points
the location of the picture points on the image

the accuracy of identification the picture (ground) points on the
image

the image scale
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To georeference an image using Topcon Tools, do the following:

1. Click View » Background images (Figure 2-52 on page 2-38).

mndd Select  Process Repot
v Status Bar

v Tabular Yiew Chr+T

v Map iew Chrl+M
Contour Lines...

w Occupation View Crl+l
CAD View i

3D Wiew
w #Antennas Lisk
Codes
Layers Ctrl+a
Google Earth »

Background Images...

Custamiz, . F12

Figure 2-52. To Georeference an Image — Click View » Background Images

2. Click the Add Image button in the Background images dialog
box (Figure 2-53).

<] Background images

Available imagss:

Fisname | Path | Typs | Coordinats syst.

“Taddimege
12

Figure 2-53. Click the Add Image Button

3. Select the desired image file (a digital image in either JPEG
(*.jpg), Bitmap (*.bmp), or TIFF (*.tif) format in the Open dialog
box and click Open.
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Set georeference

B addpoint 2 Delebe poinid

Fixels

750

< m
Melic unit Meters  Coordinate type: Grid  Cooidinate system: SPCE3 Dhio [Morth]

Cancel

Figure 2-54. Set Georeference Dialog Box

If the image is not georeferenced, Topcon Tools automatically opens
the Set Georeference dialog box, where the desired image and a list
of the picture points (used for calculation) will be displayed in the
image coordinate system. This dialog box allows zooming the image
using either the tool bar buttons (Zoom In, Zoom Out, Zoom Back,
Restore All, and Pan) or the mouse wheel.

The image georeferencing parameters (the coordinate system, the
coordinate type, and metric unit) are defined by the same parameters
selected (for example, in the Status bar) for the current job before
opening the image. These current settings are shown in the lower line
of this dialog box.

To mark a photo point on the image, do the following on the Set
Georeference dialog box:
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1. Click Add point in the Toolbar. The cursor changes into _}_

(add point cursor).

Zoom in the part of the image where the photo point is located.

» Using the ‘add point’ cursor, identify and left-click the
desired point on the image. Type in a name in the Label field
and the coordinates in the current coordinate system, or select
the corresponding photo point from the list (this list displays
all job’s points) on the Add Georeference point dialog box
(Figure 2-55). It is possible to edit the label name in the
corresponding field of this dialog box. The project point
name is not editable. By default, for the point selected from
the list, the label name and project point name are the same.

Add georeference point

Add georeference point

General |

Label [

Foint |

Image X [165.70442586

Image ¥ [251.163016

Spatial %, Easting [m] [0.000

Spatial 'Y, Northing [ [.000

* Riesidual (m) [

¥ Residual [m] [

General I

Label [CHz

Fairt =
Image X [165 70442556

Image ' [251.163016

Spatial %, Easting (m) 558412 290
Spatial ¥, Northing (m] [48467 215

3 Residual {m) [
*¢ Residual [m] |

oK Cancel ‘

aK Cancel | Apply ‘

Figure 2-55. Add Georeference Point Dialog Box

After clicking OK in the Add Georeference point dialog box, this
photo point is displayed on the image. The Set georeference
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dialog box displays the mark, the label and the coordinates of the
point(s) in both (image and current) coordinate systems.

B Set georeference

£ Add paint ¥ Delete all paints | ¥ a4 A A dm| e

Pizels

. r T T I T T T T | T T T T I

Icon | Label ‘ Faint ‘ Image % | Image ¥ ‘ Spatial X, Easting ... ‘ Spatial ¥, North. .. | ¥ Residual ... |
'E& CMHZ CMHZ 165 251 S56412,290 48467.215

<

Metric unit: Meters  Coordinate pe: Grid — Coordinate system: SPCB3-0hia [North]

Cancel

Figure 2-56. The Photo Point on the Image

To delete a point from the image, select the desired point(s) and
click the Delete point(s) button on the Set georeference dialog

box (Figure 2-57).

¥ Delete paint(s)

% Delete all points
B Set georeference

1 add point ¥ Delete paint(s) % Delete all poi

Pixels

250

Figure 2-57. Deleting Selected Point(s)
To delete all photo points from the image, click the Delete all
points button on the Sef georeference dialog box (Figure 2-57).
To reverse the last action, click 2

To view the properties of the photo point, right-click the point
and
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click Properties on the pop-up menu.

Properties \E|E\
General |
Label e
Point [cmHz -l
Image X [tesze630086
Image ¥’ [2506788a7s

Spatial, Easting ] [SS841z2a0
Spatial Y. Noithing (m] [48467.215

% Residual (m) [

¥ Residual (m) [

| oK | Cancel ‘ Apply

Figure 2-58. Properties for the Photo Point

If the user marks two or more photo points (if the Translation
method is selected), Topcon Tools can start to calculate the plane
parameters between two coordinate systems. In this case, the
Calculate button #,cawse is available.
If the user marks three or more photo points, Topcon Tools can
calculate the plane parameters and rotation angle (if the
Translation and Rotation method is selected) between two
coordinate systems.
To georeference the image, click the Calculate button - .. -
Topcon Tools will do the following:
* Calculate the offsets of the origin of coordinates along two
axes, the average value of the scale, the angle of image
rotation, and residuals for each photo point.

* Transform the image using these calculated parameters.
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* Display the image in the current coordinate system

Morthing, |
Meters |

45600 —
48550 —
48500 N
o

45400 —

£3 Add paint 3 Delete all poinks | <3 A a8 a a i

1] Label [ Point | Image % [ Imag... | Spatial %, Ea... | Spatial ¥, ... | XResi... | ¥ Resid... "

OCMHI CMH3 50 509
i OMHL  CMHL 252 73
HooMHZ  CMH 92 270
i CMHE CMHe 403 711
 CMHE  CMHe 672 258
<

Metric unit: Meters  Coordinate type: Grid

Calculate

5586394.850  48568.322 0.032
S5B479.835  48384.229 -0.042
558412.290  48467.215 -0.066
058545.236 48652682 -0.067
558658404  48461.403 0144

Coordinate system: SPCE3-Ohio (Marth)

|5 Save and Close

-0.160
-0.182

0.217

-0.027

0.153

Cancel |

Figure 2-59. The Georeferenced Image

To save the calculated parameters and the transformed image,
click the Save and Close button in the Set Georeference dialog
box. Navigate to the location in which to save the file and type in
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the file name in the corresponding field of the Save dialog box.
Click Save: to complete (Figure 2-60).

Savein ‘ I Background Image j ﬂ@
File name: |PSG-Georeferenced
Format name: ‘ G files [*igw) j
» Advanced options

Save Cancel

Figure 2-60. Save dialog Box

Using the advanced option of the Save dialog, the user can save this
image in the same file format with a different datum, coordinate type,
distance and angular unit (Figure 2-61 on page 2-44).

+ Advanced options

Metric unit: ‘[Dsfau\l [Meters]] j
Angular urit | Defaul [DMS)] 3|
Coardinate type: ‘[D efault (Grid]] ﬂ
E— 15 Defauk 5PCE30N Mothlll ~|  Custom...

Datum: [ IDefault (NADEI] ~|

Save Cancel

Figure 2-61. Advanced Option Parameters

Topcon Tools creates and saves two file types in the selected folder:

* The transformed image in the same format which was selected for
the image that was not georeferenced

* ESRI World File Format (Figure 2-62)

Address |9 Di\Background Image

Folders % @psg-georeferanced.jgw
I=|psg-georeferenced.jpg

Figure 2-62. ESRI World File Format
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After saving these files, the left panel of the Background images
dialog box displays the georeferenced image (Figure 2-63).

&l Backaround images
ovaslable mages Imasges wosd m s b
[ Fie e Path Type | Bstric urit [y | Pt e [pan [ Comnate s
¢ 3 4-t ¥
“ ddimage | 3¢ Removn image l%rmnhm |

6552 €550 ()

SHEIPZ, M () P T2LE ()
ABISLEM Im)

Chose

Figure 2-63. Georeferenced Image Displays in the Background Images Dialog
Box

Select the background image you prefer in the left panel and click the
double arrows button. This image will be marked with a green icon in
the right panel and displayed in the Map and CAD view.

CAD View

Scale

In1lcm-31.85m
0 31.8%
[

=]

553400 558500

Figure 2-64. Map View and Cad View
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How to View the Geoid Curvature

When conducting a geodetic survey, visual estimation of the used
geoid curvature for the given area is required. This information can be
applied to determine errors of height calculation for the job points in
localization. In Topcon Tools you can create a surface of undulation
of the selected geoid and then view the surface image in CAD View
or 3D View. Take the following steps to create this surface:

1. Set and highlight boundary points for a desired area, in which to
display geoid curvature. A minimal number of two boundary
points must be selected. These points will define the opposite
diagonal points of the rectangular surface being created. It is
possible to use points from the job.

Set Grid coordinates in the Status bar

3. Be sure that the desired geoid is selected and that it covers the
work area (Click Job Configuration » Coordinate System
(Figure 2-65).

Gieaid |Eamas Elf .

&4 Geoids List

1..| Mame | Path | Minimum Longit... | Maximum Longt... | Minimum Latitude | Masimum Latitude |
® £qmes DilGeoids\Glob...  180°00100,000,.,  180°00/D0,000,,,  H0°0000,000005  90°OIDM,00A00N

Figure 2-65. Set Grid Coordinates
4. Click Add » Surface from Geoid (Figure 2-66).

el Select Process Report (COG

Faint. .. Chrke
Line

Area
Surface. .,
Layer...

Surface fram Geoid.,.

Figure 2-66. Add a Surface From the Grid
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5. On the General tab of the Add Surface dialog box, enter a name
for the surface being created, select the desired layer for the
surface, and enter necessary comments..

= Add Surface from Geoid @g|
General |

Hame [for Geoid

Focus point [ ~|
Murmber of Paints |2

Mumber of Triangles |

MinMNarthing (] |

Max Northing (m) |

MinEasting(m] |

MaxEasting ] |

MinElevation m] |

Max Elsvation [m] |

Area (Sq.m) [

Layer [ =l
Meed Update [Ves

[~ Auto Updats
‘ oK | Cancel Apply ‘

Figure 2-67. Enter Parameters for the Newly Created Surface

6. Click OK to save.

Topcon Tools will do the following:

* calculate the surface for the area inside the boundary points.
All surface’s points will have zero elevation

* create the geoid for the defined area from the selected geoid
in Job Configuration

* calculate the orthometric elevations for the surface points

To view the created surface in CAD or 3D View, click on the Surface
tab, right-click on the desired surface, and select CAD View or 3D
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View from the pop-up menu. To view additional contour lines for the
surface, click Contour Lines in this pop-up menu (Figure 2-68).

o Foints Surfaces } «° Foints ST I
L.| Mame Focus point Layer Mumber of Poin 1..| Hame | Facus paint [ Layer
£ for Geoid = ae f
ol Export ta Device... & forfcecid Export b Device. .,
Export... Export,..
cut Chri+y Cut Chri+x
Copy i Capy ctric
Delete Del Delste Del
Add b this Surface Add to this Surface
related objects Show related obects v
3D View
CAD Wiew CAD View

Figure 2-68. Selection 3D View / CAD View and Contour Lines for the Surface

The images (Figure 2-69 on page 2-48) created from the selected
geoid file for the surface are shown in CAD View and 3D View.

B4 CAD View.

Surface shown in
3D View

E 3D View for Geoid

Surface shown in
CAD View

Figure 2-69. CAD View and 3D View
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Chapter 3

Importing Data

Before importing a file from the computer or a device, open a job in
Topcon Tools. Newly imported data is selected in all views.
Importing From a File, Topcon Tools imports the following file

formats:

¢ Code Library
Autodesk Layer States (*.1as)
DBF Code Library file (*. dbf)
Topcon Text Library file (*. tdd)
XML Code Library file (*. xml)

¢ Coordinate files
TopSURYV Coordinates (*.txt)
CORS Coordinate files (*.txt)
Sokkia SDR (*.sdr)
TDS Files (*.CR5)
MX GENIO Points (*.mgn)
LandXML Points (*.xml)
Topcon XML Points (*.xml)
Topcon 3D (*.pt3)
Custom Text Format files (*.%)
FC-4 Points (*.xyz; *.fc4; *.pnt)
FC-5 Points (*.xyz; *.fc5; *.pnt)
GTS-210/310-10 Points (*.xyz;
*.pnt)
GTS-210/310-12 Points (*.xyz;
*.pnt)
GTS-7 Points (*.xyz; *.pnt)
Name,E,N,Z,Code (*.csv)
Name,Lat,LLon,Ht,Code (*.csv)

(continued below)
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Name,N.E,Z,Code (*.csv)
NGS Datasheet file (*.htm; *.html)
SBG Geo (*.geo)
SBG Pxy (*.pxy)

¢ DL Obs File (*.dl; *.txt; *.lev)
Topcon DL Obs (*.dl; *.lev; *.txt;
*.xml)
Topcon XML DL Obs (*.xml)
Sokkia SDR (*.sdr)

¢ Field Orientation Data (*.foe; *.fos)
¢ Field Scan Data (*.fsc)

DI-3000 (*.fsc)
* GIS files

ESRI Shape files (*.shp)

* Design Files
AutoCAD Drawing files (*.dwg)
AutoCAD DXF files (*.dxf)
KOF (* kof)
LandXML (*.xml)
Microstation 95/ISFF (*.dgn)
MX GENIO Line (*.txt)
SBG Geo (*.geo)
SBG Pxy (*.pxy)
Topcon 3D Linework (*.LN3)
Topcon 3D Surface (*.TN3)
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¢ GPS Obs File

Custom Text Format (*.*)
Topcon Vectors (*.tvf)

Sokkia SDR (*.sdr)

TDS RWS5 GPS Obs (*.rw5;
*.raw)

Topcon XML GPS Obs (*.xml)
* GPS+ Raw Data Files

Compact RINEX

(*.27D;*.77G;*.77N)

RINEX for ver 2.11

(*.720;*.77G;*.7IN)

RINEX3 for ver 3.0

(*.720;*.77G;*.7IN)

TPD (*.tpd)

SP3 & SPC3 files (*.sp3)

TPS / JPS files (*.tps; *.jps)

Sokkia PDC (*.pdc)

Sokkia Stratus (*.str)
Localization Files (*.gc3)

Topcon 3D (*.gc3)

Office Software Jobs

Spectrum Survey Office

Job (*.ttp)

Topcon Tools Jobs (*.ttp)
Topcon XML Files (*.xml)
Field Software Job Files (*.tsj;
* tlsv)

Spectrum Survey Field Job

(*.tsj)

TopSURYV 7 Job (*.tsj)

TopSURYV PC Job (*.tlsv)

TS Obs Files
Custom TS Raw Format (*.*)
FC-5 Raw (*.raw; *.dat; *.fc5)
GTS-210/310 Raw (*.raw; *.dat;
*.gts; *.gt6)
GTS-6 Raw (*.raw; *.dat; *.gts;
*.gts6; *.gtb)

GTS-7 Raw (*.raw; *.gts; *.gts7;
*.gt7)

GTS-7+ Raw (*.raw; *.dat; *.gts;
*.gts7; *.gt7)

Sokkia SDR (*.sdr)

TDS RWS5 TS Obs (*.rw5; *.raw)
Topcon XML TS Obs (*.xml)

e X-Section Templates

SBG (*.sec)
Topcon SSS XS-Template (*.xtl)
TDS TP5 (*.tp5)

Topcon XML X-Section Template
(*.xml)

TopSURYV XS Template (*.xst)

¢ Roads File

CLIP Road Files (*.PLT)
ISPOL Road Files (*.ALI)
LandXML Roads (*.xml)
MX GENIO (*.txt)

SBG (*. lin)

Topcon SSS Road Files (*.hal)
TDS Road Files (*.RD5)
Tekla (*. vgp)

Topcon 3D (*.rd3)
TopSURYV Road Files (*.thl)
Topcon XML Roads (*.xml)
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When importing files, you can select multiple files of the same
format: either press Shift and use the Up and Down arrow keys to
select sequential files, or press Ctrl and click non-sequential files.
Topcon Tools also supports the drag-and-drop technique for
importing data into an open job.

1. Open Topcon Tools and the desired job.

2. Run Windows Explorer on the computer and navigate to the
location of the desired file(s).

3. Click to highlight the folder or file(s) to import

Click and hold the selected data, then drag-and-drop the files into
Topcon Tools (either Map or Tabular view) (Figure 3-1).

* When using this procedure with the left mouse button,
Topcon Tools attempts to automatically detect the file type
and format of all selected files and/or all files in the selected
folder.

SES

B A A AR FOWs & & 4

Bl fde  Vew Fgeorbes ook Help .',f
cr N o _."’“-"-lsu Qm LA - 4 - seweh | 1= Foders | [T+
RS- = et | 23 €\Proge en Flem Topmoni ToprenTookd JbmiCoppr | [ 50
s Sum Tyee
INEE GTSY
e VWJ]
® 4% poks | g aPsOwpsins & Tsobs || g
click and r Pobh liame || £ Park e I
drag to 2 o |
import L
files to . B 4
jOb % ol B % |

Ready Meters | DMG | Dabumlet, Lon, ELM | Wik

Figure 3-1. Import Data Into Existing Job Using Drag-and-drop

* When using this procedure with the right mouse button, the
Drop options dialog box displays for increased import
control (Figure 3-2). Click OK to continue.

— Select the format type.
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— Enable Recurse folders to import data from all sub-
folders within a selected folder.

&4 Drop options
Fomat name: | TR
¥ Recurse folders
"T'ou are trying to import 2 files

Figure 3-2. Drop Options for Drag-and-drop Importing

If no specific format is specified (using either the drag-and-drop
technique or the Import file technique), Topcon Tools will try to
determine the file format independently based on the imported file’s
extension and contents.

Note that this function is convenient but not 100% error-free. This
method works fine for binary file formats like GPS Raw Data files,
TopSURY files and most TS Raw Data files, but can sometimes
produce incorrect data input for text files, especially comma-
delimited coordinate files.

Importing Coordinate Files

Coordinate files are used to input and exchange points with known
coordinates and codes. “Name,N,E,Z,Code”, “Name,E,N,Z,Code”,
“Name,Lat,Lon,Ht,Code” are the most simple and commonly used
coordinate files; these are comma-delimited text files with the fields
listed. Any text editor can be used to create such files in order to input
coordinates of known points into Topcon Tools. Points can also be
exported from TopSURYV, Topcon Link, most third-party controllers,
and survey and GIS software packages.

For the “Name,Lat,Lon,Ht,Code” format, several formats can be used
for typing latitude and longitude, including “[-]dd[d] mm
sshhhh[NSEW]” and “[-]dd[d].mmsshhhh[NSEW]”, where ‘d’ stands
for degrees, ‘m’ stands for minutes, ‘s’ stands for seconds, and ‘h’
stands for parts of a second; a minus sign in front of the latitude/
longitude OR one of the N,S,E,W letters indicates north, south, east,
west and are optional. This format uses 2 or 3 digits for degrees, 2
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digits for minutes and seconds, and an arbitrary number of decimals
for parts of a second.

If using delimited text files for storing coordinates, but different
formats are required, select ‘Custom Text Format’ to describe a
custom text format (see “Creating Custom Format for
Coordinates file” on page 3-8 for details).

“TopSURYV Coordinates” are comma-delimited coordinate files
that can be exported from TopSURYV; they can contain attribute
information, along with coordinates and codes.

“CR-5" files are coordinate files produced by TDS controller
software.

“FC-4 Points”, “FC-5 Points”, “GTS 210/310-10 Points”, “GTS
210/310-12 Points”, and “GTS-7 Points” are the formats in which
Topcon total stations store coordinates; these formats can be used
to input coordinates from Topcon total stations.

“CORS Coordinate files” and “NGS Datasheet files” are
coordinate files that can be taken from NGS and CORS websites.

To import a coordinate file on a computer into Topcon Tools,
with a job open, either click Job » Import, press F3, or click the
Import button on the Toolbar.

Select the format name as Coordinate File, or click the coordinate
file plus button and select an individual file type.

Navigate to the location of the file and select the desired file.

As arule any coordinate file format does not contain information
about the coordinate system and linear units. The coordinate files
contain ONLY the values of coordinates. By default, the
coordinate file will be treated as if it uses the job’s linear unit and
coordinate system after importing. To open the point coordinates
in the corresponding coordinate system, the user has to:

know the coordinate system / projection, and linear unit,

select this coordinate system / projection and corresponding
linear unit as current before importing using Advanced Option in
the Open dialog window.
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4. Select the Advanced options to assign additional options for each
coordinate formats. In common cases, the Advanced option for
coordinate files display these fields:

Formatname: [ TopSury Coordinates [“141] -
¥ tdvanced options

Metric unit: [Meters ~|
Coordinate type: [ Default Lat, Lon. ELH)] =l
Datur: [ Defaut fwESE4)] ~|
Coordinate order, [ |
Puint ype: [Design ~|

Open Cancel ‘

Figure 3-3. Advanced Option for TopSurv Coordinates File

On the Advanced option panel, select the following parameters
for the file being opened:

. . |Metric unit: ‘Meters j
¢ Metric unit Diefautk isters]
IFeet
USFest
Coordinate type: Lat, Lon, Elevation ﬂ
C d' [Default [Lat, Lon, EILH)]
[ Ground
oordinate type TN ERH
WGESS4 Lat, Lon, EILH

* Depending on the selection in the Coordinate type, the Datum
field displays the following:

— If Ground is selected, the Datum field displays that no
coordinate system is Set Comdaesysem  Hone

—If Lat,Lon, Ell.H or Lat,Lon, Elevation is selected, the
Datum field displays the name of the datum set in the job,

and the available datum from the drop-down list.
=]

Datum:

— If WGS-84 Lat,Lon, Ell.H is selected, the Datum field
displays the datum WGS-84.

Datur: | Detautt (w524 =l

* Selection of the coordinate order is only available if Ground
is selected as the coordinate type.

Coordinate order: ‘ NEH j

EMH

3-6 Topcon Tools Reference Manual



* A type for all points can be selected in the Point type field.

Point type: |Des\gn ﬂ

@ NOTICE

The parameters set in the job will be marked as Default.
]

If the user selects the default settings, then the linear units and
coordinates in the coordinate file will be assigned to the units and
coordinate system set in the job configuration in the process of
importing.

Control
e arual

Other formats of the coordinate file, which Topcon Tools can import
to the current job, have different fields in the Advanced option. For
example, the Advanced option for the GTS-210/310-10 Points, GTS-
210/310-12 Points, Name,E,N,Z,Code, Name,N,E,Z, Code, GTS-7
Points, FC-4 Points, FC-5 Points have Coordinate type, Coordinate
system, and Point type fields.

Coardinate type: | J
Coordinate system: MHone

Paint type: |Design j

For these formats, the user can set only types of points.

@ NOTICE

The Coordinate type is not available in the Advanced

option when only the given coordinate system is
available in the job

When all coordinate systems (Ground, Grid, Datum) are
available in the job, the coordinate type list for the coordinate
files (GTS-210/310-10 Points, GTS-210/310-12 Points,
Name,E,N,Z,Code, Name,N,E,Z,Code, GTS-7 Points, FC-4
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Points, FC-5 Points) displays the following list of coordinate
system:

Coordinate type: ‘[D efault [Grid]] j

Grid, EILH

If Grid system is selected, the Projection field displays the name
of the projection set in the job, and allows selecting any

projection from the drop-down list "™ ‘

[Default [SPCE3-4labama (East))] -

[Defa C63-Alabama (Eas

5. Clicking the Open button on the Import window imports the file
to the job. The data is displayed in the Points tab (Figure 3-4 on
page 3-8).

Look in |23 Condinate fie =] «|mleH

b2002_GTS_7.prt
fram-3000.prt

(L) from_at4_finland1_prj.csw
EL]LatlHE-111 csv

File name: |b2002_GTS_7.prt

Format name |7 Coordinate File 1% CRS." % cav:% 2, fod % prt 5% him:* himl v |
I Advanced options

Projection [ Connecticut =] custom

Datum [ mapas Ell  fwon.

Linear Unit [usFeet ~|
I~ Drthometric Height
¥ Cotial

Open & Cancel |

Figure 3-4. Import Coordinate Files

Creating Custom Format for
Coordinates file

To import or export a file of arbitrary coordinate format to / from the
current Topcon Tools job, the user can create and save a custom
format. A custom text format allows one to customize the data
included in the coordinate file. Text formats are saved as an ASCII
format (*.txt, *.csv, etc.).

To create an arbitrary text coordinate file, take the following steps:
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1. Click Job » Import.
2. On the Import dialog box, navigate to and select a desired
coordinate file in the File name field.

3. On the Import dialog box, select the Custom text format from the
list of coordinate formats in the Format name field. Click Open.

4. On the Custom format properties dialog window select the
delimiter that separates data in a line and the coordinate system
used to create the data (Figure 3-7 on page 3-11).

@ NOTICE

Do not use the “Space” delimiter if the file contains codes
with attributes.

5. Select data types for the custom format:

* In the left column, select the data type(s) to include and click the
Move Right button.

* In the right column, use the Move Up/Move Down button to
arrange the data types into the same order used in the opened file.

@ NOTICE

Always include “PointNum” in the right column and always
have it as the first data type.If including “FullCodes” in the
right column, always have it as the last data type

2 Custom format properties

6. Select the rule(s) to use for displaying data (Figure 3-7 on page 3-
11):

* Ignore first line — if the first line is informational only.
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 FullCodes include Code, String and ControlCode — if these codes
are included as shown in Figure 3-5.

Includes Code, String, Control Code

i Control g
Code String Code ode

CT,663.873,.241 411,180,604 20& lamp@omer 30& @,

FullCodes
I Ignors fist line:
¥ FulCodes include Code, Sting and ControlCode: 1 1 1 3 .
I~ FulCodes includs Code and Attribute after lmportlng the flle toa JOb
4 Properties : Point CT
General ] Coordinates } Adjustment Quality contral Photo Motes  Codes and Style ]
Codes
Code Skring Contral Code | Attribute Yalue
* Z0 lamp cormer
+ 30
< ' >
Clinn M=

Figure 3-5. Example of Coordinate File Format with Codes, String and Control
Code

¢ FullCodes include Code and Attribute — if these codes are
included as shown in Figure 3-6

| Includes Code and Attribute |

Code Attribute
! Tl v
PI,66(].343.257.340_]80.9(]3,|Basc station: Hiper H_Vert 1 S8.TEXT="",
FuliCodes
I™ lgnore first line 1 1 1 3 .
I~ FullCodes inchude Code, Sting and ControlCods after lmp Ortlng the flle to aJOb‘
¥ FullCodes include Code and Attibute
4 Properties : Point P1 @E]
General ] Coordinates ] Adjustment ]
Guiality control ] Photo Motes Codes and Style
Codes
Code | String Attribute | Walue
+ Base_station Hiper H_vert 158 [
< | 3¢ | &
Chrina [

Figure 3-6. Examples of Coordinates File Format with Code and Attribute

o If the custom format has mixed FullCodes, select both options.
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7. Enter a name for the format and an extension type. If no name or
extension is given, Topcon Tools will assign a random name and
extension to the custom format to use until you exit

Dielimiters ‘Comma

LatLon Format [ dd mm sss

Point Mumber

File name: |Coord_BLH_ENH 5> Move Lip

Format name: | Custorn Text Format - Coordinates [*)

Open

<« Move Down

Combined Seale Factor
Code ]

[ lanare first line:
I FullCodes include Code, Sting and ControlCade
I™ FulCades include Code and Attribute

Foimat name |Daturn_Grid

File extension "1

Figure 3-7. Create Custom Text Coordinate Format

8. Click OK to store the format in the User folder and include it in
the format name list. This format is added to the list of coordinate
formats for the Import and Export dialog boxes

The coordinate custom text format allows one to insert different types
of coordinates (Latitude/Longitude/Height or/and Norhing/Easting/
Ortho Height or/and X'YZ) into this format (Figure 3-7 on page 3-11).
If the user selects several coordinate types, Topcon Tools can create
(when the user selects Job » Export) the following coordinate file:

Base,54.532100302,38.472078683,127.472,6085019.206,486466.725,127.472,137.286
Name Latutude Longitude Height Northing Easting Ortho Height ~ ENf Height

Using the coordinate custom text format the customer can save the
Geoid Separation (if the corresponding geoid file is selected in the
Job » Job Configuration » Coordinate System) and Combined
Scale Factor for the current Topcon Tools job. To do this, take the
following steps:

1. Click Job » Export, select Custom Text Format and click Save
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2. Select the Geoid Separation and Combined Scale Factor in the
Custom Format Propeties window. After clicking OK Topcon
Tools creates a text file that contains the corresponding values of
these parameters (Figure 3-8).

8. Custom farmat propesties i Base2,9.815,1.000019302671
Name Geoid  Combined Scale Factor

oparation

Latitude

Figure 3-8. Examples of creating a text file with Geoid Separation and Combined

Scale Factor
@ NOTICE

Topcon Tools can create a file format with Geoid
Separation and Combined Scale Factor, but does not
display them in the opened file. To view and edit these
parameters use any text editor.

Importing DL Obs Files

DL Obs Files are files used to store observations in Topcon’s and
Sokkia’s Digital Level.

1. To import a DL observations file on a computer into Topcon
Tools, with a job open, click Job » Import, press F3, or click the
Import button on the Toolbar.

Select the format name as DL Obs File.

3. Navigate to the location of the file and select the desired file. This
file type has no advanced options.

4. Click Open to import the file (Figure 3-9 on page 3-13).
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Loak, in: |_‘] Digital lewvel data j ﬂ@
| from user

| roof

file1.dl

File name: |file1.df

Format name: | Topcon DL Obs [*.dl” lew;” tat] j
-

Figure 3-9. Import DL Obs File

Importing GIS Files

SHP files are popular formats used to transfer GIS data between
software programs. SHP is a native format of ArcInfo™.

1.

To import an SHP file on a computer into Topcon Tools, with a
job open, either click Job » Import, press F3, or click the
Import button on the Toolbar.

Select the format name as GIS File->SHP(*.shp).

Navigate to the location of the file and select the desired file
Note that the SHP file does not contains information about linear
units and projection type. By default, the SHP file will be treated
as if it uses the job’s linear unit and projection after

importing. When importing a SHP file into a job, the linear units
and coordinates in this file will be assigned to the units and
coordinate system set in the job configuration.

Select the desired Advanced options to assign additional options
for the SHP format (Figure 3-10 on page 3-14).
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‘lﬂ test_sh_p LLH j J@
File name: |"2 shp" "3 shp" "4 shp"
Format name: ‘ SHP [".shp] j

[V #dvanced options

Metric urit: |Meters j
Coordinate type: |[Delaull [Ground]] j
Coordinate system: Mone:

Coordinate order. |NEH j

Figure 3-10. Import Shape File

Using the Advanced option, select the following parameters for
the file being opened:

M etric unit |Matars j

[Default (Meters)]
IFeet

¢ Metric unit:

LISFeet

Coordinate type: Lat, Lon, Elevation LI

. Coordlnate type [Default [Lat, Lon, EILH]]

Ground

Lat, Lon, EILH
'WESE4 Lat, Lon, EILH
Lat, Lon, Elevation

* Depending on the selection in the Coordinate type, the Datum
field can display the following set:

— If Ground is selected, the Datum field displays that no

coordinate system is set Ceodnazssem  Hane

—1If Lat,Lon, Ell.H or Lat,Lon, Elevation is selected, the
Datum field displays the name of the datum set in the job,
and allows selecting any datum from the drop-down list:

Datur: | [Detaut [wG584)] =

— If WGS-84 Lat,Lon, Ell.H is selected, the Datum field
displays the datum WGS-84:

Datumn [IDefauit pwesea) ~|
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* Selection of the coordinate order is only available if Ground
is selected as the coordinate type:

Coordinate order: ‘ NEH j

@ NOTICE

The parameters set in the job will be marked as the
Default.

EMH

If selecting default settings, the linear units and coordinates in the
coordinate file will be assigned to the units and coordinate system
set in the job configuration in the process of importing.

5. Clicking the Open button in the Import dialog box imports the
file to the job. The data is displayed in the Points tab
(Figure 3-11).

:ﬂ Import EJE'
Lock i (B testsnp Lin =] «|m|ey
= 150

File name: ["2.shp" "Z.shp' "d.shp"

Fomatname: [ SHP ["shp) -
¥ tdvanced options

Metric unit: [Meters -
Coordinate type: | Defaul (Ground)] |
Coordinate system None

Coordinate order, [MEH |

Figure 3-11. Import GIS File

Importing Design Files
Topcon Tools imports the following Design data files:
* AutoCAD Drawing files
* AutoCAD DXEF files
* KOF files
* LandXML files
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* Microstation 95/ISFF files
MX GENIO Line files
SBG Geo files

SBG Pxy files

Topcon 3D Linework files

Topcon 3D Surface files

These formats can contain information about points, linework, and
surfaces. LandXML files can contain road information.

1. To import a Design file on a computer into Topcon Tools, with a
job open either click Job » Import, press F3, or click the Import
button on the Toolbar.

Select the desired format name from the Design formats list.
3. Navigate to the location of the file and select the desired file.

Note that Design file not contains information about linear units

and projection type. By default, the Design file will be treated as
if it uses the job’s linear unit and projection after importing. When
importing a Design file into a job, the linear units and coordinates
in this file will be assigned to the units and coordinate system set
in the job configuration.

4. Select the desired Advanced options to assign an additional
options for each Design format (Figure 3-12).

& Import Fx
Look.in ML et =] «| &k

File name: | 0B-01 30, sl

Format name: ‘ Land:ML [*.xml) j
¥ Advanced options

Coordinate type: | [Default [Lat, Lon, EILH)] =

Datur: [wrsas |

Coordinate order. | J

Figure 3-12. Import Land XML File
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On the Advanced option panel, the user can select the following
parameters for the file being opened:

° Metric unit Metric unit: [Meters | .
[Default [Meters]]
IFesat
USFest
Coordinate type: Lat, Lon, Elevation .LJ
. Default (Lat, Lon, EILH
* Coordinate type v !
Lat, Lon, EILH
WESEE Lat, Lon, EILH

* Depending on the selection in the Coordinate type, the Datum
field can display the following set:

— If Ground is selected, the Datum field displays that no
coordinate system is set.

Coordinate system: Mone

—1If Lat,Lon, Ell.H or Lat,Lon, Elevation is selected, the
Datum field displays the name of the datum set in the job,
and allows selection of any datum from the drop-down
list.

Datum: [[Defaul [wESS4] -]
84)

— If WGS-84 Lat,Lon, Ell.H is selected, the Datum field
displays the datum WGS-84.

[Defaulk [WES84]] ~|

Diabum:

* Selection of the coordinate order is only available if Ground
is selected as the coordinate type.

Coordinate order: ‘ NEH j
@ NOTICE

The parameters set in the job will be marked as the
Default.

EMH

If selecting default settings, the linear units and coordinates in the
coordinate file will be assigned to the units and coordinate system
set in the job configuration in the process of importing.

P/N 7010-0612 3-17



Importing Data

5. Clicking the Open button in the Import window imports the file
to the job. The imported data is displayed in the Points, Linework,
Surfaces and Road tabs (that depends on the type of data is
contained in the file).

Importing GPS Obs Files
Topcon Tools imports the following GPS Obs files:

* Topcon Vectors

* Topcon XML GPS OBS
» Sokkia SDR

TSD RWS5 GPS Obs

¢ Custom Text Format

Topcon vector file (*.tvf) is a simple comma delimited format from
Topcon for transferring vector solutions between software packages.

1. To import a GPS Obs file on a computer into Topcon Tools, with
a job open, either click Job » Import, press F3, or click the
Import button on the Toolbar.

Select the desired format name form the GPS Obs formats list.
3. Navigate to the location of the file and select the desired file.

This data will be displayed in the Points, GPS Occupations, and
GPS Obs tabs.

4. Click Open to import the file (Figure 3-13).

Loak, in: |_‘] topcon vector j £
top_vector_test byf

E] weckor_2,kxk
File name: |t0p_vec:t0r_test.tvf
Format name: | GPS Obs [*rwh:" raw bvl" " wml] j
-

Figure 3-13. Import GPS Obs File
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Creating Custom Format for GPS
Observations File

Topcon Tools also supports user-defined GPS vector file text format.
Newly imported data is selected in all views.

1. To import a vector file on a computer into Topcon Tools, with a
job open, either click Job » Import, press F3, or click the
Import button on the Toolbar.

2. In the Format name drop-down list, click the GPS Vector File
plus button and select Custom Vector Format.

3. Navigate to the location of the file and select the desired file.

Select the desired Advanced options for the linear unit and vector
type if known.

5. Click Open (or Save if exporting) to set custom format properties
(Figure 3-14).

& Import @@‘
Look in: ‘ I3 Topcon Tools Data j ﬂ@
B test_cov b
< ¥
File hame: Jtest_cov.bvl
Foimat name: | Cuztom Text Format - GPS Obs 7] j

Figure 3-14. Import Custom Vector Format File

6. On the Custom vector format properties dialog box, select the
Delimiters from the drop-down lists (Figure 3-7 on page 3-11).
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72 custom vector format properties

Paint From

~
Point To
b3 ‘ ? Move Up

&z
Sigmabs ‘Comma j
Sigma’
SigmaZ :
Corf.¥) Tzgce

Ci

ES::?%} Mowve Dawn Semicalon

<

Solution Type
Horiz_ Precision
Ve, Precision

Format name [

File extension [~

Figure 3-15. Select Delimiters

7. Select the elements to include in the format from the left column
and click the Move Right button (>>) to add it to the right
column (Figure 3-16). Use the Move Left button (<<) to remove
elements from the format.

2 custom vector format properties

ﬂ
Point From
Foint To
22 g Move Up |
&2
Sigma
Sigmat’
Sigmas
Carf<.r)
Start Time ConfxZ)
Duration << | ConlrZ] Move Down
Method
Salution Type b
Farmat name |MpﬁGP57\u’eclor
File exterwsion [t
e

Figure 3-16. Add Elements to Custom Vector File Type

8. To arrange included elements, select an element in the right
column and use the Move Up/Move Down buttons.
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9. Name the format and give it an extension to include it in the
Format name list (Figure 3-16 on page 3-20).

¢ If no name or extension is given, Topcon Tools will assign a
random name and extension to the custom format to use until
you exit the program.

* Naming the custom vector format will save and list the new
format in the Format name list for later use.

10. Click OK to import the selected file according to the indicated
format properties.

Importing GPS+ Raw Data Files

Topcon Tools imports the following GPS+ raw data files:

* RINEX 2.11 and RINEX 3.0 is the version of standard format for
exchanging GPS Raw Data. For static observation session
(occupation) 2 or 3 files are created; the first usually having an
extension beginning with the letter ‘O’ and stores the
observations; the second usually having extensions beginning
with the letter ‘N’ or ‘G’, depending on GPS/GLONASS
capability, and stores GPS and GLONASS navigational data
(orbits) for those observations.

If standard RINEX conventions for naming files are followed,
and navigational files are present in the same folder from where
you are importing observation files, Topcon Tools will
automatically pick up the appropriate navigational files.
However, if you use different naming conventions for these
RINEX files, or navigational files are placed in a different folder,
remember to import them as well. A lack of navigational data will
inhibit the ability to process observations.

* Compact RINEX file (or a Hatanaka compressed file) is the
compression of RINEX observation files. This file type contains
a “D” extension.

» SP3 files are the common format for storing precise orbits and
can be used to import precise orbits into a Topcon Tools job.

» TPS/JPS files are the raw data files logged by Topcon receivers
(Figure 3-17 on page 3-22).
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* TPD files are a Topcon proprietary format for storing GPS raw
data, and can be used to backup raw data or exchange raw data
between different jobs.

» Sokkia PDC files are the new raw data files logged by Sokkia
receivers (GSR2600, GSR2700 and GSR1700)

» Sokkia Stratus files are the raw data files logged by Sokkia
Stratus receiver

1. To import a GPS raw data file on a computer into Topcon Tools,
with a job open, click Job » Import, press F3, or click the
Import button on the Toolbar.

2. Select the format name as either a GPS Raw Data File or click the
GPS raw data file plus button and select an individual file type.

3. Navigate to the location of the file and select the desired file.
4. Click Open to import the file.

In the example below, several files have been selected to import.

ﬁ Import @El
Lok in: [ 5 TPS data -] «|m|ex
m logDe30c. tps
LatlogD630d. kps

File name: |"log0530d tps'" "lag0E 302 tps"" " log0E30b. tps"

Format name: | TPS - GPS+ Raw Data [“tps"jps) j

Figure 3-17. Import GPS Raw Data File

Importing Localization Files

The *.GC3 format is a Topcon proprietary file format for exchanging
coordinates and parameters for computing localization between
TopSURYV, Topcon Tools, and Topcon machine control software
(Pocket-3D, 3D-Office, and so on).

1. To import a Localization on a computer into Topcon Tools, with
a job open, either click Job » Import, press F3, or click the
Import button on the Toolbar.
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2. On the Import dialog box, select Localization Files from the
Format name drop-down entry box (Figure 3-18 on page 3-23).

3. Navigate to the location of the file and select the desired file.
Click Open to import the file (Figure 3-18).

%A Import @El

Look in: | (3 GPS and TS LOcalization j ﬂ@
I:--:.ali:. tion, 5C3

File name: |localization. GC3

Format name: | Topcon 30 - Localization [*.gc3) j

Figure 3-18. Import Localization File

Importing Office Software Jobs

A Topcon Tools / Spectrum Survey Office job can be imported into
another job. For example, you can produce jobs on a daily basis, and
then use the import function to combine those jobs into a single job.

1. To import a Topcon Tools job on a computer into Topcon Tools,
with a job open, either click Job » Import, press F3, or click the
Import button on the Toolbar (Figure 3-19).

Select Office software Job as the format name.
3. Navigate to the location of the file and select the desired file.
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4. Click Open to import the file (Figure 3-19).

Look in:

| ) Topcon Tools Data

test datum transformation. ttp
test-GMS-2 -diff interval. ttp
test-offsets point.thp

test-rotate-ne

< >
File name: |test-rotate-netwark. tp
Format name: | Office Software Jobs [*.1tp] j

Cancel

Figure 3-19. Import Topcon Tools Job

If the imported Topcon Tools job configuration is different from the
current Topcon Tools job configuration, the Override Job
Configuration dialog box displays. Select the configuration to

override and click OK (Figure 3-20).

& Override Job Configuration

shown below. Check the box nest ta the configuration item(s) you want to use

The imported TopSURY or Topcon Tools job configuration iz different from the current Topcon Tools job configuration as

Option Usze in current Job Usze in imported Job
Coordinate type | |Datumn Lat, Lon, EILH v | Ground
Datum'Prajection | 5'35883 v EUK::‘azlization
‘I_GF!ID:_‘I_LDEAL Usze:Horizontal
Localization r 3 and Yertical

2 GRID:Z2_LOCAL Use:Horizontal

Cancel

Figure 3-20. Configuration Override Notice — Example

Importing Topcon XML

Files

Topcon XML Files are files in XML format that can be used to export
coordinates, GPS observation, surfaces, roads, and x-section
templates out of Topcon Tools; this format can also be used to
exchange coordinates and total station observations between jobs.
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1. To import a Topcon XML file on a computer into Topcon Tools,
with a job open, either click Job » Import, press F3, or click the
Import button on the Toolbar (Figure 3-20 on page 3-24).
Select the format name as Topcon XML File.

3. Navigate to the location of the file and select the desired file.
Select the desired Advanced options (Figure 3-21 on page 3-25):
define the coordinate type, projection type, datum, and linear and
angular units.

Note that Topcon XML files do not contain information about
units, projection type, and datum. By default, the Topcon XML
file will be treated as if it uses the job’s units, projection type, and
datum after importing.

When importing a Topcon XML file into a job, the units and
coordinates in this file will be converted to the units and
coordinate system set in the job configuration.

5. Click Open to import the file (Figure 3-20).

Look in [E3tuiona LB | «|&ey

[p\p wark.xml

File name [Fipawork sl

Fomat name: 15 Topeon XML Fie (=) -

¥ Advanced options

Frojection | Hane j Custam..

Datum [wasas =l custom

Linear Unit [UsFest |

Aingular Uit [pms ~|
Open [ Cancel |

Figure 3-21. Import Topcon XML File

Importing Field Software Jobs

The Field Software Jobs format contains the following file formats:
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e TopSURYV 7 Job (*. tsj). This job is created in TopSURYV version
7.0 and later.

» Spectrum Survey Field Job (*. tsj). This job is created in
Spectrum Survey Field (SSF) version 7.3 and later.

* TopSURYV PC Job (*.tlsv). This job is created in
TopSURVversion 6.11.03 and earlier

1. To import a Field Software job on a computer into Topcon
Tools, with a job open, either click Job » Import, press F3, or
click the Import button on the Toolbar (Figure 3-22 on page 3-
26).

2. Select Field Software Jobs as the format name.
3. Navigate to the location of the file and select the desired file.
4. Click Open to import the file (Figure 3-22 on page 3-26).

| Import @
Look in: | ) recalc j @

File name: |FH1 41093008 t5i

Format name: | Field Software Jobs [* tej:" Hav) j

Open Cancel

Figure 3-22. Import TopSURV PC Job

If the imported Field Software job configuration is different from the
current Topcon Tools job configuration, the Override Job
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Configuration dialog box displays. Select the configuration to
override and click OK (Figure 3-23).

&4 Override Job Configuration @g‘
The imported TopSURY or Tapeon Taols job configuration is different from the current Topeon Tools job configuration as shown below. Check the bo nest to the
configuration item(s) pou want to use

Option Use in current Job Use inimported Job

Coardinate type r [Datum Lat, Lon, EILH = [Grid

Projection r [Mone 3 [SPCB3Delaware

Linear Unit i [Meters r [USFeet

Genid ~ [ W 2003008

Mot used Scale Factor = 1.000000000000000
Morthing Offset(m] = 0,000
Girid->Graund Parameters [~ v Easting Offset(m] = 0.000
&zimuth Rotation = 0°00'00.0000"

Figure 3-23. Configuration Override Notice — Example

@ NOTICE

The Topcon Tools / Spectrum Survery Office job and
TopSURV /SSF file must use the same geoid for calculating
the orthometric heights for points; otherwise, the point
heights will be incorrectly calculated when opening the file
(a warning will display).

Importing TS Obs Files

TS Obs Files are files used to store observations in Topcon and
Sokkia Total Stations.

1.

To import a TS Obs file on a computer into Topcon Tools, with a
job open, either click Job » Import, press F3, or click the
Import button on the Toolbar.

On the Import dialog box, select the format name as a 7S Obs
File, or click the TS raw data file plus button and select an
individual file type.

Navigate to the location of the file and select the desired file.

The TS Raw Data files do not contain information about
coordinate order and projection type. By default, the TS Obs file
will be treated as if it uses the job’s coordinate order and
projection type after imputing.
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5. Click Open to import the file (Figure 3-24).

=] Import EJE|

L [& TsRawDatA =] «|m| ek
[ Cordinates File [#)26_11_04_GTS7_bis.raw FULLWOLF . GT
[CIFOR TYERSIONLSURY ] B200Z_8 raw #1756 variant
|#]02_04_05_aT5-7.ram |#)B2002_6_UN_ADIUST raw | ®]GTS-7 _variant
[#)26_11_04_6T57.ram %) B2002_7 raw |®]Mo62502 ran

< >

File name: |EZUUZﬁE raw
Fommat name: ‘ Topoon GTS-E - TS Obs (" raw;” dat;" ats.” gts6;". otE] j
= Advanced options
Werical angle: i ngle > 45 degiees

Figure 3-24. Import TS Obs File

In Total Stations, vertical angles can be measured using either zenith
(zenith mode) or horizontal (level mode). TS Obs files do not allow
saving information about vertical angle mode. However, the user can
select the mode under Advanced options when inporting the file in the
opened Topcon Tools job.

» Zenith — vertical angles are from zenith
» Horizontal Level — vertical angles are from horizontal level

* Auto — no information available on the vertical angle mode. In
this case, angles from 0 to 45° are considered “horizontal” and
angles more than 45° are considered “zenith.”

+ Advanced options

Wertical angle: |Aut0 [£4 if angle > 45 degrees) j

if angle > 45 degrees)

Figure 3-25. Vertical Angle Field When Importing a TS Obs File

Creating Custom Text Format for
Total Station Raw File

Topcon Tools also supports user-defined TSRaw file text format.
Newly imported data is selected in all views.
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1. To import a Total Station Raw file into Topcon Tools, with a job
open, either click Job » Import, press F3, or click the Import
button on the Toolbar.

2. In the Format name drop-down list, click the 7S Raw Data File
plus button and select Custom TSRaw Format.

3. Navigate to the location of the file and select the desired file.

Set the desired Advanced options (Figure 3-26 on page 3-29):
define the projection type, coordinate order, and type of vertical
angle if known.

Note that TS Raw Data files do not contain information about
coordinate order and projection type. By default, the TS Raw
Data file will be treated as if it uses the job’s coordinate order and
projection type after imputing.

When importing a TS Raw Data file into a desired job, the
coordinates in this file will be converted to the coordinate system
set in the job configuration. This data will be displayed in the
Points tab.

5. Click Open (or Save if exporting) to set custom format
properties.

& Import @E|
Lock in: [C375 Rew DaTA | J @
| ~$002_5.raw.initial F:j 1M_FIXED-3 bt ] BzO0z_y
wt_FINED-3.bxt [2) 1m_fixed txt |#] B2z
[Z] 1Mt |#]02_04_05_aT5-7 raw = B2002_
[Z] 1M_F.bxt [#26_11_04_aTS7.ram |#)Bzonz_
[Z] 1M FR.bxt |#)28_11_04 _aTs7 _bis raw |#)Bz00z_
[Z] 1M_FIXEDZ txt |#E2002_6.raw FLLLWC
< bd
File: name: [sample 220 raw
Farmat harne: | Custorn Text Format (%) j
-

Figure 3-26. Import Custom TSRaw Format File
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6. On the TSRaw custom format properties dialog box, select the
Delimiters from the drop-down list (Figure 3-27).

Comma

] TSRaw custom format properties

Vertical &ngle
Horizantal Distancy
Werical Digtance

Point From

Instrument Height
Point Tor
Reflector Height

Maove Up

Azimuith
Horizontal Circle
Slope Distance
Zenith Angle
Code

eorve Down

Format name [

File extension [~

Cancel

‘Enmma j

Space
Tab
Semicolon

Figure 3-27. Select Delimiters

7. Select the elements to include in the format from the left column
and click the Move Right button (>>) to add it to the right
column (Figure 3-16 on page 3-20). Use the Move Left button
(<<) to remove elements from the format.

£ TSRaw custom format properties

Offzet Along
Dffset Aoross
Offzet dHe

Faint From
Instrument Height
Paint To
Reflector Height
Azimuth
Harizontal Circle
Slope Distance
Zenith Angle
Code

Move Dowin

Format name \My_TSF\aw

File extension

o3

Cancel

Figure 3-28. Add Elements to TSRaw Custom File Type

8. To arrange included elements, select an element in the right
column and use the Move Up/Move Down buttons.

Format name list (Figure 3-16).

Name the format and give it an extension to include it in the
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* If no name or extension is given, Topcon Tools will assign a
random name and extension to the custom format to use until
you exit the program.

* Naming the TSRaw custom format will save and list the new
format in the Format name list for later use.

10. Click OK to import the selected file according to the indicated
format properties.

Importing Road Files

Road files are data files that contain road data. Topcon Tools imports
road data saved in the following formats: TopSurv (*.THL), Topcon
machine control software (3D-Office) (*.RD3), Standard Survey
Software (*.HAL), TDS RD5 (*.RDS), CLIP (*.PLT), ISPOL
(*.ALI), LandXML Roads (*.XML), and Topcon XML Roads
(*.xml). The following X-section template formats can be imported
into the current job: Standard Survey Software (*.rd), TopSurv (*.trd)
and TDS (*.TP5). Newly imported data is selected in all views.

1. To import a road file on a computer into Topcon Tools, with a job
open, either click Job » Import, press F3, or click the Import
button on the Toolbar.

2. On the Import dialog box, select Road File as the format name, or
click the Road File file plus button and select an individual file
type.

3. Navigate to the location of the file and select the desired file.
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4. Click Open to import the file (Figure 3-29).

G EECE
File name: [road1.thl

Format name:; | TopSURY Road Files [ THL) j
¥ Advanced options

Figure 3-29. Import Road File

Importing X-Section Templates Files

Topcon Tools imports X-Section Templates data saved in the
following formats: Topcon SSS (*.xtl), TopSurv (*.xst), Topcon
XML X-Section Templates (*.xml) and TDS TP5(*.tp5).

1. To import a road file on a computer into Topcon Tools, with a job
open, either click Job » Import, press F3, or click the Import
button on the Toolbar.

2. On the Import dialog box, select X-Section Template as the
format name, or click the X-Section Template file plus button and
select an individual file type.

3. Navigate to the location of the file and select the desired file.

Click Open to import the file (Figure 3-30).
& Import FIx

Lok it |;J road j ﬂ@
=2

173.2ip
ex_road_504,xm

File name:; | ex_road_504.aml

Format name: ‘ H-Section Templates [*tpS;" xtl;" wst;” urnl] j

-

Figure 3-30. Import X-Section Template File
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Importing From a Device

Topcon Tools imports data from a device to a computer for post-
processing using either Windows® Explorer or Topcon Tools.

Since files from devices are imported directly into active jobs, make a
backup copy of the imported file to ensure you don’t lose original
data. See “Save Options for Job” on page 2-21 for details.

Importing from a Device using
Windows Explorer

Installing Topcon Tools creates additional device directories on the
computer (Figure 3-31). On computers with Windows XP, the
“Mobile Device” folder displays after installing Microsoft
ActiveSync. On computer with Windows Vista, the “Windows CE”
folder automatically displays after connecting.

% My Computer g@g|
'f::

File  Edit View Favorites Tools  Help

< > ? /.-\: Search {7 Folders E'

Address _J Iy Computer b a e
Folders x _ Other &
ER N1, Computer [y

+ S Local Disk { g [L:j = -

E S Data (D:) Topcon Mohile Device  Topoon GMSS  Sokkia GNSS

# (+) AICIE (E:) IMemary Cards Receivers Receivers

+ e Removable

4 “=* Removable %‘ é -E) r_;’i

+ e Removable
Topcon Digital  Topcon Tokal  Sokkia Total — Sokkia Digital

+ %= Removable A !
- v Levels Stations Stations Levels
S Mannals nr

£ > v

Figure 3-31. Topcon’s Device Folders

1. To import data from a device using Windows Explorer, connect
the computer and device, then click the appropriate directory.
Refer to the device’s documentation for connection details.

2. For controllers, Microsoft ActiveSync needs to be installed on the
computer with Windows XP. If the user’s computer operates
under Windows Vista, ActiveSync is not needed. A connection
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between the computer and an external device with Windows CE
will be automatically established after connecting your device to
your PC.

3. Navigate to the directory that contains the Topcon device folders
and click the appropriate device folder.

* Once the desired device has been found, stop the search to
continue below; otherwise, the search will continue until all
connected devices of the selected type have been found.

» To update the list of connected devices of the selected type,
click Search for connected <device type>.

* For total stations and digital levels, add a new device as
needed.

1. Right-click Add New <Station or Digital Level>, then
click Create <Station or Digital Level> on the pop-up
menu.

2. On the General tab, enter Name, Notes, the Port the
device connects to, and the Model. On the Advanced tab
enter Name, the Port the device connects to, the Baud
Rate, Parity, Data Bits, Stop Bits, and/or Protocol used
for communication.

3. Click OKk to add the device.

* To view information about a detected device, right-click the
device and click Properties.

4. Once the connected device is detected, click the device’s
directory to view collected files stored in the device.

For total station and digital level files, follow the on-screen steps
to prepare the TS for file downloads.

5. To download the file(s) from the device to the computer, create a
folder on the computer then select the file(s) to download.

* For receiver files, copy or drag-and-drop the selected file(s)
to the folder.

* During the copy process from controller to computer, *.tsv
files are converted to computer-friendly *.tlsv files.
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6. After copying device files to the computer, import them into a
Topcon Tools job using the Job » Import from Device function.
See the following sections for details:

* “Importing From a Topcon GNSS Receiver” on page 3-35
* “Importing from a Sokkia GNSS Receiver” on page 3-37
* “Importing From a Mobile Device” on page 3-39

* “Importing From a Topcon Total Station” on page 3-41

* “Importing From a Topcon Digital Level” on page 3-46

* “Importing from a Memory Card” on page 3-51

Importing From a Topcon GNSS
Receiver

GNSS receivers of Topcon family have an internal data storage
device

to record data in *.tps format.

@ NOTICE

Before connecting the receiver’s USB port to the
computer’s USB port, the TPS USB driver must be installed
on the computer. The driver is available for download on
the TPS website (http.//www.topconsupport.com/
documents/view/1743).

1. Refer to the Topcon GNSS receiver operator’s manual for the
procedure to connect a receiver and a computer.

* Connect the receiver and computer using RS232 or USB
cable, and turn on the receiver.
* If the receiver and computer are Bluetooth® enabled, connect
them using Bluetooth.
2. Start Topcon Tools and open a job, then click Job » Import from
Device.

3. Click Topcon GNSS Receivers in the Import from Device dialog
box (Figure 3-32 on page 3-36). Topcon Tools will search for
Topcon receivers connected to the computer COM or USB port.
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When finished, all receivers connected to the computer will

display.

To view information about a receiver, right-click the receiver and

click Properties (Figure 3-32 on page 3-36).

& Import from Device

Look ir: \ 3 My Computer

{3 Mabile Device

T Sokkda Digital Levels
== Sokkia GHSS Receivers [
) Sokkia Tokal Stations # Topcon Total Stations

4 Topcon Digital Levels

Fie name: ]
Fommat name: [ Aifles 1) |
¥ Backup to folder: [C:\Documents and S etlings\USER_NameAT opeanT ook\Backup' |

Open ‘ Cancel ‘

HIPER
BPYB4YSHLOG
comiz

&

= Properties
== General
Look in < Tapean GNSS Fleceivers | [l El = 1
Select
Hame
Model
File riame: [ seriel
Format name: [ 7PS [*psips) -l Fort
¥ Backup to foldsr. [T \Documents and Sellings\ISER, Nams\TopoonT oolhBackuph =
Open Cancel

ok Cancel | ‘

Figure 3-32. Connected Topcon GNSS Receiver and Device Properties

desired receiver.

To view the collected raw files stored in a receiver, click the

To import the file(s) from the receiver to the current job,

highlight the file(s), set the corresponding file format in the
Format name field and click Open (Figure 3-33).

&4 Import from Device

[« HPER@COMI2

File: name: "lng20031112_165508 tps" “log20031112_165551 tps"

Format name: [E7 7PS [rtpsrms]

W Backup to folder: [C:\Documents and Settings\USER Mame\TopconT oals\Backup',

fpen

Cancel |

|
[

Figure 3-33. Select the Raw Data File to Import
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The new point(s) at which GNSS data was collected will display in
the Points tab, Map view and Cad view after a successful import of
the raw data file into the current Topcon Tools job. The original *.tps
file(s) will be saved in the folder defined in the Backup to Folder field
of the Import From Device dialog box (Figure 3-33 on page 3-36).

Importing from a Sokkia GNSS
Receiver

GNSS receivers of Sokkia family have an internal data storage device

to record data in *.pdc and *.sdr format.

@ NOTICE

Before connecting the receiver’'s USB port to the
computer’s USB port, the Sokkia USB driver must be
installed on the computer. The driver is available for
download on the Sokkia website: (http.//
www.sokkiagps.com/support/s_gsr2700isx.php)

1. Refer to the Sokkia GNSS receiver operator’s manual for the
procedure to connect a receiver and a computer.

* Connect the receiver and computer using RS232 or USB
cable, and turn on the receiver.

* If the receiver and computer are Bluetooth® enabled, connect
them using Bluetooth.

2. Start Topcon Tools and open a job, then click Job » Import from
Device.

Click Sokkia GNSS Receivers in the Import from Device dialog box
(Figure 3-34 on page 3-38). Topcon Tools will search for Sokkia
receivers connected to the computer (COM or USB port). When
finished, all receivers connected to the computer will display. To
view information about a receiver, right-click the receiver and click
Properties (Figure 3-34 on page 3-38).
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If the receiver is connected to the computer via USB port, the Sokkia
GNSS receiver node contains three independent COM ports for each
connected receiver. Clicking on a port will display all logged GNSS
rawdata files. The user can simultaneously import different raw files
from each COM port to the computer.

&4 Import from Device

Laok ir | '3 My Camputer jDJ

[ mcbile Device 4 Topcon Digital Levels
e* Sokkia Digital Levels «w# Topcon GHSS Receivers
ok 8 B 1opcon Memory Cards

% Sokkda Total Stations & Tapeon Total Stations

File name: [

Format name: [ arties =) -l
|

¥ Backup to folder: [E\Doouments and Settings\USE F_NamehT spoonT aolshE ackups

Open Cancel

A Import from Device [2][%] | properties X
Lockin [= SakkiaGrizs Receivers S e|m| ] | eenera |

= GIR2700 ISH@COMLS
= GIR2700 ISX@COM16

Mame COML7

Madel [esRerooisz
File narme: [ seridl DABD7430060
Format name: | Sokkia PDC - GPS + Raw Data [ pdc) j Port [eomz
¥ Backup o folder: [EADocuments and SettingsWLISER NamehT opoonT aolshBackups =

Figure 3-34. Connected Sokkia GNSS Receiver and Device Properties

3. To view the collected raw files stored in a receiver, click the
desired receiver.

4. To import the file(s) from the receiver to the current job,
highlight the file(s), set the corresponding file format in the
Format name field and click Open (Figure 3-33).

1~ Import from Device

Lok in = GSRZOLIS<EEON 7 EEa=EE

00032390.FDC % 00032680.PDC %) 00033131.PDC %) 000331S0.PDC ) 00033
[#]00032570.0C @] 00032710.PDC ] 00033132, PDC ] 00033151.PDC [ 0003
|#]00032600.PDC ] 0003Z7SO.PDC ) 000I3140.PDC  |#) 000I3ISZPOC ) 000S:
|#]00032841.P0C  #] 00033130.PDC ¥ 00033141, PDC  [#] 00033153, PDC [ 0003z

< I =
File name:

Format name: C-G

W Backup to folder. [C:\Documents and Settings\USER_Name\TopconT ools\Backup' =

Open Cancel ‘

Figure 3-35. Select the Raw Data File to Import
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The new point(s) at which GNSS data was collected will display in
the Points tab, Map view and Cad view after a successful import of
the raw data file into the current Topcon Tools job. The original *.pdc
or *.str file(s) will be saved in the folder defined in the Backup to
Folder field of the Import From Device dialog box (Figure 3-33 on
page 3-36).

Importing From a Mobile Device

The Topcon and Sokkia family of controller software (such as
TopSURYV and SSF survey application) can run on various Topcon
and third-party mobile devices.

Microsoft® ActiveSync needs to be installed on the computer
withWindows XP. If the user’s computer operates under Windows
Vista, ActiveSync is not needed. A connection between the computer
and an external device with Windows CE will be automatically
established after connecting your device to your PC physically.

Topcon Tools supports three formats of the Field Software Job files:

TopSURY 7 Job {*.ksj)
TopSURY CE Job (* ksw)

e TopSURYV 7 Job (*. tsj). This job is created in TopSURV version
7.0 and later.

* Spectrum Survey Field Job (*. tsj). This job is created in SSF
version 7.3 and later.

* TopSURYV CE Job (*.tsv). This job is created in TopSURV
version 6.11.03 and earlier.

There is a difference in formats of these files and a difference in using
these files in the computer’s software.

e In TopSURYV version 7.0 and later, and in SSF, the *.tsj file is
saved on he controller. This file format can be opened by Topcon
Link/Spectrum Link/Topcon Tools/Sokkia Spectrum Office/
TopSURYV PC .Topcon Tools / SSO are used only for transferring
the *.tsj file from the controller to the computer without format
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changes. Moreover, the user can use a movable memory card to
transfer the *.tsj file from the controller to the computer.

In TopSURYV ver 6.11.03 and earlier, the *.tsv file is saved on the
controller. But Topcon Link/Spectrum Link/Topcon Tools/SSO/
TopSURYV PC version can not open this file format. Topcon
Link/Spectrum Link/Topcon Tools / SSO have to convert mobile
device-based formats to computer-based formats. These
programs perform the conversion of the *.tsv file to the *.tlsv file
during the import process. And this format (*.tlsv) is opened by
Topcon Link/Spectrum Link/Topcon Tools / SSO and TopSURV
PC.

With a job open, click Job » Import from Device.

Once Microsoft ActiveSync (for Window XP computer)
establishes a connection with the controller, double-click Mobile
Device or Window CE in the Import from Device dialog box
(Figure 3-36 on page 3-40).

& Import from Device @El

Lok in [ by Computer |
4 Tapcon Digital Levels

I3+ Sokkis Digital Levels # Topcon GNSS Receivers
= Sokkia GMSS Receivers [P Topeon Memory Cards

% Sokkis Total Stations & Topcon Total Stations
File name, [
Format name [ 2 fes 5 El
¥ Backup to folder: [CADocuments and Settings\USER NameATopeanT ools\Backup' =

Open Cancel |

Figure 3-36. Connected Mobile Device

3. To view the collected files stored in a controller, click the desired
folder where *.tsj / *.tsv files are stored.
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4. To import the file(s) from the controller to the current job, set the
corresponding file format in the Format name field and click
Open (Figure 3-37).

Look in ‘ﬁ Storage Card j ﬂJ
|5 MDRM [S)Image

(Dtsv_setup [(DLoaaing

(=Ps [SBackup

(rchive

File name, [linewerks.tsi

Format name: ‘ TopSURY 7 Job - Fisld Software Jobs [* tsi]

| KN

I Backup tofolder: |C:\Documents and Settings\USER NameT opeonT oals\B ackup's

Open Cancel

Figure 3-37. Select the TSJ File to Import

The new point(s) and observations contained in the TopSURYV file
will display in the appropriate tabs, Map View and CAD view after a
successful import of the file into the current Topcon Tools job. The
file will be saved in the folder defined in the Backup to Folder field of
the Import From Device dialog box.

Importing From a Topcon Total
Station

When importing files from a robotic total station, the file transfer will
be initiated from the TS after connecting to the computer. Refer to the
total station operator’s manual for connecting the computer and
device.

1. Start Topcon Tools and open a job, then click Job » Import from
Device.

2. Double-click Topcon Total Stations in the Import from Device
dialog box.

P/N 7010-0612 3-41



Importing Data

3. To add a device, right-click Add New Station and click Create
Station (Figure 3-42).

&4 Import from Device

Laok ir | '3 My Camputer
[ mcbile Device 4 Topcon Digital Levels =
Is* Sokkia Digital Levels < Topron GNSS Receivers &4 Import from Device

== Sokkia GNSS Receivers
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=] el |

|
— [ |
Format name: [ arties =) I
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File name,
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|

¥ Backup to folder: [C-ADocuments and Settings\USEF: NameT opcan oolshBackuph

+ Advanced aplions

Figure 3-38. Creating a New Station for Topcon Total Station

4. On the General tab, enter Name, Notes, the Port the device is
connected to, and the Model. On the Advanced tab, enter the
Baud Rate, Parity, Data Bits, Stop Bits, and/or Protocol used for
communication (Figure 3-39).

Create Station E\ Station properties E\
General ]Advancad] General  Advanced }
Nane  [GT B Rle -
GTS-7 Raw format Parity ‘None ﬂ
Mote
Data Bits ‘g j
Port ‘EDMT ﬂ Stop Bits ‘1 j
Model [GPT 3000 =~ Pratocol [ACK/MACK ~|
o | cencel | | ok | Cancel | |

Figure 3-39. Topcon Total Station Properties
5. Click OK.
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6. Double-click the total station icon to import a coordinates or
measurement file from this total station to the current job.

- 5 §
&4 Import from Device kA Import from Device

Look in 2 Topeon Tolal Stations st | & GPT_3009W jﬂJ

&+ Add New Station
£ GPT_3005W

File name [fieT tat
Format name [ Tapcon G757 - 75 Obs [“raw dat” ats"ots7." 7). -
¥ Backup o folder. [CADocuments and Seltings\USER NamehT opoonT ookB ackuph |

+ Advanced options

Open Cancel |

Figure 3-40. Import From Topcon Total Station

7. On the Import from Device dialog box, select the “filel.txt” and
the format type (Figure 3-44)

8. Follow all the steps listed in the Download File From Total
Station dialog box to prepare the Total Station (Figure 3-41).
Select the desired file in the Total Station for downloading to the
computer.

9. Click Start in the Download file from Total Station dialog box.
When ready to send data from the Total Station to the computer,
press the F3 key.

Download file from Total Station E|

Press the F3' key for Memary Manager ~
Press the F4' key twice(2) until you arive at page 3

Press the 'F1' key for Data Transfer

Press the F1' key to Send data.

Irithe "Send Data Screen' the user has a choice to either send to the

computer for raw or measured data 'F1'. or a Coordinate data file by pressing
re

IF tHe filenarne in the field FN: does not corespand ta that which you desire

taimpart press the 'F2' key and select the file from list by buttons the: P

File name:  GT5-230

Statug: Waiting for start...

Figure 3-41. Topcon Total Station Instructions — Preparing for Import

The new point(s) contained in the total stations file will display in the
Points and TS Obs tabs, and in Map view and CAD view after
successful import of the file into the current Topcon Tools job. A
“file.txt” file will be saved in the folder defined in the Backup to
Folder field of the Import From Device dialog box (Figure 3-44).
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Importing From a Sokkia Total
Station

When importing files from a robotic total station, the file transfer will
be initiated from the TS after connecting to the computer. Refer to the
total station operator’s manual for connecting the computer and
device.

1. Start Topcon Tools and open a job, then click Job » Import from
Device.

2. Double-click Sokkia Total Stations in the Import from Device
dialog box.

3. To add a device, right-click Add New Station and click Create
Station (Figure 3-42).

<] Import from Device

Lock in [ 3 o computer

[ Mabile Device 44 Tapeon Digital Levels
T Sokkia Digital Levels «w Topeon GNSS Receivers
== Sokia GNI5 Receivers [ Topeon Memory Cards

AETTIMTEST & Topcon Total Stations

Lack ir: [ % Sokkia Total stations EEE=

w
r— \ | E'Ed
Format name [ antes ) ST
¥ Backup to folder: [&-¥Documents and Gettings\USER NamehTapoon
File name:
Open Foimat nal DR - T5 Obs (" 5] j
(¥ Backup to folder: [C-\Documents and Getings\USER NamehT opconT aclshB ackug’ =
+ Advanced cplions
Open Cancel |

Figure 3-42. Creating a New Station for Sokkia Total Station

4. On the General tab, enter Name, Notes, the Port the device is
connected to, and the Model. On the Advanced tab, select the
baud rate, parity, data bits, stop bits, and set checksum (Set or Not
Set) and flow control (None or Xon/Xoff ) used for
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communication with the Sokkia Total Station(Figure 3-39). Refer
to the Sokkia Total Station operator’s manual for details..

Create Station 3 Create Station E|
General ]Advancsd] General Advanced ]
Hame: ‘SETBSDRKS{ Baudrate: [a600 ~]
Daadis  [g =
Mate:
Parity [Nare =
Port: ‘EDMW j Stop hits: |1 j
Madet [uien 20 = Checksum
SDR Fomat [0 33 = Floweontc  [rione =
[ ok | caneel | | [ ok | coeel | |

Figure 3-43. Sokkia Total Station Properties
5. Click OK.

6. Double-click the total station icon to import a coordinates or
measurement file from this total station to the current job.

“ Import from Device

ﬁ Import from Device

) Look % SETEI0RKI BES
Look in 4 Sokkia Total Stations ook [3 i S [
':').*Add Mew Station
File name, [fieT s
Format name: [ okkia DR 15 Db [*sck) =~
¥ Backup ta folder. [C\Diocuments and Seltings\ISER Name®TopoonTocksYBackuph =
+ Advanced oplions

Figure 3-44. Import From Sokkia Total Station

7. On the Import from Device dialog box, select the “filel.sdr”” and
the format type (Figure 3-44).

8. Follow all the steps listed in the Download File From Total
Station dialog box to prepare the Total Station (Figure 3-41 on
page 3-43). Select the desired file in the Total Station for
downloading to the computer.
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9. Click Start in the Download file from Total Station dialog box.

Download file from Total Station @

For impart from Sokkia TotalStations Series 20 please follow the instiuction &
below:

1. Tum on the Total Station by pressing the ON button,

2. Press 'Esc’ to go to Status Screen.

3. Press F3' <MEM> ta switch ta Memary mode.

4. Select <JOB:> using armow keps and 'Enter’. then select <Comms output>
5. After that select the job file pou want to export and press Enter.
B. Press 'F4' <YES» and select the export farmat. Mote that it shauld be the

same with format choosen in Total Station properties. |

File name:  SETE30RK3

Statug: Waiting for start

Figure 3-45. Sokkia Total Station Instructions — Preparing for Import

The new point(s) contained in the total stations file will display in the
Points and TS Obs tabs, and in Map view and CAD view after
successful import of the file into the current Topcon Tools job. A
“file.sdr” file will be saved in the folder defined in the Backup to
Folder field of the Import From Device dialog box (Figure 3-44 on
page 3-45).

Importing From a Topcon Digital
Level

When importing files from a digital level, the file transfer will be
initiated from the DL after connecting to the computer. Refer to the
digital level operator’s manual for connecting the computer and
device.

1. Start Topcon Tools and open a job, then click Job » Import from
Device.

2. Double-click Topcon Digital Levels in the Import from Device
dialog box.
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3. To add a device, right-click Add New Station and click Create
Station.

&4 Import from Device

Lok in:

\ 3 My Computer
[ Mobile Device '
1% Sokkia Digital Levels

Topcon Digital Levels
«# Topcon GhISS Receivers
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File name: [

Format name:
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¥ Backup to folder: [C:\Documents and Settings\USER Name'\Topc:

Copy
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» Advanced options

Open Cancel ‘

Figure 3-46. Create New Topcon Digital Level

4. On the General tab, enter Name, the Port the device is connected

to, the Baud Rate, and Parity used for communication (Figure 3-
47). Click OK.

Create Digital Level El

General |

Hame

[oLimc

Port Baud rate:

[com - 9500 |

Paity

Even -

ax Cancel | |

Figure 3-47. Topcon Digital Level Properties
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5. Double-click the digital level icon.

%4 Import from Device &4 Import from Device

Look in 48 Topeon Digital Levels  [Lookin s DL10IC = ﬂJ

Add New Digital Level
DL-101C

File name: [fie di
Format name: [ Tapoon - DL Olss [l Jews" ) |
¥ Backup to folder. [C-\Documents and SetlingshUSER NamehT opcont oolshB ackup' =

v Advanced options

Open Cancel ‘

Figure 3-48. Import From Topcon Digital Level

6.  On the Import from Device dialog box, select the “filel.dl” and
the format type (Figure 3-48).

7. Follow the on-screen steps to prepare the digital level (Figure 3-
49). Select the desired file in the Digital Level to download to the

computer.

Download file from Digital Level &‘

1. Push [SET] key and enter the set mode.

2. Push [DDWM] key any times and select the file out,

3. Push [ENT] key.

4. Push [REC] key to start the file communication. If escape the file out
made, push [ESC] key.

8. It fle communication finishes then the display retun to file out,

File name:  DL-10MC

Status: ‘whaiting for start

Cancel

Figure 3-49. Topcon Digital Level Instructions — Preparing for Import

The new point(s) contained in the digital level’s file will display in
the Points and DL Obs tabs after successful import of the file into the
current Topcon Tools job. A “file.dl” file will be saved in the folder
defined in the Backup to Folder field of the Import From Device

(Figure 3-48).
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Importing From a Sokkia Digital
Level

When importing files from a digital level, the file transfer will be
initiated from the DL after connecting to the computer. Refer to the
digital level operator’s manual for connecting the computer and
device.

1. Start Topcon Tools and open a job, then click Job » Import from
Device.

2. Double-click Sokkia Digital Levels in the Import from Device
dialog box.

3. To add a device, right-click Add New Station and click Create
Station.

%A Import from Device

Look in \ 3 My Computer

[ Mobile Device 4 Topcon Digital Levels
s B < Topron GNSS Receivers
vers P Topeon Memory Cards
% Sokkia Tatsl Stations & Topcon Total Stations

&4 Import from Device
Look in: [ 5% Sokkia Digil Levels =l ﬂ

Select

=5

Fil name: [

Create Digital Level

Fomat name: [ 0 fes )

[ Backup to folder: [C:\Documents and Settings\USER Mame\Topcon

File name:

Open ‘ Format name: [EFSORKIE SO TS DBST sdr] j
=¥ Backup ta folder, [CADacuments and Setings\USER Name\T apconT ackBackugh =

» Advanced aptions

Open Cancel |

Figure 3-50. Create New Sokkia Digital Level

4.  On the General tab, enter Name, Note, the Port the device is
connected to and Model. On the Advanced tab, select the
Baudrate, Parity, Data bits, Stop bits, and set Check sum (Set or
Not Set) and Flow control (None orXon/Xoff ) used for
communication with the Sokkia Digital Level. Refer to the
Sokkia Digital Level operator’s manual for details.
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5. Click OK.

Digital Level properties. f'gl

General | Advanced |

Name:

Note:

Digital Level properties

(%)

General Advanced |

Baudste [ =]

Data bits

Py

Stop bits:

Checksun

T
i3 Carcel |

Figure 3-51. Sokkia Digital Level Properties

6. Double-click the digital level icon.

& Import from Device

Look in

Tos* Add Naw Digital Level

2% Sokkia Digital Levels

<] Import from Device

Look in;

File name:

Format nanme;

[ soLan

==

[T sdr

[ Siokkia SOR: - T5 Obs [“sde)

¥ Backup o folder: [CADocuments and Settings\ISER NamebT opoonT aolsyBackup'

» Aevanced options

E
=

Figure 3-52. Import From Sokkia Digital Level

7. On the Import from Device dialog box, select the “filel.sdr”” and
the format type (Figure 3-52).
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8. Follow the on-screen steps to prepare the digital level (Figure 3-
49). Select the desired file in the Digital Level to download to the
computer.

Download file from Digital Level EJ

1. Push 'Menu’ key and select <Jab>

2. Push ‘Enter’ key

3. Choose <Dutputy and push Enter’ key

4. Select the desired raw file using down and right arroms
5. Push ‘Enter’ key

E. Click 'Start’ button it this window

7. Using right arrow select the SDRZX file format

2. Push ‘Enter’ key

File name:  SDL30

Statug: W aiting far start,

Figure 3-53. Sokkia Digital Level Instructions — Preparing for Import

The new point(s) contained in the digital level’s file will display in
the Points and DL Obs tabs after a successful import of the file into
the current Topcon Tools job. A “file.sdr” file will be saved in the
folder defined in the Backup to Folder field of the Import From
Device (Figure 3-52 on page 3-50).

Importing from a Memory Card

Most Topcon devices contain internal memory cards. These movable
memory cards are used to collect raw data and to transfer the
collected data from the device to the computer. Memory cards can be
divided into two different types:

* Memory cards formatted in Topcon receiver’s file system.
These cards are used in a TPS receiver, such as the GR-3 or NET-
G3

* Memory cards formatted using the FAT32 file system.
These cards used in controllers, such as FC-100 or FC-200 or
GMS-2 or GRS-1.

To download data from the first type of memory card, use Topcon
Link/Topcon Tools. These cards are only supported with this
software.
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If a memory (SD) card was used in a TPS receiver, such as the GR-3
or NET-G3, and contains *.tps files, it has already been formatted.
Topcon Link/Topcon Tools can read files on a memory card
formatted in the TPS receiver file system. The device icon color for a
formatted card is red.

Topcon Link/Topcon Tools can format a memory card for use in a
TPS receiver, such as the GR-3 or NET-G3. The device icon color for
an Unformated card is gray.

To import data from a Memory Card using Topcon Tools, take the
following steps:

1.

Insert the receiver’s memory card (SD card), label side down,
into the computer’s SD card slot.

Start Topcon Tools and open a job, then click Job » Import from
Device.

Click Memory Card in the Import from Device dialog box. If
the SD card was formatted in the receiver’s file system, the disk,
which designates the Topcon Memory Card, will display as red
(Figure 3-54 on page 3-52).

To view the collected raw files stored in the Memory Card, click
the disk. The list of *.tps files are displayed after checking of the
file system of this CD card.

I Import from Davice

ke B+ =|m)a
Fils nome: [ 4, Bubha\2_DREN_0420a tps
Format name: A=) &, Bubbav2_DRBN_0422a.tps ]
=
,—l Cerenl |

File name: |

Fomat name: TPS [“tps jpz]

-
Cancel

Figure 3-54. Import From Memory Card
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5. To import the file(s) from the Memory Card to the current job,
highlight the file(s), set the TPS file format in the Format name
field drop-down entry box and click Open.

6. If the SD card was formatted in any other system, the icon of the
memory card will be displayed as gray. In this case, Topcon
Tools does not read the file stored in the card. To format the
Memory Card, double-click on the icon and click Yes.

= 2%
| BB Topeon Memary Cards =] JJ

File name: [

Fomatname: [ Alfles (1) El

-
Open Cancel

Figure 3-55. Unformated Memory Card

Import RINEX Files from the Internet

Importing RINEX files from the Internet allows you to find, select
and download the RINEX files from the remote host(s) to your
current job. The import process involves three components:

1. Hosts - the ftp server(s) with RINEX data.

2. Topcon Server - a combination of software and hardware used to
exchange data between Topcon Tools and remote host(s). Topcon
Server is managed by TPS personnel.

3. RINEX data - archived RINEX observation and navigation files.
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When the user selects the Import from Internet option (click
Job » Import from Internet), Topcon Tools automatically requests
the Topcon Server.

Mew Job... Cirl+N
Open Jab... CtrHO
Save Job As...

Close Job

Impott... F3
Import From Device... Shift+F3

Impart Fram Internet

Figure 3-56. Job->Import from Internet

Then this server generates the Web Import page and the page is
displayed in Topcon Tools (see Figure 3-57).

Opbwns
Search area
Coordinates of center (WGS84)
Latitude:
060, 14054 (DDD*MM'S5,55)
Longituda:
H2°5910 8879W {DDOAMMES, 88)
Radius
100 km [1-1000)}
[Tame (GMT) |
Begin
07.04.2008 18:00:00.0 (DD MY YYY b MMESS)
End
07 04 2008 20 00 00 0 (DD.MMYYYY HHIMMIES)

Advanced options (Show »3)

Search points

@ NOTICE

The type of the Web Import page depends on the version
of Topcon Sever's software and can be updated
irregardless Topcon Tools version.

Figure 3-57. Web Import page

After receiving the request, Topcon Server analyses point coordinates
of the job and start/end time of GPS occupations. Using this
information, Topcon Server calculates and displays the coordinates of
the job’s geometric center and common time interval for raw GPS
data (see Figure 3-57 on page 3-54). Also this page contains a field to
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enter the radius from the center of the job to search for reference
stations.

@ NOTICE

The coordinates of the geometric center, start/end time
and radius are editable parameters in the Web Import

page
To define the data which must be present in the RINEX file of the
station obtained, click [(Eie@=3) in the Advanced options line. The

Figure 3-58 displays default requirements to the raw data:

Advanced options (Hide <<)

[5ampling rate (interval)

Any -
[Networks for search

¥ cors

v 1G5

[Search data only with follow parameter
I~ GPS+ (GLONASS)
M LigL2
I” Datasheets

| I~ Look for precise ephemeris too

Figure 3-58. Advanced Option for Raw Data Files

1) If Any is set in the Sampling rate (Interval), Topcon Server will
search for RINEX data files with any record interval. The user can set
the desired record interval to search using the drop-down list in this

Sampling rate (interval Sampling rate (interval
f_ ld Any - Equal to MERERR
1€1d: Any > 1s
Equal to E
Less or equal [ 30s

2) If the type of network is checked, Topcon Server will search all
servers of this network for RINEX data files. By default, Topcon
Server will search in CORS’ and IGS’ servers.

3) If all three lines in the Search data only with follow parameters
field are unchecked, Topcon Server will search for RINEX data files:

» with GPS and GPS/GLONASS raw data
 with single (L.1) and dual (L1/L2) frequencies
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» with and without Datasheet that contains point coordinates.

To search for dual frequency GPS/GLONASS data which have a data
sheet file, the user has to checkmark all these lines:

[search data only with follow parameters
¥ GPS+ (GLONASS)

W Datasheets

4) To search for precise ephemeris for the common time interval,

checkmark the box  [¥ Look for precise ephemeris o0 . TOpcon Server will

search for precise orbits of the SP3 file format.

@ NOTICE

If the user close the Advanced options, all selected options
will be ignored while searching.

To start searching for a reference station of the selected networks,

click Search points |

After clicking this button, the Topcon Server will calculate the
distances from the geometric center of the current job to all reference
stations presented in the base data of the Topcon Server. When
meeting the following conditions:

- distance to a station is less than the value entered in the Radius
field,

- reference station belongs to the selected network(s) and the
collected files,

- raw data collected at this point exists for a period before and
after the given time interval (calculated or entered in the Web
Import window),

- a RINEX file corresponds to the entered requirements in the
Search data only with follow parameters field,
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the station(s) will display in the window (see Figure 3-59):

eb Import EEIE‘
""Topcon Change request | Import selected files ‘

oHrRO || 74 km [[39°21'57,88n || 83°1'20,2w || TRM55971.00 NONE 3
Search files ==
[ kntn 84 km [[40°37'49,64N || 83°36'53,3W || TRM29659.00 UNAV

Search files »>

[ onrt | 90 km |[ #0°46's,3an_|[ 82°33'38,36W || TRM41249.00 NONE
Search files ==

Number of points: 12

Ephemeris
¥ | Day Precision || Type H Path
¥ 07.04.2008 broadcast GPS ftp://cddisa.gsfc.nasa.gov, s/data/daily/2008/brde/br

<l

07.04.2008 broadcast GPS  fitp://igs.ifag.de/IGS/BRDC/2008/098/brdc0980.089.7Z

¥ 07.04.2008 broadcast GLONASS ftp://cddisa.gsfc.nasa.gov/gps/data/daily/2008/098/08¢
¥ 07.04.2008 broadcast GPS  ftp://cddisa.gsfc.nasa.gov/gps/data/daily/2008/098/08r
¥ 07.04.2008 broadcast GLONASS ftp://igs.ifag.de/IGS/BRDC/2008/098/brdc0980.08n.7

W 07.04.2008 final GPS  ftp://igs.ifag.de/IGS/products/orbits/1474/igs14741.sp3
W 07.04.2008 final GPS  ftp://cddisa.gsfc.nasa.gov/gps/products/1474/igs14741
< >

Figure 3-59. The List of the Station Obtained

Pointing in the Point name and Latitude / Longitude fields enables the
floating information screens to display the receiver type, channels,
the coordinates in the cartesian system for this station

- Distance to centel Point coords
Point name
of search area Latitude ][ Longitude
ACSO 14 km 40°13'56,47N ” 82°58'53.40W.

Datasheet info

X: 595828.2283
Y: -4839733.9091

ACSO

Network(s): IGS

Receiver: TRIMBLE NETRS
Channel(s): L1, L2
GLONASS: NO

Z: 4097876.584
Year: 2007

Figure 3-60. Floating Information Screens for the Selected Station
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Click on a column’s heading to sort Point name and Distance to
center of search area tabs information in alphabetical order (point
names) and increasing/decreasing order (distance to center):

[ T Distance to center i aETE Distance to center
—— of search area of search area
ACSO 14 km OHCO 100 km
Search files »> Search files ==
[ cos | 17 km [ oHrr | 82 km |
Search files == Search files >>
[ onun 35 km [_omro || 82 km |
Search files »> Search files ==
[ onmo 49 km [ kntn || 79 km |
Search files == Search files >>
[ v 51 km [_onHo || 78 km |

Search files »>

Search files ==

Figure 3-61. Example of sorting by distance to center

By default, this table is sorted by Distance to center of search area in

increasing order.

Click smussssenmss, to view all found points on the map before

downloading the corresponding file(s) to the current job.

Points 'E'_ RIS i v Panceile
Points P == et oR
[E)[¥] Search options | W= @ Loran
Bryanld
! Center of search area Y Fal Detgecs dEor\!g‘: 2 @Ewid
Fostoris Stiongeville. | S
EJE Points & Ottawa ler‘llev £Tifin neam;akrun v
[#] ACSO VP g WadsworhO)
Distance: 14 km ° i »l‘oas!er 1 anShe
[ A’% SOTLE‘ h ur“na [P agen Margfeld Canton
istance: 17 km
@A KNTN \ Z}‘ 1% -
Distance: 79 km S‘dm
MTVR dpigis A
Distance: 51 km Seringfeld % Columb Zanesule '!D g
OHCL 2 70 Day o
. I5 reonnira arsie ciy 4
Distance: 75 km Hlamlshulgn o Lancadr?
QHCO ema 7
Distance: 100 km s iton Mosidttn f
Jom =
OHFA j £ .mm Sthe Amuens o
Distance: 77 km cinnati Prrkatsbory
e AN 2% '
Figure 3-62. Map View of the found points with the legend
To search for a file collected at a point, click sechfiss == below the

point name. If the Topcon Server finds the desired RINEX and
ephemeris files for the corresponding point (the ephemeric files list is
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located after the point list on the Web Import window), the list of the

files will display. The user can select any needed file(s) to import:
Observation file(s)

| coLB I 17 km [ 3ees735,11n || 8392'44,75W I TRM55971.00 NONE
2w File link Start time End time Sampling rate, sec File size, Kb
W .../colb0980.08d.Z 07.04.2008 0:00:00 08.04.2008 0:00:00 30 EEH]
[~ .../colb090.08d.Z 08.04.2008 0:00:00 09.04.2008 0:00:00 30 EEH]
W .../colb1000.08d.Z 09.04.2008 0:00:00 10.04.2008 0:00:00 30 334
Number of files: 3
Ephemeris file(s)
Ephemeris
& Day [ precision || Type path [ size, ko
¥ 09.04.2008  broadcast GPS  ftp:/figs.ifag.de/IGS/BRDC/2008/100/brdc1000.08g.2 54
W  08.04.2008  broadcast  GLONASS ftp://igs.ifag.de/[GS/BRDC/2008/099/brdc0990.08n.Z 67
F  08.04.2008  broadcast GPS  ftp:/figs.ifag.de/IGS/BROC/2008/099/brdc0990.089.Z 52
W 00.04.2008  broadcast  GLONASS ftp://igs.ifag.de/IGS/BRDC/2008/100/brdc1000.08n.Z 85
W 07.04.2008  broadcast GPS  ftp://igs.ifag.de/IGS/BRDC/2008/098/brdc0980.08g.Z 89
W 07.04.2008  broadcast  GLONASS ftp://igs.ifag.de/IGS/BRDC/2008/098/brdc0980.08n.Z 66

Figure 3-63. List of found files for existing point

If the Topcon Server find no files, the following message will

[ coLB I 17 km |

appear:

<< No match files on specified tims interval

This notation means that raw data is absent in the database of Topcon
Server for the given time interval.

@ NOTICE

If a file is not found for the existing point the user can
repeat the search for the file later, or can expand the time
range for the search and repeat the search again.

To download the selected file(s) to the current Topcon Tools job,

click  mponssecedris | . Only selected file(s) in the opened list for the

corresponding point will be downloaded to the job.

@ NOTICE

If the user closes the list of files for the corresponding
point, all selected files will be available for selection again.

The Points tab/Occupations tab and Map View/CAD View display
this downloaded point/occupation.
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It is possible to download any found file to the computer. To do it,
click file in the list of the files and press the Save button in the File
Download dialog box (Figure 3-64). This way allows the user to save
RINEX observation file in the selected folder, but does not download
it to the Topcon Tools job

[ coLs I 17 km | 39°s735,11n || 83°2'44,7s

File Download

Do you want to save this file. or find a program online to open
it?

0
Name: colbD360.06d.2
Number of files| Type: Unknown File Type:
OHUN ] From: los,ucsd edu
<

Frd | [ Sae | [ Camd

(5 Whie fles hom the Inteme! can be useful some fles can palentiall
@ harm pour computer. |f you do not trust the source, do not find &
B progiam to open this fils or save tis file. What's the risk?

Figure 3-64. Saving RINEX Observation file into the computer

To download the corresponding ephemeris file, click a desired
ephemeris file from the Ephemeris pane (Figure 3-65):

Ephemeris File Download g|

L Do you want to save this file, or find a program online to open

¥ 10.04.2008 broadcag i?
¥  09.04.2008 broadcag Name: brdc0980.08n.2
Type: Unknown File Type
¥ 08.04.2008 broadca
From: cddisa.gsfc.nasa.gov
W  07.04.2008 broadcad

< Find [ Save | [ Cancel

(5 Whie fies from the Intemet can be ussful, some fles can patentialy
@ harm your computer. |f you do nat trust the source, do not find a
A program to opeh tis file or save this fils. what's the risk?

Figure 3-65. Saving Ephemeris file into the computer
The user can change the settings for search before or after
downloading a file by clicking crange eauest | . After clicking this
button, the Web Import page will display (Figure 3-57 on page 3-54).

Also Topcon Tools allows one to donwnload RINEX data using a
pop-up menu for a point. To activate the Import from Internet option,

3-60 Topcon Tools Reference Manual



Importing From a Device

right-click the desired point in the Points tab and select the
corresponding command from the pop-up menu (Figure 3-66)

+° Paints ]
Ion | Wame | rid Warthing (m) Grid E:
® COL1D407s Prm—imama i 55
@ coLiosort ::;Z: o Device... 55
® GRa_10z_Cf 55
@ GRI_I0ZCT cut i | 55
® GRI_I0ZCN Copy cultc | S5
® GRA_I0ZCI  Delete Del 55
& GRI_I0Z_CT Reename Foints. .. E
® GR3_102_C Disable S5
@ GR3_102_C E
® SWRK_GR3_ 55
® ol Add Foirt... -
Show related objects 3
Import From Internet

Figure 3-66. The Points Tab

In the given case, the Topcon Server generates a request to search for
a RINEX file taking into account the coordinates and the start time /
end time of the occupation for this point only.
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Notes:
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Chapter 4

Viewing, Selecting, &
Filtering Data

When opening a job in Topcon Tools, several data views are available
for displaying information. From a map of points and vectors to a grid
of occupations to tables of data, each view provides the information
needed to edit and post-process data efficiently and effectively.
Printing the different views provides a way to study the data offline.

The views in Topcon Tools are interactive, data selected in one view
is selected in all open views. Selecting data provides access to other
functions, such as data properties or data parameters. Data can also be
filtered based on type, time, or codes.

The menu bar (commands) and toolbar provide access to the views
and functions available in Topcon Tools; these can be customized for
personalized access to viewing and selecting data.

Data Views

Topcon Tools provides several data views for editing, managing, and
processing data.

e The Tabular view contains tabs with tables of information on the
points, occupations, observations, linework, roads, cross section
(X-sect) templates, surfaces, tape dimensions, images,
stereopairs, and scan session used in the job.

* The Map view displays a graphical representation of the points
and vectors used in the job.

* The Occupation view is a time-scale chart of the occupations
used in the job.

* The CAD View displays linework, roads and surfaces in the
different layers. Objects are displayed with the color/width/style
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of the corresponding layer. Selecting a corresponding attribute in
the Layers screen or the Filter screen will show/hide objects in a
given layer.

* The 3D View displays linework, surfaces and roads as a three-
dimensional image. Surfaces and roads are displayed with the
color of the surface layer. Lines are displayed with the applied
color(s).

* The Codes view lists all codes and their attributes used in the job.
This view is also used to add codes to the job.

* The Layers view lists all layers, and associated parameters, used
in the job. This view is also used to add layers to the job.

The points, vectors, occupations, and observations displayed in the
various views use symbols and colors to designate information. The
Legend windows in the Map and Occupation views describe these
designations.

Tabular View

By default, the Tabular view displays on the Main Screen. To view or
hide the Tabular view, click View » Tabular View, press Ctrl+T, or
click the Tabular View button on the toolbar.

The Tabular view contains tabs representing the different types of
information. The data in the job determines the tabs that display; the
Points tab always displays.

* Points — displays point name, coordinates, and other relevant
point information.

* GPS Occupations — displays point names and antenna
information, as well as occupation times, methods, file location,
and receiver ID.

* TS Observations — displays from and to point names, instrument
and reflector heights, measured values, adjustment residuals, and
other relevant point information for total station observations.

* GPS Observations — displays point from and point to names,
observation time, components of computed vector solution, and
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other information about solution, adjustment residuals and
relevant information.

» Tape Dimensions — displays start and end point information for
the periphery, point numbers for the tape measurements,
measurement distances, and the date of the measurement.

» Linework — displays codes, layers, plotting styles, order, and
from/to points for CAD information.

» Images — displays an image overlayed with point, linework, and
surface information.

* Surfaces — displays name, number of points, number of triangles,
minimum/maximum northing/easting/elevation, and other
relevant information for all surfaces in the project.

* DL — displays point from and point to names, overall distance,
balance distance, measurement date, order in job, measurement
type, adjustment residuals, and other relevant information for
digital level jobs and measurements.

» Roads — displays the horizontal and vertical projections of the
center line, the line describing the surface of the road, and the line
lying in the plane perpendicular to the center line.

* X-Section Templates — displays created or imported cross-section
templates that can be used for creating a road in the current job.

* Stereopairs — displays stereopair in orientation and stereo view,
as well as points, linework and surfaces on the stereopair.

* Scan Session — displays scan session, linework, surface, and
images attached to the scan session.

Points Tab

Click the Points tab to view point information. The Points tab
displays a table that can contain the following informational columns
(Figure 4-1):

* Icon — displays a symbol associated with the point.

* Name — displays the name of the point.
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* Point coordinates — displays the coordinates of the point, and
depends on the coordinate type selected in the Job Configuration.

* Code — displays the primary code used for the point.

* Control — the coordinate fix of the point for adjustment.

* Note — displays user comments.

* Photo Notes — displays the number of a photo note per point.

» Layer — displays the layer in which the point resides.

* Standard Deviations — the standard deviations for the point, in
selected units, after adjustment.

* String and Control Code — displays fields relevant for linework
generation. These are taken into account when exporting data to
GIS formats (DWG, DXF).

* Combined Scale Factor — the scale factor applied to convert grid
distances to ground distances.

» Convergence — the angle between geodetic north and grid north.

* Color/Point Style-the point plotting style.

o° Points | oGP occupations | < Ts0bs | o GPsobs |

Icon | Name [ Latituds | Longitude | Ell.Height {m) | Code Contral Mote Std A
@ Bl A7UETEO6243N  12293319.479... 15.945 reba None

B2 4TEAEI AN 122°3318.542.0s 22,825 punch None

BL3 TS0, 66564 122°93'18.599... 20152 pk None

BL4 47°5425,53974  122°33'19.005... 41317 rebar None

BLS 472746961 122°93'31,181... 20682 rebar None

BLE 47°54'30,945030  122°3322.890... 19.162  rebar None

BL7 4754345938 12299923707, . 34316 bolt None ~

Ne e eeeR

Figure 4-1. Points Tab

Click on a column’s heading to sort Point tab information in
alphabetical order (point names), descending/ascending order, or
increasing/decreasing order (point coordinates).

To edit information in the Points table, see “Editing in the Tabular
View” on page 5-1 (Standard deviations are uneditable).

GPS Occupations Tab

The GPS Occupations tab displays only when the job contains GPS
data and the PP, RTK, or GIS module of Topcon Tools is activated.
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Click the GPS Occupations tab to view GPS occupation information
(Figure 4-2 on page 4-6).

The GPS Occupations tab displays a table that can contain the
following informational columns:

Icon — displays a symbol associated with the occupation.
Point Name — displays the name of the occupation.
Original Name — displays the original occupation name.
Antenna Type — the antenna type used on the occupation.
Antenna Height — the antenna height.

Antenna Height Method — the method used to measure the
antenna height, either Vertical or Slant.

Start Time and Stop Time — displays the beginning and end dates
(day/month/year) and starting and stopping epoch time of the
occupation.

Duration — the duration of time in which the observational data
was acquired (duration = start time/stop time).

Method — the surveying method used at the occupation; either
Static, Stop-and-Go, Kinematic, RTK (RTK base, RTK Topo,
and RTK Autotopo), or Autonomous.

Note — displays user comments.

Source — displays the path of the source information on the
computer disk drive, local area network, or storage media.

Interval — displays the occupation logging interval.

Receiver — displays the TPS receiver serial number used for the
occupation.

GPS week, day — displays the GPS week and day of the
occupation start time.

Antenna Centering - centering error of Antenna Reference Point
(ARP) position over the mark. This error will be take into account
when estimating adjustment results.

Antenna Height Error - measurement error of the antenna height
over the mark. This error will be take into account when
estimating adjustment results.
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* Offset Azimuth — the azimuth of offset defines the direction from
occupation other horizontal offsets (distance and cross) are given.

 Offset Dist — displays the occupation’s distance offset.

* Offset dHt — displays the occupation’s height offset.

» Offset Across — displays the occupation’s across offset.

* H RMS - horizontal position error for the given occupation

* V RMS - vertical position error for the given occupation

o° Ponts & GPS Occupations | ¢, Tsobs | g arsobs |

Icon | Point Mame | Original Nams | Antenna ... | Antsnna Height (m) | Ant Height Method [ Start Time: [ stop Time: Duration | Met &
@ Bl BLI Legant 2,000 Yertical 3i18/2003 1:0..,  318(20032.. 1400  Stal
% H BL1 Legant 2,000 Vertical 319/2003 113, 3192003 1... OQ:08:5  Stal
® Bl BL1 Legant 2,000 Vertical 3j21/2003 8:5.,,  3j21/20039... 0:0%:30  Stal
% Bz BLz Legant 2,000 Yertical 3i18f2003 10, 3182003 1. 0:10:5  Stal
® B2 BL2 Legant 2,000 Vertical 3/13/2003 121, 3{13/2003 1. 1L:02:00  Stal
% Bz BLz Legant 2,000 Yertical 3i19/2003 1:2.., 3192003 1. 0:04:15  Stal
® B3 BL3 Legant 2,000 Vertical 3/18/2003 1:2..,  3{18/2003 1. 0:10:00  Stal
< >

Figure 4-2. GPS Occupations Tab

Click on a column’s heading to sort the GPS Occupations tab
information in alphabetical order (point names, antenna type, receiver
ID), descending/ascending order, or increasing/decreasing order
(time, duration).

To edit information in the GPS Occupation tab (Start/Stop Time,
Duration, Method, Source, and Receiver are uneditable), see “Editing
in the Tabular View” on page 5-1.

TS Obs Tab

The TS Obs tab displays only when the job contains TS raw data and
the TS module of Topcon Tools is activated.

Click the TS Obs tab to view Total Station observation information
(Figure 4-3 on page 4-8).

The TS Obs tab displays a table containing two panels. The left panel
displays all TS occupations, and the right panel displays all TS
observations. The TS Obs tab can have the following informational
columns:

* Icon — displays a symbol associated with the observation.

* # — point number
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» Point Name — displays the name of the point.

¢ Instrument Height — the height of the instrument at that point.

¢ Instrument Type — the type of instrument used.

* Point From and Point To — the origin and direction of the
observation.

* Reflector height — the height of the reflector.

* Azimuth — if entered, displays the azimuth of the observation.

* Measured values — depending on the parameters selected in the
Options dialog box, the following measured values can display:
Horizontal Circle, Zenith Angle, Vertical Angle, Slope Distance,
Horizontal Distance, Vertical Distance.

» Date — displays the date of observation.

* Note — displays additional information for the observation, such
as comments.

* Code — displays the primary code used for the point.

» Type — displays the type of observation (BS, SS, FS, BKB, or
Resection).

* AutoReject — allows or disallows observations to be rejected by
adjustment.

* Adjustment status — indicates whether or not the observation has
been adjusted, auto-rejected, disabled, or not adjusted.

* Azimuth Residual — displays the adjustment residual for the
azimuth of offset.

Residuals — depending on the parameters selected in the Options
dialog box, the following residuals can display for the observation:
Horizontal Circle Residual, Zenith Angle Residual, Vertical Angle
Residual, Slope Distance Residual, Horizontal Distance Residual,
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Vertical Distance Residual, Cross Residual (horizontal angle residual
represented in linear measure).

X o® points | o GPsOcoupations < TS obs | o Gpsobs |
lcon | # | PointMame | InstrumentH [Icon | # | PointFrom | Point To | Reflsctor Heigh... | Azimuth | Horizontsl Circle | Slope Distance
1 sz Yy 1 stz ST z077 124724938 an,

z Pl by z 512 P4 2,077 275684935 29,
3 P2 & 3 stz Pl 2,077 4551,98025 105
4 F3
5 P4

R

Figure 4-3. TS Obs Tab

Click on a column’s heading to sort TS Obs tab information in
alphabetical order (point from, point to, etc.), descending/ascending
order, or increasing/decreasing order.

To edit information in the 7S Obs tab (Point From, all measured
values, Date, Type, Adjustment Status, and Residuals are uneditable),
see “Editing in the Tabular View” on page 5-1.

GPS Obs Tab

The GPS Obs tab displays only when the job contains GPS data and
either the PP, or RTK, or GIS module of Topcon Tools is activated.

Click the GPS Obs tab to view GPS observation information
(Figure 4-58 on page 4-57).
The GPS Obs tab displays a table that can contain the following GPS
observations (vectors) informational columns:

* Icon — displays a symbol associated with the observation.

* Point From, Point To — the beginning and end points of the
vector.

e Start Time — the first epoch time of common interval for the
vector.

* Duration — the time duration of observation in a common time
interval.

* GPS week, day — displays the GPS week and day of the
occupation start time.
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* Note — displays additional information for the vector, such as
comments, epochs, etc.

» Horizontal Precisions, Vertical Precisions — displays horizontal
and vertical precision estimates of the processed GPS
observation.

* GPS observations solution components — displays vector
increments; north/east/up, x/y/z, azimuth/elevation/distance.
NOTE: PP observation solutions include antenna heights and
phase center, while RTK observation solutions do not.

* Method — displays the observation survey method.

* Solution type — displays the type of solution used for the vectors/
trajectory;

— Fixed: all ambiguities have been fixed to integers,
— Float: all ambiguities are float numbers,

— Partial: some ambiguities may be fixed while others are kept
float,

— Fixed/Float, mmGPS: for RTK solution with mmGPS,
— Code Diff: the solution is computed pseudo-ranges only,

— Failed, No Ephemeris: the vector is not processed; the
corresponding navigation file is absent,

— Failed, No Satellites: the vector is not processed; the data
from satellites are absent.

* Orbit — if the observation is not yet processed, displays the type
of orbit data (Broadcast, Precise, or None) available for
processing this observations; if the observation is processed,
displays the type of obit data used in the processing; not
applicable to RTK observations.

* AutoReject — allows or disallows observations to be rejected by
adjustment.

* Adjustment status — indicates whether or not the observation has
been adjusted, auto-rejected, disabled, or not adjusted.

* Residuals — displays adjustment residuals for the vector, Res n/
Res e/Res u, Res x/Res y/Res z, Res Az/Res El/Res Dist.
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* Epochs — displays the number of epochs over the common data

time interval.

* GPS Satellites /GLONASS Satellites — displays the number of
GPS/GLONASS satellites. For RTK observation, the common

number of SV’s observed by the base and rover in the last

common epoch. For PP observation, the common number of SV’s

observed by the base and rover during the whole observation
time.

* HDOP/VDOP/PDOP - displays the horizontal/vertical/total
position dilution of precision either in the last common epoch
RTK observation (taken from the TopSURV RTK job) or the

for

average values for the post-processed GPS occupations. PDOP is

equal the square root of the sum of square HDOP and VDOP.

Note that solution components, precisions, and solution types display

only for the GPS observation that has been post-processed.

o parts | o s coopens @7 GRS 0bs |

(1] pore... [ Pore.. | at e [ Durstion, | Morizcersl Precsion () | vertiesl Precision () | a () | 08 (m) | b (m) | Cpche | Method | Schution Type | ot

L O LA LX) LN T U T R L Fraed Urosdoast
® B 00:10:58 L] 0009 MTT BIAM 2082 eS8 PR Fierel [
LN 00:L0: 10 Qe 0003 115006 0.0 2301 610 w Freed Brosdoast
L O L0 L OOE 02 SLEZ LT 6w L Fraed Urosdoast
® B 00:09:25 oo 000 II6EIT M2ABD 353 S PR Fierel [
LN 001015 Qe 0003 0560 LEATI0 2035 615 " Freed Brosdoast
& Use  CMWT ATRNORTAGATEM BLLOG wom GO TN 1R691 LS G L ] Urasdcast

Figure 4-4. GPS Obs Tab

Click on a column’s heading to sort GPS Obs tab information in
alphabetical order (point from, point to, method, solution type),
descending/ascending order, or increasing/decreasing order (time,
duration).

To edit information in the GPS Obs tab (Point From, Point To—
except for RTK autotopo observations, Start Time, Durations,
Precisions, GPS observations, Method, Solution Type, Orbit,
Adjustment Status, and Residuals are uneditable), see “Editing in
Tabular View” on page 5-1.
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Tape Dimensions Tab

The Tape Dimensions tab displays only when the job contains tape
dimension measurements and the TS module of Topcon Tools is
activated. Figure 4-5 shows an example tape dimensions job.

Morthing, |
Meters _ | 100

T_IDZ 101

6176150
i llﬂﬁ

104
6176100 —| 1105_5_106_0_

409900 409950 10000

Figure 4-5. Example Tape Dimensions Job
Click the Tape Dimensions tab to view tape dimension information
(Figure 4-15 on page 4-21).

The Tape Dimensions tab displays a table containing two panels. The
left panel displays start and end points, and the right panel all
measurements. The Tape Dimensions tab can have the following
informational columns:

¢ Icon — displays any image associated with the tape dimension.

» Start Point — the beginning of the tape measurement at a known
point.

* End Point — the end of the tape measurement at a known point.
* # — point number.
* Point To — the end of the vector.

¢ Distance — the measured distance, where each distance is
orthogonal (at a 90° angle) from the previous distance; a negative
distance is 90° left, a positive distance is 90° right.

» Date — displays the date of tape measurement.
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* Note — displays any user comments.

o° Foints | g% GPSOccupstions | O, T50bs | 3 GPSobs | [ Linework . Tape Dimensions |
Icon | Start Paint ‘ End Point: ‘ Icon | # | Foint To | Distance (m) ‘ Date | Moke |
a 1 z o 1 100 60,000 26,04.2004 22:18:27

num 2 101 -40,000  26.04.2004 22:18:38

a 3 10z 30,000 26,04.2004 22:18:46

a 4 103 -40,000  26.04.2004 22:19:23

nﬂm s 104 -50,000  26,04.2004 22:19:47

nu,, & 10s 20,000 26,04.2004 22;20:01

nn,, 7 108 -20,000  26.04.2004 22:20:16

Figure 4-6. Tape Dimensions Tab

Click on a column’s heading to sort Tape Dimensions tab information
in alphabetical order (note), descending/ascending order (start point,
end point, #, point to), or increasing/decreasing order (distance, date).

To edit information in the Tape Dimensions tab (Date is uneditable),
see “Editing in the Tabular View” on page 5-1.

Line Tab

The Line tab displays only when the job contains line (polyline) data.

Click the Line tab to view CAD information contained in the open
job (Figure 4-7 on page 4-13).

The Line tab displays a table containing two panels. The left panel
displays all lines (type, layers, plotting styles, codes and string) in the
job, and the right panel displays all line segments for the selected line.
The left pane of the Line tab can have the following informational
columns:

* Icon — displays the icon of the selected line or area.

» Type — displays the type of the selected line, line or area. If
selecting an Area, a line containing more than one segment will
be automatically closed.
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o Points <o Linesl Sufaces | (F' Compare Surfac

| Type [ Layer | colar |
|| S Line 1 EVLAYER

o7 Paints |4 Lines} Surfaces | F2 Compare Surface

2] Type [ Layer [ color
|I7 Area L1 BYLAYER

Figure 4-7. The Line Tab

Layer — displays the layer in which the selected line resides.

Color/Line Style/Line Width — displays the plotting styles of the
selected line.

Code/String — displays the primary code an string used for the
line or line segment.

Distance — displays the summary length of the line. This distance
can be either geodetic or grid or ground distance, depending on
the selected coordinate type for the current job.

Area — displays the area of the closed line. This area can be either
geodetic or grid or ground area, depending on the selected
coordinate type for the current job.

The right pane of the Line tab can have the following informational
columns:

Order — displays the order of the point (vertex of the segment) in
the selected line.

Point — displays the name of the line’s vertex.

Distance from start — displays the total distance from the start
point to this point

Distance from prev — displays the distance of the element (from
the previous point to this point)

Entry azimuth — displays the end azimuth for the previous
element
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 Exit azimuth — displays the end azimuth for the given element

o° Points <71 Lines | (© Sufacss | (7 Compare Surfaces | 4 Rosds | - ¥eSsction Templates | 4 Tnwerss | left panel
Icon | Type | Laver | Colar [ Line style | Line width [ cade [ string | Area(sq... | Distance (m)
7 area L3 priaver Ml BVLAYER —  BYLAYERZ pt— 19 22,479
e w1 BYLAYER BVLAYER —  BYLAYER1pt— 15.528
S line L2 [ = 16,728
T T BYCODE BVCODE — E2pt— [N 5473

rlght panel [1con [ Order [ Point | Distance from start | _Distance from prev | Entry azimuth | Exit azimuth

1 Userz2 127°24'52, 2692
z Userz3 5.486 5.466  127°24'52,2892 13°26'07. 5815
3 Userz4 8.473 3.007 13°26'07 5815

Figure 4-8. Lines Tab

Click on a column’s heading to sort Lines tab information in
descending/ascending order (code), or increasing/decreasing order
(order, to, from).

To edit information in the Lines tab, see “Editing in the Tabular
View” on page 5-1.

Images Tab

The Images tab displays only when the job contains data associated
with captured images, such as photo notes for a point or data obtained
with the GPT-7000i total station, and the TS or Imaging module of
Topcon Tools is activated.

@ NOTICE

If you copy a TopSURV m o]
PC job manually to the : L2
current Topcon Tools = & & s i _Folders‘ E-

/Ob, be sure l‘hat the (0 D:\Topeon Tools Dakstorientationscan jobs

image sub-folder and =G =

*.tsj /*.tlsv file are 2 sroro s
located in the same J

folder:

Click the Images tab to view image information (Figure 4-9 on
page 4-15).

The Images tab displays the following two panels:
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* The left panel displays thumbnail images for all images in the
file. Image identification in the panel begins with lowest image
title (either alphabetically or numerically) and increases
incrementally.

* The right panel displays the selected image with measured points,
linework and surface inside the picture area. The symbols of the
points and lines correspond to the settings selected in the Layers
combo box in the Toolbar.

o° Foirks | (7 surfaces | & Stersopsrs | < T50bs ¢ Images |

Figure 4-9. Images Tab

To edit options for the right panel of the /mages tab, see “Editing in
the Tabular View” on page 5-1.

Stereopairs Tab

The Stereopairs tab displays only if the job contains stereopairs and
Image module of Topcon Tools is enabled via Access Codes.
Stereopairs can be imported from Total Station (GPT- 7000i) or be
created from the single images in the Images tab. The Stereopairs tab
allows one to display stereopairs in the orientation view and in the
stereo view.

In the Orientation View each image of the stereopair is displayed as
the original image that is taken with some angle to the baseline
connecting survey points.

In the Stereo View each image of the stereopair is normalized.
Transformation of the image to some plane parallel to the baseline is
performed using the data of external orientation (coordinates of the
stations from which photography was made, vertical and horizontal
photography angles). In this case, every image is aligned along the Y
axis. It means that in the stereo view any point defined in the left and
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right images will have the same Y-coordinate in the coordinate
system of the monitor (Figure 4-10).

Figure 4-10. Transformation of Stereopairs in the Stereo View

To display a stereopair, set Ground/Grid coordinates in the Status bar.
Click the Stereopairs tab to view stereopair information.

The Stereopairs tab displays the following two panels:
* The left panel displays the thumbnail for all stereopairs in the file.

* The right panel displays the stereo or orientation view for the
highlighted stereopair. The Stereo View displays images in the
normalized form, the Orientation View displays original images.
The right panel is divided by splitters into four parts. The upper
two parts (smaller by default and editable) display the thumbnails
for the left and right images. The lower two parts display the
enlarged area selected on left and right images respectively. In
the upper part, the red view box will show which parts are
currently visible in the lower part. The user can move the red
view box for the left / right image. Only the lower windows allow
zooming the images using either the toolbar buttons (Zoom In,
Zoom QOut, Restore All and Pan) or mouse wheel. In the
Orientation View the user can zoom left/right image
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independently. In the Stereo View the scale changing of the left/
right image automatically changes the scale of the other image.
Pan mode is independent for each image of the stereopair only in
the horizontal plane. The lower windows can display all points,
lines and surfaces of the current job inside of the image area. The
symbols of the points correspond to the settings selected in the
Layers combo box in the Toolbar. Image measurements display

as blue (-) if point coordinates can be computed, otherwise,
they display as red (-).

Left Panel Right Panel
5 stereapairs Left Image Right Image

Meters | DMS || Ground | JNone

Figure 4-11. Stereopairs View in the Orientation View Option

P/N 7010-0612 4-17



Viewing, Selecting, & Filtering Data

To edit options for the left/right panel of the Stereopairs tab, see
Chapter 10.

ra- P03 i
' - Y EEE
nv’, ] Py - |
PO3-PO3 y !
e

ady Meters | DMS | Ground | Nore

Figure 4-12. Stereopairs View in the Stereo View Option

Surfaces Tab

The Surfaces tab displays only when the job contains a digital terra
model and the Design module of Topcon Tools is activated.

Click the Surfaces tab to view digital terra model information
(Figure 4-15).
The Surfaces tab displays a table that can contain the following
informational columns:

* Icon — displays any image associated with the surface.

¢ Name — the name of the surface.

* Focus point — displays a focus point. If the column is empty, the
triangulation is complete with respect to ground plane. If set to
some existing point, the triangulation will be done with respect to
that point, that is as if viewing the surface from that point.

* Layer — the name of the layer in which the surface resides.

* Number of Points — displays the quantity of points in the surface,
including the coordinates and intersection points of lines forming
this model.
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* Number of Triangles — displays the quantity of triangles created
in the surface.

* Area — displays the sum of areas of the triangle projections on the
horizontal plane (if the triangulation is done with respect to the
ground plane) and the vertical plane (if the triangulation is done
with respect to a vertical plane from a focus point for the given
surface).

* Minimum/Maximum Northing/Easting/Elevation — displays
minimum and maximum values corresponding to points
coordinates included in the surface.

* Comment — displays any additional information about the
surface.

» Auto Update — if set to "Yes" automatically updates a surface if
changes are made, if set to "No", automatic update of the changed
surface is disabled.

* Need Update — displays “No” if no changes have been made to
the surface; displays “Yes” if changes have been made to the
surface.

o Paints | <27 Linewark Surfaces |

Tcon | Mame | Forus point [ Layer | Mumber of P... | Mumber of T... | Area (5q.m) | Minor... [ Max.H... | MinE... [ MaxE... [ MinElL.. | Max.El.. | comme
E  sufscel  Userlé Lne_LL 4 z Zl1s 9623 60251 24.059  93.935  0.000  23.000

Figure 4-13. The Surfaces Tab

Click on a column’s heading to sort Surfaces tab information in
descending/ascending order (name), or increasing/decreasing order
(number of points, number of triangles, minimum/maximum
northing/easting/elevation).

To edit the name column in the Surfaces tab, see “Editing in the
Tabular View” on page 5-1.
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DL Obs Tab

The DL Obs tab displays only if the job contains data collected on
Topcon’s Digital Level and the TS, PP, or RTK module of Topcon
Tools is activated. Figure 4-14 shows an example of digital level data.
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Figure 4-14. Example of Level Measurements

Click the DL Obs tab to view digital level information (Figure 4-15
on page 4-21).
The DL Obs tab displays a table containing two panels. The left panel
displays the start and end level points of a job, and the right panel
displays all level measurements of the selected job.
The left panel of the DL Obs tab has the following columns:

* Icon — the symbol of leveling job

¢ # — the number of leveling job

* From — the start leveling point of the job

* To — the finish leveling point of the job

* Level Run — the name of the leveling job created in a Topcon
digital level

* Date — the start date (day/month/year) and time of job creation

* Note — displays user comments

* Distance — the sum of all backsight and foresight distances

* Balance — the sum of differences between DL to BS point and DL
to FS point of the job

The right panel of the DL Obs tab has the following columns. Note
that adjustment status and HT residuals display only after the level
measurements has been adjusted.
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* Icon — displays any image associated with traverse points.
* # — the number of measurement.

* Point — the name of the traverse point.

* BS — the measurement for backsight point.

* FS — the measurement for foresight point.

* Distance — measured distance.

* Vertical Offset (DL) — displays the vertical offset from the
horizontal plane for traverse and sideshot points.

* Elevation — the orthometric heights of the point (or the height of
the point is calculated from a point with known height).

¢ Date — the date and time of level measurement.

* AutoReject — allows or disallows level measurements to be
rejected in adjustment.

* Adjustment status — indicates whether or not the level
measurements has been adjusted, auto-rejected, disabled, or not
adjusted.

e HT residual — adjustment residuals for the level measurements.
* Note — any comment for the level measurement

¢ Std Dev — standard deviation for the level measurement. This
value is created in the Digital Level.

* Level Run — the name of the leveling job.

* Source — the full path name of the raw data file that the given
level measurement corresponds to.

«” Points 10? GPS Occupations I <, TSObs 10@; GPS Obs ] <.’ Linework B, DL Obs 1
Icon | # | From | To | Job ‘ Date | MNote | Distance {m]) | Balance (m)
H, 1 WT TL 25JaM05  24.02,2005 13:20:00 114,181 2,031
* &% ponts | @ PSocopations | & TS0bs | @2 GPsobs M, DL OUS |77 Unewerk
feon | # | Pont | B (m) | Instrument Elevation (m) | 55 0m) | PS(m) | | trstance Mote | Srd D (m) | Cabe | sknitejecr | Adpstment Sans
Lis 1470 1,470 179,800 6,532 0,000 24.02,2005 15:09:00 Ao Audjusted

Adoveed Adusted
Albwed Adusted

w U004 1,467 179,170 1l D0 240
w 1444 1,440 179,775 6157 D00 2402
1w 0,04 1,452 179,741 rn] D000 BHUZA LS00 Allowed Adusted
ERE (] 1,414 179,741 0 D00 BHUZ0 LGB0 Allowed Adusted

Figure 4-15. The DL Obs Tab
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Click on a column’s heading to sort DL Obs tab information in
alphabetical order (note), descending/ascending order (#, point), or
increasing/decreasing order (distance, balance, elevation).
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To edit information in the DL Obs tab (Point, Instrument Elevation,
Note, Autoreject), see “Editing in the Tabular View” on page 5-1.

Roads Tab

The Roads tab displays only if the job contains road data and the
corresponding Design module in Topcon Tools is activated.

Click the Roads tab to view the information about existing roads in
the current job (Figure 4-16).

o Poits | O Ti0ks Roads | I~ xSection Templates |
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Figure 4-16. The Roads Tab

The left panel of the Roads tab displays the names of the roads, the
middle panel displays horizontal/vertical alignments and x-section of
the selected road in a table, the right panel displays a 2D graphic of
the selected alignment/x-section.

The Horizontal alignment table shows the list of horizontal alignment
elements, the horizontal alignment plot and the starting station of
each element. The horizontal elements table can contain the following
informational columns:

* Icon — displays an image associated with the elements:
-/ :Line - lr-') : Spiral
- lr_ : Curve - ’-""' : Intersection

* Order — the order of the element in the horizontal alignment.

* Type — the type of element (line, curve, spiral, or intersection).
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¢ Azimuth — the azimuth of the element (see “Feature Azimuth
Setting” on page 9-31).

* Length — the length of the element; editable for all types of
elements except Intersection, where the length is calculated for
the compound curve consisting of two spirals and one curve.

* Turn — the direction of the turn for a curve, a spiral, and
intersection. The “Right” value stands for clockwise direction;
the “Left” value stands for counter-clockwise direction.

* Start Radius/End Radius — the radius of the curve or spiral.

* Nothing /Easting — the grid/ground coordinates of the intersection
point.

» Spiral 1 Len/Spiral 2 Len — the length of the spiral at the
intersection point.

* End Station — the number of the end station for the element.
¢ Intersection Pt — the name of the intersection point.

» Tangential to prev element — displays “True” or “False”. True is
set if the azimuth for this element is the end azimuth for the
previous element; False is set if the azimuth for this element is
arbitrary.

* End Northing /End Easting — the grid/ground coordinates of the
end station of the element.

* End Azimuth — the azimuth that sets the tangent to the end station
of the element.

e Spiral Dir — the spiral direction.
* Delta — the angle between the radii corresponding to the curve.

* Chord - the length of the segment joining start and end points of a
curve.

» Tangent — the length of the segment which touches the given
curve.

* Mid Ord - the distance from the midpoint of a chord to the
midpoint of the corresponding curve.

» External — the distance from the midpoint of the curve to the
intersection point of the tangents.

P/N 7010-0612 4-23



Viewing, Selecting, & Filtering Data

* Spiral Const — the square root of the product of the length and the
radius of the spiral.

* Spiral Const 1/Spiral Const 2 — the spiral constants used to define
a compound curve (see “Adding an Intersection” on page 9-36).

* Start Deg Chord/End Deg Curve — the angle in degrees used to
compute the radius of curve whose chord is 100 units long.

The Vertical alignment table shows a list of the vertical alignment
elements, the vertical alignment plot and the starting station of each
element. The vertical elements table can contain the following
informational columns:

* Jcon — displays an image associated with the elements:

_ A - Grade —  : Circular Arc
— /~ : Parabola - : Circular Long Section

- M Parabola Long Section

» Type — the type of the element (grade, parabola, or long section).

 Sta/Chainage — the number of the start station or chainage for the
grade, parabola, and long section element.

* Order — the order of the element in the vertical alignment.

* Length — the length of the vertical element for the grade and
parabola, and the length of the curve of the long section.

» Start Grade / End Grade — the starting and ending percentages of
grade of the element. If the grade is rising, the value should be set
positive; if the grade is falling, the value should be set negative.

* Elevation — the elevation value on the end station for the grade
and parabola, and the elevation value of the station used for
creating of the long section.

» Radius — displays the radius of the element. For the circular arc,
the radius of the element; for the circular arc long section, user-
enter radius of the circular arc.

The the X-Section tab contains a list of stations where cross section
templates are applied, and displays a general view of the cross
section.

» Sta/Chainage — the station at which the template is applied.
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* Side — the left or the right side of the road relative to the central
line where this template is used

» Template — the name of the template (selected from the list of
existing templates in the current job).

To edit the road in the Roads tab, see Chapter 9.

o Ponts | O TSdbs Roads | i~ -Section Templates
7 s *[5.] Crder [Tupe | agemeh | ~
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Figure 4-17. The Roads Tab

X-Section Templates Tab

The X-Section Templates tab displays only if the job contains road
data and the Design module of Topcon Tools is activated.

Click the X-Section Templates tab to view the information about
existing templates in the current job (Figure 4-18).

»" pons | < 15008 ooz | x-Section Templates |

1..| Namn | cut siope(... | Fasope (i | * | 1mon | crder Code | ke Dist (m) | v. Dt gm) | Geaae (%) | He. Offset from 01 ... | V. Offsst from L {m).

— tstieerl2l .o wow  [— [ 1w o 20w 0000 0.0

el richt-left 0,000 o |—[ 2 | 0w ] 0,200 500 L0 0,020
< >

Figure 4-18. X-Section Template Tab

The left panel of the X-Section Templates tab displays the name of the
template(s) and values of the cut and fill slopes in percent. The right
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panel displays the segment(s) of the selected template in table and
graphic mode.

The right panel of the X-Section Templates tab has the following
default columns for segments used in the selected template:

¢ Icon — the symbol of the segment.
* Order — the order of the template segment.
* Code - the code used for the segment.

¢ Hz. Dist — the horizontal offset from the central line for the
segment.

* V.Dist — the vertical offset from the horizontal plane for the
segment. If this parameter is selected, the Grade will be
automatically calculated.

* Grade% — the ratio of Hz. Dist and V.Dist multiplied by 100%. If
this parameter is selected, the V.Dist will be automatically
calculated.

e Hz. Offset from CL (m) — horizontal offset from the central line
for the segment start point. Calculated using the corresponding
values of previous the segment(s) and is not editable.

* V. offset from CL (m) — vertical offset from the horizontal plane
for the start point of the segment. Calculated using the
corresponding values of previous the segment(s) and is not
editable.

Map View

If the Map view displayed when the job was closed, it will display
when the job is opened. To view or hide the Map view, click

View » Map View, press Ctrl+M, or click the Map View button on
the toolbar.

The Map view is a graphical latitude/longitude or northing/easting
plot of points, observations and background map (Figure 4-19 on
page 4-27).

* Bolded lines indicate repeated observations; mixed lines of color
indicate observations have different statuses.

4-26 Topcon Tools Reference Manual



Data Views

* Use the right-click pop-up menu or a scroll wheel on a mouse to
zoom in and out.

* Press down on a scroll wheel or select Pan mode from the right-
click pop-up menu to dynamically “grab” and move the view.

i Map View
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Figure 4-19. Map View

The user can select the background color for the MAP View
(see“Map View Options” on page 4-50 for more details) .

To edit in the Map view, right-click a point or vector and click
Properties on the pop-up menu. See “Editing Data Properties” on
page 5-71 for details on editing in the Properties dialog box.

Occupation View

If the Occupation view displayed when the job was closed, it will
display when the job is opened. To view or hide the Occupation view,
click View » Occupation View or click the Occupation View button
on the toolbar.

The Occupation view is a graphical view of points and their GPS time
plot (Figure 4-20 on page 4-28). In Occupation view, a variety of
view occupations are possible, including the following:

* occupations by points

* occupations by receivers
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* occupation (satellite bars) by points
* occupation (satellite bars) by receivers

After the Occupation view is selected, an ‘Occupations by points’
graph will display on the screen, for example (Figure 4-20):
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Figure 4-20. Occupation View by Points

Use the right-click pop-up menu or a scroll wheel on a mouse to
zoom in and out.

* Press down on a scroll wheel or select Pan mode from the right-
click pop-up menu to dynamically “grab” and move the view.

* Click the +/- expand button to view occupation times and epochs
for individual satellites.
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To view individual satellite epochs for the occupations, click the node
for point. If the node is expanded, the satellite availability bars will be
displayed for each occupation.
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Figure 4-21. Available Satellites for the Occupations

Occupation View allows cutting a part of the satellite’s observations
from a point’s occupations. To cut the satellite’s observations, select
the desired satellites and time interval and right-click any selected
area, then click Disable on the pop-up menu.
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Figure 4-22. Cutting the Satellite’s Observations

Topcon Tools’s engine does not use the cutting intervals when
computing the corresponding baselines or trajectories.

If ‘Occupations by receivers’ is selected from the Occupation View
tab of the Occupation View Options dialog box, the vertical axis of
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the occupation view graph will show the receivers’ serial numbers,
for example (Figure 4-23):
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Figure 4-23. Occupations View by the Receivers

To set the horizontal axis of the occupation view in the local Time
zone, click Job » Job Configuration, then in the Display panel, click
the Time tab. Set a desired time offset (Figure 4-24).

& Job configuration

Display

Precisions  Time | Roads | Angles |

Eni'dmte Systems GPS Time Zone Offsst (GMT+02:00] Helsinki, Kyiv
rits
Equipment ¥ Daylight 5aving Time

Save
=] Process

[3=5] Linework
Figure 4-24. Setting GPS Time Zone Offset

See “Editing Data Properties” on page 5-71 for details on editing in
the Properties dialog box.

CAD View

If the CAD view displayed when the job was closed, it will display
when the job is opened. To view or hide the CAD view, click
View » CAD View.

The CAD view is a graphical view of linework, roads, and surfaces
with the associated points (Figure 4-25). Unless filtered, the
following information displays:

¢ Points and their symbols display on the CAD view. If the point
does not have a symbol, its survey symbol will be used.

* Lines display using the code’s/layer’s color, style, and width.

e If a line contains valid /AS, /AE, /R, /C control codes, it will
display as arc, rectangle or closed, respectively.
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* If a code includes a polygon entity type, it will display as closed
and filled (if a fill color has been set).

* Right-click a thumbnail in the left pane of the image tab to view a
larger version of that image in a secondary CAD view. In this
view, coordinates are defined as HA and VA from the
measurement direction. Only points and lines that fit into the
image will display.

* Surfaces and roads are displayed in the color applied to the
corresponding layer(s).

» Raster and vector background images.

558450 558475 558500 558525 558550 Easting, Meters

Figure 4-25. CAD View with Linework

The user can select a background color for the CAD View (see“CAD
View Options” on page 4-55 for more details).

To edit in the CAD View, right-click a point or line and click
Properties on the pop-up menu. See “Editing Data Properties” on
page 5-71 for details on editing in the Properties dialog box.
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CAD View for Images

If the associated data has images, such as data from a GPT7000i or a
photo note for a point, a special CAD View will display a larger size
of the selected image (Figure 4-26).

To view the CAD View image, right-click an image in the left panel

of the Images tab and click Image View. =~ coruoene..

Expart...

cut Cirl+x
Copy Crl+C
Delete Del

Set as Surface Texture

W

Properties...

* The points and lines associated with that image are indicated on
the image and selected in other views and tabs.

* Select a point or line and right-click to bring up the pop-up menu
to quickly edit or view point and/or line properties, as well as
append/insert points to a line.

* Use the zoom button to change the magnification of the image.

%d image View 1.101-5.P05 CEx
=-va BE™ NN R
o |

T

Figure 4-26. Image View

To change the view options, right-click outside the image and click
Options on the pop-up menu.

Google Earth

The Google Earth is a client application to work with a 3D map of the
Earth created using live satellite imagery.
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To view objects of current Topcon Tools’s job in Google Earth, you
need the following:

* aconnection with the Internet
* the Google Earth program installed on the computer.

To download the Google Earth to the computer, please visit the
site:http://earth.google.com/intl/en/download-earth.html.

The internal coordinate system of the Google Earth is geographic
coordinates (latitude/longitude) on the WGS84 datum.

To view or hide objects of current Topcon Tools’s job in Google
Earth, click View » Google Earth. Then the user can select the data
(Map or CAD) which will display on the satellite imagery. Available
viewer modes are Map View and CAD View.

After the corresponding viewer is selected, Topcon Tools will
recalculate, coordinate all objects (which are displayed by the current
viewer) from the job’s coordinate system to the WGS-84 coordinate
system and Topcon Tools will import these coordinates to the Google
Earth . This software will automatically search the desired images and
displays all the job’s points (Figure 4-27 on page 4-34).
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Map View

Map View and CAD View

Figure 4-27. Google Earth with in Map and CAD Viewers
If there are no transformation parameters between these coordinate
systems, the objects do not display in Google Earth.

Normally, Google Earth displays all objects (observations, lines,
surfaces) excepting points, if the objects are above some earth surface
created from satellite imagery. To view all objects, turn on the
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=1 ] = Primary Database

Terrain option |~ 57> . . In this mode Google Earth
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displays the earth’s surface for zero elevation height:
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O
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Figure 4-28. Example of Applying the Terrain option

After closing Topcon Tools, all objects of the current job will not be
shown in Google Earth.

To view the objects in Google Earth without running Topcon Tools,
use the KML format.

3D View

The 3D View displays points, lines, surfaces, roads and lineworks
using a three-dimensional representation of the data (Figure 4-29 on
page 4-36). If the 3D view was displayed when the job was closed, it
will be also displayed on the next job opening.

To view or hide the 3D view, click either View » 3D View or
click the 3D View icon (Figure 4-29 on page 4-36).
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For Points and
Lines

rthing, Meters

For Surfaces

Figure 4-29. 3D View for Different Objects

* To activate Pan mode:
eihter
— press the wheel and move the mouse
or

— right-click and select Pan mode in the pop-up

Toom "
| Femde ]
Rotats
menu
oy Vies 1o Clghaerd
Sarve Yierr bo File...

ptions....
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or
— click the Pan button( §7%) on the Toolbar,
or

— use the internal arrows of the Navigation Control:

Move
Up
=

¢ To activate zoom mode:
either
— use the wheel of the mouse (scroll up/down),
or

—right-click and select Zoom fom the pop-up menu

Pan made Fnom cur
Ritate Zoom Ladk;

[ — e s
Save e Lo Fil..

Optians....

or
—click the Zoom button ( & a a a ) on the Toolbar,

or

— use two right buttons of the Navigation Control:

Zoom In @

Zoom Out 6-7

* To rotate the object in 3D View:
either
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— right-click and select Rotate from the pop-up

oy Viewr ta Chpboard
Save View Lu Fie...

OpBOnS....

or

— click the Rotate button (|4 |) on the Toolbar,
or
— use the external arrows of the Navigation Control:

Rotate
Up

\ | Rotate
:J Right

Rotate
Down

* To increase/decrease the vertical scale in 3D View (Figure 4-30
on page 4-39), use:
either

— two right buttons of the Navigation Control:

@Scale Height Up
[ |

@Scale Height Down

or
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— the wheel of the mouse and hold down the Ctrl + Alt keys

Figure 4-30. Changing the Vertical Scale for the Object

* To turn the object clockwise /counterclockwise in the screen
plane, use two bottom buttons of the Navigation Control:

Rotate CRote:te
Clockwise ounter-
clockwise

G-

¢ To restore the default scale and rotation on 3D View, click

®on the Navigation Control.

* The 3D image can be displayed as a solid model or as a
wireframe model or as a both a solid and a wireframe model. To
set a desired Fill mode, right-click the mouse, then select Option
from the pop-up menu. On the Options dialog box, choose the fill
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type from the drop-down list of the Fill mode field on the Window
tab (Figure 4-31).

%A Options.

Window I Selection 1 Labels 1
Fill mode: |W’|rsframe & Solid j

Show grid

Salid

‘Wireframe ‘

Figure 4-31. Select a Fill Mode for the 3D View Image

The user can set an arbitrary photo image of the current job for
the surface as a texture for 3D View.

1. Click the Image Tab.
2. Right-click the image in the left panel and select Set as

Paints Surfaces

the Surface Texture:

Export...

Cut Chrl+i
Copy Chrl+C
Delete Del

The 3D View will display the created surface with the texture, if
either Solid or Wireframe & Solid model is selected.

4-40 Topcon Tools Reference Manual



Data Views

Examples of different fill modes for the surface are shown below:

Wireframe Model

Solid Model

Solid Model with texture

Solid and Wireframe Model

Eathe. Meless

Figure 4-32. 3D Image Model Types

P/N 7010-0612 4-41



Viewing, Selecting, & Filtering Data

* To hide or display the grid in 3D View, right-click on the mouse,
select Option in the pop-up menu and choose the desired type
from the drop-down list of the Show Grid field on the Window tab
(Figure 4-33).

Window 1 Selection ] Labels ]

Fill mode ‘Wuehame & Salid j
Shaw grid ‘Eﬂlnr j

Hone
Greyscale

Figure 4-33. Hide/Display a Grid in 3D View

* The user can save any displayed object as a bitmap file. Right-
click and select Save View to File. Then type in the name of the
file and click Save in the Save As dialog box.

Zoam »

Fan mode
Rotate File name: |3D_View-1 j Save [: |
Saveastype:  |Bitmap files (*.bmp) | Cancel

Options...

Figure 4-34. Save View to File

Layers View

If the Layers view was displayed when the job was closed, it will
display when the job is opened. To view or hide the Layers view,
click View » Layers.

The Layers view lists all layers and their plotting style used in the job
(Figure 4-35 on page 4-43). On the Layers dialog box, enter the
information for the following parameters:

* Name — the name of the layer.

* Visible — shows (select Yes) or hides (select No) the layer on the
CAD View and 3D View.

* Line Style/Line Width/Line Color/Point Symbol — displays the
plotting style (attributes) of the layer.

* Note — displays user comments.
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* Breakline types — displays the type of the layer. If Breakline type
is set to Auto, triangulation will be automatically determined by
the boundary, exclusions, and breaklines. If Breakline type is set
to Breakline, Boundary, or Exclusion, the line will be treated
exactly in such a way in triangulation.

Area Fill Style — displays the type of fill.

Fill Transparency - displays the transparency value for the area.
(This option does not work in graphical mode for Topcon Tools
ver 7.3).

Line Wi... Ereakling T...
=0 No tpt— n Ereakline MNaone 0%
SRl e eeeee zpt— & suta Mare 0%
[= T ——  apt— . Buta [rgrege e ] 50%
< b

Figure 4-35. Layers View

To edit data in the Layers view, see “Editing Linework™ on page 5-22
for details.

Layers are frequently used to group information by function and by
assigning line types, colors, and other attributes to distinguish this
information from other data. By default, every Topcon Tools job
includes a layer named O (zero). Layer O cannot be deleted or
renamed; however, the attributes for this layer can be edited. New
layers can be added to the job or imported from other files.

To create a new layer in the current job, do one of the following:

* Click Edit » Add » Layers. Or in the Layers view, click Add
Layers on the pop-up menu.

* Open the list in the Layer combo box,
right-click in the list and select “Add
Layer” from the pop-up menu.

3. On the General tab, enter the following
general parameters for the layer
(Figure 4-36):

* Name — the name of the layer.

Copy Crl+C

Froperties...
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* Visible — select Yes to show the layer on the CAD and 3D
Views; select No to hide the layer.

¢ Note — enter desired comments.

* Breakline type — select a desired type (Auto, Breakline,
Boundary or Exclusion) for the line included in the surface.

4. On the Plotting Styles tab, select the following parameters for the
layer (Figure 4-36):

* Line Style — select the type of line to display for line
information in the layer.

* Line Width — select a width for lines in the layer.
* Color — select a color for all data (point and line) in the layer.

* Point Symbol — select a symbol to represent all points in the
layer.

5. On the Area tab, select the fill style and transparency for the areas
of this layer (Figure 4-36).

= Properties : Layer L2

Generall Plotting styles 1 Area 1
Marme

[Hew Laper

Mate

Breakline Type ’Autoi Color

W isible Line Style

ik | — | Line Width p ——

Paint Symbol | . |

[1]4 Cancsl | Apply |

Figure 4-36. Enter and Select Layer’s Properties

Any created layer can be set as an active layer. To set an active layer
for the job, open the Layer combo box in the Toolbar and check mark
the box [= 1 -] to select the layer as active. In this case, any point,
linework, surface and road created will have the same plotting style as
defined by the active layer.
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Setting the Layer for New Codes

When creating a new code, the user can select a layer. In this case, the

plotting style for this code will be taken from the layer parameters
(Figure 4-37).

Properties : Code C-1

General | Line | Pont | area |
Code C1
1) Codes : C:\Documents and Settings' l
M ame |
Icon | Mame | Description | Type | Layer -
< lne L1 Type |Lire Bl
-2 Line L2 Laver |L-1 j
o3 Line 1)
oK | Cancel | Apply ‘

Figure 4-37. Codes and Layers

To edit the plotting style for any code with or without the layer, use
the Line tab or/and Point tab on the code’s Properties dialog box
(Figure 4-38).

Properties : Code C-1

Properties : Code C-1

General  Line I Poink } Area I General ] Line Point ] Area ]
lineColor  [BYLavER | PoimColor | BYLAYER =]
Line Styls [evLaveR e Point Symbol [ BYLAYER |
Line 'Width |BYLAYER 1ot - n ~
i —= ) |
4pt — *
oK 5 pt — oK &
Ept — M
7pt : *
Opt — +
9pt — Hane
pt — BYLATER - 5
BYLAYER  1pt  ———
=

Figure 4-38. Editing Plotting Styles (Line Width and Point Symbol) for Code

If no layer is selected for the code, the code will be automatically
assigned to Layer 0. This layer (Layer 0) will be applied for all codes
in Topcon Tools job and for imported files without layer support.

Setting the Layer for a New/Existing Point

To set the layer for a new point, select the layer using the General tab
in the Add Point dialog box (Figure 4-39 on page 4-46). The
attributes (color and point style) for the selected layer will be
assigned to this point. The user can set a new layer for the selected
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points. Select the desired points, right-click and select Properties. Set
the layer for all selected points.

I Layer

Figure 4-39. Setting Layer for Points

To apply codes (instead of layers) for a point, select the desired code
in the Code field and set “BYCODE” in the Layer field. The
attributes (color and point style) for the layer will be assigned to this
point. Figure 4-40 shows an example of a point with code “101” in
the Cad View. For this point, the layer was set to “BYCODE (For
Points)” and this code uses the layer “For Points” (Figure 4-40).

Properties for point “User8” & CAD View
Code [1m |
Cantral |Nome j

Layer

CAD View

Codes View Layers View

i Codes : C:\Documents and Settings # | ayers : C:\Documents and Settings\Topcon

Visible Line 5t... | Line Wi.., | Color Poink Symbal
I‘g For Points Ves 1pt — =

Layer

. = code_tree i

Figure 4-40. Setting Code for Point and Viewing Point
* If the point has multiple codes, setting the Layer to “BYCODE”
forces it to belong to multiple layers (Figure 4-41).

* If the point has no code, setting Layer to “BYCODE” forces the
point to belong to layer O (zero) (Figure 4-41).

Using Multiple Codes Using No Codes
Code |22_Iine,33,lo| paints j Code | j
Control |Nome j Control | Hane ﬂ
Layer [BYCODE( Line 2_Pairt.2_Line] | Layer [evcopE( |

Figure 4-41. Layer Determination when Applying Codes
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Setting the Layer for a New/Existing Line

To set the layer for a new line, select any layer from the list of
existing layers in the Toolbar (Layer combo box). The plotting styles
of the new line will be assigned by the active layer (Figure 4-42).

Ll2— — Zptfil ¥ [

[ L3
[v] L4

2ot « [
Tptll - [ v

Figure 4-42. Setting the Layer for Linework
To change the layer for an existing line, do one the following:

* Double-click in the Layer column and select a different layer
from the drop-down list in the left panel of the Line tab
(Figure 4-43).

«° Paints <] Lines I Surl

L tvpe  [layer |

17 Area E -
A Line
S lne [H

Figure 4-43. Selecting a Layer in the Line Tab

* Right-click on the line (or selected line) in the CAD View and
select Properties from the pop-up menu. Select a different layer
from the drop-down list in the Properties dialog box.
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CAD View

Chrl+C

ﬁ Properties

" Properties : Line L1
|~ Properties : Line Segment

: cut Chri+x
Inlem-3.684m
Copy
0 3684
Delete Dl
Convert
Splt Line
Reverse Line
] Insert Foint{s) to Line
S Append Paint(s) to Line
- : Zoomto Selection
Properties. .,
T T T e T T T T T
% 415410 415420 415430

]

Figure 4-44. Selecting a Layer in the Properties Window

Line | Plotting style

Line:

0
L1

L3

Cancel |

Setting the Layer for a New/Existing Surface

To set the layer for a new/existing surface, select a layer using the
Add Surface (or Properties) dialog box. The plotting styles for the

selected layer will be assigned to the surface (Figure 4-45).

Figure 4-45. Setting the Layer for a Surface

Layer

L ey

=]

0
2

To change the layer for an existing surface, on the Surfaces tab,
double-click in the Layer column and select a different layer from the
drop-down list (Figure 4-46).

4-48

o7 Ponts | 27 Linework

Surfaces |

Ton |

Wame | Focus point_| Layer |

E surf-10 User10
E Surfacel
E sur_Line

[ I

UserdS

Figure 4-46. Selecting a Layer for an Existing Surface
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Setting the Layer for a New/Existing Road

To set the layer for a new/existing road, select a layer using the Add
Road (or Properties) dialog box. The plotting styles for the selected
layer will be assigned to the road (Figure 4-47).

# Add Road
General | start Coordiates |
Name Foadl_24

Start Sta/Chainage m] 0+0
Stationing Stakeout Interval (m) [100

Layer

:
Il

Figure 4-47. Setting the Layer for a Road

Codes View

If the Codes view displayed when the job was closed, it will display
when the job is opened. To view or hide the Codes view, click
View » Codes or click the Codes List button on the toolbar.

The Codes view lists all codes and their attributes used in the job
(Figure 4-48 on page 4-50).
* For Codes, the left panel lists:
— Icon: the image associated with the code
— Name: the name of the code
— Description: the name of the description
— Layer: the name of the layer that uses the code
— Line plotting style (color, style,width)
— Point plotting style (symbol, color)
— Area plotting style (color, fill style, fill transparency)
* For Attributes, the right panel lists:
— Icon: the image associated with the attribute
— Attribute Name: the name of the attribute

— Default Value: a value acquired by default when assigning a
code to a point

— Type: the type of entity of the code attributes (Integer, Real
Number, Text, Menu)
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— Required: this parameter is used in the software for
surveying. If it is set to "Yes", the user will be asked to enter
the attribute value every time he (or she) uses the
corresponding code. If it is set to "No", the default attribute
value will be used automatically. In Topcon Tools this
parameter is used only for displaying attribute status for the
corresponding codes during data collection.

To edit in the Codes view, see “Editing Codes in the Codes View” on
page 5-46 for details.

left panel:

i Codes : C:\Documents and Settings\TopconTools\Jobs\codes_libr.ttp

Icon | Name | Description | Typs | Layer | Line Color | Line Style | Line Width | Point Symbol | Point Color | Area Color | Area Fil Style | Fill Transparency

* cod. Line  lave... EVl... .- - EiL... EiL... T 0%
fen... forwood.. Llne  Fence  BVL.. B BVIA..— BVL.. .= BYLAYER + BvL... H BvL... H BVLAVERN.. 0%
field area  field  BvL.. B BVLAL.— BVL.. .- BvlavER +  BvL.. B BvL.. B EVLAVER M 0%

3 fire ... Point  Fire... Evi.. B BWA..— BVL.. .- GBvlavER ¢ Evl.. B Bv.. B BVLAVERN... 0%
for ... Area 0 BvL.. M BVLA..— BVlL.. .- BYLAYER + EVL.. B BVL.. B BVLAVERN.. BVLAVER 0%

right panel:

Attribute Mame | Default Value Type Required
[12) length Resal Mumber Mo
Ef type of wood pine Menu Mo

gate False Boolsan Mo

< >

Figure 4-48. Codes View

Setting View Options

The view options have parameters for displaying data in different
formats, for arranging columns in the Tabular view, or for
customizing the display of information. Only the Map, Occupation,
and Tabular views have the option selections.

Map View Options

The view options for the Map View include displaying a coordinate
grid, the symbol legend and the QC message for the selected object
that failed QC, selecting labels to display for static and kinematic
points.
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1. Click View » Map View Options or right-click on an empty
portion of the Map View and click Options on the pop-up menu
(Figure 4-49 on page 4-51). The Options dialog boxes display.

&4 Map View Options [2] &4 Map View Options
window | Labels | selection | gaoc | Window  Labels | selection | QaC |
¥ Show grid Static points Kinematic points
¥ Showlegend Show on map Show on map
¥ Show elipses ¥ Name [~ Name
¥ Show background map I Code [ Code
[¥ Show scale bar [~ Height I Height
Backaround color Shew on cursor Show on cursor
W Name ¥ Name
¥ Code [¥ Code
I Height I~ Height
Shiw on status bar Show on status bar
¥ Name % Name
v Code IV Code
&3 Map View Options [2] &4 Miap View Options ZIx
window | Labels  Selection | gaoc | window | Labels | Selecton  QAQC |
¥ Show distance ¥ Show QAQC information in tooltip

¥ Show azimuth
™ Show dimensions
™ Show area size:

| oK | Cancel ‘ Apply oK | Cancel | Apply ‘

Figure 4-49. Map View Options — Window, Labels, Selection, and QAQC

2. On the Windows tab, enable the desired settings (Figure 4-49).
Click OK to save the settings.

* Show grid — makes visible a coordinate grid on the Map
View

* Show legend — displays a window describing the symbols
used on the Tabular and Map Views

» Show ellipses — turn on/off the 3-D graphic accuracy
indicators for the adjusted points and processed baselines.
The plane errors are represented as ellipses with the semi-
axes proportional to Std e and Std n for the vector/point. The
vertical error is represented as a segment with the length
equal to Std u for the vector/point.
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* Show Background Map — displays the background image
file(s) selected in the Background image dialog box.

* Show scale bar - displays the bar with the current scale value
for the Map View

* Background color - allows one to set the background color
for the Map View and to use a custom color from the palette

3. On the Labels tab, enable the desired settings for static and
kinematic points (Figure 4-49 on page 4-51). Click OK to save
the settings.

* Name — enable to display the point’s name on selected map,
cursor, and status bar positions

* Code — enable to display the point’s code on selected map,
cursor, and status bar positions

» Height — enable to display the point’s height on selected map,
cursor, and status bar positions

4. On the Selection tab enable the desired settings (Figure 4-49 on
page 4-51). Click OK to save the settings and make further
changes.

» Show distance — enable to display a distance between corners
of the rectangle in the Status Bar when the user drags the
rectangle on the Map View.

* Show azimuth — enable to display an azimuth (from the start
point to the end point of the rectangle) in the Status Bar when
the user drags the rectangle on the Map View (Figure 4-50).

Morthing,
Meters

4441150

Distance: 145,795 m; Azimuth: 66712'50,8165" Meters DMs Grid

Figure 4-50. Show Azimuth
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» Show dimensions — enable to display a dimension (length and
height) of the rectangle in the Status Bar when the user drags
the rectangle on the Map View.

» Show area size — enable to display an area of the rectangle in
the Status Bar when the user drags the rectangle on the Map
View (Figure 4-51 on page 4-53).

Dimensions: 132.147 m x 58,802 m; Area: 7770.49 sq. m Meters DMs Grid

Figure 4-51. Show Area Size

5. Onthe QAQC (Quality Analysis Quality Control) tab, if desired,
enable the following setting (Figure 4-49 on page 4-51). Click
OK to save the setting.

Show QAQC information in tooltip — enable to display the QC
message in the tooltip for the selected object that failed QC
(Figure 4-52).

Northing,
Meters |

SAMAN-TAMBORON, 17.11,2005 17:33:00 - Failed ta match the desired precision

1122000 —

T T T T T
672000 673000 674000 G700

Figure 4-52. Show QAQC

6. Click OK to save the settings and close the dialog box.

Occupation View Options

View options for the Occupation View include displaying a time
scale, the symbol legend and the QC message for the selected
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occupation that failed QC, and selecting the source of the occupation
to display.

1. Click View » Occupation View Options or right-click on an
empty portion of the Occupation view and click Options on the
pop-up menu. The Occupation View Options dialog box displays
(Figure 4-53 on page 4-54).

2. On the Show tab, enable the desired parameters (Figure 4-53).
Click Apply to save the settings and make further changes.

» Show grid — displays a GPS time scale grid on the
Occupation View.

* Show legend — displays a window describing the symbols
used on the Occupation View.

%3 Occupation View Options @E‘

Show ] Occupation Wiew | 9a0c |

¥ Show grid
[ Show legend

Ok | Cancel ‘ |

Figure 4-53. Occupation View Show Options

3. On the Occupation View tab, select the desired view options
(Figure 4-54). Click Apply to save the settings.

» Show occupations by receivers — select to display
occupations based on the receiver used.

» Show occupations by points — select to display occupations
based on the points recorded.

&4 Occupation View Options @El

Show  Occupation ¥iew I QAQC ]

Dizplay Mode
" Show oceupations by receivers
% Show occupations by points

0k Cancel | ‘

Figure 4-54. Occupation View Options

4. On the QAQC (Quality Analysis Quality Control) tab, if desired,
enable the following setting (Figure 4-55 on page 4-55). Click
Apply to save the setting.
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Show QAQC information in tooltip — enable to display the QC
message in the tooltip for the selected occupation that failed QC.

kA Occupation View Options E|E‘

Showe ] Qcoupation Yiew  QAQC l

¥ Show QAQC information in tooltip

2 ] _— | —

i R T Bt i T T oy e o sy o]

Bl ecupation View

Figure 4-55. Occupation View QAQC

5. Click OK to save the settings and close the dialog box.

CAD View Options

View options for CAD View include displaying a coordinate grid,
applying a background map, and selecting labels to display for points.

1. Right-click on an empty portion of the CAD View and click
Options on the pop-up menu. The Options dialog box displays
(Figure 4-56).

window | Labels | Selection =
¥ Show gJid 1 ! A Options
¥ Show background map window Labels I Selection }
Background color | | [ Static points
¥ Show scals bar Show on map windo | Labsls  Selection
I Mame ¥ Show distance
I Code ¥ Show azimuth
I Height ¥ Show dimensions
Show on cursor ¥ Show area size
I Mame
I Cods
I Height
Show on status bar
' Mame
[ Code
oK Cancel [ Height
‘ oK | Cancel |
‘ oK | Cancel | Apply ‘

Figure 4-56. Window, Labels, Selection Tabs of the CAD View Options

2. On the Windows tab, check mark the desired settings (Figure 4-
56). Click Apply to apply the changes, then click OK to save the
settings and make further changes.
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» Show grid — makes a coordinate grid visible on the CAD
View

* Show Background Map — displays the background image
file(s) selected in the Background image dialog box.

* Background color - allows one to set the background color
for the CAD View.

Show scale bar - displays the bar with the current scale value
for the CAD View

3. On the Labels tab, enable the desired settings (Figure 4-56 on
page 4-55). Click Apply to apply the changes, then click OK to
save the settings and make further changes.

* Name — enable to display the point’s name on selected map,
cursor, and status bar positions
* Code — enable to display the point’s code on selected map,
cursor, and status bar positions
* Height — enable to display the point’s height on selected map,
cursor, and status bar positions
4. On the Selection tab enable the desired settings (Figure 4-56 on
page 4-55). Click Apply to apply the changes, then click OK to
save the settings and make further changes.
» Show distance — enable to display a distance between corners
of the rectangle in the Status Bar, when the user drags the
rectangle on the CAD View:

* Show azimuth — enable to display an azimuth (from the start
point to the end point of the rectangle) in the Status Bar,
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when the user drags the rectangle on the CAD View
(Figure 4-57).

B CAD View

Distance: 402,507 m; Azimuth: 140°01'26,6702"

Figure 4-57. Show Distance and Azimuth

* Show dimension — enable to display a dimension (length and
height) of the rectangle in the Status Bar, when the user drags
the rectangle on the CAD View.

» Show area size — enable to display an area of the rectangle in
the Status Bar, when the user drags the rectangle on the CAD
View (Figure 4-58).

& CAD View

Dimensions: 246,135 m x 196,285 m; Area: 4831250, m

Figure 4-58. Show Area

5. Click OK to save the settings and close the dialog box.

Tab Options in the Tabular View

Each of the tabs in the Tabular view have Options dialog boxes for
displaying various information columns, as well as direction arrows
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arranging these columns to suit. The Images tab is the only exception:
it has no options dialog box.

1. Click View » Tabular View Options or right-click on an empty
portion of the desired tabular view and click Options on the pop-

up menu.

2. Select and arrange the desired columns (Figure 4-59

on page 4-58).

¢ Use the >> and << buttons to move the selected column
between fields.

* Use the Move Up and Move Down buttons to move the
selected column up or down in order in the Selected columns

field.

3. Click OK to apply the changes to the table.

P2 Options
Display
Show Columrs

Available columins

Combined grid->ground scale factc|
Convergence

Selected columns

Icon
Hame
Lattude\Mathing

LongitudehE asting
EllLHIE lgvation
Code
Contral
Hole
Std Dewn
‘ StdDeve
Std Dev u

Cancel ‘

Move Up

%2 Options

Display |
Show colurns in right pane
wvailable column

Selected columns

Harizontal Distanc
Vertical dngle
Verical Distance

Dffset Along
Offset dHe
Difset Acrass
Oifset Type
HDist Rssidusl
\iéingle Fiesidual
wDist Residual

eon ~
b3
Foint Fiom Move Up
Paint To
Fieflector Heigh
Azimuth

Harizontal Circl
Slope Distance
Zenith Angle

Date

| Note Move Dovin
Code
Type b

Show columns i left pane
Available columns

Selected columns

lcan

#
| Point Name Move Up

Instrument Height
Instiument Typs

| Mowe Davan

| |

Figure 4-59. Example Tab Options for Points and TS Obs
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Image Options

The options for the Image tab include labels for displaying the points
and options for displaying the images.

1. Right-click on an empty portion of the Image tab and click

Options on the pop-up menu The Options dialog box displays
(Figure 4-60).

kA Options EIE‘ kA Options EIE‘
Lahelsl Show | Labels ~ Show I
Show on map Show an status bar [¥ Filter by Station or Surface
¥ Mame ¥ Mame Show images
I Code Iv' Code v wide
I~ Height ¥ Height ¥ Telescopic
Shaw on cursor o st
W Scan
W Mame
W Code
[~ Height
Ok | Cancel ‘ Apply | ok | Cancel ‘ Apply |

Figure 4-60. Image tab -> Labels and Show Options

2. Onthe Labels tab, enable the desired settings (Figure 4-60). Click
Apply to apply the changes, then click OK to save the settings.

* Name — enable to display the point's name on selected map,
cursor, and status bar positions

* Code — enable to display the point's code on selected map,
cursor, and status bar positions

» Height — enable to display the point's height on selected map,
cursor, and status bar positions
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3. On the Show tab, enable the desired settings (Figure 4-60). Click
Apply to apply the changes, then click OK to save the settings.
* Filter by Station or Surface — check mar (enable) to apply a
filter. If the filter is applied only points taken from the Station
is displayed. Filter by Surface selects points, contained by a
created Scan Surface.
* Show Images panel — check corresponding check boxes for
displaying certain types of images.
— Wide: images obtained by the Topcon Total Station (GPT
70001) in Wide mode.

— Telescopic: images obtained by the Topcon Total Station
(GPT 7000i) in Telescopic mode.

— Note: any photo notes in the job. Photo notes (jpg
images) can be attached to points in Topcon Tools. There
can be multiple images per point.

— Scan: any images, attached to the Scan Session

4. Click Apply to apply the changes, then click OK to save the
settings.

Stereopairs Options

The options for the Stereopairs tab include labels for displaying the
points. Right-click on an empty portion of the Stereopairs tab and
click Options on the pop-up menu. The Options dialog box displays
(Figure 4-61).

On the Labels tab, enable the desired settings (Figure 4-61). Click
Apply to apply the changes, then click OK to save the settings.

* Name — enable to display the point's name on selected map,
cursor, and status bar positions

* Code - enable to display the point's code on selected map, cursor,
and status bar positions
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» Height — enable to display the point's height on selected map,
cursor, and status bar positions.

= Options @@
Labels 1

Show on map Show on statug bar)
W Mame W Mame

[~ Code W Code

™ Height v Height

Show on cursor
W Mame
W Code
™ Height

0k Cancel

Figure 4-61. Stereopairs Option

Selecting Data

Data can be selected in Topcon Tools either visually using a
computer mouse, or by selected parameters using the Select menu.
Data selection provides a way to view or edit information on certain
points or vectors. Also, you can select desired data to process or
export rather than processing or exporting all data. Data selected in
one view is selected in all views.

The Select dialog boxes support wildcards (* and ?) for selecting data
that have similar elements. For example, to select all point with point
names starting with “TS”, type “TS*” in the Name field of the Select
Points dialog box. Leave all other fields with their default settings
and click OK. All points beginning with “TS” will be selected in all
open views. You can also combine criteria to select only that data that
match all selected fields.

Selecting Data in Map, Occupation,
and CAD Views

To select data in the Map view, Occupation view, or CAD view, do
the following:
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1. Click on the desired point, vector, occupation, epoch, or line. To
select several points, vectors, occupations, epochs or lines, hold
down the Shift key while clicking the desired data. Use the Ctrl
key to select/deselect elements.

2. Click and drag a box around the desired point(s), vector(s),
occupation(s), or line(s). Dragging from right to left selects all
elements that touch the box; dragging from left to right selects
only those elements completely within the box. Hold down the
Shift key to select groups of non-adjacent elements using this
method. Use the Ctrl key to select/deselect elements.

3. When dragging a square to select certain epochs, any epoch with
starting times within the selection square will be selected; the
entire epoch will be selected if the selection square falls within
the start and end time of the epoch.

See “Editing Data Properties” on page 5-71 for details on editing
selected data.

Selecting Data in Tabular and Codes
Views

To select data in the Tabular view or Codes view:
¢ Click on the desired data.

* To select a range of data, hold the Shift key while clicking the
desired data. Use the Ctrl key to select/deselect non-adjacent
elements.

In the Tabular and Codes views, some data cells also contain drop-
down lists, a field in which to type new or updated information, or
spin boxes. The editable fields differ with each tab and panel but not
all cells can be edited.

* To access the drop-down lists, edit fields, and spin boxes in cells,
select a cell and press F2 or click-pause-click. Click outside the
cell or press Enter.

* To make the same change in the same column across several
rows, hold down the Shift key to select adjacent cells or hold
down the Ctrl key to select separated cells. Press F2 or click once
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on one of the highlighted cells and make the desired change. Only
highlighted cells will be updated. Click outside the cell or press
Enter.

* Press Esc to cancel a change.

See “Editing in the Tabular View” on page 5-1 and “Editing Codes in
the Codes View” on page 5-46 for more details.

Selecting Points

To select points using user-defined rules, click Select » Select Points
or press Ctrl+Shift+P.

On the Select Points dialog box, enter the following information and
click OK (Figure 4-62 on page 4-63).

* Name / Note / Code — enter a name/note/code, or part of a name/
note/code and a wildcard, to select all points with the indicated
elements.

¢ Std Dev Horizontal / Std Dev Vertical — select Less than, Greater
than, or Don’t use. If using a deviation, enter in meters.

* Point type — select the type of point from the spin list to select all
points of that type. To select unconnected points (without
observations), select “Unconnected”.

* Enable for adjustment — select Enabled, Disabled, or Don’t use to
select points based on this parameter.

¢ Clear current selection — all currently selected items will be
deselected. If not enabled, currently selected points will remain
selected.
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Click Set default to apply the defaults shown in Figure 4-62.

Name

Note

Code

Std Dev Horizontal
Std Dy Vertical

Poirt type:

Enabled for adjustment

¥ Clear curent selection

0K[>S

&4 Select Points @E‘

=l

|DU ok use

D not use hd

2 =2

DeswEn

<>

|Do fot Lise

Cancel |

L

Set default |

Figure 4-62. Select Points

Selecting TS Occupations

To select TS occupations using user-defined rules, click Select »
Select TS Occupations or press Ctrl+Shift+T.

On the Select TS Occupations dialog box, enter the following
information and click OK (Figure 4-63 on page 4-64).

 Point name / Source — enter a name/source, or part of a name/
source and a wildcard, to select all TS occupations with the

indicated element.

¢ Instrument height — select Less than, Greater than, Equal to, or
Don’t use. If using an instrument height, enter the height in

meters.

* Related point — if enabled, the points for the TS occupation(s)
selected by criteria will also be selected.

¢ Related obs — if enabled, the observations for the TS
occupation(s) selected by criteria will also be selected.

¢ Clear current selection — all currently selected items will be
deselected. If not enabled, currently selected occupations will

remain selected.
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* Click Set default to apply the defaults shown in Figure 4-63.

&4 Select TS Occupations

Paint name [+

Source |‘ j
Instrument height | Do not use ~| |0 m

™ Related point
[¥ Felated abs
[ Clear curent selection

0K % Cancel | Set default |

Figure 4-63. Select TS Occupations

Selecting GPS Occupations

To select GPS occupations using user-defined rules, click Select »
Select GPS Occupations or press Ctrl+Shift+G.

On the Select GPS Occupations dialog box, enter the following
information and click OK (Figure 4-64 on page 4-65).

* Point name / Original name / Point code / Source — enter a name/
code/source, or part of a name/code/source and a wildcard, to
select all GPS occupations with the indicated element.

* Method — select the type of method from the spin list to select all
GPS occupation that use the selected method.

* Antenna height — select Less than, Greater than, Equal to, or
Don’t use. If using an antenna height, enter in meters.

e Start time / End time — select Less than, Greater than, or Don’t
use. If using a start time/end time, enter the date and time of the
start/end of the occupation measurement.

* Durations — select Less than, Greater than, or Don’t use. If using
duration, enter the number of days, hours, minutes, and seconds
the duration lasted for the occupation measurement.

* Related point — if enabled, the points for the GPS occupation(s)
selected by criteria will also be selected.

¢ Related obs — if enabled, the observations for the GPS
occupation(s) selected by criteria will also be selected.
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* Clear current selection — all currently selected items will be
deselected. If not enabled, currently selected occupations will
remain selected.

* Click Set default to apply the defaults shown in Figure 4-64.

&4 Select GPS Occupations @El

Paint name [

Original name \‘

PFaint code [+

Source |‘ j
-~

Methad Base =

Antenna height |Do not use j [o m

Start time |Do not use | [ arsra00e =] [ azmar e —

End time [Da not use | ["argrzome <] [ 4amatem —

Duration Do not use - days h m s

™ Related paint

™ Related obs
[" Clear curent selection

Cancel | Set default ‘

Figure 4-64. Select GPS Occupations

Selecting TS Observations

To select TS observations with user-defined rules, click Select »
Select TS Obs or press Shift+Ctrl+M.

On the Select TS Obs dialog box, enter the following information and

click OK (Figure 4-65 on page 4-66).
* From point / To point — enter a from/to point name, or part of a

from/to point name and a wildcard, to select all TS observations

with that from/to point.

* Enabled — select Enabled, Disabled, or Don’t use to select points

based on this parameter for adjustment.

e Hz residual / V residual — select Less than, Greater than, or Don’t

use. If using a residual, enter in meters.

* Reflector height — select Less than, Greater than, or Don’t use. If

using a reflector height, enter in meters.

* Hz angle / V angle / Z angle — select Less than, Greater than, or
Don’t use. If using an angle, enter in degrees.
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Hz dist / V dist / Slope dist — select Less than, Greater than, or
Don’t use. If using a distance, enter in meters.

 Related point — if enabled, the points for the TS observation(s)
selected by criteria will also be selected.

¢ Clear current selection — all currently selected items will be
deselected. If not enabled, currently selected observations will
remain selected.

Click Set default to apply the defaults shown in Figure 4-65.

& Select T 0bs Rx
From poit [

To paint [

Enabled |Dn ot use j
Hz residual |DD not use j [0 m
W residual [Donotuse =[5 m
Reflector height |DD not use j \U m
Hz angle [Donotuse | [T°0000 G000

W angle [Donotuse | [0'00'00.0000

Z angle [Donotuse | [T°0000 G000

Hz dist |DD not use j ] m
Vda [Borawe =|f m
Slope dist |DD not uze j \U m
[ Related paint

[ Clear cument selection

0K % Cancel | Set default

Figure 4-65. Select TS Observations

Selecting GPS Observations

To select GPS observations using user-defined rules, click Select »
Select GPS Obs or press Shift+Ctrl+O.

On the Select GPS Obs dialog box, enter the following information
and click OK (Figure 4-66 on page 4-68).

* From point / To point — enter a from/to point name, or part of a
from/to point name and a wildcard, to select all TS observations
with that from/to point.
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* Type — select the type of method from the spin list to select all
GPS observation that use the selected method.

* Start time — select Less than, Greater then, or Don’t use. If using a
start time, enter the date and time of the start of the observation
measurement.

* Duration — select Less than, Greater then, or Don’t use. If using a
duration, enter the number of days, hours, minutes, and seconds
the duration lasted to select observations with this duration
measurement.

* Solution type — select the type of observation solution from the
spin list to select observations of this solution.

» Hz precision / V precision — select Less than, Greater than, or
Don’t use. If using a precision, enter in meters.

e Hz residual / V residual — select Less than, Greater than, or Don’t
use. If using a residual, enter in meters.

* Length — select Less than, Greater than, or Don’t use. If using a
length, enter in meters.

* Enabled — select Enabled, Disabled, or Don’t use to select points
based on this parameter for adjustment.

* Clear current selection — all currently selected items will be
deselected. If not enabled, currently selected observations will
remain selected.

* Click Set default to apply the defaults shown in Figure 4-66 on
page 4-68.
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&4 Select GPS Obs
From paint [
To point \*

~
Type RTE Topo v
Start time ’m [ 4152008 2] [ aaamapn —
Duration ’m days h m
Solution type MNone =
Hz precisian |Do not use j \U m
" precision [bonotuse  ~| [0 m
Hz residual |Do not use j ] m
' residual [bonotuse  ~| [0 m
Length |Do not use j \U m
Enabled |Do fot Lise ﬂ
I Clear curent selection

Ok [% | Cancel | Set default ‘

Figure 4-66. Select GPS Observations

Inverting Selections

To quickly select unselected occupations or observations, and to
deselect the selected occupations or observations, use the Invert
Selection tool in Topcon Tools.

To invert a selection, click Select » Invert Selection or press
Ctrl+Shift+I.

The selected occupations or observations become deselected, and the
unselected occupations or observations become selected
(Figure 4-67).

master_ 8BGG mazter_BBGG

s1_41 51_41

s2_8HDS}zs0 80W0 s2_BHDS SD_BD)\—MD—

Figure 4-67. Before and After Inverting a Selection
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Filtering Data

Filtering data is a way of hiding or displaying points, occupations,
and observations in all Topcon Tools viewers.

Filtering data is performed by:

* type, time, quality control test and/or code selected in the Filters
dialog box

* selection of desired objects

Hidden points, occupations, and observations will be excluded from
processing, adjustment, exporting, and reports.

@ NOTICE

When using multiple filters (type, time, code or/and quality
control), the selected filters are combined with logical OR.

Topcon Tools allows you to:

¢ create unlimited number of filters with individual names for each
set of hidden / displayed objects.

* select the current (created or predefined) filter from the filter list.
The name of the current filter is displayed in the Filters control of
the Toolbar.

» export / import any filter from / to the current Topcon Tools job.

Topcon Tools contains the following set of filters by the type of data:

2+ Show GPS PP only
Sf+ Show GPS RTK only
=1 Show DL only

2+ Show TS only

After selecting any filter from the list, the Tabular / Map / CAD view
will display ONLY corresponding type of data.
To create the filter by type, time, quality control test and code, click

Fiters: |33 None} -
= —

B
eh T

on the Filters control m and select Add filter by

parameters. The Filter by parameters dialog box displays
(Figure 4-68 on page 4-70).
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This dialog box has four filter types: By Type, By QAQC, By Code,
and By Time (Figure 4-68).

& By Type 5]

By Type ] By QAGC | By code | By Tme |
k+ Ei* Paints
bservations
!

Filter name: |

0K Cancsl

Figure 4-68. Filter by Parameters Dialog Box

Filtering By Type
To hide/display data based on its type, select the By Type tab on the
By Type dialog box (Figure 4-69 on page 4-71).
1. On the By Type tab, click the desired check marks to filter data
and data types (Figure 4-69 on page 4-71).
* Data types marked in red are hidden; data types marked in
green are displayed

* Points that belong to different data types simultaneously (for
example, both a GPS and TS point, or also a GPS control
point, etc.) are hidden only if all data types the point belongs
to are hidden
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&4 By Type

By Type I By QAQC 1 By Code ] By Time I

@3

=I-[% 3+ Observations
Digital Level

Traverse poinks
[, Sideshats
S RTK

Bases

Topa
Autokopo

Kinematic
=[] 3}+ Total Station
W &> Statinns

Topo and Autonomous

~

Filter name: [without kinematic data

[ |

Cancel |

Figure 4-69. Select By Type Filter

2. Type in the desired name for this filter and click OK to save the
filter settings. The created filter displays in the Filters control:

Fiters: |3+ without kinem: +

%,? Export filters...

% Impoit filkers:

3
T

13 {(Nonel

it

1+ Show DL only
1+ Show TS only

FEETE TN TRy

1+ Show BPS PP only
1+ Show GPS ATK only

i+ without kinematic data

Filtering By Quality Control
To set a quality control filter, select the By QAQC tab on the By Time
dialog box (Figure 4-70 on page 4-72) and do the following:

1. On the By QAQC (Quality Analysis Quality Control) tab, click
the desired check marks to filter data and data types

(Figure 4-70 on page 4-72).

Data types marked in red (with an X) are hidden; data types
marked in green (with a check mark) are displayed.
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& By Type 3|
By Type By QAQC | By Code | By Time |
=1l 3+ Quality Control

[7] =¥« Paint Standard Deviations

&, RTK Precisions

@ _ PP Static Precisions

= @;e PF Kinematic Precisions

%] 2 Float Solutions

== Identical Paints

% @ Misnamed GPS Occupations

[% €@ Misnamed Autotopo Rovers

B8 Cuitliers and Rej by Adjustrent

Filter name: [only_for_RTK

oK Cancel ‘

Figure 4-70. Select Quality Control Filter

Type in the desired name for this filter and click OK to save the filter
settings. The created filter displays in the Filters control.

@ NOTICE

All filters are created by the ‘Add filter by parameters’
option are saved after closing this job and will be
displayed for other Topcon Tools jobs.

Filtering By Code

To hide/display data based on code, select the By Code tab on the By
Time dialog box (Figure 4-71).
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On the By Code tab, type the name of the code/feature to filter data by
and select hide/display data with the entered code (Figure 4-71).

& By Type Fx %A By Type ?Ix
By Type | By GaQC By Code } By Time: | By Type | ByQuoC By Code } By Time |

Codes tofiter: |4 Codes tofiter. [

Show only data with given codes [=] Hide data with given codes

Filter name: [orly &4, Filter name: [onl,_aa

0K | Cancel oK | Cancel

Figure 4-71. Select By Feature Filter
% TIP

Use a wildcard (* or ?) to apply filters using any part of a
code. Use commas to separate several codes.

2. Type in the desired name for this filter and click OK to save the
filter settings. The created filter displays in the Filters control.

Filtering By Time

To hide/display data basing on time, select the By Time tab on the By
Time dialog box (Figure 4-72 on page 4-74).

1. To hide data observed during particular time intervals, select the
By Time tab.

2. On the By Time tab, select the From and To time filters for
interval 1 and interval 2 to apply to the job and select hide/
display data within the specified time interval (Figure 4-72 on
page 4-74).

NOTE: Only occupations and observations that lie within the
selected time intervals will be hidden. A point is hidden if it is an
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observed point, as well as all observations on this point that lie
within the selected time intervals.

3. Click Reset to reset the time intervals (Figure 4-72 on page 4-
74).

K By Type Px

By Type | By QAGC | BycCode By Time}
¥ Use first time interval

08.02.2008 j‘ k000 4

03.02.2008 J
-

[ Use second time interval

J | =l Interval 2 - From:
=l Interval 2- To | J ‘ =

By Type | ByQAcC | By Code By Time ]
[V Use first time interval

0:00:00

|+

Interval 1 - From:

06.02.2008 j

0902 2008 j | oonon e

- Interval T - From:

Interval 1- Tox ]

I

- Interval 1 - To:

[ Use second time interval

Interyval 2 - From:

Interval 2 - Tor

[%] Hide data within time intervalls]

Show only data within non-empty ime interval(s]

Reset

Reset ‘

Filter name: \by one day

Filter narne: |h51 one day

0K Cancel ‘ oK. Eaize] |

Figure 4-72. Select By Time Filter

4. Type in the desired name for this filter and click OK to save the
filter settings. The created filter displays in the Filters control.

Editing Filters

Topcon Tools allows the user to edit the created filters. To edit a
filter, right-click on the Filters control, highlight the filter, and select
the desired command (Figure 4-73).

Fiters: | 3= without kineme | &

2.8 Export fiters
%?_’ Import filters.

Create fiter by parameters. .
Copy fileer

Delete

Export filters. ..

Properties

Figure 4-73. Edit the Created Filter(s)

The user can do the following operations with filters:
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* copying the contents of any existing filter to a filter with other
name

* deleting user-defined filter (not pre-defined filter),
* importing/exporting any filter to a Topcon filter (*.tf) file format

* activating properties for the select filter, and changing the filter
type.

Viewing Properties of Data

Each data type has a Properties dialog box associated with it that
displays information particular to the selected data. When selecting
several items of the same data type, all items are represented in one
dialog box. When selecting several items of different data types, each
item is represented in its own data type dialog box.

To view the Properties dialog box for selected single or multiple data
types in the Tabular, Map, Occupation, or CAD view (Figure 4-74),
do the following:

* Select a point/observation/occupation/line and click
Edit » Properties

» Right-click a point/observation/occupation/line on the graphical
or tabular view and click Properties (Figure 4-74).

Edit «° Poirts @2 GPS Occupations \
Point Narme
®, Bt 12—
=13 =] )

Copy = +
Paste i+ «EE Chrl+
Delete Del # B3 Copy  ChrhC
®, 83 Delete el
®, B3 Disable

<

Zoom »

Disable CrD sady
W Optians. ..
Figure 4-74. Display Properties Dialog Box

The Properties dialog box varies slightly depending on the number of
items selected and the type of data selected.

* For points properties, the Name field and CAD tab are not
available when viewing the properties of multiple points.
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» For GPS occupation properties, the occupation type (PP or RTK)
determines the available fields.

» For GPS observation properties, the observation type (static or
kinematic) determines the available fields.

* For line properties, if selecting multiple lines, only the General
tab displays.

 For the TS Obs tab, Tape Dimensions tab, and Linework tab, the
panel in which data is selected determines the properties that
display.

For details on the Properties dialog boxes, see “Editing Data
Properties” on page 5-71.
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Chapter 5

Editing Data

Topcon Tools provides numerous editing features for changing,
consolidating, and updating data in preparation for post processing
and adjusting.

Editing in the Tabular View

Many fields (table cells) in the Tabular view can be directly edited
using spin boxes, drop-down lists, and text entry fields.

To edit information in individual table cells, click-pause-click a cell,
click an already highlighted cell, or highlight a cell(s) and press F2 to
display data to select or edit.

To enter equal values across several rows, press Shift while selecting
the desired rows. Click one of the selections, edit the information and
press Enter (Figure 5-1). Press Esc to cancel edits.

* For spin boxes, click the up/down arrows to spin to the desired
selection, or type the information.

* For drop-down lists, click the desired selection. If needed, click
More to display more selections.

* For text entry fields, type the new information, deleting old
information as needed.

# | | Paint To | | Ankenna Height. .. |
1 1 0.000
2
1,987
¢, 4 \ 1.987
Lo 1.987
O 6 2,000
o 7 0.000
£

Figure 5-1. Fields for Editing Data
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Table 5-1 lists editable and static fields for tabs in the Tabular view.

Table 5-1. Tabular View Editable Fields

Editable Fields Static Fields
Name Icon
Coordinates Standard deviations
) Code String?
Point Tab Control Control Code?
No.te Combined scale factor
String Convergence
Control Code Photo Notes
Layer
Point Name Icon
Original Name Interval
GPS Occupations Tab Antenna Type Start Time
Antenna Height Stop Time
Antenna Height Method Duration
Note Method
Offset Distance Source
Offset Height Receiver
Offset Across HRMS
Antenna Centering Error VRMS
Antenna Height Error
DL Obs Tab, Left Panel || # Icon
Point Name
Instrument Height
Instrument Type
# Icon
Point To Point From
Reflector Height Horizontal Circle
TS Obs Tab, Right Azimuth Slope Distance
Panel Note Zenith Angle
Code Vertical Angle
AutoReject Horizontal Distance
Offsets Vertical Distance

Date

Type

Adjustment Status
Residuals
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Table 5-1. Tabular View Editable Fields (Continued)

Editable Fields Static Fields
Note Icon
AutoReject Point From / Point To
Point To (RTK autotopo Start Time
observations only) Duration
Precisions
GPS Obs Tab Solutions
Method
Solution Type
Orbit
Adjustment Status
Residuals
HDOP / VDOP
GPS / GLONASS
Satellites
Epoch
Start Point Icon
End Point Date
Tape Dimensions Tab #
Point To
Distance
Note
TSC Obs Tab, Left # Icon
Panel Note From / To
Name of DL job Date
Distance
Balance
DLY Obs Tab, Right Point #
Panel Note Elevation
Auto Reject Instrument Elevation
Vertical Offset Icon
BS/SS/FS
Distance

Standard Deviations
Date

Adjustment Status
Height Residual

Job

Source

P/N 7010-0612



Editing Data

Table 5-1. Tabular View Editable Fields (Continued)

Editable Fields Static Fields
Linework Tab, Left Layer Icon
Panel Color Type
Line Style Code
Length String
Line Width
Linework Tab, Right Order Icon
Panel Point
Control Code 2
Control Code
Images Tab n/a n/a
Surfaces Tab Name Icon
Comments Number of Points
Layer Number of Triangles
Focus point Min/Max Northing
Min/Max Easting
Min/Max Elevation
Need Update
Auto Update
Stereopairs Tab n/a n/a
Scan Session Tab, Name Icon

Left Panel

Instrument Point

Roads Tab, Left Panel List of roads n/a
Roads Tab, Right Panel || Order Icon
Horizontal alignment Azimuth Type
for Line Length End Sta/Chainage
Tangential to prev End Northing
End Easting
End Azimuth
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Editing in the Tabular View

Editable Fields Static Fields

Roads Tab, Right Panel || Order Icon

Horizontal alignment Azimuth Type

for Curve Length End Radius
Turn End Sta/Chainage
Tangential to prev End Northing
Start Radius End Easting
Delta End Azimuth
Chord End Deg Chord
Tangent End Deg Curve
Mid Ord
External
Start Deg Chord
Start Deg Curve

Roads Tab, Right Panel || Order Icon

Horizontal alignment Azimuth Type

for Spiral Length End Sta/Chainage
Turn End Northing
Start Radius End Easting
End Radius End Azimuth
Tangential to prev
Spiral Dir
Spiral Const
Start Deg Chord
Start Deg Curve
End Deg Chord
End Deg Curve

Roads Tab, Right Panel || Order Icon

Horizontal alignment Start Radius Type

for Intersection Northing Length
Easting Azimuth
Spiral 1 Len Tangential to prev
Spiral 2 Len End Sta/Chainage
Intersection Pt End Radius
Spiral Const 1 End Northing
Spiral Const 2 End Easting
Start Deg Curve End Azimuth
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Table 5-1. Tabular View Editable Fields (Continued)

Editable Fields Static Fields
Roads Tab, Right Panel || Order Icon
Vertical alignment for Length Type
Grade Start Grade End Sta/Chainage
End Grade
Elevation
Radius
Roads Tab, Right Panel || Order Icon
Vertical alignment for Length Type
Parabola Start Grade / End Grade End Sta/Chainage
Elevation
Radius
Roads Tab, Right Panel || Length Icon
Vertical alignment for End Sta/Chainage Type
Parabola Long Section Elevation Order
Start Grade / End Grade
Radius
Roads Tab, Right Panel || Order Icon
Vertical alignment for Radius Type
Circular Arc Start Grade / End Grade Order
Start Grade / End Grade
Roads Tab, Right Panel || Length Icon
Vertical alignment for End Sta/Chainage Type
Circular Arc Long Elevation Order
Section Radius Start Grade / End Grade
Roads Tab, Right Panel || End Sta/Chainage Icon
X-Section Side
Template
X-Section Templates Name Icon
Tab, Left Panel Cut Slope (1:n)
Fill Slope (1:n)
X-Section Templates Order Icon
Tab, Right Panel Code Hz. Offset from CL
Hz. Dist / V.Dist Vz. Offset from CL
Grade

a. For Control Code, the Code column must contain data to be editable.
b. For String, the Code column must contain data to be editable.
c. The TS - and DL - parameters which were measured in the field are

uneditable.
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d. The TS - and DL - parameters which were manually created are
editable.

Editing Antenna Parameters

Antenna parameters are one of the most commonly edited data fields.
See Table 5-1 on page 5-2 for a list of editable cells.

The Custom Antenna list allows you to add user-defined antenna
types to the antennas list.

Option 1: Edit in the Tabular View

1. In the column of the property you want to change, select the
desired occupation.
To select GPS occupations with certain parameters, use the Select

GPS Occupations dialog box (see “Selecting GPS Occupations”
on page 4-64 for details).

2. Click a highlighted cell (or press F2) and edit the desired
information (Figure 5-2).

» Antenna Type — select a different antenna from the drop-down
list.

» Antenna Height — type a new height for the antenna.

* Antenna Height Method — select the method from the drop-
down list.

Antenna Type

Legant

]
egant =

 rterar. e

Ppe— 2,000
%" Leqant -

=l 4" Topcon
&Y
4" Leg
%" Top CR4
4" Top CR4 Cone
" More..,

i

2.000

Figure 5-2. Editable Antenna Cells in Tabular View
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3. After editing information in the column, click outside the cell or
press Enter to save the new information.

4. Repeat steps 2 and 3 for each column until done (Figure 5-3).

+® Foirts @2 GPS Occupations | ¢, T50bs | o8 GRS Obs | O, Taps Dimensions |

Point Name | original hame Antenna Type | Antenna Height... | Ant Height Method | Start Time | stop Time Duratic &
BLI . 1/2003 8:50...  3/21/2003 3:00... 0:093
BLz HiPer 1,700 Slant 318/2003 1:07...  3/15/2003 1:18...

= FE - HiPer 1,700 Slant 19/2003 12:1...  3{19/2003 1:18...
Bz FiPer 1,700 Sfant :/19/2003 1121, 3/19/2003 1:25...
BL3 - - 16/2003 1:22...  3/18[2003 1:32...
BL3 Legant 2000 vertical 3N9/2003 12, 3192003 2:15...
BL3 Legant 2,000 Vertical 3021/2003 8:25...  3/21/2003 8:32...

Figure 5-3. Edited Antenna Parameters

Option 2: Edit in the Properties
Dialog Box

1. Select the desired occupations.

To select GPS occupations with certain parameters, use the Select
GPS Occupations dialog box (see “Selecting GPS Occupations”
on page 4-64 for details).

2. Right-click the selected occupations and click Properties on the
pop-up menu, or click Edit » Properties (Figure 5-4).

«° Points @ GPS Occupations |
Point Name: | Criginal Mame | Reda Anterna Type Ch-Y
@ BL1 BLL
Cut Chrl+
Export... Copy Chr+C
cut Chrlx Paste Crl+y
Copy Chrl+C Delete Del
Qfalete Del Zoom R
Disable Pan mods
zady m Disable Ctrl+D
i -
optiens... Chrl+-Enter

Figure 5-4. Ways to Open the Properties Dialog Box

3. On the Antenna tab and change the Antenna Type, Antenna
Height, and Ant Height Method as needed (Figure 5-5 on
page 5-9).

4. Click OK to save the edited information, which can be viewed on
the GPS Occupations tab (Figure 5-3).
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4" Legart -

= ertie PS 0 a B B

op Ptio a =4 Topcon
General  Antenna | Ouality contri EREHiPer
R e [ o Lagant

%" Top CR4
Antenna Height [m) |2 &' Top CR4 Cone
Ant Height Method | ertical - & More,.,
1.4 1
Wertical j
Ok | Cancel | |

Figure 5-5. Enter New Parameters

Editing Antenna Offsets

1. To edit offsets, right-click anywhere within the table and click
Options on the pop-up menu (Figure 5-6).

2. On the Options dialog box, move the offset selections to the
Selected columns area (Figure 5-6). Click OK.

[~ Options @E|

+" Points O? GPS Occupations ] Display 1

Point Mame

Criginal Name

Shaow Calumns
Available columns

Selected columns

Expart...

Cut Chrl+x

Copy Chrl+C
Delete Del

Disable

Properties =

—

Offset Across

Original Hame A
Antenna Type
Antenna Heigl

SN

Ant Height Me
Start Time
Stap Time
Diuration
tethod
Note:

Source
«“ | Receiver

Offset Azimuth
Offset Dist %

Mowe Up

Move Down

]

Cancel |

Apply |

Figure 5-6. View Options

3. Right-click on the GPS Occupations table and click Properties
on the pop-up menu. Click the Offsets tab to edit antenna offsets
for the selected occupation (Figure 5-7 on page 5-10).
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© Properties : GPS Occupation Base1 E]@

General
Azimuth

Dffsat Dist [m)
Offset Ht (m)

Dffsat Across (m

Cirvariance Matrix

Greupation | Antenna Offset

Quality control

[i500

[32

[025

) o

(=]

Cancel | Apply ‘

Figure 5-7. GPS Occupations Properties — Offset Tab

4. Click Apply to set the information, or OK to set the information
and close the dialog box.

Adding Antennas Using the Custom

Antenna List

Each antenna type has unique phase center parameters obtained
through calibration and are stored in an ANTENNA.XML file. These
parameters are not viewable or editable. However, the Custom
Antennas List adds user-defined antenna types to the antennas list, as
well as displays, edits, and removes antennas from the antenna list.

1. To add a new antenna type to the antenna list or edit a current
antenna type, right-click a GPS occupation and click Properties
on the pop-up menu (Figure 5-8).

o° Points @3 GPS Occupatinn;}

Paink Name

Original Mame

Export...

cut Chrl+X
Copy Chrl+C
Delete Dl
Disable

Options. ..

Figure 5-8. Open Properties
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2. On the Antenna tab, click Custom (Figure 5-9) to display the
Custom Antennas List dialog box (Figure 5-10).

O Properties : GPS Occupation BL2; BL2; BL2 E]@
General  Antenna 1 Guality contp

#ntenna Type ‘)’Y HiPer j

Antenna Height [m) |1.7

#nt Height Method [ Slant

Figure 5-9. Custom Antennas List

3. On the Custom Antennas List dialog box, click Add
(Figure 5-10). To remove an antenna, click on the antenna’s row
and click Remove.

%A Custom Antennas List

H NGS Mame | Mame Radius {m) | L1 Base offset...

< >

Add [} | Remaove | Cloze

Figure 5-10. New Custom Antenna

4. On the General tab of the New Custom Antennas dialog box, edit
the NGS Name, Name, Manufacturer, and Note fields
(Figure 5-11 on page 5-12). Then click Apply to save the
information.

5. On the Parameters tab of the New Custom Antennas dialog box,
enter the Radius, offsets, and Measured Height Method
parameters for the antenna (Figure 5-11 on page 5-12). Then
click Apply to save the information.
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# New Custom Antenna T

General | Parameters ] Genersl  Parameters }
MNGS Mame Bestén] Rradius (m] |-155
L1 Bass offsetis) (m) |60
Mame The Best Antenna
L2 Base offsetia2) (m) |61
tanufacturer Anpwhere, Inc. L1 Plare offsetCT1 (m) [ 25

L2 Plane offset(C2) ()~ [.33
Mote L1 Easting offsstlE1) () [.076
L2 Easting offset(E2) (m] [.007

L1 Narthing offsst(M1] (m] |-.009
L2 Natthing offsetiN2) (m) [-006
Measured Height Methad [vertical El

oK

Cancel | Apply ‘

Figure 5-11. New Custom Antennas — General and Parameters Tabs

6. On the PCV tab of the New Custom Antenna dialog box, enter
parameters for the antenna phase center variation (Figure 5-12).

#' New Custom Antenna

General | Parameters  PCY |

PCV, GPS LT (1) PCV, GPS L2 [rmm]

r [ 50° | | 50° |
5 [0 g5 [ | g5 [
1 [0 80 [ 10 | 80 [
15 i & [ 15 [ & [
o fi Fl| 20 | Fl|
= i 75 [ 25 [ 75 [
W 2 80 | a0 | 80 |
w [22 & [ 5 [ & [
a2 | a0 [ |
Lo L

‘ oK | Cancel | Apply

Figure 5-12. New Custom Antenna — Phase Center Variation Tab

7. Click OK on the Properties dialog box.

Editing Points

Common edits for points include name changes, merging points,
updating Rover point names, and manually adding a point. Editing a
point in one view (Tabular, Map) or dialog box (Properties) will
apply the same change to all views, tabs, and dialog boxes. See
Table 5-1 on page 5-2 for a list of editable cells.
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Editing Points

Option 1: Editing in the Tabular View

Point names can be edited on the Points, GPS Occupations, and TS
Obs tabs. However, there are significant differences when editing
point names on the different tabs:

* When editing point names in the Points tab, only the name is
edited and the new name will be reflected in all views.

* When editing the point name in any of the GPS observation or
occupation tabs, a different point is assigned to that occupation.

* When changing the point name for occupations or observations, a
copy of the existing point (but with a new name) is created, but if
there are no more occupations on the original point, it will be
removed.

1. Click a highlighted point name cell, or press F2 (Figure 5-13).

To select data with certain parameters, use the appropriate dialog
box (see “Selecting Data” on page 4-61 for details).

JRCpr— ]O? = .7 Points @ GPS Occupations 1 ¥ GP5Occupations <4 TS Obs
Mame | Poink MName | Original Mame | ‘ Poink Mame ‘ L #
@ B ® Bl Bl 1 4L
LLE o . 2
BL3 L &3

BL4
BLS
BL&
BL7

AEE &S

Figure 5-13. Select Point Name to Edit

2. Select or type the new point name. Click outside the cell or press
Enter to save the new information (Figure 5-14).

+" Points ]O? =4 »” Points ]Q? E;
Hame Mame

® BL1

'
& BL3

® BL4

& BLS

® EL6

® EL7

<

Figure 5-14. Edit Point Name
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Option 2: Editing in the Properties

Dialog Box

Point names can be edited on the Points, GPS Occupations, and TS
Occupations Properties dialog boxes.

1. Right-click a point or GPS/TS Occupation and click Properties
on the pop-up menu. Or select the data and click

Edit » Properties.

To select data with certain parameters, use the appropriate dialog
box (see “Selecting Data” on page 4-61 for details).

2. On the Properties dialog box and the General tab, edit the point
name and click OK to save the information (Figure 5-15).

+ Properties : TS Occupation 2.CP2

General 1 Accuracy ‘ Instrument Type ]

Point Name

# B

Instrument Height m)
[V Enabled

(o]

d.J
[cr2 -
| *
[165
+ Properties : TS Occupation 2.1 E]E‘
Cancel General } Instrument Type I
Paint Mame |1 ~Lost j

Instrument Height [m] \3.048

H I

v Enahled

UK[}

Cancel Apply ‘

Figure 5-15. Edit Point Name

Renaming Points on the Points

Tab

In addition to changing the name of a single point (see page 5-13),
Topcon Tools allows changing the names for the highlighted points in

9-14
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Renaming Points on the Points Tab

the Points tab. Right-click on any highlighted point and select
Rename Points in the pop-up menu (Figure 5-16).

+” Points 1
Iron | Mame Latitu
: wExport ko Device. .
B
Export...
Cut Chrl+i
Copy Chrl+C

Delete Del
User?
Userd Send To ...
Figure 5-16. Rename a Point on the Points Tab

The Points renaming dialog box displays (Figure 5-17).

&4 Points renaming

% Use starting number  |User10

" Useprefic | and/or suffix |

Figure 5-17. Point Renaming Window

In the Points renaming dialog box you can change point names using
two methods by:

* renaming the point name (Figure 5-18 on page 5-16)

When selecting “Use starting number”, type in the name in the
field and click OK, Topcon Tools will:

— alphanumerically sort the selected points
— set this name for the first point of the sorted points

— add the increment “1” to the name of the next point after the
sorted points if it has a digit as the last symbol

—add “2” to the name of the second point from the sorted points
and then add the increment “1” to the next point from the
sorted points
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* Use starting number — |ky_Paoint] * |se starting number  |My_Paint
Icon | Manne Icon | Mame
o int <1 Paint 1

_Paint2

_Point3
My_Poinkd

Figure 5-18. Change Point Names — Method One

* adding a prefix and/or suffix to the old name

— When selecting “Use prefix and/or suffix”, type in the name
in the corresponding field(s) and click OK, Topcon Tools
will add the prefix and/or suffix to the existing name of the
selected point(s)

+ Useprefis  |PR_ and/or suffis |_adjusted
«° Points |g? GPS Occupations
Icon | Mame
& PR_Userd_adjusted
& PR_User3_adjusted
& PR_User?_adjusted
& PR_Userl_adjusted

Figure 5-19. Change Point Names — Method Two

Topcon Tools does not rename the selected points, if the current job
already has points with the same names. The following dialog box
will display:

r" Points renaming 4 . @

& Use starting number  |Paint1
" Use prefix and/ar suffis

Topcon, Tools

Users
User9

Cancel

' : The poink with name 'Point3’ already exists
L

Figure 5-20. Renaming Points
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Resolving Duplicate Points

Merging Points

Merging two points causes the adjustment, processing, and quality
tests, etc., functions to treat the two points as one physical point, with
certain consequences.

1. In the Points tab, select one of two points to merge.

2. Press F2 and type the name of the second point in the text entry
field.

3. Press Enter to merge the two points.

Resolving Duplicate Points

Often, the surveying software collecting RTK data uses a default
number scheme to number topo/auto topo points. After importing two
different jobs with such observations, physically different points may
have the same names. To save information about the names and
coordinates of the points which have identical names in the imported
jobs/files, Topcon Tools compares the plane and vertical coordinates
for the points with identical names. If the difference:

» for navigation solution is more than 30 m

or/and

* for any other solution (RTK, TS, DL etc.) and any types of points
(control, design , etc.,) is more than 1 mm,

the software displays the Resolve duplicate points dialog box. This
dialog box allows the user to consider which points to use in the job
and how to rename the points with identical names.

Resolve duplicate points dialog box (Figure 5-21 on page 5-18)
consists of two panes. The right pane contains a list of points with
duplicate names in the project, and the left pane contains a list of
duplicate points in the imported file/job (the name of the file is
displayed in the window title).
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e Resolve duplicate points - Z:\Softs\p2_codes,tlsy

Ponis in the fe Paints in the project

tiwrm [ Code | e borehie. . | Grid g . | Bwetion... | Etancn 0., o | Code
.1 e + ) .

: 1 008 .
017 .3
49,950 v Codes

-3
.5 Codes

| ox ] Canesl |

Figure 5-21. The Resolve Duplicate Points Dialog Box

The coordinates of the points are displayed in the coordinate system
which was set for the current Topcon Tools’s job. The points with
identical names are located in the same row in both panes of the
dialog box.

If the coordinate of the duplicated (imported and existing) point are
different, such coordinate value will be colored in red in the left pane
and in blue in the right pane:

Faints in the file: Points i the project
Name | Grid Easting (m) Mame | &rid Marthing (m)
« 5 415476,445 ¢ 5 6173540.544

If the coordinates/code of the duplicated (imported and existing)
point are identical, they will be black in both panels:

Paoirtz in the file: Paints i the project
| Name | Code | Grid Morthing {m) | | Mame | Code | Grid Morthing (m) |
| + 1 Codel 6173590.544 | + 1 Codel 6178590.544

If the imported point has a different point code, this code will be
merged with the code of the existing point. In this case, both panes
will display the code in green:

Paintz in the file: PFaoirts in the praject

L Codel |2 Code2,Codel

While in the Resolve duplicate points dialog box, the user can:

1. Use the coordinates of the imported point in the current job
instead of the ones that already exist.

¢ Select the desired point(s) in the left pane and either
— click the Move to Right  » | button,

or
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— right-click and select Use the Point on the pop-up menu

Foints in the file:

MName | Code ‘ Grid b
+ 1 Codel b17E
: Select Al .
Rename...
Rollhack
<

* Then the coordinates of the imported point override the old
coordinates and the right pane displays the new coordinates

Puints in the project

Of the point(s) M... | Code | Grid Northing {m) ‘ Grid Easting {m) Elevation
.2 CodeZ,C.. &7863-475 6178506,137  HE384472 415405,317 54056
+ 3 Code3,C.. BF8630:325 6170590.062  +15443-886 415435.130 154,950

* Click OKk to start import of the file and save all changes. The
Points tab will display the new values of the coordinates and

+" Points 10? GPS Occupations IQ? GPS Obs ]

merged COdeS Icon ... GrldNorthlng im) | Grid Eastin, .. |Elevat|... | Code

415405,317  159.020 Code?,Codel
415435.130 154,950 Code3,Codel

2. Rename the point(s) in the left pane and import the points to the
current Topcon Tools’s job:

* Select the desired point(s) in the left pane and either

— click the rename | #7=rne | button,
or

— right-click and click Rename on the pop-up menu

Points i the file:

Mame | Code | Grid Morthin
+ 1 Codel 6178590.64
= Select Al
+ 5 Cor  Usethe Paint 54
Rallhack
<
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* Then the Points renaming dialog box will display
(Figure 5-22)

&4 Points renaming

&+ Use starting number 2_Frnm_F\Ig

 Useprefiz | andfor suffix |

Figure 5-22. Points Renaming Window

In the Points renaming dialog box, the user can change point
names using two methods: by renaming the point name and by
adding a prefix and suffix to the old name. See “Renaming Points
on the Points Tab” on page 5-14 for more details.

Then the points with the new names are displayed in the left/right

Paints i the file:

pane Iame Cade Grid Morthing {m}) |:
+ Z_From_File Codel 6178586,137
* 3_From_File Codel 6178590.062

* Click OK, to start import of the file with renamed points. The
Points tab will display the new names of the imported points.

+" Paints 10? GPS Occup:

lcon
1

2

2_From_File

3

3_From_File

' e e b @

3. Undo all changes for the selected lines in the left and right pane.

¢ Select the point(s) with the changes made in the name/
coordinate/code in the left/right pane and either

— click the Rollback =rs | button,

or

— right-click and select Rollback on the pop-up menu.
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Resolving Duplicate Points

Paints in the file:
Mame | Code | Grid Mo
.

o 1617659
Select Al L1785E
517855
517854

Use the Point
Rename...

<

4. To cancel import of the file to the current Topcon Tools’s job,

click the Cancel e |button.

@ NOTICE

If the user made no changes in the Resolve Duplicate
Points window, after clicking the Ok button in the window,
only the new codes of the imported points will be merged
with the existing codes of the points with identical names in
the current job.

@ NOTICE

If the coordinates of the imported and existing points in the
current job are in the Datum/Grid and Ground coordinates
systems (or vice versa) and the job does not have
transformation/localization parameters, Topcon Tools will
display both lists of the coordinates without any
convertation (as is) in the right pane of the Resolve
Duplicate Points window. After clicking OK, the points with
identical names will have the coordinates in both
coordinate system (Figure 5-23 on page 5-22).
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[ Resolve duplicate points - 2:\Solis\Haw datall rom_Mike S1Wolumbus HTK SurveyVGHR3 SPCZ 1sv

Pinis in the fle: [Puonts in the pecject

H... | Code [ Latthude [ Longtude | Evbesgre sty A Mame  |code Lo [lon. [Eme. | Groordner. [ Groed &
* 100 A0°D5 ETITIN 1 + o0 BC 1 S04.321 AGTEL
s o101 NanL @ wrm 71047547 4 + m BCNAL 4 a2 A ST EEE
e 101 om  dvwnems wLam 211 5177 - m o 4 “ smmTM  4vere
+ 103 NADL  40°0S07.E058IN - 103 BCNAT S039.104 49981
- M NAL 4 O #1261 1. B DT DCHAL 4 LD SRR AT
¢ ¥ ¢ 3
Tabular view =
o2 points | < 150bs | 2] ines | 68 Grsobs | 42 GPS occupations | Careel
Ieon | Mame | Ground Warthing (m) | Ground Easting ... Elevation (m) [ ¢~
[) 100 1534.46¢ 1516.702 213,672 E—
@ 101 1534908 152259 213,460 F .
) 102 1535.200 1523.237 213433 ¢ Ground Coordinate
@ 103 1535.922 1523423 213,401 F System
) 104 1540796 1523056 213,258 F
@ 1ns 1541 721 1537 214 21z anz ¥
< |
Ready Meters | DM5 | Ground | Mone
Tabular view 3]
o® Points | & Ts0bs | 17 Lines | of? ssobs | o &Ps occupations |
Icon [ name [ Latitude | Longitude | EllLHeight {m) [ 1
. @ 100 40°05'08.67172N | 52°59'12,28938W 241,454 1—
Datum Coordinate ® 101 40°06'09,46253N  62°59'10, 42549 241,541 1
System @ 102 40°0508.37142N  B2°59'11.61779w 240,897
y @ 103 40°05'07.60681N  52°59'12.94380W 240,765 1
e o4 40°05'06.56590N  52°53'13,61893w 241,202 1
ol ANENATT FG47AN  FPORT1 S A4ANAN St AR 1Y
< ]
Ready Meters | DMS | Datum Lat, Lon, EILH

Figure 5-23. Ground/Datum Coordinate System

Editing Linework

Topcon Tools allows the user to edit a linework using the CAD View
and the Lines tab. To edit the linework of the current job, click
View » Cad View. The user can do the following:

* add a new point * insert points into the line

* delete an existing point * plot arcs

* create a new line and append plot rectangles

points to the line

plot closed objects
* split the line

delete any line
e convert the line to a road

¢ reverse the line

* change the code and string of
the line
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Adding a New Point

This process adds a point in the CAD View, Map View, and Points
tab.

1. To add a point do one of the following:
¢ Click Edit » Add » Point. Using the cursor, click at the
needed place in CAD View.
* Press Alt and click at the needed place in CAD View.
2. On the Add Point dialog box (Figure 5-24) you can correct the
point name (by default “User n” where n is the number), the

coordinates in the coordinate system set for the current job, enter
a code, string, control codes, note and set a control. Click OK.

- hdd Point : Peint Usar1

Cerlil [ Hre -

Lapet =
W Erustsbed lon Ackustmend

[ |

Figure 5-24. Add Point Dialog Box

To set an active layer for the job, open the Layer combo box in
the Toolbar and select the layer. In this case, any point created
will have the same plotting style as defined by the active layer
(Figure 5-25).

[N

Figure 5-25. Active Layer for Point

To set the layer for a point (Figure 5-26), select the layer using
the General tab in the Add Point dialog box (Figure 5-24). The
attributes (color and point style) for the selected layer will be
assigned to this point.

I Layer

BYCODE(D)
0

1_Line
1_Paoint
2_Line

Figure 5-26. Select Layer for Point
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To apply codes (instead of layers) for a point, select the desired
code in the drop-down list of the Code field and set “BYCODE”
in the drop-down list of the Layer field. The attributes (color and
point style) for the layer will be assigned to this point.

Figure 5-27 shows an example of a point with code “101” in the
CAD View. For this point, the layer was set to “BYCODE (For
Points)” and this code uses the layer “For Points”.

CAD View
Properties for point “User8” ¥ CAD View
Code [1m |
Contral |None j

Layper

Layers View

# | ayers : C:\Documents and Settings\Topcon

Mame Yisible: Line 5t | Line Wi... | Color Puoink Symbol
I|g For Prints Yes 1pt — n

I Figure’5—27. Sehing Code for Point and Viewing Point
* If the point has multiple codes, setting Layer to “BYCODE”
forces it to belong to multiple layers (Figure 5-28).

* If the point has no code, setting Layer to “BYCODE” forces
the point to belong to Layer O (zero) (Figure 5-28).

Using Multiple Codes Using No Codes
Code |22_I|ne,33,ln| points ﬂ Code | j
Control |Nnne ﬂ Contral | Mone j
Layer [BYCODE(1_Line.2_Paint2_Line) | Lewes [BvCODED) ~|

Figure 5-28. Layer Determination when Applying Codes

The Map View, the CAD View, and the Points tab displays the
created point(s) (Figure 5-29 on page 5-25).
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B4 CAD View

o UserZ

«° Points }

Mame |  GridNorthing (m) | Grid Easting {m) Elevation (m) | Code Contral :I
Usert 0,719 0,531 0,000 Hone _I
Userz 1,545 0,856 0,000 Hone
Userd 1,396 0,231 0,000 Hone

1,145 0,280 0,000 Hone

Figure 5-29. Created Points in CAD View, Map View and Points Tab

3. To deactivate the adding point mode, click Edit » Add » Point.

Deleting a Point

To delete a point from the current job, right-click the desired point in
the CAD View/Map View/Points tab and click Delete.

Adding a Line

Before creating a new line, the user has to select the desired layer. To
set layer for a new line, select any layer from the list of existing layers
in the Toolbar (Layer combo box). The plotting styles of the new line
will be assigned by the active layer (Figure 5-30).

Mo——
Mle—— zpil v [
¥ L3—— Zpl . L
[ L4 1pti - v

Figure 5-30. Setting Layer for Line
To plot a line, do the following:

¢ Click Edit » Add » Line (or click the Add Line button on the
Toolbar).

* Select the desired segment type for the line from the drop-down

list of the Segment type field | "™ k= = If the

Curve
Curve by 2 points
Curve by 3 points
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user selects the Curve as type of the created segment, he has to
specify the turn and radius of the curve in the corresponding
fields.

|x Segmenttype [Curve = Tum [Left | Radius(m) [3

The user can select from any of the three available methods to plot a
line:
* Between two existing points:
—To plot a line, click Edit » Add » Line (or click the Add
Line button on the Toolbar), click the ‘append point’ cursor

on the first point, then click on the second point. The line will
be created between those points (Figure 5-31).

Figure 5-31. Plot A Line Between Two Existing Points

In this case, the right panel of the Lines tab displays the name

. ton [ order [Pont |
of line vertexes |- T sen

2 User2

* between selected points:

— Topcon Tools allows connecting selected points into the line.
Click the Add Line button in the Toolbar and select the
desired points in the CAD View or Points tab. Then the line
will be created that connects the points in the order of point
numbers/names (Figure 5-32 on page 5-27).
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o2 Points <7 Linework |

e | Icon | Layer | Color * | Icon | Order | Point
rd Lz EBYLAYER . 1 Useri
2 Userz
3 User3
4 Userd
5 User
6 Usere
< b

Figure 5-32. Connecting of Selected Points to Line
* Without points:

— Click the Add Line button on the Toolbar and click any area
within the CAD view. Repeat this step as needed
(Figure 5-33). Vertexes of the line will be appended to the
line. These vertexes have no name, and the Points tab does
not display coordinates for them. The right panel of the Lines
tab displays only the icon and order for the vertexes
(Figure 5-33).

o° Ponts ] Linewark |

Tcon | Layer | Color Line Style: Line Width Type Length (m) | * [ Teon | Order | Paint
s L2 BYLAYER BYLAYER —— — BVLAYER 3 pt=—— Line 200.738 |+ 1

~ T W

Figure 5-33. Plotting Line in the Cad View

P/N 7010-0612 5-27



Editing Data

Edit a Created Line

If the line is created in Topcon Tools, only the corresponding layer
defines the plotting style for the line. To edit the line parameters, edit
either the layer parameters or set other layer.

To change the layer for an existing line, do one of the following:

* Double-click in the Layer column and select a different layer
from the drop-down list in the left panel of the Lines tab.

«° Ponts <2 Lines ] Surl

Lltype [layer |

I area L] -

Sotne g

A Line L1 .
L2

T

* Right-click on the line (or selected lines) in the CAD View and
select Properties from the pop-up menu. Select a different layer

from the drop-down list in the Properties dialog box
(Figure 5-34).

e
Copy ChrC
Delete Del
Convert 3
Splt Line

Reverse Line

Inicm-3.684m
0 3684
—

g Insert Paints) to Line
6178500 —| Append Paint(s) to Line

Zoom ko Selection

Froperties. .,

J

415410 415420 & Properties

I Properties : Line L2 Photonotes  Line: ] Plotting styles | CoGo |
| Properties : Line Segment; Lint

Type [area =
Layer |

1]
L1

L3

< I b

Figure 5-34. Change the Layer of an Existing Line
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To change the layer parameters, do one of the following:

* double-click in the Layer combo box on the

Toolbar, select the desired layer from the drop- =
L3 2ot -
down list and click the Browse | button. = Lo v

* Click View » Layers and right-click the desired layer, then click
Properties on the pop-up menu.

The Properties dialog box for the line allows editing the plotting style
for the line and the type of the selected segment of the given line
(Figure 5-35).

:ﬂ Properties

¥ Properties : Line L2 Photonotes | Line  Plotting styles | coso |
7 Properties : Lins Segment

Line Style [ BrLavER
Line Width [ 2pt RS
Coler [BvLaYER, I - |

| Properties

7 Properties : Line L2

General | Endpostion |
17 Properties : Line Segment

Type Curveby 3points | [ Cuve

- P ra e E—
Lergt ) 1 e DeqCuve [#404210.3150
o Curve by 2 points Deg Chard
Curve by 3 points T p—
i T Delta 66°02'53.2383
i
ok Azimuth  [216°2902 0320 Chord m] - [14.171
Tangent (m) [5.451
Mid Ord (] [21
External (m) [2.505

Figure 5-35. Editing Line and Segment Parameters

If the line is imported from a TopSURYV PC job, the code and the
string define the plotting style for the line. To edit line parameters,
edit code parameters. Right-click on the line (or selected lines) in the
CAD View and select Properties from pop-up menu. Select a
different code or a layer from the Layer drop-down list field in the
Properties dialog box (Figure 5-36 on page 5-30).
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Properties

Photonotes  Line | Plottingstyles | CoGo |

Type Line -

Code Code-1

Stiing 1
Layer SYCODE(LS

L3
BTCODE(LS)

‘ 3 | Cancel ‘ ‘

Figure 5-36. Edit Line Properties

The Lines tab displays all lines of the current job. To edit the plotting
style of an existing line, select a line and click the desired parameter
to edit. Select the new parameter and press Enter or click outside the

cell to apply the change. The Icon column is static and cannot be
edited.

x o
o° Ports <] Umnes | (0 Sufaces | 7 Compare Surfaces | 4 Roads | k| x-Section Templates |

Icon | Type | Layer | color | Line Style | Line width | code [ string "
S lne L2 BrLaver Bl BVLAYER —  BYLAVERL pt—

S lne L2 iLaver BBl BVLAYER —  BYLAVERIpt—

/" lne  BYCODE(L3) evLaver B [graveR — - | BYLAVERZpt— Code-l 1

Figure 5-37. Editing Line Parameters in the Left Panel of the Lines Tab

Appending Points to a Line

The Append Points to Line function adds points to the selected line.
Two options are available for appending points to the line.

Option 1: Selecting the Line, then Selecting
the Point(s)

1. Select the desired line or create a new line.

2. Click Edit » Add » Append Points to Line. The pointer will
change after append points mode has become active.
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Editing Linework

Select the desired segment type for the line from the list of the

™ Seament type [Line -]

If Curve is

Segment type field:

Curve
Curve by 2 points
Curve by 3 points

selected as type of the created segment, you must specify the turn
and radius of the curve in the corresponding fields:

|x Segmentype [Cuve | Tum [Left = Radusim [8

4. Click a point on the CAD view to append it to the line. The point

5.

will display in the right panel of the Lines tab (Figure 5-38) for
the line selected in the left panel.

Figure 5-38. Appends Points to Line

Click another point to append to the line. The vertexes of the line
will display in the right panel of the Lines tab (Figure 5-38).
Repeat step 4 to append more points to the line. To create a
closed figure, append the finish point to the last segment and the
start point of the first segment to the line.

6. When finished, click Edit » Add » Append Points to Line to

deactivate ‘append point” mode. Save the job.

Option 2: Selecting the Point, then Selecting
the Line

1.

Right-click the desired point in the CAD View and click Append
Points to Line on the pop-up menu (Figure 5-39 on page 5-32).
The pointer will change to indicate that ‘append points’ mode has
been activated.

Select the desired segment type for the line from the list of the

™ Segment type [Line =]

Segment type drop-down list field

P/N 7010-0612 5-31



Editing Data

If the Curve is selected as type of the created segment, specify the
turn and radius of the curve in the corresponding fields.

|x Segmenttype [Curve = Tum [Left | Radius(m) [3

<o
Export bo Devics..,
Expart...

cut e
Copy ChriC
Delete Del

Insert Points to Ling g

Disable

Properties...

Figure 5-39. Appending Points Using the Pop-up Menu

3. Click any line on the CAD view to automatically append the
selected point to (Figure 5-40). The Lines tab display a new
vertex of the line

Figure 5-40. Example: Appending Points to the Line

Inserting Points to a Line

The Insert Points to Line function will add a point to the selected
segment. When inserting a point to a segment, Topcon Tools creates a
new point, deletes the selected segment between the start point and
end point, and creates two new segments (from the start point to the
new point and from the new point to the end point). To insert points to
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a line, select the desired segment in the CAD View or in the right
panel of the Lines tab and enable Insert Points to Line mode. The
cursor will change after the Insert Points to Line mode has become
active. Two options are available for inserting points to a line.

Option 1: Selecting the Line, then Inserting

(Creating) the Point

1. Select the desired line segment in the CAD View or the
corresponding vertexes in the right panel of the Lines tab.

2. Click Edit » Add » Insert Points to Line. The pointer will
change to indicate that the ‘insert point’ mode has been activated.

3. Select the desired segment type for the line from the Segment

" Segment type [Line -]

type drop-down list field fie

Curve by 2 points
Curve by 3 points

If the Curve is selected as type of the created segment, specify the
turn and radius of the curve in the corresponding fields.

4. Click at the desired place in the CAD View. A new point will be
created, the selected line will be deleted, and three points (the
start and end point of selected line and the new point) will create
two new segments (Figure 5-41 on page 5-33).

The newly created point will not have a name and will not display
on the Points tab.

] \ ‘

— | | \ | .
5t b Y i
1.3 :n-lln.l,l:sl.'\ 1| \\

w0 |l T ! I e

or
1 1 AT 2 2 970,377
a3 221,006 s [ ] 1963784
‘ [+ 5| 81742
L] e

Figure 5-41. Inserting a New Point to the Selected Line
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5.

6.

To edit the point name and view/edit the coordinates of the new
(created) point, double click on it’s vertex in the right panel of the
Lines tab and type in a name (Figure 5-42).

Icon | order | Point |
. 1 Usert
. 2 Userd
. 4 User3
. 5 User?
. 3 I v

Figure 5-42. Editing Name’s Inserting point

When finished, click Edit » Add » Insert Points to Line to
deactivate ‘insert point’ mode. Save the job.

Option 2: Selecting the Point, then Selecting
the Line

1.

Right-click on an existing point in the CAD View and click
Insert Points to Line on the pop-up menu (Figure 5-43 on
page 5-35).

The pointer will change to ‘insert point’ mode.

Select the desired segment type for the line from the Segment

x
Seament type: [Line -

type drop-down list field

Curve
Curve by 2 points
Curve by 3 points

If the Curve is selected as type of the created segment, specify the
turn and radius of the curve in the corresponding fields.

Click any line segment on the CAD View. The point will be
automatically inserted.
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The CAD View and the Lines tab display new line segments from
the start point of the selected segment to this point, and from this
point to the end point of the selected segment (Figure 5-43).

Northing,
M 5

In 1 cm - 0,185 km
CAD Vies T
o o |y iceo view £
Northing,
§ Meters \
500 cut Crrlx B .
Copy CtrC 3
Deicte Del —
Canvert » In 1 e - 0,165 ki L \
Reverse Line - 0 0185 Ll ——— 7 \
- a— / \
Insert Point(s) ko Line s - \
Append Paint(s) to Line | / \
4 -
—  Zoom to Selection / _
1 -
Froperties... -
] roperties. . ] / o
0| / _
v
=

Figure 5-43. Example of Inserting Points to the Line

Convert a Line to Road

The user can convert a linework to a road. The fundamentals of
creating a road from a line are as follows:
1. A start point of the line will be a start point of the road.

2. All segments of the linework are projected onto horizontal plane.
Only projections of lines and curves will be used for creating the
horizontal alignment of the road.

3. Height difference of the segment vertices forms up a vertical
alignment. Only the grade will be used for creating the vertical
alignment of the road.

4. The current layer of the line will be the current layer of the road.
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To convert a line to a road, right click the desired line, select
Convert » Road, type in the road name in the Name field of the
Convert Line to Road dialog box and cklick OK .

o tnes I |+ Convert Lina to Road E'E'
1] Type [ Layer [ color *[ 1] order I gororal |
e (3 prlawer e
Export to Device. .. o [Fuad e _Line]
Export... Stat Cosedinater
S1at Port |
o o Nerttarsg (m] [ 7eseE e
Copy crle S .
Delets Del Eactrag ) GEDET
Ebevabon | [iG 078
Stat SlaChanage (i) [0
Stalrormg Slakeod lnbevesl ] [100
Lapea L] =]
o | Cancrd Apgly

Topcon Tools creates the road in the job:

o2 pomts | 1 uems | g s ocogmion: | g

S b

7 Piowd Jrom L1
2 Wororsl shopamant
[y Vervical skgramert:
™
%) Graphic
Bt
Tabie

o T

1
3
5
6

8

sersssgsfz|k

Splitting a Line

To devide a line into two separate lines, right-click any segment

(except the first and last segment of the line) in the right pane of the
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Lines Tab and click Split Line. After that this segment will be deleted
and the Lines tab and CAD View display two lines:

Inlem- 16.780m
o_ie7m
s}
4550 41500 = 1570 415400
o° Ponts <7 Lines | g apsoc o° Foirts <] Lines |48 gpsoce
[1.] Type [ Layer [ Colar 1] Type [ Layer [ Color
S lne 13 ByLAYER NN A tne 13 BviaveR I
A oline 13 evLAvER I

Merging Lines

Topcon Tools allows one to merge two lines. If these two lines do not
have a common point, an additional line will be created between the
End point of the first selected line and the Start point of the second
line.

To merge two lines, select the desired lines in the left panel, right-
click and select Merge Lines from the pop-up menu:

o2 Points <27 Lines | % roads |

Export to Device...
Export, ..

Chrl+x
Chri+C
Del

1] Type [ Layer [ color T % a0 vicw
7 Line [i] grLavER M Bv
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Reversing a Line

To change the order of the segments in the line, right-click any
segment in the right pane of the Lines Tab and click Reverse Line.
After that the segments of the line will be laid out in reverse order
with the last first and the first last (Figure 5-44 on page 5-38).

Icon | Order | Point | Distance from start | Distance f Icon | oOrder [Point | D
S 1 1 5
H z 440,070 4
e & Satil) ) - -
4 4 Cut Crl+x 4 2
3 5 Copy Chrl+C 5 1
Delete Del

Add to Surface
Append Paink{s) to Line
Insert Pointis) ko Line
Split Line

Figure 5-44. Changing the order of the segments

Deleting a Line

To delete a line from the current job, right-click the desired line in the
left panel of the Lines tab and click Delete on the pop-up menu. This
function does not delete the points.

Deleting a Vertex from a Line

To delete a a vertex from the line, right-click the desired point in the
right panel of the Lines tab and click Delete (Figure 5-45).

+° Points < Lines }
tcon | Type | Layer | Color * [ 1con ol Point Distance from start | Distance fran
frea L2 BvLaver I 4

line L2 EVCODE i =

Area LI 2

Line L2 ]
Line L2 BvLaver I
Area L3 I

cut e
Copy ChrC

o oe o mie

4 Add to Surkdice

HNNENE

Insert Foint{s) to Line
Reverse Line

Profile Yiew

Options...

Figure 5-45. Deleting the Vertex From the Line
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This function does not delete the points from the job, but only deletes
the segments which include the vertex and creates new segment from
the previous point to the next point of the line (Figure 5-46).

CAD View

Figure 5-46. Deleting the Segment From the Line

Selecting Segment Type

To create a new line or to edit an existing line, select any type of
segment from the list in the Segment Type field (Figure 5-47), or the
Type field on the General tab of the segment Properties dialog box
(Figure 5-47), respectively.

= SemmEt [Line =l

e 4_6

Curve by 2 paints
Curve by 3 paints

Properties : Line Segment E]E 4_6

General | End position |
Type [Line |
Length (m) s

Azinnuth Curve by 2 points
Curve by 3 points

0K Cancel ‘ ‘

Figure 5-47. Selecting Segment Type
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Creating a Curve

To create a curve, select the direction of curve turning and type in the
curve radius in the Add Line dialog box.

Segment type | Curve j Tum |H|ght ﬂ Radius [m] |5

Figure 5-48. Add Line Dialog Box
The Right turn of the curve is a turning from the start point to the end
point clockwise, the Left turn is counterclockwise.

B4 CAD View.

Right Turn

——

Direction of
the Circle

The radius of the curve should be more than the half of the distance

between the start and end points of curve. If this condition is not met,
the curve will not be created. In this case, the following message will
display (Figure 5-49) and the software will create a two points curve.

Topcon Tools

[} A curve with the given parameters can not be created, so it is converted ko a 2-point curve
LAY

Figure 5-49. Message that a Curve With the Given Parameters Cannot be Built

To view the properties of the created curve, right-click the curve and
click Properties on the pop-up menu on the CAD View (Figure 5-50
on page 5-41).
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% CAD View Properties : Line Sepment E]@
General | Endpostion |
Type Curve | [Curve
Length (m) [5.203 Deg Cuve  [1432°23'40.1562
Cut Chri+x
Cu ctr|:c - | Deaq Chord
Py "’ Deha eI
Delete Del Radius 4
Add to Surface Azimuth  [E3°2546 6634 Chord (m] - [2.844
Append Point(s) to Line Tangent (m) |3.043
Insert Point{s) to Line T A—
Reverse Ling
Extemnal (m) [1.028
Profils View
Properties : Line Sepment E]@

General  End Position |
End Sta/Chainage (] [5.203

End Northing (m) [14.3%
End Eaasting m) 20,085
End Azimuth 1275838.3013
‘ oK | Cancel | ‘

Figure 5-50. Segment Properties

The newly created curve has the following parameters (Figure 5-51
on page 5-42):

» Length/Chord/Tangent/Mid Ord/External/Delta — the length of
the curve element, or one of five parameters unambiguously
defining the curve length: chord, tangent, middle ordinate (the
distance from the midpoint of a chord to the midpoint of the
corresponding curve), external (the distance from the midpoint of
the curve to the intersection point of tangents), or delta (the angle
between the radii corresponding to the curve).

* Start Azimuth/End Azimuth — the azimuth of the tangent to the
start/end point

Figure 5-51 on page 5-42 displays the curve parameters which are
calculated.
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Figure 5-51. curve Parameters
Creating a Curve by Two Points

To create a curve by two points, select the corresponding segment
type in the Add Line dialog box.

| Radus(m) [3

Figure 5-52. Add Line Dialog Box
For the curve type:

* the turn of the curve depends on the end azimuth of the previous
segment of this line.

* the radius of the curve depends on both the end azimuth of the
previous segment of this line and the start/end point coordinates
(Figure 5-53a on page 5-43).

If the previous element is absent, the start azimuth of the curve will be
set to “zero* (Figure 5-53b on page 5-43).
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Figure 5-53. Example of curve by 2 points

To view the properties of the created curve, right-click the curve and
click Properties on the pop-up menu on the CAD View. The previous
section describes curve parameters in more detail.

Creating a Curve by Three Points

Any curve (arc of a circle) can be drawn using any three points not
lying on a straight line. The center of this circle is the intersection of
perpendiculars from the middle of the chords (Figure 5-54).

point 2

center
of circle

Figure 5-54. Creating Curve by Three Points

To create a curve by three points, select the desired curve type in the
Add Line dialog box (Figure 5-55 on page 5-44).
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Segment type | Curve by 3 paints v | Tum | | Radusm) [4

Figure 5-55. Add Line Dialog Box

For the given curve type, the radius and turn of the curve depends on
the coordinates of the selected points (Figure 5-56).

Figure 5-56. Example of curve by 3 points

Editing GPS Occupation Types

The occupation type (static or kinematic) for GPS occupations is one
of the most commonly edited data fields when this field is mistakenly
marked with the wrong type. The main difference between static and
kinematic occupations is that a static occupation always belongs to a
real point with a specific name, whereas a kinematic occupation is not
related to any point. Therefore, the procedure of changing the
occupation type comes to the procedure of deleting or entering the
point's name.

There are two ways of changing the occupation type:

1. Using the corresponding command from the pop-up menu for the
occupation:

Right click the desired occupation and select Convert fo
Kinematic / Convert to Static for the static/kinematic occupation.
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Then Topcon Tools automatically changes the occupation type of
the selected occupation.

&% GPs Occupations

Icon | Point Name | Original Name,

Mote

Source Rex

e HE Az Stop

St miimmannnn
Expart to Device...
Expott...

Cut

Copy
Delete

Chrli
Chri+C
Dal

Splt...
Disable

Show related ohjects »
RawData Plot
Epoch view

Select GPS Occupations. ..

&% GPS Occupations ]

[1con [ Paint Mame |
LA

Original Nargs~ Tt |

Figure 5-57. Changing GPS Occupation Type

2. Changing the point’s name of the occupation manually:

To change the ocupation from static to kinematic, make the point
name field for that occupation blank (Figure 5-58 on page 5-45).

* Highlight the GPS occupation point name to edit, press F2.

* Press Delete to erase the point name, press Enter.

The static occupation becomes now the kinematic occupation (in
an example below, also notice that the icon next to the point name

has changed).

«° Pants @2 GPS Oc:upatinnsl

Criginal Name

4° Fores o GPS Occupations |
Paint Name
&, B3 BL3

, B3 BL3
[T e

®, B4 BL4

& B4 BL4

& BLs BLS

8, BLS BLS

<

—

+° Poirts 4 GPS Occupations }
Paint Hame
®, B3 B3

& B3 BL3
L LH

®, B4 BL4

® B4 BL4

®, BLS BLS

®, BLS BLS

<

Figure 5-58. Changing GPS Occupation from Static to Kinematic

To change the ocupation from kinematic to static, enter a name in
the point name field for that occupation (Figure 5-59).

 Highlight the GPS occupation point name to edit, press F2.

* Select or type in a name for that occupation, press Enter.
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The kinematic occupation becomes a static occupation (in the
example below, also notice the change in the icon next to the
point name).

4° Foms @ GPS Occupations | +° Foirts & GP5 Occupations | o° Foints @ GPS Occupations |

Point Name Point Name: Pont flame
@, BL1 &, BL1 BL1 ®, BL1 BLL
°~w. oL . _} I} Ki_t K1 ' o N 1«1

®, Bls Bl& & Bl Bls @, Bl BLE

@A BL& BL& & BL6 BLe @, BL6 BLE

@‘ BL& BL6 @& BLE BELE @, BLe BLE

@: BLT BL7 & BL7 BLT ®, BLT BL7

®, BL7 BL7 ® BL7 BLT ®, ELT BL7

< < <

Figure 5-59. Changing GPS Occupation from Kinematic to Static

Note that Topcon Tools automatically determines whether the
particular occupation is a static/kinematic or stop-and-go occupation
using the following rule. If a chain of occupations have at least two
static and two kinematic occupations, then all occupations are
stop-and-go.

Editing Codes in the Codes
View

Codes provide an abbreviated description of the feature being
measured to. Attributes provide further details on the feature (code).

When creating a new code, selecting a layer will apply that layer’s
plotting styles to the code. If a layer is not selected for the code, the
active layer will be automatically used for the code. For Topcon
Tools jobs, this layer will be set for all codes and imported files
without layer support.

@ NOTICE

If used in a job, codes and attributes cannot be edited.
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Adding a Code

With the Codes view open (View » Codes) and selected, right-click
within the left panel and click New Code on the pop-up menu
(Figure 5-60). When creating a new code, the user can select a layer.

Codes : C:\Documents and Setti

L. MName | Type Layer .
L Ty Properties : Code New Code BPIX Codes : C:\Documents and Setti
® code_tree Line layer _2 —
® code_trestt  Line layer_2 GE“E'-"W tne | pairt | Avea | L. Mame | Type | Layer
« fencecode Line  fence Name liew Codef & code tree Line | layer 2
. field Area field -> Desoriplion | _’ ® codetreett Line  laver 2
< five hydr Paink Fire_hyd... Tpe Line - + fence_code  Line fence
¢ fField Area Field
Layer (d ~
< Fire hydr Paint Fire_hyd...
oK Cancel | ‘ ¢ MewCode  Line ]

Figure 5-60. Add New Code

Editing a Code

If used in a job, codes cannot be edited. To remove a code from being
used in a job, see “Editing Codes Used for Points” on page 5-51.

1. Right-click the selected code and click Properties on the pop-up
menu (Figure 5-61).

On the General tab, edit the code’s and description’s names,
select the type of the code (point, line, area, auto) and the layer
(Figure 5-61). If the code is used for a point in the current job, the
code’s fields, description’s names and the type of the code are not
editable.

Codes : C:\Documents and Settings\P

Wame | Type | Layer

Fx)

Properties : Code fire hydr

® code tres

Line layer_2 |
#® code_treett  Line layer_z | Ganeral] Line ] o ] P ]
i Fence o = LT
Y fid Expork to Device. . Hame [fire ydr
y Export... .
< Fire hydr i Dezcription |
New Code _’
Hew Attribute » Tope [Paint ~|
Layer Fire_hydran -
Copy culkc Layer_trees
oK 0
| Properties.________| More..

Figure 5-61. View Code Properties and Edit Name

3. On the Line tab, select the line plotting style (color, style,width).
On the Point tab, select the point plotting style (symbol and
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color). On the Area tab, select the area plotting style (color, fill
style, fill transparency). The plotting style can be edited for any
code with or without a layer (Figure 5-62).

Properties : Code C-1 E|E\ Properties : Code C-1 E|E\

General  Line | pon: | ares | General | Line  Point | area |
Line Colar BYLAYER hi Point Calor BYLAYER -
Line Siyle BYLAYER —————  ~ Pairt Symbel | BYLAYER » hd
Line Width BYLAYER  1pt - ] ~
T R—— |
’7 4pt — *
ok 5pt — oK A
Bpt |:_ M i
| 7ot e— ®
apt — +
Spt — s More
Topt Properties : Code C-1 WL | grLeveR « =
BYLYER Tt —| General | Lne | Pont  Area |
Area Color BYLAYER I ~
Area Fill Styls 1

Fill Transparency

OK Cancel ‘ |

Figure 5-62. Codes’s Properties

Adding and Editing an Attribute

To edit attribute for the code, take the following steps:

1. Right-click a code to add an attribute to and click New Attribute
then select the attribute type on the pop-up menu (Figure 5-63).

L. Name | Type | Layer | Line Color | Line style

# code_tree Line layer_2

® ] code_trei Vs LTS

¢ fenceg CXPOTttoDevice... WER NN BYLAYER —
. Field Erport... weR NN BYLAYER —

<& frehydt  New Code ER NN BYLAYER —
Mew Attribute Integer
Cut Chrl+x Real Mumber

Copy ChrC Text
Delete Del Menu
Date/Time:
Properties...
Boslean

Figure 5-63. Select Attribute to Add

5-48 Topcon Tools Reference Manual



Editing Codes in the Codes View

2. Select or enter the desired attribute parameters (Table 5-2).

Table 5-2. Properties for Code Attributes

For this type of Attribute...

Edit these properties...

Integer, Real Number and Text attributes
(Figure 5-64)

B Properties : Attribute New Attr... ‘Elgl

General I

Narme test

Default Value |6

Type |Inlegel
Ganerall
Mame exam

Default Value |4

Type |Fieal Nurber

Apply

X

B2 Properties : Attribute quiz

General I

Attribute Mame — [quiz

Default Value |Iamp

Type [Tewt

[ |

Figure 5-64. Attribute Properties

Cancesl |

¢ Name — type a name for the
attribute

e Default Value — type a default
value for the attribute

Menu (Figure 5-65)

Properties : Attribute New Attr... |E|rl_(\

General 1
dttribute Mame  [List for ob 18

Default Value

PP b Al

Type [Menu

[

Figure 5-65. Properties for Menu Attribute

‘ Remove |

Cancel ‘ Lpply |

* Name — type a name for the
attribute.

¢ Default Value — type a default
value for the attribute or select
one from the drop-down list.

— Click Add to add the value
to the list.

— Click Remove to delete the
selected value from the
list.

P/N 7010-0612

9-49



Editing Data

Table 5-2. Properties for Code Attributes (Continued)

For this type of Attribute... Edit these properties...

Date/Time (Figure 5-66)

## Properties : Attribute New Attr... E‘El * Name — type in a name for the
General | attribute.
Attribute Name  [New Attribute
e Default Value — set a default
B |‘14.m.200712:03:44 - .
= value for Date and/or Time

Type JEEE |"°" iz ~I«| using the up and down arrows.
¥ Required

- | f— | ol ‘ ¢ Click the Required check box

to use the attribute for the code.

Figure 5-66. Properties for Date/Time
Attributes

Boolean (Figure 5-67)

* Name — type a name for the

I Properties : Attribute New Attr... Elg‘ .
attribute.

General 1
Attibute Name Cats

¢ Default Value — set a default
- . value for Boolean (7rue or
¥ Requied False) using the up and down

oK | Cancel ‘ Apply | | arrows.

¢ Click the Required check box
to use the attribute for the code.

Default Value ‘False

Figure 5-67. Properties for Boolean
Attributes

3. Click Apply to set data without closing; click OK to set data and
close the dialog box. The right panel of the Codes view displays
the list of the created attributes for the code selected in the left
panel (Figure 5-68).

Codes : C:\Documents and Settings\TopconTools\Jobs\codes_libr.ttp.

Attribute Mame | Default ¥alue Type

code_tree  Line [12) length Resal Mumber Mo
. =] type of wood pine Menu Yes
. gate False Boolean Mo
> [13) Square Real Mumber Mo
. For Front Area [a8) using Text Mo
23] number Integer Mo
@ e 7i20j2008 1:24... Date (e}
< ¥

Figure 5-68. Codes View

If a code is used in a job, attributes cannot be added to the code. To

remove a code from being used in a job, see “Editing Codes Used for
Points” on page 5-51.
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Editing Codes Used for Points

Use this procedure to apply codes to points or remove codes from a
point for processing or adjustment.

1. Right-click the desired point and click Properties on the pop-up
menu (Figure 5-69).

oo | Mame | Latkuds |
o
oA
'
o Cubs
o ooy Chtec
0 Deste Del
e
08 Apperd Poks ta Line
01| Ingart Pos to L

s-nesnacesn e

Figure 5-69. View Point Properties

2. Using the General tab, select a code and a layer (Figure 5-70 on
page 5-52). The plotting style for this code will be taken from the
layer parameters.

3. Click the Codes and Style tab to view currently used codes, add a
code to the point, delete a code from being used in the point, or
change the point symbol and color used for the point. Any
attributes associated with the codes display in the right panel.

4. To add a code to the point, right-click in the left panel and click
New Code. Select the code from the drop-down list and click
outside the cell or press Enter (Figure 5-70 on page 5-52). More
than one code can be added to the point; codes will display in the
Points tab.

Note: typing a new code in the text entry box will add the code
the job file and point. Use the Codes view to apply attributes.

5. To edit menu attributes associated with a code, select a new value
from the Value column drop-down list.
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- Properties : Point 1001 '_ X - Properties : Point 1001
Quality cantral I Phata Mates 1 Codes and Style I General 1 Coordinates 1 Adjustment I
General Coordinates | Adjustment | Quality conbrol | Phota Notes Codes and Style
Name [1001 Codes
Code | String Attribute | Value |
Mote + Fence_code length
type of wood
gate False: -
Contral Mone ﬂ
Code ) | e
Layer String [
Source o Control Cods | ~|
ferce
¥ Enabled for Adjus| field Cortrol Code 2 | ~|
Fire_hydrant
laper 2 Color [Evcope M |
BYCODE fence) Paint Spmbol |EYEDDE . j
|
| oK | Cancel | Apply | | oK | Cancel | Apply |
. . Codes
Points Tab with :
A Code | string
Multiple Codes | s +* Points |
. | ‘ Mame | Code
= 1001 field,code_tree
< >

Figure 5-70. Add Code to Point

6. To delete a code from being used in the point, right-click in the
left panel and click Delete (Figure 5-71). Any attributes
associated with the code are also deleted from the point.

Note: deleting a code from the Codes and Style tab only deletes
the code from the point, not the job.

7. Click OK to save the settings.

+ Properties : Point 100

General | Coordinates | Adijustment |
Qualty control | Photo Hotes Codes and Style
Codes
Code String Aktribute Yalue
o fence_code 1
< fire ydr
o field | ]
< >
String 1.
Control Code [ |
Conol Code2 | |
Colar [Evcooe E—T— |
Faint Symbol [evcope - |
oK. ‘ Cancel ‘ Apely ‘

Figure 5-71. Delete Code from Point
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Editing Layers

Layers are frequently used to group information by function,
assigning line types, colors, and other attributes to distinguish this
information from other data. By default, every Topcon Tools job
includes a layer named O (zero). Layer O cannot be deleted or
renamed; however, the attributes for this layer can be edited. New
layers can be added to the job or imported from other files. The
currently selected layer (whether layer O or another layer) will be the
active layer. Any point, linework, surface, and road created will have
the same plotting style defined by the active layer.

Adding a Layer

1. To create a new layer in the current job, click Edit » Add »
Layers. (Or in the Layers view, click Add Layers on the pop-up
menu. Or, on the toolbar, right-click in the Layers drop-down
list.)

2. Enter the following general information for the layer in the
General tab (Figure 5-72 on page 5-54):

* Name — the name of the layer.

* Visible — select Yes to show the layer on the CAD and 3D
views; select No to hide the layer.

¢ Note — enter desired comments.

* Breakline type — select desired type (Auto, Breakline,
Boundary or Exclusion) for line is included to the surface.

3. Select the following plotting information for the layer
(Figure 5-72 on page 5-54):
* Color — select a color for all data (point and line) in the layer.

* Line Style — select the type of line to display for line
information in the layer.

* Line Width — select a width for lines in the layer.

* Point Symbol — select a symbol to represent all points in the
layer.
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4. Select the following plotting information for the area (Figure 5-
72 on page 5-54):
* Select the area fill style in the corresponding field.

* The Fill Transparency field displays the value of an area's
transparency. Changing of this value does not affect
transparency of the area because this option does not work in
graphical mode in Topcon Tools ver 7.3.

= Properties : Layer L2

Generall Plotting styles Area I

Co —
Miote

Line Style: E— (L L R P j
Breakline Type  |Auta Line width 2pt = Fill Transparency ‘ 5% j
W Visible Point Symbol .

- 0K Cancsl |

| (1] | Cancel ‘ Apply |

Figure 5-72. Enter and Select Layer’s Attributes

Editing a Layer in the Layers View

If used in a job, layers can be edited. Layer O cannot be deleted from
the job or renamed, but the plotting styles of the Layer 0 can be
edited.
Edit a Layer using the Layers View (Figure 5-73 on page 5-55):
* Click View » Layers and select the desired layer(s) in the
Layers view.
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» Highlight and click any (except Name) cell in the Layers
view, select and edit the desired parameters (Figure 5-73).

Mame Visible | Line Styls Line Width Calor Point Symbol | Breakline Type Note Area Fil Style Fill Transparency
=2 Yes 1pt — . Auto None 0%
layer-1 ves vl 1o — +lf ~I[ - |lauto -| forRoad-1 | Hore ~l 0% ~|
E Tone lpt — |~ A ~ [ Mone 0% ~
Zpt—— |HEEE O L 1%
- [3ptm— | FEFFEREE 2%
Gpto— SeaDaDuSulu Dl 3%
- |Gpt w4 _— 4%
— - fipt — || T LTI 5%
7otems (o ||w &%
Gpt - [ | - T
Jpt W e 2 8% 3

Figure 5-73. Editing Layer in the Layer View

Edit a Layer using the Properties dialog box for the layer
(Figure 5-72 on page 5-54).

* Double-click in the Layer combo box in the Toolbar, select
the desired layer from the drop-down list, and click D

* Click View » Layers and right-click the desired layer. Select
Properties from the pop-up menu.

Edit the layer’s properties on the General and Plotting styles and
Area tabs of the Properties dialog box for the layer.

Setting the Layer for Codes

When creating a new code, the user can select a layer. In this case, the
plotting style for this code will be taken from the layer parameters
(Figure 5-74).

Properties : Code C-1

Codes : C:\Documents and|Settings! GE"EW'] une | pont | area |
— Code [c
Icon | Mame | Description | Tepe | Layer
< line L1 Name |
[=] Line  L-z Type [Line
-3 Line a

E
Layer |L—1 ﬂ
oK Cancel | Apply |

Figure 5-74. Codes and Layers

To edit the plotting style for any code with or without the layer, use
the Plotting styles tab of the code’s Properties dialog box
(Figure 5-75).
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Properties : Code C-1 EJ@‘ Properties : Code C-1
General  Line I Foint; } Area I General ] Ling Point ] Area ]
Lirie Color | BYLAYER | PontColor [ BYLAYER =]
Line Styic D T — Poirt Syrbol [ BYLAYER, « -
Urewidh  [BYLAYER  1pt - e
Ipt - |

4pt
ok 5pt oK
E pt
7pt
Spt
9pt
10pt

BYLAYER 1

+ K A e @R

Mone
BYLATER «

v

Figure 5-75. Editing Plotting Styles (Point Symbol) for Code

If no layer is selected for the code, the code will be automatically
assigned to the active layer. This layer will be applied for all codes in
Topcon Tools job and for imported files without layer support.

Setting the Layer for a New/Existing
Point

To set the layer for a new (or existing) point, select the layer using the
General tab in the Add Point (or the Properties) dialog box

(Figure 5-76). The attributes (color and point style) for the selected
layer will be assigned to this point.

I Layper

Figure 5-76. Setting Layer for Point

To apply codes (instead of layers) for a point, select the desired code
in the Code field and set “BYCODE” in the Layer field. The
attributes (color and point style) for the layer will be assigned to this
point. Figure 5-77 on page 5-57 shows an example of a point with
code “101” in the CAD View. For this point, the layer was set to
“BYCODE (For Points)” and this code uses the layer “For Points”.
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CAD View

Properties for point “User8”

Code [101 |
Coritrol ‘ Mone j
Layer B'YCODE [For Points

Codes View Layers View

i Codes : C:\Documents and Settings #F Layers : C:\Documents and Settings\Topcon

Name Visible Line Sk... | Line Wi... | Color Poink Symbal
I|g Far Paints Ves 1pt — ]

[L[ame [ Type  [iayer |1

i code e Line

Figure 5-77. Setting Code for Point and Viewing Point

* If the point has multiple codes, setting Layer to “BYCODE”
forces it to belong to multiple layers (Figure 5-78).

* If the point has no code, setting Layer to “BYCODE” forces the
point to belong to layer O (zero) (Figure 5-78).

Using Multiple Codes Using No Codes
Code |22_|inE,33,h:u points j Code | j
Contral |Nome j Contral | Mone j
Layer |EYEDDE[1_Line,2_Pnint,2_Line] j Layer |B'~(‘CDDE[D] j

Figure 5-78. Layer Determination when Applying Codes

Setting the Layer for New/Existing
Linework
To set the layer for new linework, select any layer from the list of

existing layer in the Toolbar (Layer combo box). The plotting styles
of the new line will be assigned by the active layer (Figure 5-79).

12— — Zptll Y [
L3 2ot « [
L4 Tptll - [ v

Figure 5-79. Setting the Layer for Linework
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To change the layer for existing linework, do one the following:

* Double-click in the Layer column and select a different layer
from the drop-down list in the left panel of the Linework tab.

o Faints <2 Lines | Surl

I | Tvpe | Laver |

7 area E -
T —

/" Line L1 k
. [
Li
e

 Right-click on the line (or selected lines) in the CAD View and
select the Properties from pop-up menu. Select a different layer
from the drop-down list in the Properties window (Figure 5-80).

CAD, View

Scal

[P ——— Cut Cirl+x
0 3684 4 Properties
Delete Del p
Conwert ¥ . Praperties : Line L1 Phatonotes  Line ]
Split Line: " Properties : Line Segment
Reverse Line
Type [Line
Layer L1
] Insert Poink(s) ko Line ¥ ’ui
G Append Point(s) to Line I}
| Zoom to Selection 3

il

415410 415420 415430 415440

Figure 5-80. Select a Different Layer from the Drop-down List

Setting the Layer for a New/Existing
Surface

To set the layer for a new/existing surface, select a layer using the
Add Surface (or Properties) dialog box. The plotting styles for the
selected layer will be assigned to the surface (Figure 5-81).

L gy Jo

Laper ‘ j
i
2

Figure 5-81. Setting the Layer for a Surface
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To change the layer for an existing surface, in the Surfaces tab,
double-click in Layer column and select a different layer from the
drop-down list (Figure 5-82).

2 Faints | 2] Linework Surfaces |

con | Name | Focuspoint | Layer |
E surf-10 User1n e

E Surfacel
E Surlins  Userds 1

Figure 5-82. Selecting a Layer for an Existing Surface

Setting the Layer for New/Existing
Road

To set the layer for a new/existing road, select a layer using the Add
Road (or Properties) dialog box. The plotting styles for the selected
layer will be assigned to the road (Figure 5-83).

# Add Road

General | start Coordiates |

Name Fload]_24
Start Sta/Chainage m] 0+0
Stationing Stakeout Interval (m) [100

- C—
oK ?—

Figure 5-83. Setting the Layer for a Road

Editing TS Instrument
Parameters

Total station instrument parameters assign height and type
information for the TS instrument used for the TS data. See Table 5-1
on page 5-2 for a list of editable cells.

Instrument parameters define precisions of measurement performed
by a particular TS model. By default (if no instrument is selected),
Topcon Tools uses some reasonable default. Precisions of TS
measurements slightly influence how measurements are accounted
for during an adjustment; assigning correct instruments can slightly
improve adjustment results. For most cases, however, the default,
applied precision are sufficient.
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The Custom TS-Instrument List allows you to add user-defined
instrument types to the instrument list.

Option 1: Edit in the Tabular View

1. In the column of the property you want to change, select the

desired occupation.

To select TS occupations with certain parameters, use the Select
TS Occupations dialog box (see “Selecting TS Occupations” on

page 4-63 for details).

2. Click a highlighted cell and edit the desired information

(Figure 5-84).

¢ For # (station number), select the desired order for the station

* For Instrument Height, type a height for the instrument.

* For Instrument Type, select the model from the list

* For Instrument Centering Error, Instrument Height Error,
Reflector Centering Error and Reflector Height Error, type in
the corresponding values for the error of centering
instrument/reflector and for the error of the instrument's/
reflector’s height measurement. All errors will be included
into caclulation of common error of point's positioning after
performing the adjustment of the given network.

ations ¢, TS Obs ](

3045
1.521
1.518
1.536
1.532
1.465
1.503
1.3RR

<, Tsobs | Grsobs | @, Tape

<% TS Obs

iment Height {m) | Instrument Type

Instrument Centering Error {m) | Ir

[~

3.048

0,000

1.521 - (0.0t |

1.518
1.536
1.532
1.465
1.503
1.38R

0.000

GTS-712
GT5-800
GT5-3004
GT5-802

MPL-520
PCS-215
PCS-225
PC5-315
PCS-325
PTS-602

0,000
0.000
0.000
0,000

Figure 5-84. Editable Instrument Cells in Tabular View

3. After editing information in the column, click outside the cell or
press Enter to save the new information.

Topcon Tools Reference Manual



Editing TS Instrument Parameters

4. Repeat steps 2 and 3 for each column until done (Figure 5-85).

o° Poirts O TS 0bs |27 Lines |

oI 1625 GPT-B2008
5z P2 1.625 GPT-52008
o 3 P2 1,673 GPT-62008
o+ e} 1,628 GPT-62008
o 5 5 1720 GPT-62008
N e 1.684 GPT-82008
Ry 7 Pl 0.000 NjA

Figure 5-85. Edited Instrument Parameters

Option 2: Edit in the Properties

Dialog Box

1. Select the desired occupation(s).

0.000
0.000
0.000
0,000
0,000
0.000
0.000

0.000
0.000
0,000
0.000
0.000
0,000
0,000

0,001
0.001
0,001
0,001
0,001
0,001
0,001

Icon # | Poink Name | Instrument Height ... | Instrument T... | Instrument Centering Err... | Instrument Height Err... | Reflector Centering Err. .. | Reflector Height Err ..

0.002
0.002
0.002
0.002
0.002
0.002
0.002

To select TS occupations with certain parameters, use the Select
TS Occupations dialog box (see “Selecting TS Occupations” on

page 4-63 for details).

2. Right-click the selected occupation(s) and click Properties on
the pop-up menu, or click Edit » Properties (Figure 5-86).

ations <% T5 Obs 10@; I
‘ Instrument Height (m) | Inst
3.048
I Export...
Cut Cirk+
Copy ChrHC
Delete Del
Disable
Options. .,

Figure 5-86. Ways to Open Properties

Undo Delete  Chrl+Z

Cut
Copy

Delete

Disable

Chrl4+i
Chrl4+C

Del

Chrl+D

Chrl+Enter

3. On the General tab, edit the height of the instrument as needed

(Figure 5-87).
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On the Instrument Type tab, edit the type of instrument used as
needed (Figure 5-87).

+ Properties : TS Occupation 1.CP1 \ a5 |I

General | acuracy | Insturent Type |

Fain Nane 62 \ |
# I

nstrument Height ) l@

¥ Ercbd

General  Inst
I3 Cancel Apply

Instrument Type|

Custom....

|GT5-8024, ' |

[ Cancel Lpply

Figure 5-87. Enter New Parameters for TS Occupation

On the Accuracy tab, type in the corresponding values for the
error of centering instrument/reflector and for the error of the
instrument's/reflector’s height measurement(Figure 5-88).

+ Properties : TS Occupation 2.CP2 E|E\ om

General Accurazy} Instrument Type |
Instument Centering Enro 10

Instrument Height Evor () 10
Reflectar Centering Error () [0.001
Fieflector Height Enor )~ [0.002

oK Cancel ‘ Apply |

Figure 5-88. Accuracy Properties for TS Occupation

Click OK to save the edited information, which can be viewed on
the left panel of the TS Obs tab (Figure 5-89).

o° Forts O, T50bs |27 Lines |

Icon Point Name | Instrument Height ... | Instrumen: ... | Instrument Centering Err... | Instrument Height Err... | Refiector Centering Err... | Reflector Height Err...
o1 [ 1.625 GPT-02004 0.000 0.000 0.000 0002
oz cp2 1.625 GPT-02004 0.000 0.000 0.00L 0.002
L] cp2 1673 GPT-82004 0.000 0.000 0,001 0.002
o 4 P4 1629 GPT-82004 0.000 0.000 0.001 0.002
o&. s CcPs 1.720 GPT-82004 0.000 0.000 0.001 0.002
o s cpe 1604 GPT-02004 0.000 0.000 0.00L 0.002
o 7 cp1 0.000 HfA 0.000 0.000 0.00L 0.002

Figure 5-89. Edited TS Instrument Parameters

5-62 Topcon Tools Reference Manual



Editing TS Instrument Parameters

Adding TS Instruments Using the
Custom TS Instruments List

Each TS instrument model has known measurement precision
characteristics, which should be given in the TS instrument’s
documentation. A list of standard TS instruments, not viewable or
editable, is stored in a TSinstrument. XML file.

1. To add a new instrument type to the instrument list or edit a
current instrument type, right-click a TS occupation and click
Properties on the pop-up menu (Figure 5-90).

ations <, T5 Obs lo@; (
| Instrument Height {m}) | Inskl
3.045
I Export...
Cuk Chrl4+
Copy Chrl+C
Delete Del
Disable
Options. ..

Figure 5-90. Open Properties

2. Click Custom (Figure 5-91 on page 5-63) to display the Custom
TS Instrument List.

+ Properties : TS Occupation 1.1 @@

General Instrument Type }

Instrument Type | GT5-6024F -1 Custom...

oK Cancel | Apply |

Figure 5-91. Open Custom TS Instrument List

3. Click Add (Figure 5-92). To remove an instrument, click on the
TS instrument’s row and click Remove.
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4. On the General tab, edit the Name, Manufacturer, and Note fields
(Figure 5-92). Then click Apply to save the information.

- : [2)X]
Mame Manufackurer
0
General] Parameters ]
Mame | The Best Imstrumnert
<
Manufacturer  [Arpwhere, Inc.
Add m‘ Remove ‘ MNate [

QK | Cancel ‘ Apply ‘

Figure 5-92. New Custom TS Instrument

5. Click the Parameters tab and enter the EDM, PPM, vertical and
horizontal accuracies, and maximum distance (Figure 5-93).

&4 New Custom TS Instrument E|rz|

General Parameters l
EDH [mrn.) |39

PPt |.35
Wert, Accuracy [1] |.05
Horz. Accuracy [ |.D?
Max. Distance [m] |1DDD

QK | Cancel ‘ Apply m ‘
Figure 5-93. New Custom TS Instrument — Parameters

6. Click OK on the Properties dialog box.

Manually Adding Total Station Occupation

Topcon Tools does not allow the user to edit the raw data collected in
the field using Total Station. But the software allows manual adding
the TS measurements to the job and editing these values.

To add the TS measurements to the job, take the following steps:
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¢ Click File » Add » Manual TS Occupation (Figure 5-94).

Undo add Point - Cir4-2

Cut ik

Copy ke

Delete Del

Zoom »

Pan Mode

Add q Foint...
Line
Area

Disable cuhD
Surface...

Properties...  Ctri+Enter Layer...
Road...

¥-Section Template
Panual T5

Figure 5-94. Adding a TS Occupation Manually

* In the General tab of the Add Manual TS Occupation dialog box
(Figure 5-95):
1. Select the point which used as station in TS measurement
from the list of the job points.
2. Type in the instrument height.
3. Select the number of the measurement

In the Instrument Type tab select the instrument used.

# Add Manual TS Occupation : TS Occupation 1. E"g\ + Add Manual TS Occupation : TS Occupation 1. @[‘S:d

General | Instrument Type | General  Instrument Type |

Point Name [Suat Peint =] Instument Type | ~l custom
ST a

Irstrumsrt Height (m) 144 R

# [ = || GT5-2110

¥ Ensbled G571
GTS-300PG

K | Cancel Apply ‘ | 0K |aT5-311PG beply

GTSFI2PG
GTS-PG
GTSEI0
BTSN

Figure 5-95. Add Manual TS Occupation Dialog Box
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* After clicking OK in the Add Manual TS Occupation dialog box,
the 7'S Obs tab and the Add Manual TS Obs dialog box will
display (Figure 5-96).

+° Foirts O, T5 Obs |

;1 StartPaint

3
Adiustment | Quality Control | Image |

Observation General | Offset |
Point To [

Type [es |

[ 4+ Add Manual TS Obs : TS Obs 1.Start Point-1.

Fieflector Height (m)
Azimuth

Horizantal Circle

[
[
[
Zerith Angle [
[
[

Slope Distance [m]

Vartical Angle

Harizantal Distance fm) |

Wettical Distarice [m) |
Exclude

I~ Horizontal Circle

I Wettical &ngle

[~ Slops Distance

[ fdd Next Obs

oK Cancel | |
d @ new point to the current jo

Figure 5-96. Add Manual TS Obs Dialog Box

In the Add Manual TS Occupation dialog box, the user can select the
type of the measured point and type in all desired measurements for

Type =]
. EE—
this point e

Horizortal Resection
"ertical Resection
Resection

Follow the rules below when manually typing in measurements:

* For BS, set the value for the Horizontal Circle (Figure 5-97 on
page 5-67). If this unit was equal to zero, set zero in this field.

* For other points, set the value for the Horizontal Circle, Vertical
Angle/Zenith Angle and Slope Distance/Horizontal Distance. If
these units were equal to zero, set zero in these fields.
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L Properties : TS Obs 1.5abol1-1. 7 + Properties : TS Obs 1.Sabol1-2.k1
Adjustment | Quality Control | tmee | Adjustment | Qualty Control | megs |
Observation [y | Offset | Observation General | Offset |
Point To [ - Poirt To -
Type [Bs =l e [Fs =]
Reflector Height ()~ [155 Reflector Height ()~ [1.55
Azimuth [305°0000.0000 Horizontal Circle 40°00'00.0000
Horizontal Circle 0°0000.0000 — || |Zenihange [30°0000.0000
Zenith Angle [ Slope Distancs (m] ~ [18577
Slope Distance (] | Vertical Angle [7°00'00.0000
Vertical Angle [ Horizontal Distancs [m) [18577
Horizontal Distance [m) | Vertical Distance [m) |0
Vettical Distance [m) | o

Figure 5-97. Properties for BS and FS points

After clicking OK in the Add Manual TS Obs dialog box to save
this observation in the tab, the next Add Manual TS Obs dialog
box will display to add a new observation if the Add Next Obs

box ®aammmos= 1S checked.

The parameters entered and calculated in the left pane of the 7'S

tcon [ # | PaintFrom | Paint To | Reflector H... | ézmuth | Horizontal Gi... |
1 StartPoint 1,550 305°00. _ 0°00D0.0000
. < 2 StartPont K 1.550
Obs tab are editable 4 3 StatPant 3 1.550 120°0000.0. ..
<4 4 Statpont 4 1.550 300°0000.0...,

To obtain the coordinates for the TS observations, click

GPS+ FostProcessing  F7
Adjustment F8

Process » Compute Coordinates | (.. siears

Datum Transformation...

[ es

Loop Closures.. g

The Points tab and the Map/CAD View will display the
coordinates for these TS Observations (Figure 5-98 on
page 5-68).
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3 Map View

Horthing, Meters

2000

1000

ki

art Point

x

Figure 5-98. Calculating Coordinates for TS Observations

«% Points 10, T50bs | 4t

o 1000

Inverse |

Easting, Meters

Teon [ Wame [ Grid Morthing () | Grid Fasting (m) | Elevation (m) | ¢
< Start Point 1000.000 1000, 000 100.000
Rl ki 2527.949 590,623 100.058
< 4 BE60.875 272724 100.864
Rd 3 1423.698 1909055 100.539

Manually Adding Digital Run

Topcon Tools does not allow the user to edit the raw data collected in
the field using Digital Level. But the software allows manual adding
of DL measurements to the job and editing those values

(Figure 5-99).

To add the leveling job to the Topcon Tools job, take the following

steps:

1. Click File » Add » Manual DL Run

Undo Add Point - Chrl+Z

Cut ik
Copy ke
Delete Del
zoom

Pan Mode

Add

Disable cuhD

Properties...  Ctri+Enter

Foit. ..
Line

Area

Surface...

Layer...

Road...

¥-Section Template
Manual TS Occupation, .

Figure 5-99. File -> Add->Manual DL Run
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2. Inthe General tab of the Add Manual DL Run dialog box
(Figure 5-100) type in the name of the leveling job and set the
number of the leveling.

~ Add Manual DL Run : DL Run 1. [2][X]

General |

Level Run DL_E xample

Fram

To

Date

Mote

#

Distarce [m)
Balance (m)

¥ Enabled

| oK | Cancel ‘ Apply |

Figure 5-100. Add Manual DL Run dialog box

3. After clicking OK in the Add Manual DL Run dialog box, the
DL Obs tab and the Add Manual DL Obs dialog box will display
(Figure 5-101)

o° Forts H, DLObs |

Icon | # |From To [l Point
L

Observation | General | Adiustment | Quaity Contral |

Type -
Point [ ~|
Ht. Measurement (m) |

Vet Dffsat () [0

Distance (m] [

Instrurnent Elevation [m) |
Std Dev [m) [
¥ &dd Next Dbs

ak Cancel ‘ |

Figure 5-101. Add Manual DL Obs Dialog Box

In the Add Manual DL Obs dialog box, the user can select the type of

Type [Bs ~|

the measured point E and enter all

desired measurements for this point.

Topcon Tools will prompt the user to make DL observations in the
following order from which the station will be measured:

* the BS point
* the FS point
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* the FS point (repeated measurement)
* the BS point (repeated measurement)

Therefore, the point type for the first observation is BS. After clicking
OK in the Add Manual DL Obs dialog box to save this BS
observation in the tab, the next Add Manual DL Obs dialog box

(for FS- observation) will display to add a new observation (if the

Add Next Obs box weurens 18 checked).

The parameters which were entered and calculated in the left panel of
the DL Obs tab are editable (except the ‘Instrument Elevation”)
(Figure 5-102).

L. # [p.. | Bs(m [ Instrument Elevati... | FS{m) Elevation () Distance {m)
o 1 1.620 1620 0.000 20,000
Oz 2 1630 0800 2.430 24.000
0,3 2 L6l 0820 2,430 24,000
E APEEY 1.620 1620 0.000 20,000

Figure 5-102. The Left Panel of the DL Observation Tab

To obtain the coordinates for the DL observations, click
Process » Adjustment. The Points tab will display elevations for
these DL Observations (Figure 5-103).

+” Points | &, oL Obs |

Icon | Mame Ground Northin... | Ground Easting ... | Elevation {m)
. Start Point 500,000 500,000 10.000
o 1 0.000
[¢] 2 2.430

Figure 5-103. Calculating Elevations for DL Observations
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Editing Data Properties

Each data type has a Properties dialog box associated with it that
displays editable and viewable information particular to the selected
data.

When selecting several items of the same data type, all items are
represented on one dialog box, and any changes made to the editable
fields are applied to all selected items.

Editing Point Properties

The Properties dialog box varies slightly depending on the number of
points selected; the Codes and Style tab is not available when viewing
the properties of multiple points.

1. To view properties for one or several selected point(s):
* right-click a point and click Properties on the pop-up menu.
¢ click Edit » Properties

The Properties dialog box varies slightly depending on the
number of points selected.

2. View or edit General tab fields (Figure 5-104):

» Editable fields — point Name (for single points), Notes,
Codes, Layers, and the type of Control used for the point(s).

* Selectable fields — Enabled for Adjustment includes the point
in the adjustment process only; disable this parameter to
exclude the point from adjustment.

1 Properties : Point A3 @@

Guslty control
Photo Motes | Codes and Style
General | Coordiates | Adiustment

Mame e

Mote

Cantral None -
Code -
Layer

Source F:A1040g20090424_111319 tps

¥ Enabled for Adjustment

|

‘ oK. | Cancel | ‘

Figure 5-104. General Properties
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3. For single point selections, view or edit Codes and Style tab
fields. These fields list point codes; right-click in the name field
to add a code, copy/paste a code, or delete a code from the point
(see “Editing Codes Used for Points” on page 5-51 for details on
editing codes in this tab).

4. View or edit Coordinates tab fields (Figure 5-105). Available
fields depend on the coordinate type selected in the Job
Configuration window.

5. View Adjustment tab fields for standard point deviations (only for
adjusted GPS observations) (Figure 5-105).

Quality control Quality control
Phato hotes I Codes and Style Phato Notes | Codes and Style |
General Coordinates | Adjustment Genersl |  Coordinates Adjustment

Grid StdDevn(ml  [000163
Grid Morthing {m) [6178543.514 StdDevelm)  [000148
Grid Easting (m) [415434.047 Std DevHz (m)  [0.00235
Elevation m]  [156.112 StdDevulm]  [0.00337

| o3 | Cancel | ‘ | oK | Cancel ‘ |

Figure 5-105. Coordinates and Adjustment Properties

6. View the Quality Control tab that contains informational text on
selected points (marked in red on the views) that did not pass
some of the quality control checks (Figure 5-106 on page 5-73).
To turn off the feature that marks a point red when it fails some
quality control tests, select the Ignore QC check box.

7. View the Photo Notes tab (Figure 5-106 on page 5-73) that
displays the image(s) per the point. It is possible to add image(s)
for the point.

8. When finished, click OK to apply the changes and close the
dialog box.
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® Properties : Point A3

* Properties : Point A3
| Adjustment |

Codes and Style |

General | Coordinates
Quality control | PhotaMotes |

General | Coordinates | Adjustment
Quality contral Photo Notes | Codesandstyle |

Photo Note Mumber: A

Some GPS coeupalions' aulonomaus pasilions are tea far away from point. They
ate probably misnamed

[ Ignoe QC

Add Photo Mote Remowe Photo Note.

Cancel | Apply ‘

0K Cancel | ‘
|

Figure 5-106. Quality Control and Photo Notes Properties

Editing GPS Occupations Properties

The Properties dialog box varies slightly depending on the type of
occupation selected. For some occupations, additional fields provide
further information.

1. To view or edit properties for one or several selected GPS
occupation(s):

* right-click an occupation and click Properties on the pop-up
menu

¢ click Edit » Properties

2. View or edit General tab fields (Figure 5-107 on page 5-74). The
fields vary, depending on the type of occupation selected.
 Editable fields — original/point names and any Notes
associated with the point(s).

* Selectable fields — Enabled includes all vectors based on this
occupation in processing; disable this parameter to exclude
the occupation from processing.

* For PP occupations, the Orbit field displays the type of orbit
data available for processing this occupation. If “None”
displays, the occupation is marked with red and the QC tab
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contains text describing the problem (for example: “No

ephemeris”). No processing can be done without orbit data.
for Static Occupation

Properties : GPS Occupation A3

Cavariance Matrix ] Quality contral B
General | oOcapetin | avewa | oOffeet for RTK Topo Occupation
Paint Name E
. ® Properties : GPS Occupation A2
Original Name
Covariance Makrix I Quality control
Note General 1 Occupation 1 Ankenna I Offset
Point Mame ’E
Method [Stop ) Ciriginal Mame: |&2
Source 0g20030424_111319.tps
Start Time [4/24/2009 8:13.24 AM sz
Stop Time |4/24/2009 8:13:30 AM
Methad |Tapa
Duration |00:00:08 =
Source: test 915 a RTK ts
Iv' Enabled
Start Time |4/24/2009 8:12:48 AM
o iz ‘ Step Time [4724/200 B:12:53 AM
Diuration |00:00:05
v Enabled
0K Cancsl | |

Figure 5-107. General Properties

3. View the Covariance Matrix tab that displays six elements of
covariance matrix for the single occupation, where
SigmaX, SigmaY, SigmaZ - the square root of the corresponding
diagonal element,
Corr(X,Z) ,Corr(X,Z),Corr(Y,Z) - normalize cross-correlation
coefficients.
If this occupation is a Static (for post- processing) occupation,
this tab will display only SigmaX, SigmaY, SigmaZ for
standalone solution (inspite of the status (processed or not
processed) presented in GPS observation for this occupation).
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If this occupation is a Topo (from RTK solution) occupation, this
tab will display all six elements of covariance matrix for the

current RTK solution.
for Static Occupation

Properties : GPS Occupation A4

Geners | omupeton | awena | omer || fOr RTK Topo Occupation
Covariance Matrix Quality control
Sigmai 06543126108
Sigmar [(7131575842 ® Properties : GPS Occupation A3
S 1.0858532658 General | Oceupation | Antenna | Offset |
- IR OAOA0000 Covariance Matrix Quality control |
Sigmax [0.0032407204
ConxZ [0.0000000000
Sigma'’ |0.0031363398
CorvZ |0.0000000000
SigmaZ. [0.0055852421
CaniXy [0.6000000:
Conxz [0.4300000095
Con''Z 05833335738
oK Cancel
‘ oK | Cancel | ‘

Figure 5-108. Covarience Matrix for Different Occupations

4. View or edit Antenna tab fields. See “Option 2: Edit in the
Properties Dialog Box” on page 5-8 for details on editing these
fields.

5. View or edit Offset tab fields. See “Editing Antenna Offsets” on
page 5-9 for details on editing these fields.

6. View the Quality Control tab that contains informational text on
selected occupations (marked in red on the views) which did not
pass some of the quality control checks (Figure 5-109 on page 5-
75). To turn off the feature that marks a point red when it fails
some quality control tests, select the Ignore QC check box.

Properties ; GPS Occupation A3

General | Crupation | Antenna | ifnt
Copvariance Matrt: Quality control
romﬂioﬂ'! autonomons postion is 100 Far away from poink. It is peobably mimnamed
I kreeeC
UK I Cancel | |

Figure 5-109. Quality Control Properties
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7. When finished, click OK to apply the changes and close the

dialog box.

Editing TS Obs Properties

The Properties dialog box varies slightly depending on the panel in
which data is selected.

Edit TS Occupations Properties

The TS occupations panel Properties dialog box sets point name,
point number, instrument height, and instrument type information.

1.

To view properties for one or several selected TS occupation(s),
right-click an occupation in the left panel of the 7'S Obs tab, then
do one of the following:

* click Properties on the pop-up menu
¢ click Edit » Properties
View or edit General tab fields (Figure 5-110 on page 5-76).

¢ Editable fields — Point name, Station number and Instrument
height.

* Selectable fields — Enabled includes all vectors based on this
occupation in processing; disable this parameter to exclude
the occupation from adjustment and export to a raw file

format .
+ Properties : TS Occupation 2.CP2
General | accuracy | Instrument Type |
Foint Mame ez =l
& B =
Irstiument Height (m) 1625
¥ Enabled
ok Cancel ‘ Apply |

Figure 5-110. General Properties

View or edit Accuracy tab fields. See “Option 2: Edit in the
Properties Dialog Box” on page 5-61 for details on editing these
fields.
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4. View or edit Instrument Type tab fields. See “Option 2: Edit in
the Properties Dialog Box™ on page 5-61 for details on editing
these fields.

5. When finished, click OK to apply the changes and close the
dialog box.

Edit TS Observations Properties

The TS observations panel Properties dialog box sets point name,
point number, instrument height, and instrument type information.

1. To view properties for one or several selected TS observation(s):

* right-click an observation in the right panel of the TS Obs tab
and click Properties on the pop-up menu

* click an observation in the right panel of the TS Obs tab and
click Edit » Properties
2. View or edit General tab fields (Figure 5-111 on page 5-77).

 Editable fields — Code, String, Control Code and Control
Code?2.

* Selectable fields — Enabled includes the TS observation
during processing; disable this parameter to exclude the
observation from processing.

U Properties : TS Obs 5.CP5-4.CP4 2Ix
Observation  General | Offset | Adjustment | Qualky Control | mage |
Pt From 5=
# [
Date [172/2004 121658 AM
Code [Nl =
Sting |
[ =]
[ =]

[B:Topoon Tools Dataocal param testLocalzation from Mi

‘ oK | Carcel | ‘

Figure 5-111. General Properties

3. View or edit Observation tab fields.
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 Editable fields - Point To, Type of observation (except BKB
points), Azimuth (only for BKB points measured to the point with
unknown coordinates) and Reflector Height.

» Selectable fields (available for all types of the points except BKB
points) - To exclude Horizontal Circle and/or Vertical Angle and/
or Slope Distance from adjustment and from export to a raw file
format, select the Exclude check box for the corresponding
measurement.

4. View or edit Offset tab fields for editing offsets for “From
Observation Line* offset’s type (Figure 5-112).

+_ Properties : TS Obs 5.CP5-4.CP4 + Properties : TS Obs 1.CP1-15.106

Observation | General | Offset | adiustment | Qualty Cortrol | Image | adjustrment | Quality Control |

mage |

Foirt To [cra =] Ohssrvation | General Offset
Toe E || | et o [

Rieflector Height (USH) |5 (Wit ereas i) [15

— EgUaTE Dffset dHt m) [200

I 000 306" Offsst Typs [From Observation Line

Zenith Angle [s¥54300000"

Slope Distance (USH) |

Vetical Aingle [or05730.0000"

Harizontal Distance [USF) |
Ventical Distance (USH) |

comer_&
Note

Exclude

I Horizontal Cicle
I Vettical Angle
I Slope Distance

oK | Cancel ‘ Apply | ‘ oK | Cancel ‘ Apply

Figure 5-112. Observation and Offset Properties

5. View or edit Adjustment tab fields for setting the AutoReject
option and viewing the status and residuals for the observation
(Figure 5-113).
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6. The Quality Control tab contains informational text on selected
observations (marked in red on the views) that did not pass some
of the quality control checks (Figure 5-113). .

+ Properties : TS Obs 6.CP6-10.CP1

+ Properties : TS Obs 5.CP5-7.CP6
Observation | General | Offset Adjustment | Quaity Control | Image | bservation | General | Offset | Adjustment Quality Control | mmage |
AutoReject Flejected by Horizontal Angle
Adjustment Status [Adiusted
SDist Residual (US1 [-0.008
Héngle Residual [or0074.8541"
Azimuth Residual ] ™ Ignor=QC
\hngle Residual e
ZAngle Residual [0°D015.2773"
HDist Residual [LISH) [-0:008
WDist Residual (USH) [0ms
Cross Resichial (USR] [0.018
ok Cancel | | | oK | Cancel ‘ |

Figure 5-113. Adjustment Properties

7. The Image tab displays the image(s) for the selected TS
observation (Figure 5-114)

© Properties : TS Obs 1.101-2.P02

Observation | General | Offset | adiustment | Qualty Control  Image |

| oK | Cancel | ‘ |

Figure 5-114. Image Properties

8. When finished, click OK to apply the changes and close the
dialog box.
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Editing GPS Obs Properties

The Properties dialog box varies slightly depending on the type of
observation selected. For some observations, additional fields provide
further information: for kinematic observations, “Adjustment status”
and “Reject mode” are not displayed; the “Point to” field for RTK
autotopo observations can be edited

1. To view properties for one or several selected GPS

observation(s):

* right-click an observation in the right panel of the GPS Obs
tab and click Properties on the pop-up menu

* click an observation in the right panel of the GPS Obs tab and

click Edit » Properties

2. View or edit the General tab fields (Figure 5-115).
¢ Editable fields — Notes for all observations

* Selectable fields — Enabled includes the vector into
processing, adjustment and export; disable this parameter to
exclude the vector from processing, adjustment and export. .

<, Properties : Kinematic vector Base-5000 @@|
Base Antenna | Roverantenna | CovarianceMatriz | Erirere || mwmweme || et |
General  Quality | observation | Adustment | quslty contral | General | quality | Observaton | adjustment | cualiy control |
Horizontal Precision (m] [0.015 N [Bse
Wertical Precision [m)  [0.031 =i T B
Solltion Type [Fired
Epachs ] Nate :
Orbit [Broadcast
GPS Satelltes [3 Start Time [7/247200312:54:31 AW
GLONASS Satelites |5 Duration |00:00:01
FDOP [2742 Stop Time [7/24/200912:54:32 AM
HDOP [1372 GPS week day [1541,205
VDOP |2374 Mathod [RTK AuteTopo
¥ Enabled
oK Cancel ‘ ‘ oK. | Cancel

Figure 5-115. General Properties

3. View Observation tab fields which contain fields for viewing the
vector solution type (dX,dY,dZ, Azimuth, Elevation Angle,
Distance, dN,dE,dHt) (Figure 5-116 on page 5-81).
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& Properties : GPS Obs BASE2-CP6 3
Base Antenna 1 Rover Antenna I Covariance Matrix I
General | Quality  Observation ] adjustment | Quality control |
< [m] [13.829
o' [m] |-44.268
dZ [m] |54.023
Azimuth [17311720.2253"
Elevation Angle [0°04'47.1147"
Distance [m] [71.200
dh [m] |-70.760
dE [m] [7.525
dHt [m) [0.100
Ok Cancel | ‘

Figure 5-116. Observation Properties
4. View Quality tab fields which contain the fields for viewing
(Figure 5-117 on page 5-82):
* Horizontal/vertical precisions.
* The solution type.
* The number of epochs over the common data time interval.

¢ The number of GPS/GLONASS satellites (SV’s). For RTK
observation, the common number of SV’s observed by the
base and rover in the last common epoch. For PP observation,
the common number of SV’s observed by the base and rover
during the whole observation time.

* The position dilution of precision (HDOP and VDOP) in the
last common epoch for RTK observation (taken from the
TopSURYV RTK job).

* The type of orbit data available for processing this
observation.
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Properties : GPS Obs CP2-CP4

Bascéntenna | Roveréntenna | Covariance Matrix |
General Quality} Observation | Adjustment |  Quality contral |
Harizontal Precision [m) [0.015
Wertical Precision (m]  [0.031
Solution Type [Fised
Epochs [a
Orbit [Broadcast
GPS Satelltes [a
GLONASS Satelites |5
FDOP [2742
HDOP 372
YDOR [2.374
‘ aK | Cancel | |

Figure 5-117. Quality Properties

View or edit Adjustment tab fields, which differ depending on the
type of observation selected: for static observations, set the
AutoReject option and view the status and residuals for the

observation(Figure 5-118).

Properties : GPS Obs CP4-CP5

Base Antenna I Rawver Antenna ] Cawariance Matrix 1
General | Quelty | Observation Adjustment | qualtycontrol |
AutoReject ‘Allowed -
Adjustment Status |Adiusted
Res K [m] |-0.007
Res ¥ [m] |-0.005
ResZ (m) [note
Res n [m] (]
Res e (m] |-0.008
Res u [m) [T}
Res D [m) [omz
Res A [m] |00z
ResEl(m) |[G]E]
| oK | Cancel | |

Figure 5-118. Adjustment Properties

View Quality Control tab contains informational text on selected
observations (marked in red on the views) that did not pass some
of the quality control checks (Figure 5-119 on page 5-83).
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Properties : GPS Obs CP2-CP4

BaseAntenna | Rower Antemna |
General | Quality | Observation | Adjustment

Cavariance Matrix
Quality control

|

Ficieeted by Horz
Rejected by Height

I™ lgnere QC

[ o |

et | |

Figure 5-119. Quality Control Properties

7. View or edit Base antenna and Rover Antenna tab fields, for
corresponding antennas: select the desired antenna type, antenna
height abd antenna height method for the selected observation

Properties : GPS Obs CP2-CP4.

]

General | Quaity | Observation | Adjustment | Quality contral |
Base Antenna Rover Antenna Covariance Matrix

& HiPer Lite/Lits+ -

Custom....
16258

[vetical |

Antenna Type

Antenna Height m)
Ant Height Method

Properties : GPS Obs CP2-CP4

General | Qualty | Observation | Adjustment | Quality control |
Biass, Arterns Rover Antenna | Covarisnce Matrix |

& HiPer®T *|  Custom
[1.5662
At Height Method —[Slant ~|

Antenna Typs

Antenna Height (m)

| 0K, | Cancel | |

‘ ok | Cancel ‘ ‘

8. View the Covariance Matrix tab that displays six elements of
covariance matrix for the given GPS observation, where

SigmaX, SigmaY, SigmaZ - the square root of the corresponding

diagonal element,
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Corr(X,Z) ,Corr(X,Z),Corr(Y,Z) - normalize cross-correlation

coefficients.
General | Qualty | Observation | Adjustment | Quality control |
BaseAntenna | Rover Antenns Covariance Matrix
Sigmad [0 o0et139877
Sigma |
SigmaZ [0 0246021052
Coristy’ 07592391372
ConZ |0.7682374333
ContZ [06473757325
oK Cancel ‘ ‘

9. When finished, click OK to apply the changes and close the
dialog box.

Editing Digital Level Properties

The Properties dialog box for digital level observations varies
slightly depending on the panel in which data is selected.

Edit DL Properties

The Properties dialog box in the left panel of DL Obs tab sets name,
order and note of the DL job information.

1. To view properties for a selected DL dimension, click a DL
dimension in the left panel of the DL Obs tab and click
Edit » Properties.

2. View or edit General tab fields. Edit the name, order and note of
the job, as needed (Figure 5-120 on page 5-85).
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<" Properties : DL Occupation 1.2... @g|

General 1

Job EEE
From [T

To ]

Date |24.02.2005 13:20:00

Note ‘

f [ =

Distance [m] 14181
Ealance [m] [2.03
Iv' Enabled

0K | Cancel | ‘

Figure 5-120. General Properties

3. When finished, click OK to apply the changes and close the
dialog box.

Editing Digital Level Point Properties

The Properties dialog box in the right panel of DL Obs tab sets point
distance, notes, and point number information.

1. To view properties for a selected traverse or sideshot point, click
the point in the right panel of the DL Obs tab and click
Edit » Properties
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2. Edit the Note in the General tab, AutoReject in the Adjustment,
the Point and Vertical Offset in the Observation tab as needed
(Figure 5-121).

+ Properties : DL Obs 1.LEV-30.JKL L+ Properties : DL Obs 1.LEV-30.JKL

Observation  General ] adjustment | Quality Contral | Observation | General Adjustment | Qualiy Contral |
Level Run = AutoReject
# |30 Adjustment Status [Adiusted
| Ht Riesidual m] I
Nate ‘ v ] [0z
Dats [T273172004 11-40.00 AW
Source DT opeon Tooks DataiDL_describ_data 01120441
¥ Enabled
+ Properties : DL Obs 1.LEV-30.JKL
oK Cance - Q
Observation | General | Adiustment | Qualty Contral |
Type [ =l
Poaint =]
Hi. Measwement m)  [0.E167
Vet Dffsat () [
Distance (m) 355
Instrument Elevation (m) [0.8163
Std Dev (m) [
‘ ok | Cancel | ‘

Figure 5-121. General and Adjustment Properties

3. When finished, click OK to apply the changes and close the
dialog box.

Editing Tape Dimensions Properties

The Properties dialog box for tape dimensions varies slightly
depending on the panel in which data is selected.

Edit Tape Dimension Properties

The Reference Line panel Properties dialog box sets the start and end
point information.

1. To view properties for one or several selected tape dimensions
click a tape dimension in the left panel of the Tape Dimensions
tab and click Edit » Properties
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2. View or edit General tab fields (see Figure 5-120 on page 5-85).
Edit the Start Point and End Point parameters as needed.

Properties : Tape Dimension Re... @
General l

Stat Pon -

End Foint | |

I (] 8 | Cancel ‘ ‘

Figure 5-122. General Properties

3. When finished, click OK to apply the changes and close the
dialog box.

Edit Tape Dimensions Point Properties

The Tape Dimension panel Properties dialog box sets point to,
distance, notes, and point number information.

1. To view properties for one or several selected lines click a tape
dimension in the right panel of the Tape Dimension tab and click
Edit » Properties

2. View or edit General tab fields (Figure 5-121 on page 5-86). Edit
the Point To, Distance, Notes, and # parameters as needed.

3. When finished, click OK to apply the changes and close the
dialog box.

- Properties : Tape Dimension 1 @

General l

Paint To 1 |

Distance [m) |-‘I 1]

Date |3/30/2004 320005 AM

Mote ‘

# [ =\
I‘ (] 8 | Cancel ‘

Figure 5-123. General Properties
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Viewing Image Properties

Only the left panel of the Images tab has a properties option for the
selected image. The right panel is view only.

1. To view properties for the selected image click
Edit » Properties.

2. View the number of the image and the name of the measured
point (Figure 5-124).

General } Image |
Mame P03

Proint P03

| 0K, | Cancel ‘ |

Figure 5-124. General Properties

3. When finished, click OK to close the dialog box.
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Chapter 6

Processing, Adjusting,
& Localizing Points

When working with GPS+ raw data, you will need to first process the
GPS observation with GPS+ PostProcessing (DGPS PostProcessing
for the GIS module) to obtain observation vectors and approximate
coordinates of observed points. For some applications, the quality of
the approximate coordinates will be good enough, but for high-
precision applications, run an adjustment on the observations to
further improve point coordinates.

The adjustment function also adjusts total station networks, combined
GPS and total station networks, and recomputes coordinates of RTK
solutions. The adjustment process will try to compute improved
positions for all points in the job (that have not been disabled or
filtered out).

To transform coordinates between a GPS coordinate system
(WGS84) and a local coordinate system, use the localization process
to compute transformation parameters.

Setting Process and
Adjustment Properties

The properties dialog box for processing and adjusting applies
adjustment, TS computation, and GPS+ PostProcess parameters.

1. To set process and adjustment parameters, do one of the
following (Figure 6-1 on page 6-3):
* Click Process » Process Properties to display the Process
properties dialog box.
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¢ Click Job » Job Configuration, then click Process in the left
panel of the Job Configuration dialog box.

The Process panel in the Job Configuration dialog box and the
Process properties dialog box display the same parameters.

2. On the General tab of Adjustment Process sub-menu option,
select the following adjustment parameters (Figure 6-1 on
page 6-3):

* Confidence level for the adjustment process: either 68%,
95%, or 99% (Figure 6-1). The default confidence level is
95%.

* Rejection criterion for rejecting bad observations. The default
rejection criterion is By Quality Control.

* Tests to run before adjusting the network. All tests are
selected by default.

3. Onthe A priori UWE tab of Adjustment Process sub-menu, select
a priory unit of weight error for the GPS vector in vertical,
horizontal or 3D adjustment, and for slope distance, horizontal
angle, vertical angle of TS measurements in adjustment of
network (Figure 6-1 on page 6-3). The default confidence level is
1.

4. On the TS-Computations tab, select the refraction coefficient:
either 0, 0.14, or 0.2 (Figure 6-1 on page 6-3). The default is 0.14.

5. On the GPS+ PostProcess tab, select (Figure 6-1 on page 6-3):
* the elevation mask
* the navigation system
* the limit of the vector distance

If the distance of a job vector exceeds the specified limit,
Topcon Tools will not create GPS observation for it

¢ the minimum observation time for static mode (Auto or Fixed
Time). GPS observation (baseline) will automatically be
created for any pair of static occupations (which were
imported into the job), if common time of these occupations
is more than the minimum observation time.

* enables/disables creating GPS observation for the
‘Kinematic’ occupation
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* enables/disables creating GPS observation for the ‘Go’
occupations

* enables/disables calculating the PDOP value for all type of
post-processed observations (Figure 6-1 on page 6-3)

* enables/disables auto import of the corresponding occupation
of the base (reference) station from the Internet into the
current job.

%2 Process properties %2 Process properties

General | 4 priori LWE General A priori UWE |

CeiEenmsled nt GPSveoto@D) or GPS Har [T
i BB% T3 Computations
 95% GRS+ PostProcess GPS vector, Veit i
C 99% TS Measurement, 5D n
Ficjection Citerion 15 Measuwement, HA —
i sﬁ;:{‘g;:"‘m‘ TS Measurement, VA e

[ Analyse Repeated Observations
[v' Analyse Identical Points
¥ Control Tie Analysis

Retraction Coefficient
L]
& 014
o2
" ithaut Curvaturs

X Process properties

- Elevation Mask s
System [GFs=
P+ PostProcess Static:

™ Mar length of vectarlkm] [

Minimum duration

FoniTie =
Min observation fime (sec) €0

I¥ Enable continuaus kinematic:

[~ Enable go kinemaic
¥ Computs DOPs
Autoimport

[¥ Use auto import

Figure 6-1. Process Properties
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Enabling GPS Observations for
Kinematic Occupation

By default, the display and processing of GPS Observations for
kinematic occupations is turned off. To display and process GPS
kinematic data, check mark the “Enable continuous kinematic” box
on the GPS+ PostProcess tab (Figure 6-1). .

Elewation Mask 15
System GPS+

Static

™ Max len of vectorkm]

Minirruim duration
[Fived Time

tin. obsz. time{zec] B0

Iv Enable continuous kinematic

Figure 6-2. Select ‘Enable Continuous Kinematic’ to Display/Process GPS
Observations

When enabled, the following data will display in Topcon Tools if the
job has kinematic data:

* kinematic points in the Points tab and Map view
* kinematic observations in the GPS tab
* kinematic trajectories in the Map view

For each epoch in a kinematic occupations that can be post-processed,
Topcon Tools will generate a kinematic point with a unique name
based on the occupation name and epoch GPS time.

@ NOTICE

GPS Observation for kinematic occupation can be
processed only from static occupations collected by a
motionless receiver

If importing TPS files collected with TopSURYV in RTK+PP mode
where points were generated by time, Topcon Tools will use the same
time interval for generating points and the same naming rules.
Therefore, RTK autotopo points and postprocessed kinematic points
collected at the same time will merge.
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Enabling Kinematic Data for
Go Occupations

‘Go’ occupations are included in Stop-and-Go measurements and by
default, the display and processing of GPS Observations for ‘Go’
occupations is turned off. To display and process GPS observations
for ‘Go’ occupations, select the “Enable go kinematic” check box on
the GPS+ PostProcess tab (Figure 6-3)

Elevation Mask. 15

System GPS+
Static
[ Max len of vectar(km]

Iinimum duration

‘Fixed Time
Min. abs. time[sec] 60

I™ Enable continuous kinematic
¥ Enable go kinematic
™ Compute DOPs

Figure 6-3. Select to Display/Process GPS Observation for ‘Go’ Occupations

When enabled, the following data will display in Topcon Tools if the
job has ‘Go’ occupations (Figure 6-4 on page 6-6):

* kinematic points in the Points tab and Map view
* kinematic observations in the GPS tab
* kinematic trajectories in the Map view

For each epoch in ‘Go’ occupations that can be post-processed,
Topcon Tools will generate a kinematic point with a unique name
based on the occupation name and epoch GPS time.

@ NOTICE

GPS Observation for ‘Go’ occupations can be processed
only from static occupations collected by a motionless
receiver.
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Latitude 7

54°5325N —

1

S4°5F20N —|

«° Foints @2 GPS Occupations }o@; PS5 Obs |

1..] Point Mame | original vame || | Duration | method

®, Bass logl6ate_ HGQO b 04708 Static

@ 1 log0630d_ZDVK  \ 0:00:05 Stop
T ! T o, log0630d_ZDVE. ..\ 003551 Go
38°47'00E 38947108 @z log0630d_ZDVK...  \ 0:00:23 Stop

o, logUGa0A_ZOVK. .\ 00524 o

@ 3 log0630d_ZDVK..,  \ 0:0m:22 Stop

o log0E30d_ZDVK...  \ 0:03:05 Go

® ¢ logUGa0A_ZDVK... 4 00024 Stop

Figure 6-4. Example of creating GPS Observation for Go Occupations

Enabling or Disabling Point
Data

In the Tabular, Map, or Occupation view, use the pop-up menu or
Edit menu to include/exclude data in the processing and/or
adjustment processes.

* Select single or multiple data, right-click and click Enable or
click Disable on the pop-up menu.

* Select single or multiple data, click Edit » Enable or
Edit » Disable.

* Select single or multiple data, open the Properties dialog box,
enable/disable the Enabled parameter on the General tab. The
Properties dialog box for some data types only allows this
parameter for adjustment, or for processing and adjustment.

Disabled data is grayed-out in all views.
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Enabling or Disabling Epochs

In the Occupation View (Figure 6-5), you can display the satellite
vehicles for individual occupations. For advanced users, disabling or
enabling epochs for use in postprocessing will help to “fine tune” the
results of postprocessed data.

Click the +/- button next to the occupation or right click the
occupation and click Show SVs on the pop-up menu. The total epoch
for each satellite displays under the occupation (Figure 6-5).

3 Occupation View.

[ Static occupations
% R23 == Kinematic

% RZ21 [ Tapo occupations
% G31 == Auto topo occupatio

b s = : ; ; —————

T T
‘ 10f27/2003 12;30:00 AM 10/27/2003 1;00:00 A 10/27/2003 1:30:00 AN &PS Time

Figure 6-5. Satellite Occupation Times

1. To select individual epochs for disabling/enabling, zoom in on a
selected satellite vehicle occupation.

2. Either drag a square around an epoch or click a satellite’s epoch
(Figure 6-6 on page 6-8) to select the desired epoch(s) and time
interval(s).

* When dragging a square to select certain epochs, any epoch
with starting times within the selection square will be
selected; or, the entire epoch will be selected if the selection
square falls within the start and end time of the epoch.

* When selecting epochs, hold the CTRL or Shift to select
multiple epochs.

* To deselect and invert the selection for certain epochs, hold
the CTRL key and click the epochs to deselect.
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ports I |
% G285 | ‘

Points
% G25 —

% G2 —

% G235 —

% G20 —

% G20 — — i

10§27/2003 12:20:00 AM

10§27/2003 12:20:00 AM

Figure 6-6. Selecting Epochs

3. Once selected, right-click within the view and click Disable (or
Enable) on the pop-up menu. Disabled epochs display with
slanting lines (Figure 6-7).

Paints ‘ | ‘
% G525

Enable Epochs

_’ % G23

% G20 @
R

10{27/2003 12:20:00 AM

Figure 6-7. Disable Selected Epochs

Processing

The processing function processes vectors (observations) according
to the parameters entered and selected in the Quality Control and
Process panels in Job configuration. See “Setting Process and
Adjustment Properties” on page 6-1 for setting process properties.

Processing All GPS Observations

To process all vectors in the job:
* Click Process » GPS+ PostProcessing
* Press F7 on the keyboard
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* Click the GPS+ PostProcessing i button.

Processing Selected GPS
Observations

1. Select the desired observation(s) in the Map view or on the GPS
Obs tab in the Tabular view.
To select GPS observations with certain parameters, use the

Select GPS Obs dialog box (see “Selecting GPS Observations”
on page 4-67 for details).

2. Inthe GPS Obs tab, right-click the selected observation(s) and
click GPS+ PostProcessing on the pop-up menu (Figure 6-8).

o° Points | o GRS Occupations | < Tsobs @ GPs obs |

Point Fram [ Point To [ start Time: | ouration

o ETR ... o s
« ETU Zz... 0:10:00
o [T QHX lem . gosis
o[BI HC iz iogies
o CER Dokt Del 21.. 00415

® B3 Disable 09...  0:05:00
.o Dillils

Properties

Options...

Figure 6-8. Process Selected GPS Observation(s)

Understanding the Results

The Legend dialog box (Figure 6-9) shows and describes the icons
and colors used for each data item.

In the Map view, post processed data display as bright green and red
lines. Baselines with horizontal/vertical precisions worse than the
value set in the current job will display red. Figure 6-9 on page 6-10
shows before and after example Map view screen shots of the
PostProcess function for selected observations.
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Figure 6-9. Example PostProcess in Map View
In the Tabular view, adjusted and post processed information display
in the following data columns:
* horizontal and vertical precisions of the vector solution

» GPS observation values displays vector increments, in the
selected display option

* type of solution used for the vectors; either Fixed (all ambiguities
have been fixed to integers) or Float (all estimated ambiguities
are float numbers)

Figure 6-10 shows before and after example Tabular view screen
shots of the Post Process function for selected observations.

o° Ponts | g GPSOccupations | < Tsobs @2 GPS Obs | @, Tape Cfnensions |
[ Start Time [ Duration [ mate ion (m) | wertical Precision (m) | dn(r~
3182003 1:07... m101S B ]
@
® 8 o Fonts | 2 @5 Ocoupations | < T50bs @3 GRS Obs | @, Tape Dimensions |
®, Bl | Duration [ Mote | Horizontal Precision (m) | vertical Precision (m) | dn (m) | de (m) | du (m) [ Method &
07, 0:m1s 0.002 0.003 -0.039 14,865 -0.126 PP
122.. 0:10:00 0.007 0.013 -88.415 15.008 -1.011 PP
8., 00615 0,005 .08 a5.420 15,018 1023 PP
2., 006145 0,007 0.013 58301 013 0900 PP
21, 00415 0,007 0.013 58,394 0144 093t PP
:09... 0000 PP
114, O:1:1s After PP b
< 3
1

Figure 6-10. Example of Post Processing in the Tabular View
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About Vector Processing Modes

Topcon Tools uses the following modes for processing static vectors

based on the distance of the vector. These modes are automatic based
on the length of the vector, and cannot be changed.

The Solution Type column of the GPS Obs tab displays the type of
mode used.

* VLBL (very long baselines) — used if the vector is longer than
40km. The VLBL mode is based on a trivial triple-difference
technique and can give ONLY a float solution. In this case, “Iono
Free” displays in the Solution Type column.

¢ WideLane — used for vectors between 30km and 40km. In this
case, “Fixed,Wide Lane” or “Float,Wide Lane” displays in the
Solution Type column.

e L1&L2c —used for vectors between 10km and 30km. In this case,
“Fixed,lono Free” or “Float,lono Free” displays in the Solution
Type column.

e .1&L2 — used for vectors shorter than 10km. In this case,
“Fixed” or “Float” displays in the Solution Type column.

The Solution Type column of the GPS Obs tab displays the type of
mode used.

Adjustment

TS observations, GPS observations, and DL observations can be
adjusted, either together or separately and either constrained or free.
In a constrained adjustment, network adjustment is performed from a
fixed point(s). In a free adjustment, network adjustment is performed
from an arbitrary point (selected by Topcon Tools). Note the
following information about adjustments:

* Adjustments on GPS observations will use the selected datum.
Adjustments on TS observations will use the sphere of the mean
Earth radius. Both of these adjustments will take into account the
parameters of the geoid in the current job.
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» Before adjusting a network, GPS\TS\DL point coordinates will
be re-computed using corresponding observations.

* Topcon Tools performs separate adjustments for plane
coordinates and for heights.

* If a control point is fixed, either in the plane or by height, the
adjustment will occur for either plane coordinates or heights,
respectively.

» Using the Advanced module the dimension of the network
adjustment can be selected (1D, 2D, 3D or Auto).

@ NOTICE

Before performing a network adjustment with GPS
observations, perform GPS+PostProcessing.

When performing a network adjustment, the adjustment module first
analyzes the network and then adjusts the network. The following
flowchart (Figure 6-11 on page 6-13) illustrates the adjustment
process.

To adjust all observations in the current job, do one of the following:
¢ Click Process » Adjustment
* Press F8 on the keyboard
¢ Click the Adjust Network button
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Re-calculation ot the points of the net
"Restart"
comparing Information
observations failed in manual
with corresponding Adjustment—>{ editing [
point positions Diagnostic of the net
window
passed
) Information
comparing failed in manual
repeated Adjustment—> editing >
observations Diagnostic of the net
window
"Continue” |
passed
Information
determination failed _in manual
of identical points Adjustment[—>  editing |—
Diagnostic of the net
window
"Continue" |
) Information
analysis in manual
of network Adjustment—> editing [l
components Diagnostic of the net
window
"Continue” |
vsi editing of
analysis for control tie |failed | control list
of control - analysis in Control
points Constrained Tie Analysis
for window
passed L T

free ¢

failed

reject

passed

performing adjustment of

all components of the net

1
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are detected
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Quality
Control

Tay
criterion

passed

failed

reject

report created

P/N 7010-0612

Figure 6-11. Network Adjustment Flowchart
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After starting the adjustment procedure, the network is analyzed.
While analyzing, network testing may be interrupted and the
Adjustment Diagnostic dialog box will display (Figure 6-12). This
dialog box displays some information about the test(s) being executed
and possible issues with the data that could prevent accurate network
adjustment. To analyze information from testing and to solve possible
issues, do the following:

¢ Click Continue to continue the adjustment without any changes
to the data.

* Click Cancel to stop the adjustment.

Click the hyperlink to edit the indicated data of the job.

Click Restart when done to continue the adjustment.

Click Save Preliminary Coordinates to view the preliminary
computed coordinates.

&4 Adjustment Diagnostic E‘

Subnetwork master SEGG, 52 SHOS, 50 G0WD, . (Horz +Vert)
Mo Horizontal Control

“ert Cantrol Paints: 1

Wyill not be done Horizontal Adjustment

Contirue | Cancel | Save Preliminary Coordinates

Figure 6-12. Adjustment Diagnostic

When viewing preliminary coordinates (by clicking Save Preliminary
Coordinates on the Adjustment Diagnostic dialog box), the Map view
will display the point positions that have been computer; some points
will not have positions. The following example (Figure 6-13 on

page 6-15) shows the before and after Map views for a TS
observation adjustment from a point with WGS-84 coordinates. The
TS points did not have coordinates in WGS-84 system, only in the
ground system used for the job can be viewed. After running the
adjustment function, Save Preliminary Coordinates was clicked and a
localization was performed on the points using one common point
from the job. This localization process only calculated WGS-84
coordinates of the points without adjusting them.
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{2 Map View
Latitude
Latitude:
3210
ETL 210" —
20,0 —| L
20,00 —|
318,00
@ DT o st -
9.0
318.0M —|
@ DTS wr_stat
‘IIIIIIIIIII\II\I\\‘D“Ni
I i A B I

Figure 6-13. Example — Using the “Save Preliminary Coordinates” Option

The Process properties dialog box and the Adjustment tab applies
certain tests to the adjustment process (Figure 6-14). The following
sections describe these and other tests in more detail.

%2 Process properties |EJE|

ﬂd]ustuntl TS-Computations | GPS+ PostProcess ]
Confidence Level

" B8%

* 95%

 99%

Rejection Crtenon
" By Quality Control
P

v Analyse Identical Points
v Control Tie Analysis

| oK | Cancel

Figure 6-14. Process Properties Window

¥ Analyse Repeated Dbservations ]l

By default, these tests are enabled.
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Adjustment Test: Checking Vector
Coordinates

The check vector coordinates test compares the difference between
the coordinates of the baseline end points and the baseline
coordinates.

 For TS observations, if the difference in distances is more than 40
meters or in angles (horizontal or vertical) is more than 25
degrees, then the network adjustment is interrupted and the
Adjustment Diagnostic dialog box displays (Figure 6-15).

» For GPS observations, if the difference in distances (computed as
square root of sum of squared differences in all three coordinates)
is more than 1000 meters, then the network adjustment is
interrupted and the Adjustment Diagnostic dialog box displays

(Figure 6-15).

<] Adjustment Diagnostic

3

Name
DT T#4-DRANE

t CANNOT

Subnetwork ET, CT, DT,
Mo “Yertical and Harizontal Control

{Horz +Vert)

Observations with Big Misclosure
GPS mi: SD mi

HA mi

Type &(m)

TS

without ch

[ ]

Cancel

e(m)

el
E3RE1 72

Save Preliminary Coordinates!

Figure 6-15. Messages After Comparing Observations with Corresponding Points

The presence of such observation(s) in the network is a fatal error and
the adjustment cannot continue.

1.

Click the hyperlink to access the data that caused the error. The
Tab/Map view will display for the observation.

Edit the data in the current job.

Click Restart to continue the adjustment process.
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Adjustment Test: Analysis of
Repeated Observations

The repeated observations analysis averages the coordinates of the
vector for two or more observations with common start/end names
(for example, observations N1-N2 and N2-N1 are assumed as
repeated). The averaged observation then replaces the repeated
observations. The test will pass or fail based on the values set in the
TS observations/GPS Observations tab of the Job Configuration
dialog box (Job » Job Configuration » Quality Control).

* A successful test is where the difference between the computed
observation and any one of the repeated observations is less than
the values set in the Job Configuration dialog box.

* A failed test is where the difference is more than the values set in
the Job Configuration dialog box. The network adjustment
process will be interrupted and the Adjustment Diagnostic dialog
box will display (Figure 6-16).

A

Subnetwork s0_80WW, 51 4160, master BBGG, ... (Horz + Vert)
Horz Contral Paoints: 1, Yert Contral Points: 1

Suspected Repeated GPS Observations

Name Type Dev N(m) Dev E(m) Dev H(m)
51 _4160-52 SHDS GPS 0.863 0.950 0.298
s1_4160-s2_8HOS GPS 0433 0.477 0.148
s1_4160-=2_8HDS GPS 0429 0.473 0.150

~

Continue | Cancel | Save Preliminary Coordinates!

Figure 6-16. Messages After Analysis of the Repeated GPS Observation

The adjustment process can be continued or can be restarted after
making changes to the data.

* Click Continue to continue the network adjustment.

* Click the hyperlink to access the data that caused the error. Edit
the data and click Restart to continue the network adjustment
(Figure 6-17 on page 6-18).
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o7 ports | gf @Socapaions & GPS Obs

L] 7 Pt From | poee To [Start Term Towson =

- s 52 f05 04.09.2001 1300403 [
w5160 52_BHOS ©4.09.2000 1309:05 0023
& 14160 2 P0E 4,009,200 13:11:34 0
- 0 _pown 18180 O4.09.7007 13013:58 M58
04,09.2001 13:00:57

b I05.6N

| \ Jp 14160
PP )

T

IEEE IEEALOE L]

Figure 6-17. Selection of Repeated Observation in Map and Tabular View

Adjustment Test: Detecting Ildentical
Points

The detect identical points test computes coordinate differences
between all points of the current job. The test will pass or fail, based
on the values set in the Point Precisions tab of the Job Configuration
dialog box (Job » Job Configuration » Quality Control).

* A successful test is where the coordinate difference for a pair of
points is more than horizontal/vertical precision set in the Job
Configuration dialog box.

* A failed test is where the difference is less than the values set in
the Job Configuration dialog box. The network adjustment
process will be interrupted and the Adjustment Diagnostic dialog
box will display (Figure 6-18).

< Adjustment Diagnostic

Subnetwork hase, C1128a_E79C, logl128a_IUPS, . (Horz + Vert)
Mo Vertical and Horizontal Control

Identical Points
Group of close points: C1128a_EFAC, log1128a_|UPS, Od_B1128a_5WIK

Continue Cancel ‘ Save Preliminary Coordinates:

Figure 6-18. Messages After Searching of the Identical Point
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The adjustment process can be continued or restarted after making
changes to the data.

* Click Continue to continue the network adjustment.

* Click the hyperlink to access the data that caused the error. Edit
the data and click Restart to continue the network adjustment.

Adjustment Test: Analysis of the
Network

The network analysis test identifies the network components that
either have no common connections or have weak connections with
other components. This test only works on TS observations that have
incomplete angle or distance measurements.

* In the absence of a severe error, the he isolated components will
be adjusted separately.

* If a severe error exists, the network adjustment will stop for ALL
components of the network and the Adjustment Diagnostic
dialog box will display (Figure 6-19). For every component, the
dialog box shows the existence/absence of horizontal and vertical
control point(s).

If no control points are set for the network, a free adjustment will be
performed.

& Adjustment Diagnostic E‘

A

Subnetworks Count: (Horz+Vern): 3

Subnetwork A1128a_GKZ4, C1128a_EZIC, B1128a_WWIC (Horz + Vert)
Horz Contral Points: 1, Wert Control Paoints: 1

Subnetwork Od_A1128b WWE15, Od_B1128a_5WJIK, logl128a 95GW, .. (Horz +
wer)
Mo “ertical and Horizantal Contral

Subnetwork HiPerA1128a 0513, logl128a_IUPS, log1128a LRSWY (Horz + Vert)
Mo “ertical and Horizantal Contral

Continue Cancel ‘ Save Prefiminan Coordinates

Figure 6-19. Messages After Analysis of the Net Components

v

The adjustment process can be continued or can be restarted after
making changes to the data.

* Click Continue to continue the network adjustment.
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* Click the hyperlink to access the data that caused the error. Edit
the data and click Restart to continue the network adjustment.

Adjustment Test: Analysis of Vertical
and Horizontal Control Point(s)

When the current job contains control points, an analysis will
determine if the control point has vertical and horizontal coordinates.

* If only vertical control point(s) are found, the adjustment process
stops and the Adjustment Diagnostic dialog box will display
(Figure 6-20). Click Continue to perform ONLY a vertical
adjustment of the network.

& Adjustment Diagnostic

Subnetwork s0 BOWD, 51_4160, master BEGE (Horz +vert)
Mo Horizontal Control

“ert Caontrol Paints: 1

Will not be done Horizontal Adjustrent

< >

Continue Cancel | Sawe Preliminany Coordinates

Figure 6-20. Only Vertical Control Point(s)

¢ If only horizontal control point(s) are found, the adjustment
process stops and the Adjustment Diagnostic dialog box will
display (Figure 6-21). Click Continue to perform ONLY a
horizontal adjustment of the network.

6-20

<] Adjustment Diagnostic

Subnetwork s0_80WD, =1_4160, master BBGG, .. (Horz + Vert)
Mo “ertical Contral

Horz Contral Points: 1

Will not be done Werical Adjustment

< b

Continue Cancel Save Preliminary Coordinates!

Figure 6-21. Only Horizontal Control Point(s)
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Adjustment Test: Analysis of
Consistency of Control

If more than one control point is used for the horizontal/vertical
adjustment, the adjustment process also checks the accuracy of the
control coordinates. The control tie analysis test compares control
coordinates with the appropriate coordinates computed using GPS/
TS/DL observations. The resulting residuals are used to estimate the
accuracy of the local geodetic reference net being used and to find
possible error with the control coordinates.

The Process properties dialog box and Adjustment tab enable/
disables the “Control Tie Analysis” test to the adjustment process
(Figure 6-22). The test will pass or fail based on the values set in the
Point Precisions tab of the Job Configuration dialog box (Job » Job
Configuration » Quality Control).

¢ A successful test is where the difference is less than horizontal/
vertical precision set in the Job Configuration dialog box.

A failed test is where the difference is more than the value of
horizontal/vertical precision set in the Job Configuration dialog
box. The network adjustment process will be interrupted and the
Control Tie Analysis dialog box will display (Figure 6-22).

&4 Control Tie Analysis @@|
Dietail

& DRC Harz -3.157 -2.955

DR Wert 0.562

DRES Wert -0.562

< >
Feject | Finizh | Auta | Cancel |

Figure 6-22. Control Tie Analysis

The adjustment process can be stopped, continued, altered, or
restarted after making changes to the data.

* Click Cancel to stop the Control Tie analysis.

* Click Finish to continue the Control Tie analysis without making
changes.
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* Select a control point and click Reject to stop using it as a control
point and restart the Control Tie analysis.

* Click Auto to automatically stop using the points with a

maximum value of residual as control points and restart the
Control Tie analysis.

Evaluating the Quality of the
Adjusted Network

The quality of the adjusted network can be evaluated using either the
quality control test or the tau criterion test.

1. Click Process » Process Properties.

2. On the Adjustment tab, select the desired rejection criterion
(Figure 6-23).

% Process properties @E

Adjustment | TS-Computations | GRS+ PostProcess |
Confidence Level

~ B

= 9%5%

85

epechon Ltenon
(* By Quaily Control

™ Tau Ciiterion

¥ Bnalee Aepeaied Observahon:
¥ Analyze Identical Ponts

[¥ Contral Tie Analysis

[ x| =

Figure 6-23. Select Rejection Criterion Test

3. To enable/disable using a bad observation for network
adjustment, double-click the Autoreject column for the desired
GPS/TS observation(s) and select the desired usage.

* Allowed — a bad observation will be automatically rejected
from the network adjustment.

* Not Allowed — a bad observation will be included in the
network adjustment. Observations with any residual values
will be used in the network adjustment.

Nat Allowed hd

I

Figure 6-24. Allowing/Not Allowing Bad Observations in Network Adjustments
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Network components will be retained for adjustment based on the
values set in the GPS Obs Precision | TS Obs Precision tabs of the
Job Configuration dialog box (Job » Job Configuration » Quality
Control).

* A “By Quality Control” test will reject the following network
components from the adjustment with residuals worse than the
values set for the current job. These residials are calculated in the
adjustment process for the closed figures and/or for repeated
observations in the network.

— all plane components of the GPS observations and distances
and/or horizontal angles of the TS observations for plane
adjustment

— all height components of the GPS observations and vertical
angles of the TS observation for vertical adjustment

* A “Tau Criterion” test will reject the following network
components from the adjustment with a Tau value more than
Taucriical. These residials are calculated in the adjustment process
for the closed figures and/or for repeated observations in the
network.

— all plane components of the GPS observations and distances
and/or horizontal angles of the TS observations for plane
adjustment

— all height components of the GPS observations and vertical
angles of the TS observation for vertical adjustment

The formula for calculating Tau is: Tau = (RES) / Og,
where “(RES)” designates the residual calculated for the
corresponding component of the observation and “0g,” is the
RMS residual error.

Note that Taucritical depends on the number of degrees of freedom

and the selected level of confidence (Figure 6-23 on page 6-22).

When the network adjustment completes, the Adjustment Result
dialog box will display (Figure 6-25 on page 6-24).
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;-.—1 Adjustment Result @
Control Tie Analysis: Success
Subnetwork 1,2, 3, . (Horizontal Minimal Constraint + Vertical Minimal Constraint)
i i i Equations (Used/Rejected)
Adjusted Fixed Weighted q ) UWE
Type Points Points Points GPS i Bounds
Horz 4 1 0 6/1 146 [0.35,1.67]
Wert 4 1 ] 672 209 [0.03,2.24]

Rejected Observations

Name Type Residual N(m) Residual E{m) i H(m)
34 GPS -0.004 0.006 0.089
23 GPS -0.024 -0.008 0.000
13 GPS -0.003 0.003 -0.029
0K

Figure 6-25. Adjustment Results

The results of every test performed on the network will be listed, and
displays the following information:

* The results of the Control Tie analysis, either successful or not
successful. If not successful, a list of control points that will not
be used as fixed control for horizontal/vertical network
adjustment will be included (Figure 6-26).

= - ﬁ Adjustment Result
H Adjustment Result g Y
. . L] Control Tie Analysis: Unfixed Points
Control Tie Analysis: Success = 3
Name Type Dev N(m) Dev E(m) Dev H(m)
Subnetwork DRAS, WT_stat, DRERN
{Horizontal Minimal Constraint + Vertical ORBN | Both | -20.269 -0.000 13.999
| > b
- : < | ¥
ak

Figure 6-26. Control Tie Results — Successful and Not Successful Examples

* The type of the network adjustment, either free (inner)
adjustment, horizontal only adjustment, vertical only adjustment,
adjustment with one point in horizontal and vertical control, or
adjustment with several points in horizontal and vertical control
(Figure 6-27 on page 6-25).
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free adJUStment > Subnetwork 1, 2,3, .. (Horizontal Inner Constraint + Yertical Inner Constraint)

horizontal adjustment —p <o 2.3

(Horizontal Minirmal Constraint)
vertical adjustment _> Subnetwork 1,2, 3, . (Vertical Minimal Constraint)

adjustment w/ 1 point
in hor. and ver. controT__ ® Subnetwoark 1,2, 3, (Horizontal Minimal Constraint + Yertical Minimal Constraint)

adjustment w/ several
points in hor. and ver——p
control

Subnetwork 1,2, 3 (Horizontal Constraint + Vertical Constraint)

Figure 6-27. Types of Network Adjustments

* The horizontal and vertical adjustments, separately, for the
adjusted network, including: the quantity of adjusted points, fixed
points and weighted points, the quantity of used observations and
rejected observations, errors of unit weight (UWE) and UWE
bounds.

* The rejected observations (or the components of observations), if
applicable. This table displays the components of observations in
red if they are rejected from the network and are not used in the
final adjustment.

* The points with precisions worse than the values set for the

current job.
| Adjustment Result El
QC fail Points .
Name StdDev N{m) StdDev E(m) StdDev H(m)
WT_stat 0.000 0.000 0.165
ET 0.000 0.000 0.164
DREE 0.000 0.000 0161
DREN 0.000 0.000 0161
DREN 0.000 0.000 0.160
ot 0.000 0.000 0159
DRAZ 0.000 0.000 0159
DRD 0.000 0.000 0159
v
£ >

Figure 6-28. Adjustment Results for Point Precisions

¢ The observations with residuals worse than the values set for the
current job (Figure 6-29 on page 6-26).
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<] Adjustment Result

QC fail Observations

Name Type | Residual N(m) | Residual E(m) | Residual H(m)
master BBGG-s2 BHDS | GPS 0,450 0734 -0.618
v
< ¥

Figure 6-29. Adjustment Results for Observation Residuals

After the adjustment the Map and Tabular views update with the
adjusted data.

* In the Map view, adjusted points are displayed as a circle icon
with equatorial lines, and observations are displayed as red lines
if a component(s) of this observation was rejected from the
network adjustment (Figure 6-30).

Latitude
al

BEFORE Lattude ) AFTER

F45.5N Jpp—

7 3
@t w2 G Le

Figure 6-30. Map View — Example of Adjustment

¢ In the Tabular view, information on the adjustment displays in
the following data columns:

— The Points tab displays the point’s standard deviation.
—The TS Obs / GPS Obs tabs display observation residuals.

[ Adjustment sta... | Resn (m) | Res e (m) | Resu (m)

adjusted 0007 .01z 0009

| swoevn(m| sdoeve(m| sdoevhe(m)|  stdDevuim| e ppond ppons oo
s s 0.000 0.000 adjusted 000z 000z 000z

0.002 Ll Ll Ll Adjusted 0.002 0.000 0001

oo oo 0.004 0.007 adjusted 000z -0.000 0.001

0.005 Lt Ll LlH Adjusted 0.002 0002 0.002

Figure 6-31. Points and Obs Tabs — Examples of Adjustment
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Viewing the Adjustment Report

After adjusting data in Topcon Tools, the adjustment report provides
a summary of adjustments made to measured vectors.

Click Report » Adjustment (Figure 6-32) to view the adjustment
report,

GPS Observations !

Points
Quality Contral
TS Observations

Report Configuration.., F9

Figure 6-32. View Adjustment Report

The Adjustment Report opens in a separate window and displays
information about the adjustment. See “Adjustment Report” on
page 7-2 for details.

* To save the report as a file, click the Save As button. Enter the
location and name information, then click Save.

* To copy the report to a text editor such as Microsoft® Word or
Outlook Express, click the Select All then Copy buttons. Open
the desired application and cut and paste the information.

* To print the report, click the Print button.

Processing Loop Closures and
Viewing the Report

Loop closures use GPS observations (vectors) that form a closed loop
to sum all vectors in the loop to get a resulting residual vector close to
zero. This residual is compared against a threshold value (Horz
Tolerance and Vert Tolerance). The threshold values calculated as

Horiz Tolerance = Horiz Tolerance abs +Horiz Tolerance rel « Length«10 °

Vert Tolerance = Vert Tolerance abs +Vert Tolerance rel » Lengthe1 0'6

where the values of the HorzTolerance abs / Vert Tolerance abs and
Horz Tolerance rel/ Vert Tolerance rel are configured in Job
Configuration » Quality Control » Loop Closure tab.
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The residual shows as red in the report, if the value of the residual is
greater than this threshold.

1. To generate a loop closure report, click Process » Loop closures.
The Loop closures dialog box will display (Figure 6-33).

@ Report COGO  Window He = Loop Closures
GFS+ PostProcessing F7
Adjustment Fg Select static GPS observations

Localization. .. Shift+FS that form a loop. Press Finish
- when you are done, and loop

Process Properties...  Al+Ctrl4+P

]

Finish Cancel | Optlions.. |

Figure 6-33. Process Loop Closure

2. On the main screen (Map View or GPS Observations tab) select
static GPS observations that form a loop(s) (Figure 6-34).

2 Map View =1
thng, ~] 4
hick
—— R
)
3

[T

EEME HEBHALS Eastirg, Meters

a" Ponts | g2 GS0capations o @5 0bs |

b Fron [Pt To | wttos | owwan e
2 O4.09.2000 140, OoD4cLS

L]

[

L 3 409,201 14z, DALS
L 3 PA09.2001 14, OIS
L fl OARTO0N 14, GBS
« FEE. .
.

1

O4.09,2001 14:,
04092001 14:...

Pl
4 115

Figure 6-34. Select Vectors the Form a Loop

3. Perform one of the following to view or edit the loop closure
report (Figure 6-35 on page 6-29):

¢ Click Finish on the Loop closures dialog box to display the
standard Loop Closure Report. The standard Loop Closures
Report opens in a separate window.

* Click Cancel on the Loop closures dialog box to stop
creating of the Loop Closure Report.

* Click Options on the Loop closures dialog box to edit the
configuration of the standard Loop Closure Report. See

“Editing Loop Closure Report Options” on page 6-29 for
more information.
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Loop Closures

| dHz(m) | dUim) | HorzTolerance (m) | VertTolerance (m| | dHzippm) | dU{ppm) | Lengthim) |
0.0024 D.o007 Doz0 ‘ 0.0am ‘ 20 87 ‘ 5832 12067
43 0079 00535 ‘ oo3 ‘ o ‘ 7759 98 79293

Figure 6-35. View Loop Closure Report

The standard Loop Closure Report displays the following information
about selected static GPS observations:

* Loop — the observations that form a closed loop.

* dHz and dU - displays the absolute horizontal and vertical
misclosures for the given loop.

¢ Horz Tolerance / Vert Tolerance (m) — the threshold values used
during the process.

* dHz (ppm), dU (ppm) — the accuracy of the loop in parts per
million.

* Length (m) — the length of the loop.

Editing Loop Closure Report Options
To edit the type of information that displays on the Loop Closure
Report, click Options on the Loop closures dialog box

The Loop Closure Report Options dialog box displays after clicking
Options on the Loop closures dialog box (Figure 6-36).

=1 Loop Closure Report Options @g|
Loop Closure Report |
Name Loop Closured]
Report Loops
ol
" Failed
Selected columns
Awailable colrnns Selected columns
dN dHz
dE du
dHz relative >> Horz Tolerance Move Up
dU relative et Tolerance:
dHz [pprn]
dU (ppm)
Length
<« ‘ Mowe Davan
0K Cancel | ‘

Figure 6-36. Loop Closure Report Options
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On the Loop Closure Report Options dialog box, select and/or
arrange the informational columns that will display on the report.
Click Ok when done, then run the report as described above.

* To rename the report (create customized loop closure reports),
enter a name for the report.

* If adding items to the report, select the items to include in the left
column and click the move right (>>) button.

¢ If removing items from the report, select the items to remove and
click the move left (<<) button.

* Use the Move Up and Move Down buttons to order included/
existed items.

Localization

Localization involves comparing and computing local jobsite
coordinates with a global reference system.

A GPS+ system is capable of precise positioning, but the positions it
computes are relative to a global reference system defined in terms of
a geographic latitude, longitude, and height above the earth’s surface.
To be useful for local site work, global GPS coordinates need to be
converted into local site coordinates, defined in terms of a distance
north and east of some origin point and some distance above an
elevation datum. These north, east, and elevation coordinates (often
abbreviated to NEZ coordinates) can be regional coordinates
system—for example, a state plane system in the United States—or
the project’s survey crew may arbitrarily define these coordinates for
the specific site. NEZ coordinates must be defined in terms of the
construction design data. In either case, a mathematical conversion is
necessary to turn global GPS coordinates into NEZ coordinates
relative to the locally defined coordinate system.

The basic approach to calculating the mathematical conversion is to
provide pairs of point coordinates for each Control Point on the
project. A point pair consists of:

¢ local NEZ coordinates for the point (obtained from the project’s
survey crew), and
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* global latitude, longitude, and height coordinates for the point.

These pairs of points are needed to calculate an approximate
mathematical conversion formula for converting all global GPS
coordinates (generated in the GPS+ or GPS receiver) to local NEZ
coordinates for a particular project.

Use the following guidelines to ensure high-quality localization:

* The surveyor’s local Control Points must be precisely measured.
The quality of measurements directly affects accuracies.

* The Control Points should be located more or less evenly around
the site. Generally, the more Control Points the better, but if they
are clustered together or are all at one section of the site, then
localization results will be less than ideal.

A good rule of thumb is to locate Control Points evenly
distributed around a perimeter of the site or grading area. While
not directly related to the quality of localization, Control Points
should be elevated, easily accessible, and clear of trees, buildings,
other structures, moving vehicles, etc.

If the job has already been localized, it will automatically be
re-localized when any data changes.

Horizontal and Vertical Localization
Determinations

In Topcon Tools (and Topcon Link and TopSURYV), horizontal
localization and vertical localization are performed separately.

» Horizontal localizations use two-dimensional conformal
transformations. This kind of transformation is also known as a
four-parameter similarity transformation (rotation (o), scale and
two translation parameters (DX, DY)). To relate the points’
ellipsoidal geodesic coordinates (measured with GNSS receivers)
to local plane coordinates (obtained with total stations, etc.), an
oblique stereographic map projection is used as an intermediate

Step.
X cosa —sino] N DX
[ ioen = 5% snacosa ) [EJsiereo *Lov)
Y Local SInoCosSa EStereo DY

P/N 7010-0612 6-31



Processing, Adjusting, & Localizing Points

* Vertical localizations use a three-parameter transformation (one
shift (HO) and two slopes (Hx, Hy) to convert between the
points’ ellipsoidal or orthometric heights and the elevations in the
local height system. These three parameters are necessary in
order to specify the plane that would adequately model the
difference between the local geoid and the WGS84 ellipsoid in
the given local area.

Hiocat = U+HO+HXNgioreq + HY - Egiereo

Topcon Tools (and Topcon Link and TopSURV) uses an algorithm
for localization that computes parameters for conversion from
WGS84 to a local system using one, two, or more Control Points with
known coordinates in both systems. If a geoid is present in the job,
Topcon Tools will use the geoid in localization. The geoid model is
used to correct local heights for the geoid before computer
localization parameters; consequently, localization parameters will be
different with or without a geoid in the job. The presence of a geoid
will not significantly affect localization results when using three or
more vertical controls, but will improve localization quality if using
less than three vertical controls.

* When using ONE control point, the following assumptions have
already been determined (Table 6-1):

Table 6-1. Localization with One Control Point

The system is oriented to North.

For Horizontal The Horizontal scale factor (Ky,) is set to one.

Localization .
The horizontal offsets (DX, DY) are computed.
. The components of the deflection of vertical are set
For Vertical
- to zero.
Localization

The vertical offset is determined.

The system is oriented North.
The combined scale factor is set to

For Horizontal Keomp = Ky K, = (1-(1+U/R)), where R is

and Vertical the mean earth radius.

Localization The components of deflection of vertical are set to
zero.

The horizontal (DX, DY) and vertical (DH) offsets,
azimuth (rotation), and scale factor are computed.
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* When using TWO control points, the following have already
been determined for horizontal and vertical localization:

— The components of deflection of vertical are set to zero.

— The horizontal (DX, DY) and vertical (DH) offsets, azimuth
(rotation), and scale factor are computed.

* When using THREE or more control points, the horizontal (DX,
DY) and vertical (DH) offsets, azimuth (rotation), scale factor,
and components of deflection of vertical are computed for
horizontal and vertical localization.

Accuracy Estimation for Localization
Parameters

Localization parameters are estimated using the least-mean-square
method in the following two instances:

* When three or more control points are used for horizontal
localization.

* When three or more control points are available for horizontal
and vertical localization.

The Localization dialog box will display the residuals for all control
points (Figure 6-37).

I Residual {m) |

E Residual i) |

Ht Residual i) |

0SNG

£ Rassunl (m)
0.5052293640
0.0183821373
1 ST
D ITTIATE

043196914595
0.7347718420
-0.6019024312
-0.5645385602

0.5052293940
0.0183821373
-0.3008570835
-0.2227244476

0.5600604566
04453021322

-0.3852059422
-0.6171536466

He 0000017553
Wy [nn0oazM
Lsd R ]

Londl [ E T
FabinNodhng 00000
L (T )

= 2 T Kesp Scale 1.000

el P

Reviave Pt | Cormutn parsmmn Clesn

Figure 6-37. Localization Residuals

When using fewer than three control points for localization, the
residual are computed with the following values:

* When using ONE control point, the horizontal and vertical
residuals will equal zero.
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* When using TWO control points, the horizontal residuals are
equal to zero, but the vertical residual can have a value different
from zero.

* When using THREE control points, the horizontal residuals are
equal to zero, but the vertical residual can have a value different
from zero.

Creating Localization in the Job

To perform localization in a Topcon Tools job, two sets of
coordinates in the different systems are needed for the same points:

* in the WGS-84 coordinate system (any datum or any grid
coordinates can be converted to WGS-84 using pre-defined
parameters)

* in a Local coordinate system.

The following example shows how to perform localization for a GPS
network (Figure 6-38 on page 6-35).

1. All vectors of the network are processed. The network is adjusted
with the fixed coordinates " BASE’ point in the NAD-83. So, the
first set of the coordinates for localization is available.
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Figure 6-38. Adjusted Network

Import a local coordinate file into the job file. Before importing

this file, be sure that the Ground coordinate system is specified
for the job. To do this, click Job » Job Configuration

(Figure 6-39), select Coordinate Systems and select Localization
in the Projection field:

%2 Job configuration

Display

Caordinate Systems
Units

Equipment

Save

== Pracess

P/N 7010-0612

Prajection

Daturn MNADE3

Custom,.

Custom,.

1 [ |

Figure 6-39. Selecting Localization Projection
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To import a local coordinate file, click Job » Import. Navigate to
and select the desire Ground coordinate file, then click Open

(Figure 6-40).

Lok rt 53 Ground Coordinates

=] #=| el

[

Fis e [locdl cocndnatns cav

Format . [\ Hame N E 2 Code [.cvl
W dubsanend opfions

Coondrat o |
Contrte st Herw

Pord bype [Desgr

Opens

=]

Conenl |

Figure 6-40. Import Coordinate File

To see the coordinates of the imported points, select the Ground

coordinate system in the Status Bar /e ov [ aond | oceteatin

The Tabular and Map Views display the coordinate file’s
information. The second set of the coordinates for localization
becomes available (Figure 6-41).

et
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"
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Figure 6-41. Imported Points in Ground Coordinate System
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3. To perform localization using these two sets of coordinates, click
Process » Localization or press Shift+F8 to open the
Localization dialog box. Click Add Point (Figure 6-42).

% Localization

I

| Local Paint wp Rotation

Add Point Q

Add Paint

| was Point

Scale

Deflection Morth

Deflection East

Origin Lon

Drigin Ell H )

Origin Northing (m]

Diigin Easting ()

[
[
[
[
Drigin Lat [
[
[
[
[
[

Origin H {m]
*| ™ Keep Scale 1.000

Remove Paint Compute paramters

Cloge

Figure 6-42. Add Point to Localize

4. Select the following information (Figure 6-43):

* The point to include in the localization from the WGS Point
drop-down list (the point in the WGS-84 coordinate system).

* A corresponding point in the Local Point column (the point in
the Ground coordinate system)).

* The control point type in the Use column.

% Localization

R Ratation

Local Point

Scale

Deflection Noith

Deflection East

W3S Point [ Local Paint
- Pz  |fEastina(m) |

BASE ~ Pz ~ [ [
BASE feep Scale 1.000 Use I

CP4 aint I e Compute parameterd | {Horizontal and Yertical

[ _}|crs

CPa [t

CP1 CFL

CPZ_LOCAL

CF3 CF3

125 125

126 126

127 127

128 4 128 4

Figure 6-43. Select WGS, Local Point, and Use Data
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5. After selecting the first pair of points on the localization window,
Topcon Tools will automatically calculate localization
parameters using one control point. Then the Points tab and Map
View display the coordinates of the points in both coordinate
systems (Datum/Grid and Ground) (Figure 6-44)

6. To add the other points to localization, click Add Point and
repeat step 4 until all desired points are added to the localization
table. Topcon Tools will automatically recalculate localization
parameters after any changes in the Localization window and
Points Tab are made.

—The North, East, and Height residual columns in the left
panel display the residual calculated for the corresponding
axes after computing localization.

— The right panel displays the localization parameters for the
entered WGS and Local points.

¥ Localization 7%
rl T[T I 1) [ Rkl (Usity | Rolain iRy
AL Harizont. .. 0003 Soge 10000365462
AL Horizund, .. 0.004 0.017 0,003 -
Deflection North DO 7188
AL Horizont. .. 0005 v 0.0
coL Hasizent. . 0.008 f.0: .0z Dellechon sl [rorin s
Orign Lat [40°DGT 1 SEMIN
Origin Lon ESA1E 21 BEAW

Origin £ H [USK] EHEE
Diigin Nosthing [LISH) EiER B2

Oirgan E el [US11) ([FEEET]
Ongn H [USH) T2 357

£ T T Ketp Sce 1000

Add Point | nm».-.pm| Camputr patmeters | | Closn

Figure 6-44. Localized Coordinate Points

After computing the localization, these parameters will be used to
convert WGS coordinates into local coordinates, and vice versa.
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Figure 6-45. Map and Tabular Views After Localization in Both Coordinate
Systems
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Notes:
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Chapter 7

Reporting

Topcon Tools processes reports based on desired information and
report parameters for viewing data summaries.

Besides reports, Topcon Tools supports many different file formats
for exporting data to be used in other software or devices.

Standard Reports

Reports provide a way to view data off line, or to track data through
changes when report versions are saved to the computer. Reports also
provide a quick summary of information in a relatively compact form.

The following sections describe default reports and their initial report
items. See “Customized Reports” on page 7-10 for changing the
report’s information.

» To save areport as a file, click the Save As button. Enter the
location and name information, then click Save.

* To copy a report to a text editor such as Microsoft® Word or
Outlook Express, click the Select All then Copy buttons. Open
the desired application and paste the information.

* To print a report, click the Print button.
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Adjustment Report

To view the adjustments summary report, click Report »
Adjustment.

GP3 Observations !

FPaints
GQuality Contral
T5 Observations

Report Configuration.., F9

Figure 7-1. View the Adjustments Summary Report

The default Adjustment report has the following fields that include
applicable information (Figure 7-2 on page 7-3):

* Project Summary

* Adjustment Summary

Used GPS Observations
GPS Observations Residuals

¢ Control Points

* Adjusted Points
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&£

Project Summary
Projact name: London Placetp
Surairyte.

Comment

Linisar urit Meters

Progction SPCE3-Alaska (Zone 10}
Gatid.

Adjustment Summary

Adqustirant ypd: Minimal constraing
Confidance level 96

A postiricn sterdard airee of unit wiight 1,384347
Mumier of adusted paints: 3
Murrber of plane control peirts 1

Mumber of haight control points: 1

Teeal rurnbr of vectoes: 8
Mumber of used vectors: §
PMurrber of rejictod wictors 2

Used GPS Observations

master_EBGG-20_S0WD

Fiaed 4828 .
master_88GG-51_4160 Fiaed 4,151 -1.747 5,145 0,004 0,007
master_88G0-52_8HDS Fiaed 483 | 0878 | 1702 5212 0,003 0,004
20_80W0-51_4160 Fioad 0554 1914 -1.173 238 0.002 0.004
$0_80W0-£2_8HDS Fixid 0002 | 1841 | 1149 2003 0,001 0.002
s1_4160.52_BHDS ] -Dged | -358 | 0N 3FF5 0,005 0.008

GPS Observation Reslduals

master_8BGG-50_SOWD | 0,000 0,006 0,013 Adpsted

master_8BGG-s1_4160 | 0,000 0,000 0,000 Adpsted

master_8BGG-s2_8HDS | 0,001 0,000 0,004 Adpsted
0_80VW051_4160 0022 0013 0027 | AutoRspcted
0_80V0.52_8HOS 0001 0,000 0,001 Adpsted
51_4160:52_EHDS 0008 0,010 0062 | AuoRspcted

Cortrol Points

153,819

TOES519,750 ~3068440,230

=1_4160 TOE5519,273 ~3055445,104 152,072
s2_8HDS TOE5522,774 -3068444,126 152122

Figure 7-2. Printable Adjustment Summary Report
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GPS Observations Report

To view the GPS Observations report, click Report » GPS
Observation (Figure 7-3).

Adjustment

Poir
Guality Control
T5 Observations

Report Configuration.., F3

Figure 7-3. View GPS Observations Report

The default GPS Observations report has the following fields that
include applicable information:

* Project Summary
* GPS Observations

Praoject Summary

GPS Obs Report

SoltionType  dnim] deim) dulm) = Distance im} Precision (m) al
Fied 4 821 0665 0534 4,903 0.005 0,00
2589 1747 195 0,00
- 0,978 1.7 5,212 0,003
e 0554 1914 1173 2,338 0,003
=0, -5 H F i 0,002 1641 1,148 003 0001 2
1€ e 0684 3,558 0111 3625 0,005 0

Figure 7-4. Printable GPS Obs Report
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Points Report
To view the Points report, click Report » Points (Figure 7-5).

Adjustment

GPS Observations

Quality Control
T3 Observations

Report Configuration... F3

Figure 7-5. View Points Report

The default Points report has the following fields that include
applicable information (Figure 7-6):

* Project Summary

¢ Points
File Edt Help
= El =

Saveds.. Selectall  Copy Frint

Project Summary

Project name: London Place.ttp
Surveyar,

Comment

Linear unit: Meters

Projection. SPC83-Alaska (Zone 10)

Geoid
Points
Name Grid Northing (m) Grid Easting {m) Elevation {m) Code
master_8BGG 7065519750 -3063440,230 153819 Dome
s0_80W0 7065521302 -3068444 853 153272
s1_4180 7065519273 -3068445,104 152073
s2_8HDS 7065522774 -3068444 126 152122

Figure 7-6. Printable Points Report
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Quality Control Report

To view the Quality Control report, click Report » Quality Control
(Figure 7-9).

Adjustment
GPS Observations
Paints

Ts Observations Eg

Report Configuration... F9

Figure 7-7. View Quality Control Report

The default Quality Control report has the following fields that
include applicable information:

* Project Summary Identical Points
GPS Obs Quality Misnamed GPS Occupations
RTK Obs Quality * AutoRejected GPS Obs

Adjusted Point Quality

Repeated Observations
* Failed Loop Closures
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Project Summary

GPS Obs Qualsy

RTH Obs Qualty
HNarme | Stant Time Sehution Type

Loop Closures
dN(m) dE(m) dHim} dU(m) Horz Tolerance (m)  Vert Tolerance (m)

AutoRejected GPS Obs
Mame Start Time Resnimj = Reseim) Resulm)
M 0901 1500

Afjusted Point Quality
Grid Northing (m) = Grid Easting{m} = Elevation(m)  Code

Figure 7-8. Printable Quality Control Report

Localization Report

To view the Localization report, click Report » Localization
(Figure 7-9).

Adjustment Cirl+1
GPS Observations Cirl+2
Points Cirl+4
Quality Control Ctrl+5
TS Observations Cirl+6

Report Configuration, .. F9

Figure 7-9. View Localization Report

The default Localization report has the following fields that include
applicable information (Figure 7-10 on page 7-8):

* Localization Report

* Localization Points report
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00054
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000z
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0.006
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0015

-003E
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Figure 7-10. Printable Localization Report

Cogo Traverse Report

To view the Traverse report, right-click in the bottom pane of the
Traverse dialog box and click Report (Figure 7-11).

7-8

Traverse
From Paint BS Point
@ Users #| B3 Point | BS Azimuth Hor Dist{m] |4
° Users et Distim |1
: ESE’; o lserl e aaimutn
> User
o Userld & Angle Left
= Userd o Userz | angle Right k2
+ cogo o User " Deflection
* (@) | userd ||TePain: [cone3
+ cogoz | ——— L
[comz  [bsen
Hame | Ground Morthin... | Ground Easting Elevation (m) | From Paint BS P
cogoz 6.129 copy e P Userl User
Delete Del
< | % 22
Close

Figure 7-11. View Traverse Report
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The Traverse Task Report on the cogotraverse dialog box has the
following fields (Figure 7-12):

* Name — the traverse point name.

* Grid Northing/Grid Easting/Elevation or Ground Northing/
Ground Easting/Elevation — the calculated grid/ground
coordinates of the traverse point.

¢ From Point — the station name.
* BS Point — the BS point name.

¢ Azimuth — the entered or calculated value of the azimuth from the
station to the traverse point.

 Bearing — the calculated value of the bearing from the station to
the traverse point.

¢ Hor. Dist /Vert. Dist — the horizontal/vertical offset from the
station to the traverse point.

¢ BS Azimuth — the entered or calculated value of the azimuth of
the direction line (ray) through the station.

* BS Bearing — the calculated value of the bearing of the direction
line (ray) through the station.

Traverse Task Report
HName Ground Northing (m) Ground Easting (m) Elevation (m}) = Frem Peint BS Point Azimuth
o) 1 183 1 "y

G128 35163 2000 Userl Usard A54%3520 3639

Hor.Dist{m) ~ Vert.Dist (m) BS Azimuth
4000 1.000 4473570 3639

Figure 7-12. Printable Traverse Report
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Customized Reports

Report customization allows you to include or exclude certain
information from generated reports.

To configure a customized report, click Report » Report
Configuration (Figure 7-13).

Adjustment

GPS Observations
Points

Guality Control
TS Observations

Report Configuration.,, F9

Figure 7-13. View Report Configuration

The Report Configuration dialog box provides a set of tools for
displaying printed report information (Figure 7-14 on page 7-11).

* The Reports field displays current reports. Click a report to
display its items.

* The New report button creates a new report. See “Creating a
New Report Configuration” on page 7-20 for details.

* The Delete report button deletes the selected report.

* The Copy report as button copies the selected report. Use this
button to copy a report to make modifications to the copied report
without deleting the original report.

* The Execute button runs the selected report on the open job file,
displaying the report screen.

* The Available report templates field displays items that can be
included in the report.

* The Included report items field displays the items included in the
report.

* The move right (>>), Move Up, Move Down, and Remove
buttons include/exclude and order report items.

» The Options button configures options for selected items.

* The Report format items selects the format for export.
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The same item (for example, with different options) can be included
in the same report to display information for data in customized
groups. Using the Options button (see “Edit Item Options” on

page 7-14 for details), the name of almost any report item can be
changed. When changing an item’s name in the right-hand Included
report items list, only the name changes, a new item is not added; the
item still corresponds to the previous name of the item in the left-
hand Available report items list.

I8 Report Configuration

Feports:
[&] TS Observations
[&] GPS Observations
@ Paints
@ GQuality Control
Mew report Delete report ‘ Copy report as ... ‘ Execute ‘
Available report templates: Included report iterms:
Move Up
Topcon Logo Ikem ~ Topcon Logo Ikem
|dentical Points Report Project Summary
Cut Shest Report Adijustrnent Surnmary Mave Down

Misnamed Autotopo Rovers Rep
Fepeated Observations Report > ‘
Project Report
Paint Summary R eport Adjusted Points

GPS Obs Report Adjustment Report
Adjustment Report b Options

Used GPS O

ey atio

Remove

i

Fieport format

+ HTML

" Microsoft Ward
" Microsoft Excel

Cloze

Figure 7-14. Report Configuration Dialog Box

To generate a report, select the report on the Report Configuration
dialog box and click Execute. Customized reports also appear on the
Reports menu.

TIP

Customize a toolbar report button to quickly run a
frequently used report. See “Customizing the Toolbar” on
page 1-31 for details.
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Editing a Report Configuration

Reports and report items can be edited to provide only the desired
information in the report output.

Copy a Report

1. Select the desired report in the Reports panel and click Copy
report as. A configuration with the same items as the original
report is added to the Reports window (Figure 7-15).

8 Report Configuration... @@
Repoits:

(i) Adjustment &) 75 Observations

(] GPs Observations ] User report

(] Paints i |

(] ualicy Control [%

| Copy report as .. | Execute ‘

Aval S Included report items:

Mew report Delete report

[peon Loga ltem ~ Topean Loga liem
rtical Points Report Praject Summaty

| Sheet Fieport GPS Observations
ramed Autotopo avers Rep

peated Observations Report

ject Feport

Point Summary Fieport
GPS Obs Repart
Adjustment Fieport

dadd

Fieport format

& HTML

" Microsoft Word
" Microsoft Excel

Cloze

Figure 7-15. Copy Selected Report

2. Rename the configuration. If needed, click-pause-click the
configuration name to activate the naming editor.

3. If adding items, select the items to include in the left column and
click the move right (>>) button (Figure 7-16 on page 7-13).

4. If removing items, select the items to remove and click Remove
(Figure 7-16 on page 7-13).

5. Use the Move Up and Move Down buttons to order included
items (Figure 7-16 on page 7-13).
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Include
Items

Remove
Items

Order
Items

Avallable report templates:

Repeated Observations Report A
Project Repart

Paoint Summary Report

GPS Obs Repart

Adjustment Report

T5 Obs Report

Misnamed GPS Dcoupations Re;
Compare Point Report b.s]

Included repart items:;

Customized Reports

Topcon Logo ltem
Project Summarny
GPS Observations

Avvailable report templates:

Fepeated Observations Report A
Project Report

FPoint Summary Repart

GPS Obs Repart

Adiustment Report

TS Obs Report

Loop Closures...

Mignamed GPS Ocoupations Rey
Compare Point Report b

Available report templates:

Repeated Observations Report &
Project Report

Point Summary Report
GPS Obs Report
Adjustment Report

TS Obs Report

Loap Closures...
Misnamed GPS Dceupations Fe|
Compare Paoint Report ™

i3

Included report items;

Topcon Logo ltem
Project Summary
GPS Observations

Loop Closures
% Compare Point Repart

Foint Summary Repart

Move Up

Morve: Do

Remave

Optionz

Included repart items:

03] 2gaiis

Topcon Loga [term

GPS Observations
Loop Closures
Compare Point Report

Move Up

Move Down

Femove

Options

Figure 7-16. Edit Item Columns

diAd

6. Click Execute to view the report or click Done to save the report
configuration.

Edit Items in the Selected Report

1. Select the desired report in the Reports panel.

2. If adding items, select the items to include in the left column and
click the move right (>>) button (Figure 7-16).

3. If removing items, select the items to remove and click Remove
(Figure 7-16).

4. Use the Move Up and Move Down buttons to order included
items (Figure 7-16).

5. Click Execute to view the report or click Done to save the report
configuration.
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Edit Item Options

Changing item options will apply those changes to the currently
selected report only. Topcon Logo is the only report which is not
editable.

Select a configuration in the Reports panel, click the desired item in
Included report items column, and click Options.

Depending on the selected item, the Options dialog box displays
different item parameters.

* Identical Points Report, Misnamed GPS Occupations, Misnamed
Auto topo Rovers — edit the name and click OK
(Figure 7-17).

General l General l

Mame W | Mame

(] 8 | Cancel ‘ ‘ (] 8 | Cancel ‘ ‘

General l

Mame Misnamed Autotopo Fovers |

(] 8 | Cancel ‘ ‘

Figure 7-17. IEdit only Name in Report

» Repeated Observations — edit the name and select the report type
for vectors, then click OK (Figure 7-18).

Mame Fepeated Dbservations
Feport Type

+ Al vectars
" GPS vectars only
" TS vectars only

Figure 7-18. IEdit Name and Select Desired Parameters for Repor
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* Cut Sheet Report, GPS Occupations Report, TS Observations
Report, DL Observation Report and Localization Points Report
— edit the name, select parameters to include or exclude using the
move right/move left buttons, order the display of parameters

19).

General |
Hame
Selected columns

Available columns

<] Options

General |

Selected columns

Offest =

Dtfest Direction Latitude\Northing
Time Stamp o4 LongitudeE asting
Cul(Fil] El height'Elevation
Fill

Staked LatiudstNorthing
Staked Longituds\E asting
Staked Ellheight'Elevatio
N

dE
dHt
Cut

Move Up

Move Down

Name

Selected columns

Available columns

using the Move Up/Move Down buttons, and click OK (Figure 7-

[DL Observations

Selected columng

pad ‘ BS ‘
FS
Hi. Measurement Instrument Eleval
Type Elevation
« ‘ Distance Move Down
oK

et | |

General |
Name
Selected columns

Arailable columns

oK

Cancel

Selected columns

i

& Options : 7| i

ptions
General |
Name:
Selected columns
Available colrnns

Selected columns

Anterna Type A Paint Name Vertical Angle A Point From
Vetical Distan: Fint To
artena teght . | Urigin| Name Mave Up I Horzortal Dist: » Instument Height | Movs Up
P it Fieflector Height
e e 1 Date Horizontal Circle
ST Note Zerith Angle
Ztop Tine Azt esidy Slope Distance
Dulglmn Hangle Residu Code
Method HDiet Residual Tipe
\iangle Residu
B i | Mave Down I Zhingle Residu “ ‘ MsoPerm
Recsiver SDist Residual
Interval (msse) ¥ Dist Residual ¥
| oK | Cancel ‘ | ‘ oK Cancel ‘ ‘
- Options
General |
Name [Locaiization Foints I
Selected columns
\avalkable columns Selected columns
Total FMG WES For
WGSB4 Latiude Local Point
WS4 Longituds » Use Move Up
\WGE34 ElL Heigh N Residal
Ground Noithing E Residual
Grocnd Easting Ht Residual
Elevation
<« | ovee Do
oK Cancel | |

Figure 7-19. Edit Name and Select Desired Parameters for Report
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* Project Report, Adjustment Report and Localization Report —
edit the name and the text, except the name of the variable (the

name in quotation marks), then click OK (Figure 7-20).

Mame

Project Template

Project name: 2PROJECT MAME
Project folder: %PROJECT FOLDER%:
Creation time: 2PROJECT CREATION
TIME%

Created by: PROJECT SURVEYOR
Comment: %PROJECT COMMENT %
Linear unit: ZLINEAR UNIT?

Angular unit: ZANGULAR UMIT %
Projection: 2PROJECTION

D aturn: Z0ATUME

General ]

Name

Fiotation: #Angle
Srale: %Scale®

D %Dk

D 0%

Dreflection Moth: Hx>3%
Deflection East: ZHYX
HO: %HO%

Dratum: %D atumMame’
Projection: %RefProjz

Genid: ZGEQIDX Body Template

Origin Lat: %Lat0%

Origin Lon: ZLon0Z

Origin EILHE ZEIHOE

Origin Morthing: %LocalM 0%
Qrigin E asting: *LocalE 0%
Origin Elevation: %LocalHO%

o]

Cancel ‘ ‘

> |

Cancel | |

e Options

i mecd

m-.v
Nuvbe| o adusted points: X HHUMBER OF ADYUSTED POINTS
Nulbﬂ ld whane cortiol powits. YNUMBER UF FLANE CONT HUL PUINTS%
weighied points: SNUMBER OF PLANE WEIGHTED POINTS:
N lim e eyt vesghitend povils. THUMEER UF REELTED H.:‘\Nt\h"l:l(.Hli.lJ PUINTSX
nDoonGI'" Horz UWE: %4 PROORI GPSY%
A pon 1550 UWE. XA PRIDHI TS50%
A, pricd TSHA UWE: %4 PRIDAI TSHAYK
Nulbﬂ nlﬂsud GFs \'mx.u XHUMEER UF USED LFs VECTURSY
condtions: SNUMBER OF S0 CONDITIH 5
Nulbeq M H'\Lulﬂ.n!u \.NUNBLH OF HA CONDITIONS:
Humber of seiecied GG vecton by plane: SHUMDER OF RCJCCTED GPS VECTORS B PLANES
Hurmbes ol syected 50 conddbors. THUMBER UF REJECTED S0 CONDITIONSY

Hurrber of seiected M condition:: SMUMBER OF ACJECTED HA CONDITIONS
A, pstenon plans UWE. SFLANE UWE X, Bounds. | SPLANE BOUNDOR, 3FLANE BOUNDIX )

ok | Cancel |

Figure 7-20. IEdit Name and Text

* Point Summary Report — edit the name, select parameters to
include or exclude using the move right/move left buttons, order
the display of parameters using the Move Up/Move Down
buttons, select the type of points to apply the parameters to, edit
the size of the photo notes, hide/display a separate table for each

Topcon Tools Reference Manual
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code (if the code is selected in the right panel) and click OK

(Figure 7-21).

General ]
Narmne
Selected colurns
Available columns

Grid Morthing ~
Grid Easting
Elesvation

Selected colurnns

LatitudeMorthing'a
LongitudehE astingsy'
Ell. height\Elewation'Z

Latitude
Longitude

Ell Height
Elereation [Cratum)
WGESE4 Latitude
WS84 Longitude
W(ES84 Ell Height

Code

Ground Morthing
Ground Easting b

Select
e al
™ Adjusted
" Contral
Photo Notes and Images
Picture \Width
Picture Height
¥ Use original size
Abtributes
™ Split by code

Maove Up

Mawve Down

=

|z

[ |

Cancel

Figure 7-21. IEdit Name and Select Desired Parameters for different types of

point

* GPS Observations Report — edit the name, select parameters to
include or exclude using the move right/move left buttons, order
the display of parameters using the Move Up/Move Down
buttons, select the type of points to which to apply the
parameters, select the method used for GPS observations to
which to apply parameters, and click OK
(Figure 7-22 on page 7-18).
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General I
Marme
Selected caluming
Awailable colurns Selected colurmns
d? A Ees dN Move Lp
dv dE
oz dHt
Azirnuth Harizortal Precision
Elevation &ngle Wertical Precision
Distance 84 Maove Down
Start Time v
Select

™ Unprocessed

¥ PostProcessed

[ Adjusted

™ Auto-Rejected

[ Disabled from Adjustment
Method

[~ RTK Topo

™ RTK AutoTopa

¥ PP Static

v PP Stop

I~ PP Kinematic

[ PP Go

ok | Cancel

Figure 7-22. IEdit Name and Select Parameters for different types of GPS
Observation

* Loop Closures Report — edit the name, select the type of loops to
report and parameters to include or exclude using the move right/
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move left buttons, order the display of parameters using the Move
Up/Move Down buttons, and click OK (Figure 7-23).

Loop Closure I
Marme

Report Loops:
Al
" Failed
Selected columns
Awailable coluris

Selected columng

dM dHz

dE dl

dHz ielative & Horz Tolerance

dUl relative ert Tolerance
dHz (ppm]
dU [ppm)
Length

Mave Up

Move Down

|

Cancel |

)

Figure 7-23. IEdit Name and Select Loops Type and Desired Parameters

e CAD View Report, Map View Report and OccupationView
Report - edit the size of the pictures, and click OK (Figure 7-24).

General 1

[~} Options Elg‘

Picture Wwidth |0

Picture Height ||El

¥ Use Onginal Size

[~ |

Cancel

Figure 7-24. Edit Size of picture for CAD View Report/MapView Report/
Occupation View Report

» Custom Logo - allows one to insert a picture into the report, edit
the size of the picture, and click OK (Figure 7-25).

General ]

Narmne

Picture name &

Picture Width B

PFicture Height ”25

¥ Use oniginal size

> |

Cancel |

Figure 7-25. Insert Picture into Report
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Creating a New Report Configuration

1. On the Report Configuration dialog box, click New report. A
report called “User report” appears in the Reports window
(Figure 7-26).

5 Report Configuration... @El
Reparts:

] adjustment TS Observations

[&] PS Observations art

@ Points %

@ uality Control

| Mew repart I Delete report | Copy repart ax

Lualable doort templates; Included report items:;

P — | R0 ttem ~
N il Jirts Report
: ew report [l Fi report
I, ... b5 3 L ratopo Fovers Rep
Ihzervations Report >>
Project Repoit
Point Summary Report
GPS Obs Report
Adjustment Repart b

daA:

Clase

Figure 7-26. Create New Report

2. Select the desired item in the Available report templates list and
click the move right button (>>) to move the item to the Included
report items list. Continue selecting and moving items until all
desired items are included (Figure 7-27).

T5 Obs Repart

Misnamed GPS Occupations e
Compare Point Report ¥

Avallable repart templates: Included report items:
Fepeated Observations Repot A Topcon Loga lkem
Project Report Project Summary
Faint Summary Report (GPS Obeervations
(GP5 Obs Report
Adjustment Report 24 h

Figure 7-27. Include Items in Report

3. Select items and click the Move Up and Move Down buttons to
set the order of items included in the list (Figure 7-28 on
page 7-21).
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Awvailable report templates

Included report items: Movell
ove
Repeated Observations Repot A Topcon Loga Ikem | P
P A EM

Point Summary Report (GPS Observations Wove Down
(GP5 Obs Report Loop Closures
Adjustment Report 24

Compare Paint Report

T5 Obs Report
Loop Closures.

Misnamed GPS Occupations e
Compare Point Repart b Options

Figure 7-28. Order Included ltems

4. To edit item options, select the desired item and click Options.
For details on the various Options dialog boxes for the selected
item, see “Editing a Report Configuration” on page 7-12.

5. Click Execute to view the report or click Done to save the report
configuration.
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Notes:
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EXporting

Chapter 8

The export process allows data to be saved to other files and formats
for opening in other Topcon Tools jobs, for opening in other file-
compatible software, or for downloading to a device. Topcon Tools
allows the user to export file only to compatible formats (the formats
with the common data). Topcon Tools exports the following file

formats:

¢ Code Library files
DBF Code Library (*.dbf)
TDD Code Library (*.tdd)
XML Code Library (*.xml)
¢ Coordinate files

CR-5 Files (*.CR5)
Custom Text Format files (*.%)
FC-4 Points (*.xyz; *.fc4; *.pnt)
FC-5 Points (*.xyz; *.fc5; *.pnt)
GTS-210/310-10 Points (*.xyz;
*.pnt)
GTS-210/310-12 Points (*.xyz;
*.pnt)
GTS-7 Points (*.xyz; *.pnt)
Land XML Points (*.xml)
Name,E,N,Z,Code (*.csv)
Name,Lat,Lon,Ht,Code (*.csv)
Name,N,E,Z,Code (*.csv)
Topcon XML Points (*.xml)
Topcon 3D (*.pt3)
TopSurv Coordinates (*.txt)
Sokkia SDR (*.sdr)
MXMOSS Points (*.xml)

(continued below)

P/N 7010-0612

¢ GPS+ Raw Data Files
Compact RINEX
(*.27D;*.7?G;*.7IN)
RINEX for ver 2.11
(*.770;*.77G;*.7IN)
RINEX3 for ver 3.0
(*.770;*.77G;*.7IN)
TPD (*.tpd)

* Localization Files (*.gc3)

* Road Files
CLIP (*.plt)
ISPOL (*.ali)
LandXML Roads (*.xml)
TDS RD5 (*.rd5)
Topcon MC (*.rd3)
Topcon SSS (*.hal)
Topcon XML Roads (*.xml)
TopSURYV (*.thl)
VGP (*.vgp)

¢ Office Software Jobs

Topcon Tools Jobs (*.ttp)
Spectrum Survey Office Job (*.ttp)
* Topcon XML Files (*.xml)

8-1




Exporting

¢ Field Software Job Files(*.tlsv;

*18j)
TopSURYV 7 Job ( *.tsj)
Spectrum Survey Field Job (*.tsj)
TopSURYV PC Job (*.tlsv)
Design Files
AutoCAD Drawing (*.dwg)
AutoCAD DXF (*.dxf)
Google KML (*.kml)
Google KML with MAP data
(*.kml)
Google KMZ (*.kmz)
Google KML with MAP data
(*.kmz)
Land XML (*.xml)Topcon 3D
Linework (*.In3)
Topcon 3D Surface (*.tn3)
Microstation 95/ISFF (*.dgn)
Microstation V8 (*.dgn)
MX GENIO Line (*.txt
To Civil 3D job(*.*)

¢ Field Scan Data files (*.fsc)
¢ GIS Files

Shape (*.shp)

¢ GPS Obs files

BlueBook Sheet (*.gfl, *.bfl)
Custom Text Format (*.*)
LandXML GPS Obs (*.xml)

O files (O*.*%)

Topcon Vectors (*.tvf)

Sokkia SDR (*.sdr)

Topcon XML GPS Obs (*.xml)

¢ TS Obs Files

Custom Text Format (*.%)

Field Book (*.fbk)

MX GENIO (*.mos)

FC-5 Raw (*.raw; *.dat; *.fc5)
GTS-210_310 Raw (*.raw; *.dat;
*.gts; *.gt6)

GTS-6 No Station Raw (*.raw;

* dat; *.gts; *.gts6; *.gt6)

GTS-6 Raw (*.raw; *.dat; *.gts;
*.gts6; *.gt6)

GTS-7 Raw (*.raw; *.dat; *.gts;
*.gts7; *.gt7)

GTS-7+ Raw (*.raw; *.dat; *.gts;
*.gts7; *.gt7)

LandXML TS Obs (*.xml)
Topcon Japan TS Obs (*.01t)
Topcon XML TS Obs (*.xml)

e DL Obs Files

DL Bluebook (*.vfl)
Topcon (*.dl;*.lev;*.txt)
Topcon XML (*.xml)
TopSURV (*.xst)

X-Section Template files

TDS TP5 (*.tp5)
Topcon SSS (*.xtl)

Topcon XML X-Section
Templates (*.xml)

TopSURYV (*.xst)

¢ Cut Sheet files

Cut Sheet Standard (*.css)
Cus Sheet User Defined (*.csu)

For further details on the file formats, see the corresponding section
in Chapter 3 . Topcon Tools exports some formats not imported:

* Cut sheet files are stakeout cut/fill data sheets. If a TopSURY job
with staked points was imported, use this export format to export
the job’s cuts and fills to a printable format.
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* DWG, DXF, and Shape files are popular formats used to transfer
CAD and GIS data. DWG and DXF are native formats of
AutoCAD and Shape are native formats of ArcInfo™. Most GIS
and CAD software packages accept these formats and can be used
to transfer survey results (point coordinates and codes. For DWG
and DXF, some linework are auto-created from codes.

* O files are a native Ashtech format for transferring observations
(vectors) between software packages.

* Topcon vectors is a simple comma delimited format for
transferring vector solutions between software packages.

Exporting to a File

Topcon Tools exports either desired data or all data of the current job
file to a corresponding file format.
1. To export information to the select file format:

» All data — click Job » Export, press F4, or click the Export
to File Toolbar button.

¢ Selected data — click Job » Export, press F4, click the
Export to File Toolbar button, or right-click and click
Export.

Navigate to the location in which to save the file.
3. Select the Format name (Figure 8-1).
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@ NOTICE

Define the export format before continuing.

Code,l’Lyer Library (*.dbf;*,xml;*.las)

£
+ Coordinates (*,sdr;*, pt3;* . mgn;* . opz; ™ Fod;* pnb* oS * by * ol oS % %% ooy
2 . Design (% kml;* kmz;*.In3;*, dgny* bk * T3 * emly *, dweg * e #, %)
Sa\‘,e i I -+ g ) g g g g g I g
= D4 + Field Software Jobs {* tsj;* tsv)
= + GIS (*.shp)
&z + GPS Obs (*,sdr;*.gfl;* b oml; 0% %% uf * Fbkg
=3 + GPS+ Raw Data (%, 770;% 770 % bpd; *, 776G *. 7700
. + Office Software Jobs {*.ttp)
13D _View_Examples + Topean XML (* )
< ¥
File name: &
Format name: I Mame BN Z.Code - Coordinates [*.cev) H

v Advanced options

Save Cancel

Figure 8-1. Select Export Format

4. If desired, select detailed export options in the Advanced options
panel (Figure 8-2).
The advanced options differ depending on the format selected.

@ NOTICE

Unless selected, heights will be orthometric (for

ground, grid and datum lat/lot/ elevation coordinates
systems) or ellipsoidal (for datum lat/lon/Ele.H and WGS-
84 lat/lon/Ele.H coordinate systems).

* Depending on the exported file format, define the projection
type, datum, coordinate type, grid to ground transformation
parameters, units, and geoid model.
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* Enable Orthometric Height to export these heights.

Advanced options
available for exported
coordinate, GIS, GPS+raw
data, localization, Topcon
Tools jobs, Topcon XML,
TopSURV database, and
TS raw data files.

&4 Export @El
Savein: |;] Data j J@

File name: |Rosic Par - Processed504

Farmat name:

| ASCH /TS files [kt

|

Projection | Hane

j Custom.

Linear Unit |USFEet

=]

Geoid |

¥ Orthometric Height

j Geoids List...

Coordinate type |Gﬂd

Save

Cancel

Figure 8-2. Export — Advanced Options Example

@ NOTICE

Unless selected or changed in Advanced Options, Topcon
Tools will use the projection, datum, and geoid settings of

the active job.

5. Type a name for the file and click Save.

Exporting Files to a Device

The following sections describe exporting from a computer:

¢ coordinate data files to a Conventional/Robotic Total Station

* any files to a TPS Controller.

Topcon Tools allows export of data to Topcon devices in two ways

(Figure 8-3):

* using Windows Explorer
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* using the Topcon Tools buttons in the Toolbar or commands in

the main menu

Installation of Topcon Tools to the computer creates three additional
folders in the computer.

To export data to a Total Station or TPS Controller using Windows
Explorer, click the appropriate folder.

85 My Computer g@]@'
o

File Edt Wiew Favorites Tools Help

) 2] T 7~ Search “_ Falders El'
Address j Iy Computer h 50
Folders x _ Other o
EREY s computer [
= -

“e» Local Disk | = = —

*’ Data (D) Topcon Mobile Device  Topcon GNSS  Sokkia GNSS

\‘) AICIE (E:) Iemory Cards Receiers Receivers

% Removable _

= Remavable % & ﬂ r_;‘

o Removable
Topcon Digital Topcon Total  Sokkia Total — Sokkia Digital

= Removable N "
- w Levels Stations Stations Levels
S Manalk oo

Figure 8-3. Topcon’s and Sokkia’'s Devices Folders

Export to a Mobile Device

1.

Follow the manufacturer’s directions for connecting the computer
and the Topcon and Sokkia Controller.

Microsoft ActiveSync needs to be installed on the computer with
Windows XP. If the user’s computer operates under Windows
Vista, ActiveSync is not needed. A communication between the
computer and an external device with Windows CE will be
automatically established after connecting the device to PC.

Topsurv and SSF supports three formats of the Field Software
Job files:

Spectrum Survey Field Job (*.tsj)
TopSURY 7 Job (*.tsj)
TopSURY CE Job {* bsw)
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Exporting Files to a Device

e TopSURYV 7 Job (*. tsj). This job is created in TopSURYV version
7.0 and later.

* Spectrum Survey Field Job (*. tsj). This job is created in SSF
version 7.3 and later.

* TopSURYV CE Job (*.tsv). This job is created in TopSURV
version 6.11.03 and earlier.

There is a difference in format of these files, and also a difference in
using these files in the computer’s software (See Chapter 3 on page 3-
39 for more details).

Using Windows Explorer

1.

Open Windows Explorer and click the Mobile Device folder. The
right panel of the window displays the contents of the Topcon
Controller (Figure 8-4). Select the folder in the Topcon
Controller where the exported file will be saved and select the
desired file in the computer.

File Edt View Favorites Tools Help "

QEack M > | ir /.-\: Search s Folders El'

Address || 3) \Starage Card\TPS\TopSURY| Jabs v a G0
Falders X ?Road_Long_Sec—l.tsj
= B Mobile Device ~
# | ) Application Data
* |2 My Documents v

Figure 8-4. Selecting a Folder in the Mobile Device

To export a file from the computer to the Mobile Device, copy
the file to the selected folder where *.tsj / *.tlsv files are stored in
the computer.

When the process of transfering the file(s) from the computer to
the Mobile Device begins, the Copy & Convert Progress window
displays the export and conversion in progress (Figure 8-5 on
page 8-8).
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export of *.tlsv file (with
conversion )

Copy & Convert to mobile device format... g|

™ w

paints_d3
Converting (from ‘TopS LRV Access database’ to TapSURY S3CE database]
NENENEEENEENEENEEENEENNENNEENNNENEEEER

Copying [from desktap computer ta Wabs')

Cancel

export of *.tsj file (without

conversion)

Copy & Convert to mobile device format... E|

V74

o o

1031-02-27-09

Copying [fom 1*ta ‘Storage Card)
IINEEENNENENENNENENEEER

Cancel

Figure 8-5. Export and Conversion in Progress

Using Topcon Tools

1. Start Topcon Tools and open a job. To export information to a

device:

¢ Click Job » Export to Device, press Shift+F4, or click the
Export to Device button on the Toolbar to export all data to
the selected file format and send the created file to a Topcon

Device.

* Select the desired data (for example points) and click
Job » Export to Device, or press Shift+F4, or click the
Export to Device button on the Toolbar, or right-click and
click Export to Device on the pop-up menu to export desired
data to the selected file format and send a created file to a
Topcon Device as shown in Figure 8-7 on page 8-9.

+7 Points ]

Latitude ‘ Longitude |

_..50°0g 22428"N

40°06'12.82¢
40°06'D6.94
40°06'04.93

62°59'12.48337"W

Expirl

Cut Chrl+x
Copy ChrlC
Delete Del
Rename Points. ..

Piicable

Figure 8-6. Export Data to Device

2. Double-click the Mobile Device in the Export to Device dialog
box (Figure 8-7 on page 8-9), select the folder in the Mobile
Device where the exported file will be saved. Select the desired
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Exporting Files to a Device

file format and type in the name of the newly created file. Click
Save in the Export to Device dialog box.

= Export to Device

Save i | _* My Computer
[“Jabile: Device
5 5
7} Sokkia Total Stations ﬂ Export to Device
2 Topeon Tatal Stations Copo i ‘a TopSURY j ﬂJ
[()antennas () Gecids ChsqL [ Images
|_)Beacans )Help I[)Camera ) Jobs
File riamne: | ) CustomDevices  [)RamFiles DT [Cilng
FileSetti d: IEFik i
Format neme: [ TapsURY 7 Job - Field Software Jobs @riesettngs  @sounds Gicres @yseo
™ Advanced options A >
Open File name: |POINTS_STH
=== [ EEIER ‘ TopSURY 7 Job - Field Software Jobs [* tsj] j
[ Advanced aptions

Figure 8-7. Export to Device Dialog Box

3. When the process of writing with conversion to the selected file
format and sending of the created file from the current job to the
TPS Controller begins, the Copy & Convert Progress dialog box
displays the export to the device in progress.

Figure 8-8. Export and Sending in Progress (Status Bar)

Export to a Topcon Total Station

Refer to the Topcon total station operator’s manual for connecting the
computer and a total station.

Using Windows Explorer

1. Open Windows Explorer and click the folder Topcon Total
Stations. The Topcon Total Stations dialog box displays. The
right side of the window displays the ‘Add New Station’ icon. To
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2.

add a new device right click this icon and select Create Station on
the pop-up menu (Figure 8-9).

8% Topcon Total Stations

File Edt Wiew Favorkes Toolks  Help o
- 1 @)

@ Back + () j ) search | [ Falders

Address ‘ 2 Topcon Total Stations "‘ Go

Folders %8

2 Topcon Totsl Stations
& My Metwork Places

Figure 8-9. Creating a New Station in Windows Explorer

In the General tab of the Create Station dialog box, enter the
following information and click OK (Figure 8-10).

* Name — type a unique name for the device
* Notes — type in any necessary notes
¢ Port — select the COM Port that the device connects to

* Model and Software — the type of the total station model

In the Advanced tab of the Create Station dialog box, enter the
baud rate, parity, data bits, stop bits, and protocol used for
communication with the TS (Figure 8-10).

Create Station E‘ Station properties E‘
General ]Advan:ed} General Advanced }
Hame [GPTEORW Bl =
GT5-7 Raw formal Pty Mene ]
ete Data Bits ) -
Port T — Stop Bits o =
- o — Protocel R —
i3 Carcel | ‘ [i3 Carcel | ‘

Figure 8-10. Topcon Total Station Properties

A new icon for the Total Station will display in the right panel
and a new sub-folder will be created in the Topcon Total Stations
folder of the Windows Explorer. To change the properties
(communication parameters, name, model) for this Total Station,
right-click on the icon and select Properties on the pop-up menu.
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The Station Properties dialog box for the Total Station is
identical to the Create Station dialog box for a new Total Station
(Figure 8-11 on page 8-11).

B Topcon Total Stations

Station properties
File Edt Wew Favorites Tools Help
—_— Gierwesl | Advanced |
B ) = P
eBack =) \ﬂ? ’ Search [1 Folders Hame JaF T o]
P ; 3
Address | & Topeon Total Stations | B e e
Folders B g
Ed _>
= & Topcon Total Skations & é’ o Pt
- — pen O -
2 GPT_3005W Add New l -
Station Create Station Meeel [GFrmen =]
Delete
2 [
2 Paste
| B

Figure 8-11. Changing the Topcon Total Station Properties

To export a coordinate file from the computer to the Total
Station, copy the selected file to the Total Station.

Follow all the steps given in the Upload File(s) to Total Station
dialog box to prepare the Total Station for exporting file

(Figure 8-12).

When ready to send the file, press F3 for “yes” at the Total
Station. Click Start in the Upload File(s) to Total Station dialog
box (Figure 8-12). The upload process begins.

& Coordinate file

B GPT 3005W. =03}
Fle [k wiew Favortes Took el ' 77

File Edt View Favortes Tools  Help 5

Quo - @ [F| Dot [z roisme | [ Qe - Q- & /':7 Search ([ Folders
ncdrase |3 O\ Tepren Tessks Dkl Commeleusten i v Be adbess | § o7 00w VB

Felders = @ . hm[’ﬁ‘ Firland1_pricov &
I Tepcon Link Data 8T Al o :

2 Topaon Tooks Data

i Cotrdnaste file [
I Dogial level data
) From T8 2 &

file bt

For export to Topean T otalStatians GPT-3000 series please follow
instiuction below

Tum on the Total Station by pressing the POWER buttan

Press the Menu Key _
Fress the F3' key for Memory Manager

Press the 4 ke twice(2] unti you arive at page 3

Fress the 71" key for Data Trarister

I the ‘Daats Transfer the user has & choice ta sither rscaivs from the
computer data in GTS format F1', or in $55 fomat (5T5-7) by pressing 2.

File narne:

Status:

|

Figure 8-12. Start of Export a Coordinate File to the Total Station
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8. When the process of the sending data from the computer to the
Total Station begins, the status is changed from “Waiting to
start...“to “Performing the transfer...” in the Upload File(s) to
Total Station dialog box.

9. The exported file is then saved in the Total Station.

Using Topcon Tools

1. Start Topcon Tools and open a job. To export a coordinate file to
a Total Station:

8-12

Click Job » Export to Device, or press Shift+F4, or click the
Export to Device button on the Toolbar to export all data to
the selected coordinate file format and to send a created file
to a Total Station.

Select the desired data and click Job » Export to Device, or
press Shift+F4, or click the Export to Device Toolbar
button, or right-click and click Export to Device on the pop-
up menu (Figure 8-13) to export data to the coordinate file
format and send the created file to the Total Station
(Figure 8-13).

o” points |7 Unes | (7 surfaces | 68 GRS Occupations

Grid Northing {m}
45459.225 556469.364 2

48569,738 558401914 3
486315 ce
489495 Export...

48365, <
ut Chrlz

Copy Crl+C

Figure 8-13. Export Data to a Device
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2. Double-click the Topcon Total Stations in the Export to Device
dialog box (Figure 8-14).

%4 Export to Device

Save in: | :J tdy Computer

@ Mohile Device
7} Sokkia Total Stations
0 Tokal Stations

Filz: riame: |

Format name: | Topcon GTS-210/310-10 - Coordinates [ xyz:". prt] j
™ Advanced options

Open Cancel

Figure 8-14. Export From Device Window

3. To add a device, right-click or double-click the icon ‘Add New
Station’ and select Create Station from the pop-up menu
(Figure 8-15).

%4 Export to Device

Save in & Topeon Total Stations j ﬂJ

Select

File: name:

Format name: Rt Coordinates [*.pnt;" 2pz] j
[ advanced options

Figure 8-15. Creating a New Station

4. In the General tab of the Create Station dialog box, enter the
following information and click OK (Figure 8-16).

* Name — type a unique name for the device

* Notes — type in any necessary notes

* Port — select the COM Port that the device connects to
* Model and Software — the type of total station model
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In the Advanced tab of the Create Station dialog box, enter the
baud rate, parity, data bits, stop bits, and protocol used for
communication with the TS (Figure 8-16).

Create Station, El

General | Advanced |

HName GPT_3005w

GT5-7 Raw fomal
Nate

Port ot ]
Hodel GPT-3000 -

Station properties El
General Advanced |

Baud Rate
Paiity

Data Bits

Stop Bits

Protocol ,W‘
ax Cancel | | ax Cancel | |

Figure 8-16. Total Station Properties

A new icon for the Total Station displays in the Export to Device
dialog box. To change the properties (communication parameters,
name, model) for this Total Station, right-click on the icon and
select Properties on the pop-up menu. The Station Properties
dialog box for the Total Station is identical to the Create Station
dialog box for a new Total Station (Figure 8-17).

= Export to Device

3
=] &l e s

Save in: ‘ & Topcon Tatal Stations

& Add New Station

Copy
Paste

Create Station
Delete
File name:

Properties

Farmat name: ‘ GTS-2104310-10 Points [ nyz:".prit] j
™ Advanced options

Open

Cancel |

Giereesl | advanced |

S | FaETE

Nite

Part [comn =l

Figure 8-17. Changing the Total Station Properties

7. To export a coordinate file from the current job to the Total

Station, select a coordinate file format and enter the file name of

8-14
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the creating file. Click Save in the Export to Device dialog box
(Figure 8-18).

= Export to Device E L3
Save i & GPT 3005w ~| &=
File name: [file .kt
Format name: | GTS5-210/310-10 Points [*.xyz." prt) j
[ Advanced aptions

Cancel

Figure 8-18. Setting the name and type the exported file

8. Follow all the steps given in the Upload File(s) to Total Station
dialog box to prepare the Total Station for exporting file
(Figure 8-19 on page 8-15).

Upload file{s) to Total Station &‘

For export ta Tapeon TolalStations GFT-3000 series please follow -~
instruction below:

Tum on the Tatal Station by pressing the POWER button.

Press the Menu Key

Press the 'F3' kep for Memdiy Manager

Press the 'F4' key twicel2) until you arive at page 3

Fiess the 1" key for Dala Transfer

In the 'Data Transter the user has a choice to either receive from the

computer data in GTS format F1°, orin 555 format (GTS-7) by pressing 2.

File mame:  CADOCUME ~18ADMINI~TALOCALS ~15T emph49C. tmphfile] tat

Status:  Walting for start..

Cancel

Figure 8-19. Start of Export a Coordinate File to the Total Station

9. When the process of sending data from the computer to the Total
Station begins, the status is changed from “Waiting to start...” to
“Performing the transfer...” in the Upload File(s) to Total Station
window.

10. Then the exported file is saved in the Total Station.
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Notes:
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Chapter 9

Topcon Tools Design module can:

» create a new digital terra model called “surface” that will be
visible in the general CAD View

* open, view, edit a surface created in the TopSURV
* drawing the contour lines on the surface

* solves Coordinate Geometry tasks (compare surfaces,
intersection, inverse point to line, point in direction, and traverse)

* open, view, edit a surface contained in the *.tn3 file
* create a new road
* open, view, edit a road created in the TopSURV (*.tlsv and *.thl)
* open, view, edit a road contained in the following formats:
— Topcon MC Road File (*.rd3)
— Topcon SSS Road File (*.hal)
— TDS Road File (*.rd5)
— CLIP Road File (*.plt)
— ISPOL Road File (*.ali)

* import X-section templates saved in the following formats to the
current job:

— TopSURV XS-Template (*.trd)
— TDS XS-Template (*.tp5)
— SSS XS-Template (*.rd)

Before creating a new surface form or a new road, be sure that the
Design Module is active in Topcon Tools (Figure 9-1). When active,
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the Design Module appears in the list of active modules
(Help » Access Codes).

Enabled modules:

Module
[Q Design
JLGls
@ PP
@ RTE

Figure 9-1. Enter Access Window — Enabled Modules

The commands Point, Line, Surface, Add to Surface, Surface from
Geoid , Road and X-Section Template will be available in the Topcon
Tools menu bar (Add) (Figure 9-2).

Paint... Chrl+.
Ling

Area

Sutface. .

Surface from Geoid. ..
Layer...

Code...

Road...

%-Section Template, ..
Manual TS Occupation. ..
Manual CL Run, .,
Append Points ko Line
Inserk Points to Line
Add to Surface

Figure 9-2. Add menu

Creating a New Surface

Before creating a new surface, open the Cad View and set either grid
or ground coordinates using the Status bar.

1. To create a new Surface, either click Add » Surface or click the

Add Surface button ( ) on the Toolbar.

+

2. Inthe General tab of the Add Surface dialog box, enter a name of
the surface being created, select the desired layer for the surface,
and enter necessary notes (Figure 9-3 on page 9-3).



* The Need Update field will display No if no changes have
been made to the surface; it will display Yes if changes have
been made.

* To automatically update a surface if changes are made,
enable Auto Update; otherwise, the user will be required to
manually update the surface.

3. In the Option tab, set constraints for creating triangles inside this
surface:

* minimal allowable interior angle of triangle
* minimal allowable area of triangle

The parameters set in the Option tab will define the number of
points and triangles of the Surface (Figure 9-3).

£ Add Surface E‘El E Add Surface

General | options |

General  Options | Image |

Name [Surtace1 Avaid creating triangles
Facus point [ | with Interior Angle ¢ [10
Number of Paints [0 with &rea > (Sqm) 200
Number of Triangles |

H2
Comment
Min. Narthing [m]
Max.Morthing [m)

Min.E asting [m]

Min.Elewation (m]

Max Elevation [m)

I
I
I
Mar Easting (m) |
I
|
I

Area (S m)
Layer =

Need Updat Mo

W Auta Updste 8 ] Apely

oK | Cancel | Apply ‘

Figure 9-3. Create a New Surface

4. Click OK. The new surface will be created. The Surfaces tab
displays in the Tabular view. This tab displays information about
surfaces contained in the current Topcon Tools job.

Surfaces |

[1con [mame [ Focus point [ Layer [ Mumber of Points | Humber of Trieng... | Area(Sq.m) [ Min.ber... | MazNer... | MinEast... | MaxEast... | MinElev... | MaxElev...
‘E S 209 63 22287 49449721 4863LTF S5040L... SSE6ANIS3 299042 300.66G

Figure 9-4. Tabular View - Surfaces tab

Use the Add to Surface option to add points and lines to this surface,
or create a new surface using the points and lines existing in the



Topcon Tools job. A line contained in the surface will be a breakline
of this surface (line between the points User 2 - User 8)(Figure 9-5 on
page 9-4).

To create a new surface, select the desired points and lines in the
CAD view and click the Add Surface button on the Toolbar.

£ Add Surface

General | options | Image |

B8 Hame [Suface 2
Facus point [ |
Mumber of Faints — [6

serll Sl Hurmber of Triangles [5

MinNorthing (m) ~ [30.213

MaxMothing ml ~ [333.366
MinEasting () [1426.856

MaxEasting (m)  [326.572

Min Elevation (m)  [0.000
Mar Elevation (m) 0,000
Area [Sqm) [706722

Layer [ =l

oK Cancel | Apply ‘

Figure 9-5. Create a new Surface using the selected points

In this case, the Add Surface dialog box displays information about
the surface being created: the number of points and triangles in the
model and min/max values of Northing, Easting and Elevation for the
points. Enter a name for the surface and any notes, and set constraints
for creating triangles inside this surface in the Option tab, then click
OK. The Surfaces tab and CAD View displays the created surface
brown lines linking the selected points (Figure 9-6 on page 9-5) in the
CAD View.



-1000

¥ &% ponis [0 Surfaces |7 Lnewerk |

L..[ Mame | Focus point [ Layer | Wumber of ... | Numbsr of... | Arsa (5qm) [ Mind... [Max.M.. [ MinE.. [MacE.. |MnE.. [t
E Suface-1 0 0 0

& | Siface-2 1 [3 4 7osa0z | -B.900 933,365 -142... -326.572 0,000
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Figure 9-6. Created Surface

To hide the surface in CAD View, select the invisible layer (that was
created in the Layers view) for this surface in the Properties dialog
box (Figure 9-7).

|m =
bﬂ]

Figure 9-7. Selecting Layer for Hiding a Surface

I Layer * Layers : C:\Documents and S¢

Name | visitle
o Yes
1 Yes
{ o )

The created surface (Figure 9-6) is displayed from some point located
over this surface (only for horizontal surfaces). For a vertical surface,
this view does not display the whole surface. Topcon Tools allows the
user to view a surface from a focus point in horizontal direction.

To select the focus point for viewing the surface, right-click the
desired surface in the Surface tab point and select a point from the list
in the Focus point field of the Add Surface dialog box (Figure 9-8).

Mumber of Paints

Figure 9-8. Select Focus Point



The CAD view displays the surface from the selected point
(Figure 9-9).

angle
of view

Focus
Point

angle
of view

Surface

If focus point is not specified If focus point is specified

Figure 9-9. Viewing Created Surface from Point7
When creating a new surface or editing an old surface, the points in
the Topcon Tools job with no coordinates in the current grid or

ground system will be missing from the surface. In this case, the
following dialog box will display (Figure 9-10).

Topcon Tools

! E Some of the paints in DTM do nok have coordinates in current grid or ground coordinate system. Those points wil be missing from the triangdlation
.

Figure 9-10. There are points with no grid/ground coordinates



Displaying the Surface

The surfaces and other objects (points and lines) not included in the
surface, can be displayed in the CAD View. Topcon Tools will only
display a surface in the CAD View and/or in the 3D View. To view
the surface, right-click the desired Surface on the Surfaces tab and
select the CAD View/3D View. The name of this surface will be
displayed in the title of the CAD View/3D View (Figure 9-11 and
Figure 9-12).

Export bo Devics... c -
Expart... b1l om - H.668

Cut Chrl+x 9o

Copy Ctrl+C

Delete Del ]

Adld to this Surface > TR

30 Wiew

RETTI— o
Praperties...
1 P

Options...

L L B B B B B L B B

558400 558500 Easting, Meters

Figure 9-11. Cad View for the Surface

Export to Device. . R EE&

Export...

Cut Chrl+i
Copy Cirl+C
Delete Del

add to this Surface —
CAD View !

Froperties...

Options...

Mot ast

Figure 9-12. 3D View for the Surface

To view all objects in the CAD view window, select in View » CAD
View.



Adding to a Surface

Topcon Tools allows adding points and lines to the created Surface
(Figure 9-13). In the CAD view window for the Surface, it is
impossible to insert new objects.

To add new objects in the surface, select the desired point or line in
the CAD view and do one the following:

¢ click the Add Points and Lines to Surface button on the Toolbar
¢ click Edit » Add » Add to Surface on the Main Menu

¢ click Add to Surface in the pop up menu for the selected objects
either on the Points tab or in the CAD View

Tabular View

CAD View
«° Points |7 Sufsces |
Tron | name | Grid Northing ...
Export to Device... —
Export... ) S
t Export to Device. .
User3s ot Ct’:J'X Export,..
User3a Co:)y' Ct:+c v
Usera | Daete Le! =S Cut Chrk
User3s
— Disable 20 Copy Chrl+C
Delete Del
User3n
Userz2g Properties. .
Userz Disable
Userz?
Userzs
Userzs Optians...
Hseraa i

Figure 9-13. Add to Surface Using Pop-up Menu for the Selected objects

If the current Topcon Tools job contains more than one surface,
choose the desired Surface to add new objects to (Figure 9-14).

Choose Surface  » m
Surfacel

Figure 9-14. Choosing the desired Surface to add new objects

To add points/lines to the surface using the pop-up menu for the job,
right-click the desired Surface in the Surfaces tab, then click Add to
this Surface (Figure 9-15 on page 9-9).



The cursor changes. Using the cursor, select the desired objects in the
CAD View.

«° Points Surfaces |

Tcon | Mame | Focus point [ Layer [ Wumber

E  sufacet 1 0
I &

£ Forlz_gd

Export to Device. .
Export...

Cut Chrl4i

Copy Cirl+C
Delete Del

30 View
CAD View

Froperties...

Options...

Figure 9-15. Add to Surface for desired Surface in Surfaces Tab

The objects are added to the desired surface (Figure 9-16).

Figure 9-16. Addition to Surface new points and line

Editing a Surface

The following sections describe different ways of editing a surface.
* Deleting points from a surface
* Deleting lines from a surface

* Creating holes



Deleting Points from a Surface

To delete a point from Surface, right-click the desired point in the
CAD View or on the Points tab, click Delete from Surface.

+° points | (I surfaces |

Icon Mame | Grid Morthing ... Grid Eastin

Export to Device. .
Export...

Export bo Devics

Expart...

cut e

Copy ChrC
| Delete Del

Cut ik
Copy ke
Delete Dl

Delete from 5
Add b Surface g
Disable

Delete from 5 es
Add to Surface

In CAD View In Points tab
Figure 9-17. Deletion Selected Point from Surface

This point will be displayed in the CAD View window, but will not
be included in the Surface

hing,

Before Deleting a Point After Deleting a Point

Figure 9-18. Deleting a Point from the Surface in CAD View

Deleting a Line from the Surface

Any line that is linework can be deleted. Before deleting a line, show
the surface in CAD View; all objects that the surface contains will
display.



To delete a line from the surface, right-click the desired line in CAD
View or on the Linework tab, click Delete from Surface.

Cirl+x
Copy Crl+C
Delete Del

Add bo Surface
Append Points to Line
Insert Points to Line

Froperties...

In CAD View

Ican Order From 1
- Cut Chrl+x
Capy Chrl+C

Delete Del

Delete from Surfaces

Add to Surface R

Append Points to Line
Insert Paints to Line

Propetties. ..

Options. .,

In Linework tab

Figure 9-19. Deleting a Line from the Surface in CAD View

This line will display in the CAD View window, but will not be
included in the CAD View for the surface.

[E)E)E) | 5 cap View Sur_Line

Figure 9-20. Examples of Surface Display in the CAD View

Creating Holes in the Surface

When creating holes in the surface, have the CAD View and the
desired surface visible.

1.

Create a closed figure inside of the surface using the technique
for adding a new point and appending this point to a line.

Note that the hole will not be created if a surface point is located

within a closed figure.

Select this figure.



3. Right-click and click the desired (other) surface to add the figure
(Figure 9-21).

Figure 9-21. Creating a Hole in the Surface

Creating a hole at the edge of the surface is the same as cutting a part
of the volume from the surface (Figure 9-22).

[ CAD View Surfaca-1

Figure 9-22. Cutting the Surface Using the Hole Function



Setting a Breakline for the Surface

Before creating a surface, the user can set in the layer used for the
surface the following Breakline types: Auto, Breakline, Boundary and
Exclusion (Figure 9-23).

If Auto is selected for the layer, the triangulation will automatically
determinate boundaries, an exclusion, and a breakline using the
following rules:

* If the line is closed and does not contain any triangulated points
inside, it should be treated as an exclusion.

* If there is no defined boundary, and there is a set of closed lines
that together have all triangulated points inside, those lines are
the boundaries.

¢ All the other lines are breaklines.

Figure 9-23. Example of Creating Surface



Drawing Contour Lines for the
Surface

You can plot contour lines for an existing surface using the Design
module. Contour lines are lines joining the surface’s points of equal
elevation. These lines display both on the CAD View and on the 3D
View. You can use contour lines to:

¢ visualize the relief of the surface

e detect and correct the surface created.

The Design module creates contour lines only for a
surface which does not have a focus point

1. To draw contour lines click View » Contour Line. The Contour
Lines dialog box displays (Figure 9-24 on page 9-14).

&4 Contour Lines @
Suifaces, I Enable contour lines for the surface
o= I
E suface-2 r
B Surface-1 Interval (USf) [Fzsmez— |
Layer [Maier centour inss Gutas <]
[ |
\ £
[ 1 -]
Interval (LS f) [ogsaiz |

bt pst i
Laper e |
[ B
[ #
|

Showhelght  [For oo e 7|
Show hachure [0 oo e o <]

aK Cancel |

Figure 9-24. Contour Lines Dialog Box

If the current job does not have a surface, the option
@ for creating contour lines is disabled:

%4 Contour Lines

Surfaces r

A job should contain at least
one surface to build contour

lines on
Interval [m)




2. In the left panel of the Contours Lines dialog box, highlight the
desired surface for which to draw contour lines.

&4 Contour Lines

Surfaces:

[ Surface_S Points
[ Surface_10 Paints
[ Surface_15 Paints

3. Check mark the Enable contour lines for the surface box to
display contour lines for the selected surface.

4. Select the following parameters in the Major Lines panel:

» Contour interval for major contour lines, that is a difference
in elevation between successive major contour lines. By
default, this value is calculated taking into account the
maximum and minimum of elevation of the job points.

* Plotting style of the layer for the major contour lines

Major lines

Interval [m] ,17
Laper Major contaur lines [Surface-1) j
| [
| 2pt _—m j
| |

5. Select the following parameters in the Minor Lines panel:

¢ Contour interval for minor contour lines, that is difference in
elevation between successive minor contour lines. By default,
the interval for minor lines = the interval for major lines : 5.

* Plotting style of the layer for the minor contour lines

Hinar lines

Interval [m] ’027
Layer Minor contour lines [Surface-1] j
\ Tl —
| I - |

6. Select an option to display or hide height values for major or

Show height ‘Dn ot show j

minor contour lines W
For major lines only
For major and minor lines




7. Select an option to display or hide hachures for major or minor
contour lines. The hachures are used to show the orientation of
the slope (they show the slope downwards):.

Show hachure |For major lines anly ﬂ

Do not show
For majo

o nly
Far major and minar lines

Figure 9-25 displays an example of a surface’s contour lines with
showing the heights and the hachures for the major contour lines:

Figure 9-25. CAD View Showing Contour Lines on the Surface

To enhance the relief visualization, you can apply the relief color
shading. Check mark the Fill levels box to calculate and select a color
for the gradient fill (a color spectrum from red to blue) for the
selected surface (Figure 9-26). The number of colors depends on the



contour interval for minor contour lines and the maximum and
minimum elevation of the job points:

—51,3(m)

Figure 9-26. Colors Used For Gradient Filling

Any color is editable. Click the Browse [] button for the desired

color, then select a custom color in the Color dialog box
(Figure 9-27).

Basic colors
Il =i
W= .
C el il
ey il
EEEEEEEN 1
4 400 il i
Custorm colors:
EEEEEEEN -Huea HedlE
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5at 137 Green:[150
| ColotSold |y (30 Buec[a1
[ ok | concel | #did to Custom Colors ‘

Figure 9-27. Color Dialog Box

To set a custom color, you can change the hue (Hue), saturation (Sat),
lumination (Lum), and the amount of red, green, and blue for each
color by moving the pointer on the matrix or by entering numeric
values. After clicking OK in this dialog box, the customized color
displays in the corresponding field of the Contour Lines dialog box:

—— bl ()
—— 50,4 (m)
50,1 {m)
— AN O et




In addition, you can manually select the first and last colors for the
gradient filling of the selected surface. Select two end colors, right-
click and select Set gradient colors. The software will automatically
calculate all in-between color hues for the selected end colors to fill in
the surface (Figure 9-28 on page 9-18).

1
2
(—..|
= 51,2 {m) 3
50,8 {m) zizzmi
J2im]
50,4
) S0.8 (m) =l 6 (m)
50 (m) Set gradient 51’2( )
22 (m,
:zz E:i 50 (m) =l ene(m)
_48'80“) 49,6 {m) 50,4 (m)
748'4("‘) 49,2 {m} 50 ¢m)
' 48, (m) 43,6 (m)

48,8 (m)
48,4 (m)

Figure 9-28. Creating Custom Colors For Gradient Filling

To hide the gradient filling of the selected surface, uncheck (disable)
the Fill levels check box in the Contour Lines dialog box.

To start drawing contour lines, click OK on the Contour Lines dialog
box. After pressing the OK button, the Design module automatically
creates two layers for drawing the minor and major lines of the
surface. These layers are independent and editable (Figure 9-29).

Name | Wisible
= Yes
£# Major contour lines (Surface-1) Yes
£#Minar contaur lines (Surface-1) Yes

Figure 9-29. Major/Minor Layers

The CAD View and 3D View displays a surface with contour lines
(Figure 9-30 on page 9-19).



Figure 9-30. CAD View and 3D View — Surface with Contour Lines

Creating a New Road

A road as an object can be described through the horizontal and
vertical projections of the center line, called alignments. The line
representing the surface of the road and lying in the plane
perpendicular to the center line is called a cross section (x-section).

An alignment can be divided into sections, each of which can be
described using algebraic functions.

* The horizontal alignment can be represented through lines,
spirals, curves and intersection points.

* The vertical alignment can be represented through either grade
and parabolas or long sections.

* The cross section can be represented using templates (see
“Creating X-sections” on page 9-48).

Before creating a new road, set Grid or Ground coordinates in the
Status bar and create a start point (if necessary) for this road in the
current job (see “Adding a New Point” on page 5-23). To create a
new road, do the following:



1.
2.

3.

Click Edit » Add » Road.

In the General tab of the Add Road dialog box, enter the
following parameters (Figure 9-31):

* A name for the road being created.
Select the start point of the road from the drop-down list. The

coordinates of the selected start point will display.

The starting station or chainage for the road.

* The stationing stakeout interval in current linear units (by
default this parameter equals 100 units). This parameter is
editable and used when converting a road to points and

determines the interval between created points.

* The layer in which to store (save) the road.

# Add Road E‘gl

General | algnment names |

Name [Froadi_1

Start Coordinates

Start Point | start Point
Northing [m] 100

E asting (i) [100
Elevation (m) i

Start Sta/Chainage [m] [0
Stationing Stakeout Interval [m) [100

Layer

=

[ e |

Cancel ‘

Apple

Figure 9-31. Add Road Dialog Box- General Tab

In the Aligment names tab of the Add Road dialog box, the user
can select a pre-defined horizontal aligment, vertical aligment
and cross-section template to use for designing the road

(Figure 9-32)

Add Road X

General  Alignment names |
Harizantal Alignment Name— [HA_for_Fioad! -
Westical Algnment Name [#a_for_Rioadt |
#-Gection Set Name [=5_=14 ~|
oK Cancel | Apply ‘

Figure 9-32. Add Road Dialog Box- Aligment names Tab



4. Click OK. The left panel of the Roads tab displays the name of
the road being created; the right panel displays the horizontal/
vertical alignments and the x-sections of the road in table and
graphic modes; the Add Horz Element dialog box displays to
begin the creation of a horizontal alignment.

x

o® Foits 7 Roads |

% # Roarl L

Icon | Order [ Type azimuth | Length (r "
Vs 1 Line 0°00'00,0000
Add Horz Element : Horz Element @E

P General | End Position | > i
e ——
< furew > L
e —

Azimuth 0°00°'00.0000

Iv Add Nest Element

ok Cancel ‘ |

Figure 9-33. Roads Tab, Left and Right Panels

To view only one alignment or x-section in the right panel, select the
desired item in the left panel.

Roads

=-# Road_t v

= "¢ Horizontal alignment
I
Graphic

= Im Vertical alignments
FFH Table
Graphic

= = ¥-Sections

FFH Table

lcon | Order | Type

[ azimuth

Lenath (m) [ Turn | Start

Roads |

= # Road_1 * | Teon

Order | Type fzimuth | Length (m) | Turn | Start

Horizontal alignment
FH Table
Graphic

=-[im Vertical alignments
FH Tatle
Graphic

£l r X-Sections

FH Tatle

Figure 9-34. Selecting/Displaying an Alignment

Creating a Station Number

A horizontal/vertical alignment consists of a number of elements.
Each element (from the second one) starts from the end position of
the previous element. The common points are called stations. The
number of the station can be expressed in two ways. To create a
station number, do the following:

1. Click Job » Job Configuration to select the type of the number
station. The Job configuration dialog box displays (Figure 9-35).



2. Select the Display item and activate the Roads tab. Select
“Chainage” or “Station” in the “Display CL Pos as” field drop-
down list (station displays by default).

2 Job configuration

isplay Precisions Tme Roads 1 Angles 1 Strings I
oordinate Systems Display CL Pos as |Chamage ﬂ

Station

Process
Figure 9-35. Setting the Type of the Station

For “Station” type, the number of the station is a value equal to
the ratio of distance from the start point of the road and the
interval for the station. This number consists of two parts:

The first part is an integer of

n
[Z (Length)}/(IntervalforStation)
i=1

113421

where “1” is the number of elements in the alignment,
“Length” is a distance of “i - element” from the start point,

“Interval for Station” is equal to 100 current linear units.
(This parameter is not editable).

The second part is a remainder from this ratio.

For example: the length of the line is 1288.50 meters; the number
of the end station for this line is 12+88.5 (Figure 9-36).

Northing,
m

Properties : Line
End Position | Generdl |
End Northing [m] (927355 |
End E asting [m] |89z 879 |
nd Sta/Chainage m) [12:885 )

. TR o

Figure 9-36. Example of Using “ Station” Type



For “Chainage” type, the number of the station is a value equal to the
distance from the start point (Figure 9-37).

Horthing,
m

Properties : Line

End Position | General
End Northing [m] |927 355

End Easting (m) |89z 879
nd Sta/Chainage (m) [1288.500 )

Cancel

Figure 9-37. Example of Using “Chainage” Type

A not zeroth name for start station/chainage of the road can be
entered to save through numbering of the stations for other roads.
Figure 9-38 illustrates the numbers of the road stations that will be
generated as the sum of initial not zeroth value and the lengths of
elements. The following example (Figure 9-38) shows a horizontal
alignment using a zeroth start station and a not zeroth start station.

Not Zeroth Start Station

Zeroth Start Station

Figure 9-38. Horizontal Alignment from Zero and Not Zeroth Start Station

To change the station number (or chainage number) of the created
road, right-click on the name of the road in the left panel and click



Properties. In the Properties dialog box, edit the start station/
chainage number and start point (Figure 9-39).

BRd:--:

Expart to Device... Properties : Road Road1 P
Export... General } aligrment names |
Name [Roadt
Cut Chrbd Stant Coordinates
Copy ChrC Start Paint [1 -
Delete Del .
Northing [m) 1225
Converk 3
Easting (] [67.757
Add Yert Element. .. Elevation [m] [
Add Horz Element... Stant Sta/Chainage (il [E4d
Add ¥-Section... Statioring Stakeout Interval (m) [100
Show related objects 3 Layer |
‘ ok | Cancel ‘ Apply |

Figure 9-39. Edit the Name and Start Sta/Chainage of the Created Road

Converting Road

Any existing road can be converted to points, lines and surface. To
perform the conversion, right click the road, click Convert and select

E
Export to Device,.,
Expart...
. . . cut Chrl+3
the desired object from the list: oy aue

Del

TolLines...
To Surface...

Add Vert Element...
Add Horz Element...

To Points...

Converting to Points

When converting to points, enter the name of the first point and select

%A Convert road to points E‘gl

General |
I Create Tun Points
¥ Create Difsst Points

Start Mame 3]

oK Cancel | Apply

which points of the road to create:




* To create only the points of the central line (with an interval equal
to “Stationing Stakeout Interval ‘), do not check the boxes of this
dialog window

General |
I Create Tum Paints
[ Create Offset Points

Start Nams T Linel

* To create the points of the central line (with an interval equal to
“Stationing Stakeout Interval *“ ) and start/end points of the
horizontal and vertical alignments, check the “Create Turn
Points” of this dialog window:

General |
¥ Cieate Tum Points
I Creste Offset Points

Start Name Turn Paint1

* To create the points of the central line (with an interval equal to
“Stationing Stakeout Interval ** ), start/end points of the horizontal
and vertical alignments and points lying on the right and left of
the central line at a distance specified in the X-Section Offset
dialog box, check mark the “Create Turn Points” and “Create
Offset Points” boxes of this dialog window

General |
¥ Create Tum Points
¥ Crests Offset Points

Start Name: S ectior]



The Points tab will display the created points of the road.

Converting to Lines

When converting to lines, enter the length (in the current units) of the
line being created and select which lines of the road to create:

:ﬂ Convert road to lines @g|
General |
I Create Offset Lines
I Create X-Section Lines
Station Interval (m) [10
oK Cancel | ‘

* To create only the lines for the road’s central line do not check
the boxes of this dialog window (the picture below displays the
created lines from the road and does not display the road):

General |
I Create Offest Lines
I Create X-Sestion Lines

Station Interval (m) [10

100 150 00 =0 00 Easting, Metars

* To create the lines for the road’s central line and for two offset
lines which are set on the right and left from the central line at an
offset specified in the X-Section Offset dialog box, check the
“Create Offset Lines* box of this dialog window (the picture
below displays the created lines from the road and does not
display the road):

General |

¥ Create Offset Lines
I Create X-Section Lines

Station Interval (m) [10

oK Cancel |

¢ To create the lines for the road’s central line and X-section lines
for start/end points of the horizontal and vertical alignments,



check the box “Create X-Section Lines* of this dialog window.
The length of the created lines is equal to Horizontal Distance of
the current X-section:

General | . {
I Create Offset Lines N ]
¥ Creste Saction Lines - |

Station Interval (m) [10

oK Cancel |

The Lines tab will display the lines created from the road.

Converting to Surface

When converting to surfaces, enter the name of the surface, the
interval between the surface points (in the current units) and select

ﬁ Convert road to surface E]E\

Intervallm) |5 i
Extend slopes to the surface -

Out_Foad
Surface Name |From_Road-1

0K Cancel ‘

the territory surface adjacent to the road.
The surface is generated from the road by the following rules.

The series of surface points are created along the central line and each
offset line for the following places:

* for start/end points of horisontal and vertical alignments,
* for points where cross-sections are defined,
* for points of curve,

* for points with the given station interval.



Note: The surface will be created from a road (or a part of a road), if
this road/part has a horizontal alignment, vertical alignment, and a
cross-section.

Road

|
é% 2}%0 Created Surface

%%

Figure 9-40. Created Surface from Road

If a surface adjacent to the road exists and is selected in the Extend
slopes to the surface field, it is used to calculate the road slopes. The
lines of intersection of cut/fill slopes with the created surface will be
computed. The area between the last offset line and the slope
intersection lines will be triangulated, if the cut/fill slope values are
not zeros.

Road and Terrain Surface & Convert road to surface 2]
Intervalm 100
Extend slopes Lo the surface |OuFioad _+ |
SufaceMame [From_Roadd

ak Cancel |

Figure 9-41. Created Surface from Road and Terrian Surface



The Surface tab will display the surfaces created from the road.

Creating Horizontal Alignments

Figure 9-42 shows the list of horizontal alignment elements, the
horizontal alignment plot, and the starting station of each element.
The CAD View also displays the horizontal alignment plot.

The pop-up menus in the left and right panels provide access to
adding horizontal elements (line, curve, spiral, intersection).

* In the left panel, right-click the road or the horizontal alignment
and click Add Horz Element (Figure 9-42).

o7 Ponts | 37 Lines | ¢ surfaces Roads |
#
Export to Device. ., ——
Road:
Export... o Points oads I
=l ¢ Roarl_l
e S - o=
copy arlie =g m
Delets Del Graphic
Convert L4 -[Im Vertical slignment

Add Vert Element Bl X-Sections

Add X-Section...

Show related objects v

Froperties...

Figure 9-42. Adding Horizontal Element Through the Left Panel

* In the right panel, right-click in an empty line or the selected
element and click Add Horz Element (Figure 9-43).

»” Points Roads I
= # Roarl_1 Mreon [ order [ Type
=] Z Horizontal alignment / 1 Line
FH Table s = —
FH 2
Graphic /“ = Cut Chrli
+-Im Vertical slignment Copy ChrliZ
o oo Delete Del
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= Roarl_1 "[ron [ order [ Type Insert Horz Element
=1 -"¢. Horizontal alignment
FH Table <
Graphic Properties. ..
#-[Im vertical alignment .
# o H-Sections Options...
Options. ..

Figure 9-43. Adding Horizontal Element Through the Right Panel



@ NOTICE

The Insert Horz Element option is the same as the Add
Horz Element option, except that a new element will be
added before the selected element using the Insert Horz
Element.

Adding a Line
1. To add a line, click Add Horz Element and select Line in the
Type field drop-down entry box of the Add Horz Element dialog
box.
2. Inthe General tab of the Add Horz. Element dialog box, enter the
following parameters for the line:
¢ Azimuth — the azimuth of the line (see “Feature Azimuth
Setting” on page 9-31).
* Length — the length of the line element.

The End Position tab will display the calculated coordinates of
the end station of the line (Figure 9-44).

Add Horz Element : Horz Element E|g|

General ] End Position ]

Add Horz Element : Horz Element E‘El

Type

Length [m) 454 General  End Position ]
] End Sta/Chainage [m)] |45 600
Azimuth [143554 || End Notthing (m) [1447128
¥ Add Next Element End E asting [m] |111.493

oK | Cancel | End Azimuth [14°3554.0000

v Add Mext Element

ak | Cancel Apply

Figure 9-44. Adding a Line




Click OK. The Table and Graphic panes of the right panel of the
Road tab displays the created line (Figure 9-45).

Icon | Order | Type | Azimuth | Length m) | Tu*
1 lne  14°3554..., 45,600

Figure 9-45. Table and Graph Pane for the Created Line

Feature Azimuth Setting

By default, the azimuth is set tangent to the previous element. This
field is editable only for the starting element of the road. To change
the azimuth of all other elements, de-select the “Tangential to
previous segment” field and type the desired value in the Azimuth
field.

Adding a Curve

1.

To add a curve, click Add Horz Element and select Curve in the
Type field drop-down entry box of the Add Horz Element dialog
box (Figure 9-46 on page 9-32).

In the General tab of the Add Horiz. Element dialog box, enter
the following parameters for one of the following groups:

* Radius/ Deg Chord/Deg Curve — the radius of the curve, or
one of the two parameters unambiguously defining the
radius: degree of chord, or degree of curve.

Using the degree of chord (DCH) or degree of curve (DCV)
parameters, the radius can be calculated as follows:

_ 50 R _ 100x180 _1
N .(DCH ny 0 DCV
In X —
2 18



* Length/Chord/Tangent/Mid Ord/External/Delta — the length
of the curve element, or one of five parameters
unambiguously defining the curve length: chord, tangent,
middle ordinate (the distance from the midpoint of a chord to
the midpoint of the corresponding curve), external (the
distance from the midpoint of the curve to the intersection
point of tangents), or delta (the angle between the radii
corresponding to the curve).

Add Horz Element : Horz Element

Generall End Position }

Type Curve v | - Curve

Length (m) ,557 DegCurve |150°46'421217

Turn Right hl 0150 Chian]

R adius ] E:‘tad[ ] . Add Horz Element : Horz Element Elgl
ord [m

v .
[ Tangential to prev element General | End Position I

# T Tangent [m] |33.577
el | {1555 I e End Sta/Chainage (m) 100,600

Mid Ord 9524
id Ul ) End Northing (m) [72223

Extermal [m) |12.70:
tm) End E asting [m)] |153.244

v Add Nest Element End Azimuth [97°3135.16E3

Ok | Cancel

¥ Add Newt Element
oK | Cancel | Apply

Figure 9-46. Add Horiz. Element: Curve dialog box. General and End Position
Tabs

3. Enter the following parameters for the curve (Figure 9-47):

* Azimuth — the azimuth of the tangent (see “Feature Azimuth
Setting” on page 9-31).



e Turn — the direction of turn of the curve. The Right value
stands for clockwise direction and the Left value, for counter-

clockwise direction.

Figure 9-47. Curve Parameters

4. Click OK to create (or add) the curve. The Table and Graphic
pane of the right panel of the Roads tab will display the created

curve (Figure 9-48).

Icon ‘ Order | Type Azimuth Length (m) | Turn Start Radi
/ 1 Ling 14°35'54,0000 45,600
r 2 Curve 14°35'54,0000 55.000 Right 3

e 100.E

Figure 9-48. Table and Graph Pane for the Created Curve



Adding a Spiral

1. To add a spiral, click Add Horz Element and select the direction
of the spiral in the Type field drop-down entry box of the Add
Horz Element dialog box (Figure 9-49 on page 9-35).

A “TS to SC” (“Traverse-Spiral to Spiral-Curve*)

direction means that the start station of the spiral is the sst:ir;n

end station of the line, and the end station of the spiral is LINE SPIRAL
the start station of the curve (entering to the turn). . s;?iin
For “TS to SC” spiral, specify one of the parameters v E

from the following group: CURVE

End Radius/End Deg Chord/ End Deg Curve: the end
radius of the curve, or one of two parameters
unambiguously defining the radius: end degree of
chord, or end degree of curve.

“A CS to ST” (“Curve-Spiral to Spiral-Traverse*)
direction means that the start station of the spiral is the
end station of the curve, and the end station of the spiral
is the start station of the line (exiting from the turn).
For “CS to ST” spiral, specify one of the parameter from
the following group:

Start Radius/Start Deg Chord/ Start End Deg Curve: the
start radius of the curve, or one of two parameters
unambiguously defining the radius: start degree of
chord, or start degree of curve.

A “CS to SC” (“Curve-Spiral to Spiral-Curve*)
direction means that the start station of the spiral is the
end station of one curve, and the end station of the
spiral is the start station of the other curve.

For “CS to SC” spiral, specity one of the parameter
from the two following groups:

Start Radius/Start Deg Chord/ Start End Deg Curve: the
start radius of the curve, or one of two parameters
unambiguously defining the radius: start degree of
chord, or start degree of curve

End Radius/End Deg Chord/ End Deg Curve: the end
radius of the curve, or one of two parameters
unambiguously defining the radius: end degree of
chord, or end degree of curve.

start
station

CURVE 2




Add Horz Element : Horz Element

General] End Position ]

Type |Line j
Length [m] Iﬁlﬂie
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Iv' Add Nest Element
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Figure 9-49. Select Spiral Direction

2. Enter the following parameters for the spiral:
* Azimuth — the azimuth of the tangent (see “Feature Azimuth
Setting” on page 9-31).
* Length/Sp Const — the length of the spiral element or the
parameter unambiguously defining the length: spiral
constant.

* Turn — the direction of turn of the curve. The Right value
stands for clockwise direction and the Left value, for counter-
clockwise direction.

Add Horz Element : Horz Element

Genelall End Paosition ]

Tupe Spiral C5 to 5T + |~ Curve
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Figure 9-50. Add Horiz. Element: Spiral dialog box. General and End Position
Tabs




3. Click OK to create (or add) the spiral. The Table and Graphic
pane of the right panel of the Road tab displays the created spiral
(Figure 9-51).

Tcon | Order [ Type Azimuth Length (m) [ Turn Start Radi
/ 1 Line 14°35'54,0000 45.800

r 2 Curve: 14°35'54.0000 55.000  Right 3
I

<

3 Spiral €5 ko ST 97931'35.1669 100.000 Right g

Figure 9-51. Table and Graph Pane for the Created Spiral

Adding an Intersection

As mentioned above, the horizontal alignment can be described
through intersection points. In this case, two tangents are used to
draw a compound curve. Three points define the tangents: the end
station of the previous elements and two intersection points. In most
cases, the compound curve consists of two spirals and one curve
(Figure 9-52). To set the compound curve, add the intersection to the
horizontal alignment.

* Set the coordinates of the first intersection point, the lengths of
both spirals, and the radius of the curve.



* Set the coordinates of the second intersection points.

cecio®

el
AN SOt A

Intersection
Point 2

Figure 9-52. The Parameters of a Compound Curve Defined by Intersection
Points

If only adding one intersection, Topcon Tools creates a segment
joining the end station of the previous element and the intersection
point.

1. To add an intersection, select Intersection in the Type field drop-
down entry box of the Add Horz Element dialog box

Add Horz Element : Horz Element

General | EndPosiion |
Type Intersection -

Line
Curvs
Spiral TS to 5C

Spial LS ta 5T
< o0 5C

2. In the General tab of the Add Horiz. Element dialog box, enter
the following parameters:

¢ Define the intersection point using one of the following two
methods:

Method 1. Select the intersection point from the drop-down
list of the Intersection Pt field. This list contains all
points from the Point tab of the current job.

Intersection Pt |User4 j

Usger2
Ugerd

Userl




Method 2. Enter the desired coordinates in the Northing/

Easting field.
General ] End Position ]
Intersection Pt | j
Maorthing [m] {555
Easting [m] [77d

NOTE: The Northing/Easting field displays the coordinates
to the selected point. These coordinates cannot be changed
for the selected point.

» Lengthl(Length2)/Sp Constl(Sp Const2) — the length of the
first and second spirals element or the parameter
unambiguously defining the length: spiral constant (see
Figure 9-53 on page 9-38).

* Radius/ Deg Chord/Deg Curve — the radius of the curve
(Figure 9-53 on page 9-38), or one of the two parameters
unambiguously defining the radius: degree of chord, or
degree of curve.

Add Horz Element : Horz Element

General 1 End Position ]
Curve

Tope Intersection -

Intersection Pt ,ﬁ Sipiral Const 1 [m] [34 641

Nothing@m) B0 Spiral Const 2 [m) [26.833

Etrgm) R Deg Curve |95°2934 6771
Deg Chord [112'5307 3657

Tun

Radius 60

Add Horz Element : Horz Element El@‘

Spiral 1 Len (m] |20

Spied2Lenfm) [T Generdl  End Pusition |

End Sta/Chainage [m] [141.421
v #dd Next Element

End Northing [m] [600.000
o | i Eem (600,500

End Azimuth [45°0000.0000

' &dd Mext Element

Figure 9-53. Add Horiz. Element Dialog Box — General and End Position Tabs




3. Click OK to create the compound curve. The Table and Graphic
pane of the right panel of the Road tab displays the created
compound curve (Figure 9-54).

Tron | Order | Type Azimuth | Length (m) | Start Radius {m) | Morthing (m} | Easting (my
r 1 Inkersection 45°00'00,0000 151.495 60,000 600,000 600,000
{‘ z Inkersection 131%38'00, 7416 54.000 520.000 630,000
e 3 Intersection 45°21'59, 25584 68,311 34.000 600,000 780,000
< b

Figure 9-54. Table and Graph Pane for the Created Compound Curve

Creating Vertical Alignments

The Vertical alignment table shows a list of vertical alignment
elements, the vertical alignment plot, and the starting station of each
element.

The pop-up menus in the left and right panels provide access to

adding vertical elements (grade, parabola, long section). The new
element will be added to the last existing element.



* In the left panel, right-click the road or the vertical alignment and
click Add Vert Element (Figure 9-55).

«” Points Roads ]
& ﬁ
4 Export to Device...

Expott. ..
Cuk ChrHes o Paoints Roads l
Capy ChrHC = # roadl
Delete Del +- 2. Horizontal aligrmenit
Convert 4 +-
acd 8 £ K-Sem
Add Horz Element &
Add ¥-5ection
Show related objects 3
Properties...

Figure 9-55. Adding Vertical Element on the Left Panel

* In the right panel, right-click in the Roads tab or the selected
element and click Add Vert Element (Figure 9-56).

«” Paints Roads ]
=~ roadl * | Icon [order [ Type
¢, Horizontal alignment [ 1 Grade
[l Vertical alignment o
41 - %-Sections A - Qrl+x
Capy Chrl+C
Delate Del
«” Points Roads ] :
Insert Vert, Element
= roadl ' Icon Ord
+- 2, Harizonkal aligrmerit
+-[Im Wertical alignment Properties...
+ 0 ¥-Sections
Opkions...

m

Options...

Figure 9-56. Adding a Horizontal Element on the Right Panel

@ NOTICE

The Insert Vert Element option is only available for Grade
and Parabola, and is similar to the Add Vert Element
option, except that the new element will be added before
the selected element in the Insert Vert Element option.

As mentioned above, the vertical alignment is created through grade,
circular arc and parabolas, or long sections. When adding the first
element to a horizontal alignment, all vertical elements are available.



* If selecting a grade or parabola as the first element, only a grade
or parabola or a circular arc can be the next element added to the

Icon | Order ‘ Type | StafChainage {m} |
A 1 Grade 100,000
Q p

vertical alignment

General I
Type ‘ Parabala j
Length [m] Grade

Start Grade (21

* If selecting a long section as the first element, only a parabola
long sections or arc long sections can be the next element of the
vertical alignment.

Icon | Order ‘ Type ‘ StafChainage i

1 Parabola Long Section 0,00

h

Add Yert Element : Yert Element E”zl

General I

Type

Length [m]

Adding a Grade

1. To add a grade, click Add Vert Element and select Grade in the
drop-down list of the Type field on the Add Vert Element dialog
box.

Add Vert Element : Vert Element E"X\

General |
Type [Grade ~|

Parabola

Circular Arc

Parabola Long Section
Arc Long Section

2. Inthe General tab of the Add Vert. Element dialog box, enter the
following parameters for the grade (Figure 9-57):




* Length — the length of the grade element.

Add Vert Element : Yert Element E]@

General I

Type ‘ Grade j
Length [m) |100
Grade [7] |1 1]

Sta/Chainage [m) [100
¥ #dd Mext Element

oK Cancel ‘ Apply ‘

Figure 9-57. Add Vert. Element — General Tab

* Grade — the ratio of the grade length and delta H (the
difference between the elevations at the end station and the
start station of the grade element) multiplied at 100%.

End Station Start Ste‘tion y

A
W= dH
'+ Grade
Start Station '} End Station
If the grade is rising, the value should If the grade is falling, the value
be set positive should be set negative

3. Click OK. The Table and Graphic panes of the right panel of the
Roads tab displays the created grade (Figure 9-58).

| Icon | Type | Skation {m) | Order | Length {m} | Start Grade (%) ‘ End Grade (%) | Elewation {m) ‘
A Grade 0+0 1 100,000 10.000 10.000 10.000
A Grade 0040 2 100,000 -10.000 -10.000 0.000

L200+0

Figure 9-58. Table and Graph Panes Display the Created Grades



Adding a Parabola

1. To add a parabola, click Add Vert Element and select Parabola
in the drop-down list of the Type field on the Add Vert Element
dialog box (Figure 9-59).

Add Vert Element : Yert Element @E|

L
' Long Section

Figure 9-59. To Add a Parabola

2. Inthe General tab of the Add Vert. Element dialog box, enter the
following parameters for the parabola (Figure 9-61 on
page 9-44):
* Length — the length of the grade element.
o Start Grade/ End Grade — the starting and ending grades of
the element, in percents. If the grade is rising, the value

should be set positive; if the grade is falling, the value should
be set negative.

End Station

-} Grade Grade"—"

Start Sta’m)n A
Figure 9-60. Add Start/End Grade

If the value of the start grade is equal to the value of the end
grade, the parabola will be transformed to the grade.



Add ¥ert Element : Vert Element @EJ

General 1

Type |Palabola j
Length [m) \ZDD

Start Grade [%) \3
End Grade [%] |14
Sta/Chainage (m) \ZDD
¥ Add Mewt Element

ak. | Cancel | Apply |

Figure 9-61. Add Vert.Element: Parabola dialog box. General Tab

3. Click OK. The Table and Graphic panes of the right panel of the
Roads tab displays the created parabola (Figure 9-62).

Station (m) | Order | Length (m) | Start Grads (%) | End Grade (%) | Flevation (m) |
o+0 1 200,000 9,000 -14.000 -5.000 ¢

Tcon | Typs

50+0 10040 15040

Figure 9-62. Table and Graph Pane for the Created Parabola

Adding a Long Section

As mentioned above, the vertical alignment can be described through
a long section (parabola long section or arc long section). In this case,
three points are used to draw a compound curve. To set the compound
curve in the vertical plane, add three long sections to the vertical
alignment. When creating a complex curve, the heights for long
sections 1, 2 and 3, and the length set for long section 2 will be used
(Figure 9-63 on page 9-45).



| First Coumpound Curve |

[ |
Station 4 ‘ ‘

Station 2

Figure 9-63. The Parameters of a Compound Curve Defined Three Grades

1. To add a long section, click Add Vert Element and select
Parabola Long Section or Arc Long Section in the drop-down list
of the Type field on the Add Vert Element dialog box.

Properties : Vert Element; Vert... @E|

General |

Type Arc Long Section -
Parahola Lon Section

Are Long Section

When the Parabola Long Section is selected, the parameters of
the compound curve are defined by length of the parabola.

If the Arc Long Section parameter is selected, the parameters of
the compound curve are defined by the radius of the circle

2. Inthe General tab of the Add Vert. dialog box, enter the

following parameters for the long section (Figure 9-64 on page 9-
46):

 Sta/ Chainage — the name of the start station / chainage for
long section element.

* Length (for Parabola Long Section) — the curve length of
the long section element. Set O for start and end element of
the long section.

¢ Radius (for Arc Long Section) — the radius of the curve of
the long section element. Set O for start and end element of
the long section.



* Elevation — the elevation on the station used for creating the
long section.

Properties : Vert Element; Vert... E]E]

General I
Type
Length [m]

Elewvation [m]

|Parabu\a Long Section

El

[100

|5

Properties : Yert Element; Vert... @EJ

General l
Tupe
Radius [m)

Elewvation [m)

|Arc Lang Section

[

[o0

El

3.

4.

0K ok
Figure 9-64. Add Vert.Element: Long Section Dialog Box. General Tab

Click OK. The Table and Graphic panes of the right panel of the
Roads tab displays the created parabola.

Cancel | Apply | Cancel | Apply ‘

Repeat these steps as needed (two more times) to create
compound curves.

For example, create a vertical curve through three points with
elevations +5, -1 and 4 meters, respectively (see Steps 3-5).

Assume the distance between points 1,2 is 100 meters, and the
distance between points 2,3 -125 meters. The curve length is 25
meters.

To set corresponding points, enter these parameters in the Add
Vert. Element: Long Section dialog box.

Step One

Add Vert. Element : Long Section E]@ Step 1
General l

Sta/Chainage [m) 1

Length [m] |D

ﬁ_ (TY Long Ser...

| stajchainage (m) [ order |

1.000 1

Length (m) | Start Grade (%) |
0.000 0.000

End Grade (%) |
0.000

L] Type Elevation ()

5,000

Elevation [m]




Step Two

Add Vert. Element : Long Section

General l Step 2
Sta/Chainage (m] [101 |
Length ) a0 (1.1 vpe | stajchainags (m) [ order Length () | Start Grads (%) | End Grads (%) Elevation ()

[ah] Long Sec. 1.000 1 0.000 0.000 0.000 5.000
Elervation [m) -1 (TY Long Sec... 100,000 2 30,000 -6.000 -6.000 -1.000

Step Three

Add Vert. Element : Long Section

Step 3
General ] P
Sta/Chainage m) [251
L. Type Stafchainage (m) | Order Length (m) | Start Grade (% End Grade (%, Elevation (m
Length (i) ] [0 [ stsichainzgs (m | [ ath (m} | ) | ) | ]
(T Long Sec... 1.000 1 0.000 0.000 0.000 5.000
Elewation [m] Ty Long sec. .. 101,000 2 30,000 6,000 3333 -1.000
(T Long Sec... 251000 3 0.000 3,333 3,333 .000

Note the distances between the stations of the compound curve
form the station name: ST, = ST, _;+dD
where “STn-1" is the name to the previous station and “dD”
is the distance between two stations.

The Table and Graphic panes of the right panel of the Roads tab
displays the compound curve.



Creating X-sections

This section describes creating X-section templates for a road and
adding these templates to the center line at the corresponding stations.

Creating Templates for X-section

When planning a road, the cross sections for the road must be
established using X-section (cross-section) templates. To establish a
cross section for the road, do the following:

* Create new cross section templates and save them in the current
job.

* Import files (SSS Template (*.rd), TDS XSection Template
(*.TP5), TopSURYV Template (*.trd)) with templates, created in
another job or program, to the current job.

* Export any template to the these formats: SSS Template (*.rd),
TDS XSection Template (*.TP5), TopSURYV Template (*.trd).

1. To create a template for the road section, click Edit » Add »
X-Section Template. The Add\ X-Section Template dialog box
displays (Figure 9-65).

2. In the General tab of the Add\ X-Section Template dialog box,
enter the name for the new template, a cut slope value, and a fill
slope value.

The Cut Slope and Fill Slope parameters represent the horizontal
increment of the slope for a unit of vertical increment. The cut
slope is used when the road surface is below the terrain, and the
fill slope is used when the road surface is above the terrain. By
default, cut slope and fill slope equal 100 unit in percent.

Add\X-Section Template EJ@

General ]

Mame |Template'1|
Cut Slope (1:r)  [100
Fil Slope (1:n)  [100

oK. | Cancel Apply

Figure 9-65. Create a Template for the Cross-section




3. Click OK to create the cross section template. The following
parameters will display in the Tabular view:

* The left panel of the X-Section Templates tab displays the
name of being created template(s) and values of the cut and
fill slopes in percent.

* The right panel displays the segment(s) of the template in
table and graphic mode

* The Add Horz Element dialog box displays for creating a
horizontal alignment

o° Foints | # Roads ) x-Section Templates |

1..] Mame | cutsiope (... [ F *[Icon | order | Code [ Hz. Dist (m) | V. Dist {m) | &r
— (1111 0.000

o Templast... ____1on.m

eeeeee

V. Dist [m) [o
Grade (%) [
He OffsetfomCL(w) [0ODO
. OWsethomCL(m] [00OO
Code [ |

v Add Mest Offset

Figure 9-66. Tabular View — DiIsplay Parameters of the Cross-section Template

The right panel of the X-Section Templates tab has the following
default columns for the segments used for creating the template:

¢ Icon — the symbol of the segment
* Order — the order of the template segment
* Code — the code of the segment

¢ Hz. Dist — the horizontal offset from the central line for the
segment

* V.Dist — the vertical offset from the horizontal plane for the
segment

* Grade% - the ratio Hz. Dist and V.DistH multiplied at 100%.
The user can specify only one parameter: either V.Dist or Grade;
the parameter (Grade or V.Dist) is calculated automatically.



e Hz. Offset from CL (m) — horizontal offset from the central line
for the segment start point; calculated using the corresponding
values of the previous segment(s) of the template; they are mot
editable

* V. offset from CL (m) — vertical offset from the horizontal plane
for the start point of the segment; calculated using the
corresponding values of the previous segment(s) of the template;
they are not editable

Adding an X-Section Template to the Current
Job

To add an new x-section template to the current job, right-click in the
left panel of the X-Section Templates tab and click Add X-Section
Template (Figure 9-67).

I.“ Hame | Cut Slope £1:n) ‘ Fill Slope (1:n) |
— Template-1 100.000 100.000

Add 2-Section Template

Options...

Figure 9-67. Creating New X-Section Template

By default the new template is created with the name “1” and the
values of the cut/fill slope equal to 100%.

To edit the template’s parameters, right-click the selected template
and click Properties. Use the Properties dialog box to edit template
name and cut/fill slope (Figure 9-68).

«° Poirts | 47 Roads || x-Section Template:

1..| Name Cut Slope (... Fill Slope {1:n)
T « 4 onn “emeng Properties : X-Section Template 1|7
e ! P piate 1 (1)
Export... General ]
cut Ctrl+x Name 1
Copy. Cr+C Cut Slops (1:n) [T4d]
Delete Del ’
Add %-Section Template: Fill Slope [1:n) 100
Add Offset |
= oK Cancel Apply
Options...

Figure 9-68. Editing the Created Template



Creating a New Segment of the Template

An unlimited number of segments (offsets) can be created (added to)
for the template.

1. To create (or add) a new offset of the template, right-click in the
left panel of the X-Section Templates tab and click Add
Segment.

2. In the General tab of the Add Segment: X-Section Segment
dialog box, enter the desired values for Hz.Dist, V.Dist (Grade),
Code and Order.

Add Offset : X-Section Offset 1 2ZIx
o .
o Points ] Roads ~ X-Section Template Generall
1..| Name Cut Slope (... | Fill Slape (1:n) Oider [ =
J_‘ Expart ta Device... Hiz. Diet ) [+
il Export... W, Dist [m] [0.4
Grads (%) [-10
cut Chrl+
! ! Hz. Offset from CL (i) [TIEHE
Copy Chrl+C
Delete Del W, Offset from CL [m)  [0.000
Add ¥-Section Template Cods [ =]
I Add Next Offset
oK. Cancel | Apply |

Figure 9-69. Creating a New Segment

3. Click OK to create the new offset. The offset will display in the
Table and Graphic panes of the right panel of the tab.

Icon | Order | Code | Hz. Disk {m} | W, Dist (m) | Grade (%) ‘ Hz. Offset from. .. | W, OFfset from ...
- 1 4,000 -10.000 0.000 0.000
= 2 0750 [EREA 5000 4,000 -0.400
= (Wl 0.000 | 0,000 4.750 ‘0,438
£ >

Figure 9-70. Table and Graphic Pane for the Created Segment



Adding X-Sections to the Central Line

The X-Section tab contains a list of stations where cross section
templates are applied, as well as a general view of the cross section.

An unlimited number of the templates can be added for the road.

The pop-up menus in the left and right panels provide access to
adding a new section to the road.

¢ In the left panel, right-click the road or the x-section and click
Add X-Section (Figure 9-71).

- R G
Export to Device, ., [ = ¢ roadl
Expott... - =12, Horizontal alignment
FH Table
Cuk Crrh Graphic
Copy ClrtC =-[m Vertical lignment
Delete Del FH Table
Add Yert Element L Graphic
Add Horz Element b SRy Cechinac]
! == Tatw
Properties...

Figure 9-71. Adding X-Section Using Left Panel of the Road tab

* In the right panel, right-click and click Add X-Section
(Figure 9-72).

Icon | StajChainage (m) | Side

Options...
Figure 9-72. Adding X-Section Using Right Panel of the Road tab

1. To add a cross-section, navigate to the Add X-Section dialog box
(see above).

2. In the General tab of the Add X-Section dialog box, set the
following parameters (Figure 9-73):

» Sta/Chainage (m) — enter the station where the template is to
be applied.

* Side — select the left or right side of the road relative to the
central line where this template is to be used.



* Template — select the name of the template from the list of
existing templates in the current job.

Add X-Section 23]
General 1
Sta/Chainage (m) [0+
Side b
Template |f0| right_1_3 ﬂ

ak | Cancel | Apply |

Figure 9-73. Add X-Section

3. Click OK to add this template to the central line of the road for
the start station. The template will display in the Table and
Graphic panes of the right panel of the tab and in CAD View.
Topcon Tools applies interpolation to cross sections from the first
station to either the last station of the road (using only one
template (Figure 9-74) or to the start station of the next template
(Figure 9-75 on page 9-54).

Teon | staichainage (m) | 5ide [ Template I
— 040 Left for right_1_3
B 0+0 Right

L+rt

Figure 9-74. Example Using One Template



StafChainage (m) | side | Template
o 040 Left

For right_1_3
— for right _1_3
4

0+0 Right
++0 [

204011

-100 1} 100

Figure 9-75. Example of Using Two Templates

Calculating an Inverse

The inverse function computes the distance and azimuth between

points of the job. This function allows calculating these parameters
between:

e any two points (if the points have names),
* a point and selected points (if the points have names)

* a start and end points of a selected line’s segment or a horizontal
alignment of a road

To calculate the distance and azimuth between points, take the
following steps:

1.

Click COGO » Inverse. The Inverse dialog box displays
(Figure 9-76 on page 9-55).

Specify the desired points in the From/ To fields of the Inverse
dialog box (Figure 9-76 on page 9-55).



5 From: |T0: | ” Calc |

Figure 9-76. Inverse Window
There are three ways to specify a point in these fields:

— manually enter the point name or the point coordinates .

<% From: [My_Pdl or 5% From: |{100.10, -200.20}

— select the point from a list which that displays after
entering the first common letter or digit of the point
name.

— use the drag-and-drop technique to select a point(s)/line’s
segment/ road’s alignment in the Tabular and/or Map/
CAD View.

Note, the start and end points of the selected line’s segment or a
horizontal alignment of the road will be displayed by coordinates
of these points in the corresponding fields of the Inverse dialog
box.

4% Fram |{5321 386588, 317771.241} |Tn' ‘(BSZT 38835, 317791 678}

The user can specify both a single point and multiple points in the
From/ To fields. The selection of multiple points can apply with
different delimeters.

* using a comma as the delimiter To [Js=8UssBlse?

* using a semicolon as the delimiter Te: [UseGlsedlser



* using a range of point names Te [Js=5Use?

3. Click the Calc button on the Inverse window. See Figure 9-73 on
page 9-53. The Inverse tab is created (Figure 9-78).

4. The Inverse tab displays the results of the inverse calculation:

» From/ To — the points selected to calculate the distance in
between

* Forward Azimuth and Backward Azimuth — the forward and
backward horizontal geodesic calculations

* Geodetic Distance — the length of the geodetic line (the
shortest distance) between the two points on an ellipsoid (see
Figure 9-77 on page 9-57)

* Grid Distance — the shortest distance between two points on a
projection plane (see Figure 9-77 on page 9-57)

* Ground Distance — depending on whether the Grid-to-
Ground transformation is activated or not, the Ground
Distance displays different values. If Grid to Ground is not
activated, it will be the geodetic distance multiplied by the
scale factor, which is automatically calculated, taking into
account the height of the first point. If Grid-to-Ground is
activated, the Ground Distance displays a grid distance



multiplied by the scale factor calculated, taking into account
the average job height (see Figure 9-77) .

1
]
|

Hant

Ground Plane

elevation
factor

Geodetic Distance
= mapping
L scale

Grid Distance

i Geoid

_ - “Ellipsoid
-

Figure 9-77. Drawing Different Distances calculated in Inverse Window
* Slope Distance — the 3D distance between the points
* Delev — the difference in orthometric height
* Delta Ell. Ht. — the difference in ellipsoidal height

+* Inverse

From To Forward &zimth | Backerd Anmuth | Gendetc Distan.... i Distanee. .. | Snpe Distance... | Dedew (m) | Delka EILH (m) aim) | o m) |

[T V. 1S [ 0487 1R A2l
B B FLEETT 140,527 JREER
BT FLEETT 140.573 140,527 [LER 0.7

U740
U740

Figure 9-78. The Inverse Tab

To obtain the results in other coordinate system for the given points,
select the desired coordinate system in the Status Bar and click the
Calc button on the Inverse dialog box. The previous results of
calculating will also be saved in the Inverse dialog box.

Calculating Inverse Point To
Line

The Inverse Point to Line function:



* calculates offsets of the PTL (Point To Line) point to a line (or
ray).
* creates and computes the coordinates of the intersection point of

the line (ray) and the perpendicular to the line (ray) from the
given point.

PTL
Point

s
70

Figure 9-79. Offsets for Point From Ray

The ray can be specified from any point of the current job by setting
the start point and either the end point or the azimuth.

The ray is extended from the start point to the end point, or endlessly
in the direction defined by the azimuth.

Figure 9-79 illustrates PTL point offsets from the line/ray and
location of the created CoGo point.

To calculate the offsets point to the line (PTL) and coordinates CoGo
point, take the following steps:

1.

Click COGO » Inverse Point To Line. The Inverse Point to
Line dialog box displays (Figure 9-80 on page 9-58).
Specify the desired points in the Point field and the line (ray) in

the From/ To fields of the Inverse Point to Line dialog box
(Figure 9-80).

Inverse Point to Line...

5]
"‘A/ Puaint | |Frum | |TD | |Name cuga

Figure 9-80. Inverse Point to Line Dialog Box



There are three ways to specify a point in these fields:

— Manually type in the point name or the point coordinates

*~.|Paint. [My_Po or From [{4238020.24, 1940333.918} |

— Select the point from a list which displays after entering
the first common letter or digit of the point name

*~. Pairt

— Use the drag-and-drop technique to select the point(s)/
line’s segment in the Tabular and/or Map/CAD View.

In the Point field, select the PTL point (for which the offsets will
be calculated).

In the From field, select the start line/ray point.
In the 7o field enter either:

— The end line point for the ray/line using any method

To |U|

described above 12 »
14
15

or

— enter the azimuth by either

* Directly typing in the azimuth value with the format
specified in the settings in the Job Configuration ->
Units->Angular Unit. For given example the angle is

entered in DD MM SS.sss format 1, [isdz0 3.0
* Enter two points. In this case the azimuth will be

determined by adding the angular offset to the
azimuth computed for the line between these two

points: 1, [{7+ia002 53959
Where:



“1” and “7” are the names of the start and end points and

“+180 02 59.999” is the angle offset (entered in DD MM
SS.sss format). The angle value can be positive or negative
within the range of 0-360 degrees.

3. Click the Calc button on the Inverse Point to line dialog box
(Figure 9-73 on page 9-53). The Inverse Point to line tab is
created.

4. The Inverse Point to line tab displays the results of the calculation
(Figure 9-81 on page 9-61):
* Name — the name of the intersection (CoGo) point on the line/

ray. By default this name - ‘cogo’. This name can be edited in
the Name field of the Inverse Point to Line window.

* Point — the PTL point name.

* Line Start/Line End — the name of the start/end point of the
line (or ray).

» Forward Azimuth/ Backward Azimuth — the forward and
backward horizontal geodesic calculations.

* Geodetic Distance — the length of the geodetic line (the
shortest distance) between the PTL point and CoGo point on
an ellipsoid (see Figure 9-77 on page 9-57).

* Grid Distance — the shortest distance between the PTL and
CoGo points on a projection plane (see Figure 9-77 on
page 9-57).

* Ground Distance — depending on that whether the Grid to
Ground transformation is activated or not, the Ground
Distance will display different values. If the Grid to Ground
is not activated, it will be the geodetic distance multiplied by
the scale factor, which is automatically calculated taking into
account the height of the PTL point. If the Grid to Ground is
activated, the Ground Distance displays a grid distance
multiplied by the scale factor calculated taking into account
the average job height (see Figure 9-77 on page 9-57).

* Slope Distance — the 3D distance between the PTL and CoGo
points (see Figure 9-77 on page 9-57).
* Delta H — the difference in orthometric height.



* Delta Ell. Ht. — the difference in ellipsoidal height .

 Offset Distance — the horizontal distance from the line start
point to the CoGo point. The value will be positive if the
CoGo point is located in the direction of the given line.

* Offset Across — the horizontal distance from CoGo point to
PTL point. This value will be positive if the PTL point is
located to the right of the given line.

» Latitude/Longitude/Ell. Height or Grid Northing/Grid
Easting/Elevation or Ground Northing/Ground Easting/
Elevation — the coordinates of the created CoGo point.

o pores | 17 nes " Inverse Point te Line |
[t | Pt [ e et | Lo Erad | Fosuword At | Basbanoed i | Geoclotic Dot | Geoured ... | SopeD... | Delabim) | DebaPLH{m) | Olfant Dot ... | Offsed Acrons {m
wlioger StwtPorkl Pontd  Pontl IIPASARS IR0 1270 1L 190.000 10000 LSS0 1267240
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Figure 9-81. The Inverse Point to Line Tab

5. To repeat the offset calculation for other coordinate systems,
select the desired one in the Status Bar and click the Calc button.

6. To repeat the offset calculation for other points of the current job,
enter the needed points in the corresponding fields of the Inverse
Point to Line dialog box and click the Calc button.

Calculating an Intersection

The intersection option computes the intersection point of the rays
and circles. The ray can be specified from any point of the current job
by setting the start point and either the end point or the azimuth.

The ray is extended only from the start point in the direction of the
end point, or in the direction of an azimuth endlessly. If the ray is



defined by two points, the following variants of intersection / loss of
the intersection point are possible (Figure 9-82).

End End End End
Point2 Point1 N Paint1 Point1
Intersection Intersection * ~ End Start
Point Point Point2 Point2
\ \ End
Start Start Stan Start Start , Point2
Point1 Point2 Point1 Point2 Point1 AN
Variant1 Variant2 Variant3

Figure 9-82. Intersections of Two Rays Defined by Two Points

If the ray is defined by the start point and azimuth, the following
variants of intersection of the two rays are possible (Figure 9-83).

Intersection

.
Point Intersection ™«

Point
I Azt

4 End
~, Point2

Start Start Start Start
Point1 Start Point1 Paint2 Point1
Point2
Variant 1 Variant 2

Variant 3

Figure 9-83. Intersections of Two Rays Defined by Start Points and the Azimuth

A circle can be specified by a start point (the circle center) and a
distance/ground distance (the circle radius) (Figure 9-84).

Intersection
Paint 1
o Start
st ;Y Point2
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Point1 )
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Figure 9-84. The different variants to obtain the intersection point when acircle is
defined by start point and distance

The intersection option also calculates coordinates of intersection
point(s) for rays (lines and circles) with offsets.



The number of intersection (CoGo) points created depends on how
many offsets are specified in the corresponding fields of the
Intersection dialog box.

* only one intersection point is created for a single offset (left or
right) of one ray (Variant 1 on the Figure 9-85),

* two intersection points are created for:

— left and right offsets of one ray (Variant 2_1 on the
Figure 9-85)

— left and right offsets of one ray and a single offset (left or
right) of another ray (Variant 2_2 on the Figure 9-85)

» four intersection points are created for left and right offsets of one
ray and left and right offsets of another ray (Variant 3 on the
Figure 9-85)

Variant 2_2 Variant 3

Figure 9-85. The different variants of calculating intersection with offset(s)
defined by ray(s)

To calculate the intersection point(s), take the following steps:

1. Click Cogo » Intersection



Specify the start points of the desired rays/lines/circles in the
From 1/ From 2 fields of the Intersection dialog box

(Figure 9-86), and the end point of the line/ azimuth of the ray/
radius of the circle in the Direction/Dist/Ground Dist fields,
respectively (Figure 9-86). To specify the needed offsets, enter
the value(s) to the corresponding fields of the Offsets row

* a Fram [ T [Feom 2 [ [ Derecien = Werne [zogo

Otteste Leit 1 Right 1 [ Leh2 Right 2 [ ok

Figure 9-86. Intersection Dialog Box
There are three ways to specify the start point in these fields:

— Manually typing in the point name or the point
coordinates

| From 1 [Users or From 2 [7.237, 20,39, 0F

— Select the point from a list which that displays after
entering the first common letter or digit of the point name

— Use the drag-and-drop technique to select the point(s)/
line’s segment in the Tabular and/or Map/CAD View.

Direction -

To specify the line, select Direction § ~| from the

Dist
Ground Digt ¥

pop-up menu and set the end point (using any method described

abOVe): | Direction j User?

Direction -

To specify the ray, select Direction § ~| from the pop-up

t

Ground Digt ¥

menu and type in the desired azimuth.

Note that the azimuth can be entered by either:

¢ Directly typing in the azimuth value with the format
specified in the settings in the Job Configuration ->



Units->Angular Unit. For given example the angle is
entered in DD MM SS.sss format | Diecton  ~|[53 445333

or

 Entering two points. In this case, the azimuth will be
determined by adding the angular offset to the
azimuth computed for the line between these two

pOINtS | Diecon  ~|[User2User 324055 37,93 |1 |

Where:

“User 2” and “User 3” are the names of the start and end
points,

“+240 55 37.999” is the angle offset (entered in DD MM

SS.sss format). The angle value can be positive or negative
within the range of 0-360 degrees.

| Dist j | Ground Dist j

To specify the circle, select either | ~ or Dt~

Ground Dist

v

from the pop-up menu and type in the desired distance.
Note that the distance can be entered by:
* Directly typing in the distance value, according to the

format for linear units of the current job. For given
example the distance is entered in US

Feet: | s  -|[mm3a  or

» Using the distance between any two points of the
current job and any distance offset in the form

| Dist | [User 1-User 2 100,010 |

Where:
“User 1” and “User 2* are point names,
“100,010” is an example of the distance offset.

In this case Topcon Tools computes the distance between two
points, adds it to the distance offset and creates the circle with
the resulting distance as the radius and the start point as the
center.



4.

1Hiid

Click the Calc button on the Intersection dialog box
(Figure 9-73 on page 9-53). The Intersection tab opens
(Figure 9-87).

This tab displays the results of calculation:

* Name — the name of the intersection (CoGo) point. By default this

name - ‘cogo’. This name can be edited in the Name field of the
Intersection dialog box

e From I and From2 — the start point name of the ray/line/circle

o Azimuth land Azimuth 2 — the value of the azimuth which either

typed by the user or calculated by the software for the lines
specified by two points (start and end points of the line)

e Distance 1 and Distance 2 — typed in or calculated distance used

as the radius of the circle

e Offsetl and Offset2 — the horizontal offset for the first (second)

intersection line

* Latitude/Longitude/Ell.Height or Grid Northing/Grid Easting/

Elevation or Ground Northing/Ground Easting/Elevation — the
coordinates of the created CoGo point(s).

To repeat the offset calculation for other coordinate system, select
the desired one in the Status Bar and click the Calc button.

To repeat the offset calculation for other points of the current job,
enter the needed points in the corresponding fields of the
Intersection dialog box and click the Calc button ().

7 les % Intessection
[Frems | nomueh 1 [ outance 1 {m) [ Fromz Aceiuth 2 [ Dmtance 2(n) | Offseti(m) | offsszin) | Gediorthing (i) | Grd Casting i) | Dlevaton i) |
127SEE 5 Userd 2R aies 12353 16586 1110

MO0 Ukeed  HEEMDONE 461 26500 2300

D000 Userd  SHASNS 1451 Tz 2
12T 5510 Userd  BieEdaams 2000 1) 18,107 17565 1110
12PSEESEE Userd 20946499265 200 0000 10,600 15582 1110

FEEEE

Figure 9-87. The Intersection Tab



Calculating Point In Direction

The Point in Direction function calculates the coordinates of the point
located on a line (or ray). To calculate these coordinates, specify the
distance from the start point of the line and direction of this line,
using one of the following sets of values:

* start and end points
* start point and azimuth

The ray is extended from the start point in the direction of the end
point, or in the direction of the azimuth, endlessly.

To calculate the point coordinates, take the following steps:

1. To calculate point coordinates, click COGO » Point To
Direction. The Point In Direction dialog box displays
(Figure 9-88).

2. Specify either the desired points or the start point and the azimuth
and distance from the start point in the corresponding fields of the
Point In Direction dialog box.

Point In Direction...

A From | ‘Tu | | Dist :" | ‘Name cogold

Figure 9-88. Calculate Point Coordinates — the Point In Direction Dialog Box
There are three ways to specify a point in these fields:

— Manually typing in the point name or the point

coordinates
2 [FEm or A% From @

— Select the point from a list which that displays after
entering the first common letter or digit of the point name




— Use the drag-and-drop technique to select the point(s)/
line’s segment/ horizontal alignment of a road in the
Tabular and/or Map/CAD View.

In the From field, select the point from which to begin the calculation.
In the 7o field, select the direction in which the ray will be extended.

In the 7o field the user can enter:
either

— The end line point using any way described

Ta |U|

above B ~
14
15

— The azimuth. It can be entered by:

or

* Directly typing in the azimuth value with the format
specified in the settings in the Job Configuration ->
Units->Angular Unit. For given example the angle is

entered in DD MM SS.sss format 1, EEEES

* Entering two points. In this case, the azimuth will be
determined by adding the angular offset to the
azimuth computed for the line between these two

POInts: r, fr-eorsse
Where

“1-7 are the names of the start and end points,

“+180 02 59.999” is the angle offset (entered in DD MM
SS.sss format). The angle value can be positive or negative
within the range of 0-360 degrees.

Select the type of the distance Pt =l Enter the distance from

Dzt

the start point of the line to the cogo point that needs coordinates
using one of the following methods:

* Directly enter the distance value in the job’s linear units

150,23



* Enter two point names (start and end) and a distance offset. In
this case, the final distance will be determined by adding the
distance offset to the distance computed between these two

points .
Where:
“User1-12” are the names of the start and end points and
“450.50” is the distance offset.
Click Calculate. A new point is created and, its coordinates are
calculated (Figure 9-92 on page 9-72). The Point tab and Map

View display this point with a unique default name (cogo,
cogo(2), etc.).
Then the Points in Direction tab will open. This tab displays the
following results of the calculation (Figure 9-89):

* Name — the name of the created (cogo) point.

* From — the name of the start point of the line (or ray).

o Azimuth — either the calculated or entered value of the
azimuth.

* Distance — either the calculated or entered value of the
distance from the start point to the “CoGo” point along the
selected line.

* Dist is Ground - displays “Yes* if the user selects Ground Dist
and “No*“ if the user selects Dist as the type of the distance
entered

* Latitude/Longitude/Ell.Height or Grid Northing/Grid
Easting/Elevation or Ground Northing/Ground Easting/
Elevation — the coordinates of the CoGo point.

* Points in Direction

hame: From azimuth | Distance (m) | Distis Ground | Ground Morthin... | Ground Easting ... | Elsvation (m) |

¥ cogol Start Point1 208°36'S6, 4697 14330,814 Mo 4224027 387 1919609874 10.000
¥ ogoz Start Point1 198°23'22,1342 12479.294 Yes 4225653.318 1920436,938 10,000

Figure 9-89. Points in Direction Tab

Note that the Ell.Height or Elevation of the “CoGo” point is equal
to Ell.Height or Elevation of the start point of the line.

To repeat the calculation for other point and line of the current
job, enter the needed points in the corresponding fields of the
Points in Direction dialog box and click the Calc button.



Calculating a Traverse

When calculating traverse point coordinates, the calculation is based
on horizontal and vertical distances from the selected point and a
direction defined by azimuth, or right, left, or deflection angles. Any
point from the job can be used as a reference point, and the direction
can be defined using one of the following methods:

¢ azimuth from the
station to the traverse
point.

CoGo

* angle(s) between the
line through the station I &
and the BS point and
the line through the
station and the traverse |gs point
point. ~ @

deflection

angle(s) between the
direction line (ray)
through the station and
the line through the
station and the traverse
point.




From the BS point, any other point from the job can be selected. After
calculating the coordinates for the first CoGo point, this point is set
automatically as the station for the next calculation.

1.
2.

To begin a traverse calculation, click COGO » Traverse.

In the From Point pane, select the station point from which to
begin the calculation.

From Faint
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Figure 9-90. Select the Reference Point (Station)

Enter the horizontal/vertical distance from the selected station to
the traverse point (Figure 9-91).

Hor.Diztim] | 3.45
Wert Dist{m |1 77

Figure 9-91. Enter Distance From Station to Traverse Point

Enter the direction to the traverse point using one of the following
methods (Figure 9-92 on page 9-72):
* Using the azimuth from the station point to the traverse point.
Select “Azimuth” and enter the azimuth using the same
angular units used in the job.

@ NOTICE

When using azimuth to define the direction to the CoGo
point, a BS point or a BS azimuth cannot be selected.

» Using any job point as the BS Point. Select either “Angle to
Right” or “Angle to Left”. On the BS Point tab, select any
other point, then enter the angle value between the line
through the station and the BS point and the line through the
station and the CoGo point (see the second bullet and figure
on page 9-70).



@ NOTICE

Deflection angles are positive for a clockwise direction.

» Using angle(s) between the direction line through the station
and the line through the station and the traverse point (see the
third bullet and figure on page 9-70). Select either “Angle to
Right” or “Angle to Left”. On the BS Azimuth tab, enter the
azimuth angel using one of the following methods:

— Using a linear distance: enter linear units using the same
format as the job.

— Using two current point names (start and end) and an
angle offset in the following format: using this method,
the distance will be computed first between the two
points, then add the distance offset.

5-9+1234 22

Where “5-9” is the first and second point, and “+12 34
22” is the angle offset (using the format DD NM SS.sss).
The angle value can be positive or negative within the
range of 0-360 degrees.

BS Point } BS Azimuth } ES Point BS Azimuth
- 14 e There are bwo ways to enter the azimuth:
@ ¥z [0 enter the azimul
sy P2 1. Directly...For example; 322°1210.1"
" Angle to Left
e Py 10000 & 3 2, Ag PiSlart-PEEnd+Azimuth or
B Y jemih PtStart- PENd-zimuth
* Angle to Lef ,—
© 5 C angetoRight o0 [ 25
& 6 O Deflection
. . < E
Using Azimuth ¢ 8 v
7
Using BS Point
and Angle Using BS Azimuth

Figure 9-92. Select and Enter Direction to Traverse Point

5. Click Calculate. The coordinates of the traverse point are
calculated (Figure 9-93 on page 9-73)

* Name — the traverse point name.



Calculating a Traverse

Grid Northing/Grid Easting/Elevation or Ground Northing/
Ground Easting/Elevation — the calculated grid/ground
coordinates of the traverse point.

From Point — the station name.
BS Point — the BS point name.

Azimuth — the entered or calculated value of the azimuth
from the station to the traverse point.

Bearing — the calculated value of the bearing from the station
to the traverse point.

Hor. Dist /Vert. Dist — the horizontal/vertical offset from the
station to the traverse point.

BS Azimuth - the entered or calculated value of the azimuth
of the direction line (ray) through the station.

BS Bearing — the calculated value of the bearing of the
direction line (ray) through the station.

6. Repeat if necessary to calculate the coordinates of other traverse
points.
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Figure 9-93. Traverse Point Results

The Points tab and Map View displays this point with a unique default
name (cogo,cogo(2), and etc.) See Figure 9-94 on page 9-74.

P/N 7010-0612
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Design Module

&3 Map View

Horthing,
Meters
Pl
— cogo2
v as
5085000 PEE
o° Points | oGP ocoupations | 6 crs obs |
Icon | Mame | GridMor... | GridEast... | Eleva... | Code | Control | Mote Fhota
@ 5 603504, 486202.... 129504 None
® 7 BOBS16.,.,  486171... 142876 None:
@ 5 60E513... 486272.... 193267 None
® 3 BOBS03...  486259... 129200 None:
v cogn 608502... 486389.. 133604 None
v cogn?  GOBSOZ.. 4864S4... 133695 None:
v cogod  60BSD4.. 486225.. 133691 None

Figure 9-94. Traverse Results in Point Tab and Map View

7. Click Close when done.

Comparing Surfaces

The Compare Surfaces function allows the user to compute difference
between:

¢ the volumes of two surfaces
¢ the volumes a of road and a surface

¢ the volume of a surface/road relative to the horizontal plane set at
the desired level.

To compare the surfaces, take the following steps:

1. Click Cogo » Compare Surfaces.

2. Select the surface or road in the Design field of the left column
and the surface or the horizontal plane set at the desired level in
the right column.

| Design | Surtacer | Evisting [Buttace = | [Sutace2 =] Save as Sutace -

| Design | Surtace1 ~| Esisting | Level ~| [10
=

Figure 9-95. Select Surfaces and Roads or Surface and Horizontal Planes
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Comparing Surfaces

Note: When the user select comparing the road with the surface
or level, the road is automatically converted to the corresponding
surface. To create the surface from the road, the software
prompts you to specify the interval between the points in the

&3 Convert road to surface [ ][X)
created surface d . Topcon Tools will then

0K Cancel ‘
compare this surface with the selected surface in the Existing
field.

3. Click the Calc button on the Compare Surfaces dialog box
(Figure 9-95 on page 9-74). The I tab displays.

4. The Compare Surfaces tab displays the results of comparison
(Figure 9-96).

o° Poirts | 7] Lines | 71 Sufaces (F Compare surfaces | 7 Roads | |~ x-Section Templates |

Design [ Existing Level (m) | Cut (Cub.m) | Fill (Cub.m) | rea(sq.m) |

Surface-1 Surface-2 40.1 8.4 68
Surface-1 10,000 7134 0.0 75
road] 10,000 132412.,0 0.0 28560
iroadl Surface-2 10,7 18,3 44 |

Figure 9-96. Compare Surface Tab

* Design/Existing - the surface/road name selected to be
compared. If the name is empty in the Existing field a
horizontal plane with specified level will be used for
comparison.

* Level — the value of the horizontal plane level
Cut / Fill -

— when comparing two surfaces: enter the cut/ fill volume
to correct of the existing surface for the design surface

— when comparing surfaces and the horizontal plane: enter
the cut/ fill volume to create of the design surface relative
to the desired level

¢ Area — the common area of either two surfaces or a surface
and the horizontal plane
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Design Module

If selecting a surface in the right column, Topcon Tools
calculates the difference between the volumes of the two surfaces
as shown in the following figure (Figure 9-97).

4 Elevation

Area for Filling xl

Area for Cutting

Northing/Easting
= the contour of the design surface,

= the contour of the existing surface

Figure 9-97. Comparing two Surfaces

In this case, you can save the results of the comparison as a new
surface. Click Save as Surface — check box (enable) and

Save as Suface [V

press Calc. The Surfaces tab displays the created surface:

o Poris | 7 e Surfaces | = Comporn Surfaces | 4 Roads | 1 % Section Teeplates |

Max Easting...
1004.922 1016.090 1010001 1020001  -L11D 130
1015665 1008657 W4T 000 303
005,370 101301 1000500 WA 2N 0.0

¥
]
EIEF
-
@

roodl-Suface-2 EEl 173

Figure 9-98. Surfaces Tab Displays the Created Surface
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Automatic Constraction Alignment

If a level is selected in the right column, Topcon Tools calculates
the volumes of the design surfaces relative to the horizontal plane
as shown in Figure 9-99

Elevation

Area for FiIIing\

— 1

Level Area for Cutting

Northing/Easting
- the contour of the design surface,

= the contour of the horizontal plane,

Figure 9-99. Comparing the Surface with a Horizontal Plane at the Desired Level

5. To repeat the offset calculation for other points of the current job,
enter the needed points in the corresponding fields of the
Compare Surfaces dialog box and click the Calc button.

Automatic Constraction
Alignment

The Best-Fit Alignment function allows the user to construct
alignments for highlighted points. The software automatically
connects the points using curves and straight lines. Before
connecting, the user can type in the maximum deflection of a created
alignment from the nearest point. To create an alignment, take the
following steps:

* select the desired points in Tab View\MapView\CAD View,

* select or add a new layer for the curves and straight lines being
creating,

* Click Cogo » Best Fit Alignment
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Design Module

* In the Best-fit Alignment dialog box, type in the desired deflection
of the created alignment from the nearest points, or check the
checkbox to use the error of coordinates of the given point as an
authorized (permitted) deflection for the alignment (Figure 9-
100)

@ NOTICE

If the error of coordinates of point is unknown, the entered
available deviation will be used

%3 Best-fit Alignment E]@

General 1
Allowable deviation [m] ﬁl ‘

[ Deviation for each point depends on the point coordinate precision

0k | Cancel

Figure 9-100. The Best-fit Alignment Dialog Box

After clicking OK in the Best-fit Alignment dialog box, CAD View and
Lines tab display the created allignments:

o Ponts | oF esoccsens | of Gsobs - Unes o Poris | g opsocogations | o @sobe 7 Uines |
1] Type |Layer |Coke |1 Or...| Pok | Ditarwe from... | Distarwefromed (1. Type | Layer |cokw  *|[1.[Gr... | Prink | Destance from... | Distance from peev
Ol 12 BALAVER [ ||
2 a1 #8941
L9655.842 10970432
4 16160.233 1500391

Figure 9-101. Example of automatically creating alignment for highlighted points
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Automatic Constraction Curve

Automatic Constraction Curve

The Best-Fit Curve function allows the user to construct a single
curve for highlighted points. The software automatically connects the
points using only one curve. Before connecting, the user can type in
the maximum deflection of the created curve from the nearest point.
To create a curve, take the following steps:

* select the desired points in Tab View\MapView\CAD View
* select or add a new layer for been created curve

¢ Click Cogo » Best Fit Curve

In the Best-fit Curve dialog box, type in the desired deflection of
the created curve from the nearest points, or check the checkbox
to use the error of coordinates of the given point as an authorized
deflection for the curve (Figure 9-102)

@ NOTICE

If the error of coordinates of point is unknown, the entered
available deviation will be used

&4 Best-fit Curve @@

General |
Allawable deviation (m] I ‘

[ Deviation for each point depends on the point coordinate precision

oK Cancel

Figure 9-102. he Best-fit Curve Dialog Box
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Design Module

After clicking OK in the Best-fit Curve dialog box, CAD View and
Lines tab display the created curve:

CAD View

1000 Easti

Figure 9-103. Example of automatically creating curve for highlighted points

If the software can not creat a curve for desired points, the following

Topcon Tools

message appears: B Single circular arc can not be created
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Chapter 10

The Image Module can:
* import, view, edit scan session
e import, view stereopairs

* measure a coordinates of any point on the stereopairs

Operating Stereopairs

After importing of stereo pairs (including image, camera, orientation)
and measured points from the Field Orientation format, the
Stereopairs tab will display. The Stereopairs tab displays stereopairs
in the orientation view and in the stereo view (see “Stereopairs Tab”
on page 4-15 for more information). Using Topcon Tools, you can
edit stereopairs, measure the coordinate of the points located on the
images, and add the lines to the measured points using the Stereopairs
tab (Figure 10-1). To display a stereopair, set Ground coordinates in
the Status bar.

To edit the stereopairs of the current job, select the Stereopairs tab
and right-click on the desired stereopairs in the left panel.

Expart ta Device...
Expart...

Cut Chrl+%
Capy Chrl+C
Delete Del

Swap Images

Stereo Yiew
rientation Yiew

Properties, ..

Figure 10-1. Pop-up Menu in the Left Panel
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Image Module

You can perform the following tasks using the pop-up menu:
* Cut the selected stereopair.
* Copy the selected stereopair.
* Delete the selected stereopair.

* To reverse the position of the images (the left one for the right
one and vice-versa).

* Open the window which will display the selected stereopair in its
initial form (select “Orientation View”) Figure 10-2).

Figure 10-2. View Windows for the Selected Stereopair

* Open the window which will display the selected stereopair in the
normalized form (select “Stereo View”) (Figure 10-3).

Seect Prooess Bepert OG0 Wik Hel
1% %335 & BlaraanrBWS

—d Meters | D5 | Grnd | bore

Figure 10-3. Stereo View Window for the Selected Stereopair
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Operating Stereopairs

The lower part of the right panel can also display the selected
stereopair separately in the Stereo View and/or Orientation View
windows. Right-click on any place in the lower part of the right panel
and select Stereo View or Orientation View in the pop-up menu
(Figure 10-4).

Zoom 3
Fan mode

v Stereo view
Crientation Yiew

Options...

Figure 10-4. Pop-up Menu in Lower Part of the Right Panel

Measuring Coordinates of Points
Using Stereopairs

Topcon Tools allows the user to measure the coordinates of any point
defined in the left and right images of a stereopair in the Ground
coordinate using data of external orientation (coordinates of the
stations from which photography was made and vertical/horizontal
photography angles) and internal orientation (the focus length and the
coordinates of the principal point of the camera).

Measuring coordinates of points is possible either in the lower part of
the right panel Stereopairs tab either in the Stereo View or in the
Orientation View dialog box. The user can measure the coordinates
point at the stereopairs using “Add Point” mode.

1. Enable “Add Point” mode (click Add Point on the Toolbar).

2. With the ‘add point’ cursor, click the desired point on the first
(left or right) image (Figure 10-5 on page 10-4). The cursor
automatically moves to the second image.

If the Stereo View is set, the epipolar line is displayed on the
second image. The point position (set on the first image) must be
on this line for the second image.

3. Select and click the desired point on the second image. Enter the
name of the created point in the Add Point dialog box and click
OK.
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Firstimage Second Image

Epipolar Line

Figure 10-5. Measuring Coordinates of Point Using Stereopairs

4. Topcon Tools will calculate the coordinate of this point in the
Ground coordinate system. The Points, Images and Stereopairs
tabs will display the image measured point (Figure 10-6).

«° Points 1 A Images | < T50bs | & Sterecpairs |

| Ground Morthing {m} | Ground Easting {m) | Elevation {m)
1z2.842 2.650

| | Mame
| & Useré 15.043

Figure 10-6. Points, Image Tabs Display the Image Measured Point
The Stereopairs tab displays the following points
(Figure 10-7 on page 10-5):

* Image measurement — the position that the user selected on

the image.

Topcon Tools Reference Manual
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* Image measured point — the position that Topcon Tools
calculated using the data of external and internal orientations.

+ Users

Figure 10-7. Stereopairs Tab Displays the Image Measured Point and Image
Measurement Point

Creating Linework using Stereopairs

To add a line to any measured point on the stereopairs, take the
following steps:

1. Click Add Line in the Toolbar.

2. Using the ‘add point’ cursor, select the desired point on the first
and second images.

3. Repeat the second procedure for any next point. Then Topcon
Tools creates the line between these points, and left and right
images of the stereopairs display the line.

4. Set the plotting style of the line using the toolbar Layers box.

The Linework tab and CAD View display the lines created in the
Stereopairs tab (Figure 10-8 on page 10-6).

The vertexes of the created lines have no names and corresponding
points are not displayed in the Points tab.
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First Image | Second Image

First Image | Second Image

Figure 10-8. Creating Linework

Creating Surface using Stereopairs

To create a surface using points, that was measured on a stereopair,
select these points and click View » Add P Surface. Enter a name of
the creating surface and click OK in the Add Surface dialog box. The
Stereopairs tab displays the surface (Figure 10-9 on page 10-7).
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Figure 10-9. Creating Surface for Measured Points

CAD View and 3D View can display this surface (Figure 10-11 on
page 10-8). The user can set the orientation image corresponding of
the created surface as a texture for 3D View.

1. Click the Image Tab.

2. Right-click the desired image in the left panel and select Set as
the Surface Texture (Figure 10-10).

Export to Device. ..
1 Export...

s Cut Chrl+
Copy Chrl+C
Delete Del
Create Stereopair

Image Yiew

Properties..

Figure 10-10. Image Tab->Left Panel

The 3D View will display the created surface with the selected
texture (Figure 10-11 on page 10-8).
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Figure 10-11. CAD and 3D View for Surface

Adjustment of Measured Points

To estimate the accuracy of measuring points on stereopairs, the user
can perform the adjustment process (click Process » Adjustment).

In this case, the adjustment will re-calculate the network containing
three points: measured point and two stations, where a Total Station
has been set. After adjusting the network, the Points tab displays the
standard deviation for the each components of the measured points
(Figure 10-12).

«” Points 1 Surfaces I s Stersopairs ] <, T50bs I # Images I

Icon | Hame | Groun... ‘ Erou.,, | Elev.., | Std Dev n(m) | Std Dev e (m) | Skd Dev u {m) ‘ Std Dey Hz {m) |
& User1l 4.493 17291 -1.188 0.019 0.030 0.005 0.036
& User12 3914 17760 -1.191 0.019 0.032 0.008 0.037
& Userl3 3.701 18184 -l.212 0.019 0.034 0.009 0.039
& Userz 3.586 18445 -1.209 0.019 0.036 0.00% 0.040
& Userzl 5,337 17977 -0.178 0.022 0.033 0.008 0.040

Figure 10-12. Points Tab-Measured Points

@ NOTICE

The adjustment does not detect errors of the point setting
on the stereopairs and assumes that this error does not
exceed ONE pixel.
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Editing Scan Session

After importing a TopSURYV PC file that contains a scan session, the
Scan Sessions tab will display. Topcon Tools allows the user to view
the scan points with or without attached image and to create a surface
using these points (Figure 10-13).

o Poirts | 5 Tmages | 0, T50bs * Scan Sessions |

Ican |Name Instrument P... ‘

occ

Figure 10-13. Scan Session Tab

To edit the scan session of the current job, select the Stereopairs tab
and right-click on the desired scan session in the left panel
(Figure 10-14).

Export to Device,..
Export...

Cuk Crrh
Copy ChrHC
Delete Del
Create Scan Surface

Image Yiew
Properties. ..

Options...

Figure 10-14. Pop-up Menu in the Left Panel
You can perform the following operations using the pop-up menu:
e Cut the selected scan session.
* Copy the selected session.
* Delete the selected session.

* Create a Scan surface. After clicking the option, the Create Scan
Surface dialog box displays. The instrument point is
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automatically selected as a focus point for the surface being
created. To create a surface using scan points, enter the name of
the surface, select the desired layer and click OK (Figure 10-15).
The Image view displays the created surface.

& Create Scan Surface ‘E‘El

General | options | Image |

Name [scan_sutace

Focus point [occ ~|
Nurnber of Points [138

Nurmber of Triangles [

Min Narthing (m) [

Ma Notthing (m] [

Min E asting () [

Ma Easting (m) [

Min Elevation (m) [

Ma Elevation (m) [
Area(Sam] [

Layer =l
Need Update [res

¥ futo Update

‘ 0K, | Cancel ‘ Apply ‘

Figure 10-15. Create Scan Surface

* The Image view displays the selected scan session in the vertical
plane (Figure 10-16).

24 Image View SK1

Figure 10-16. Image View of Selected Scan Session
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The user can set the image corresponding to the created surface as a
texture for 3D View:

1. Click the Image Tab

2. Right-click the desired image in the left panel and select Set as
Surface Texture (Figure 10-17).

Poinks = Images

Export to Device...
Expott...

Cut Chrl4i

Copy Cirl+C
Delete Del

Imags View

Properties...

Figure 10-17. Image Tab->Left Panel

Then 3D View will display the created surface with the selected
texture setting (Figure 10-18).

Figure 10-18. 3D View for Surface
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Notes:
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Chapter 11

Advanced Module

In The Advanced Module additional procedures can be performed
make additional settings can be made in post-processing and
adjustment.

Be sure that the Advanced Module is active in Topcon Tools. When
active, the Advanced Module displays in the list of active modules
(Help » Access Codes) (Figure 11-1).

Enabled modules

Module
%5, Advanced
I'_U Design
JLals
Bl Imaging
@ PP
& RTK
<5

Figure 11-1. Enabled Modules

Advanced Module for
Processing

If the Advanced module is activated, the Process Properties dialog
box for GPS+ PostProcessing displays three tabs: General, Engine
and Troposphere.

Process Properties for GPS-PostProcessing.

General Tab

The General tab allows you to select the following parameters
(Figure 11-2 on page 11-3):

¢ the elevation mask

* the navigation system (either GPS and GLONASS or only GPS
satellites for calculating the GPS observations of the current job)
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¢ the “Save residuals* check box; enable to save the double
difference residual for each static GPS observation of the job.

¢ the ”Max len of vector (km)” check box; enable to limit of the
vector distance. If the distance of a job vector exceeds the
specified limit, Topcon Tools will not create GPS observation for

it.

* two options in the Minimum Duration panel:

1.

If selecting the Auto option, Topcon Tools will create a
GPS observation for a pair occupations that have a
common observation time needed for starting the post-
processing. The time depends on the distances between
two points, the number of common satellites observed at
these point, the type of the receiver (L1/L2 or L1 only
and GPS and GLONASS or GPS only), and so on.

If selecting Fixed Time, Topcon Tools will create a GPS
observation for a pair occupations that have common a
observation time more than that set in the Min. obs. time
(sec) field.

* the “Enable continuous kinematic” check box to display and
process GPS kinematic data.

» the “Enable go kinematic” check box to display and process
GPS observations for ‘Go’ occupations of Stop-and-Go
measurements.

e the “Compute DOPs” check box to compute HDOP, VDOP, and
PDOP values for GPS observations during post-processing.

11-2
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* the “Use auto import” check box to enable/disable auto import of
the corresponding occupation of the base (reference) station from
the Internet into the current job.

Genncal | Engos | Tropmpbers |

Elmention Mk | =

Sytten [GFsa =l
Static

Save Fiasidusts

T M kergith of vecholon] [ =
Hirimum darstion

Facrad Tirne: =

Hirschesay i e fomc] [& =]

¥ Eraable contnans: kpwnate:
I Erabla go kinsrstic
¥ Comgute DOPs

Ay ot

™ Use subo mpord
QK Cancel I
Figure 11-2. The General Tab — Advanced Module Processing

This tab is similar to the GPS+ PostProcessing dialog box in Topcon
Tools without the Advanced Module.

Engine Tab

The Engine tab (Figure 11-3) allows you to select the engine type for
static, stop-and-go or kinematic processing.

B2 Process properties

=i 2 Process Genesal - Engine | Troposphere |
2] Adtjsdinend Staic
B2 15 Computations 5 B r
B vy Tyve. [T | €roi ode | |
Spilio
Engre Type [2uln =] Eragees Mude:
Finematic
Engine Type: | Auto x| Engine Mode: |
| oK | Canced |

Figure 11-3. The Engine Tab — Advanced Module Processing

For any solution (Static, StopGo, and Kinematic), there is the same

[Baselne ]
set of engine type modes:

Extended RTK
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Baseline type - the type of classic processing GPS occupations from
the base station. This type is used without the Advanced Module and
when the user selects Auto type.

MultiSite type - the type of simultaneous processing GPS occupations
from several base stations. This type allows the user to improve
position accuracy by using more satellite raw measurements for
processing.

Extended RTK type - the RTK (Real Time Kinematic) type of
processing GPS occupations from the base station.

For each engine type, if it is not set in Aufo mode, the user can select
the original set of process modes (specific technique used by the
given engine):

Static:

Engine Type: | Auto | Engine Mode: | |
StapGo
Engine Type: |auto | Engine Mode: | =l
Kinematic
Engne Type: [bwa = Engine Mode: [20 gf::c'a' Engine | Tisposphere |

Engine Type: |BaseLine _~| Engine Mode: [Auto ~|
o

Stoplio ™ -mmeym

Engine Type: 'E":Efét:d - Engine Mode:

Kinematic

Engine Type: [Auta | Engine Mode: | |

Figure 11-4. Selecting Engine Type and Engine Mode
For Baseline type, the user can select the following modes:
* Code Diff — Based on using pseudo-ranges only.

* L1 Only — Processing single frequency measurements (this is
‘standard’ when using single frequency receivers).

e L2 Only — Processing L2 measurements only.

e L1&L2 — Processing dual frequency measurements
(recommended for shorter baselines). L1 and L2 observables will
be treated by the engine as independent data sets (that is, the
engine will formulate no mixed combinations from L1 and L2
observables).

* Llc — Processing dual frequency measurements collected on
longer baselines (> 30 km). An ionosphere-free combination is
formulated and processed but integer biases are not fixed.
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L1&L2c — The most powerful processing including both integer
ambiguity resolution and the formulation of an ionosphere-free
combination. This is often considered the principal technique for
processing dual frequency measurements. Generally, this is used
on baselines less than 30 km, but in conditions of low ionosphere
activity it may be extended to about 75 km.

VLBL - Processing very long baselines. This is based on triple
differences with ionosphere and troposphere corrections.

Wide Lane — This can be considered to be a modified L.1-L.2
mode. There are scenarios where the residual ionosphere is too
large for either L1&L2 or L1&L2c to provide fixed solutions, yet
the raw data are considered good enough to allow correct
estimates of (L1-L2) ambiguities.

L1-L2 — Processing a wide-lane combination (this is mainly used
on longer baselines and for research purposes).

L1+L2 — Processing a narrow-lane combination (this is mainly
used for research purposes).

The user can select AUTO for each solution of the Baseline type used
in Topcon Tools. This option will use the following modes for Static:

If only single frequency measurements available, AUTO is
equivalent to L1 Only.

If a vector processed is shorter than 10 km, AUTO is equivalent
to L1&L2.

For vectors falling into the 10 km to 30 km bracket, AUTO is
equivalent to L1&L2c.

For the 30 km to 400 km bracket, AUTO coincides with Wide
Lane.

Finally, if a vector is longer than 400 km, AUTO is equivalent to
VLBL.

For Stop&Go and Kinematic solutions of the Baseline type, AUTO is
equivalent to L1&L.2c.

For MultiSite type, the user can select the same modes as for Baseline
type. Only AUTO for each solutions of the MultiSite type is
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equivalent to Wide Lane for dual frequence data and .1 Only for
single frequency data.

For Extended RTK, the user can select the following modes:

AUTO for each solutions of the Extended RTK is equivalent to
IonoFree for dual frequency data and L1 Only for single frequency
data.

Troposphere Tab

Topcon Tools allows the user to select among three tropospheric
models available (Figure 11-5):

Troposphere

Troposhepre model. |Gio

- &= Geewral | Engn Troposphera | ’
[ 1
c

 Gioodman |

odman

| rcceschase moser Gosd i Goodnan B |l
Meteo Model
& Hons MRLMSISE Rt
Dol s puaeinem of bl [LISH] o
Doy hempenshuse: 3
Firzan {CER)
Huredty (E]

Estinasie Zersh Tronoiphesn Dby s statie orly]

™ Use

# minium obrervation length {50
el e e st

Dusation of constant enth path delay [o%

|Troposphwere patameters are appled in o ronfITE moder

o | Cancnl |
Figure 11-5. The Troposphere Tab — Advanced Module Processing
For any selected model you can either specify measured meteo
parameters (Dry temperature, Pressure, Humidity) in the

corresponding fields of the Troposphere tab (Figure on page 11-1) or
use the Meteo model option.
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If the user knows values of meteo parameters such as temperature and
pressure, check 'None' and type the values into the corresponding
fields:

Meteo Model
* None " HNRLMSISE C GPT

Default meteo param at height: [USF] ’07
Dy temperature: mi
Pressure: [mzz
Humidity: ’Wi

If the user does not know meteo parameters, he can apply one of two
empirical meteo model to compute these parameters.

* GPT - Global Pressure and Temperature model. This model is
based on spherical harmonics up to degree and order nine, and
provides pressure and temperature at any site in the vicinity of the
Earth's surface. Input parameters of GPT are the station
coordinates and the day of the year, this also allows one to model
the annual variations of the parameters.

* NRLMSISE - 'NRL' stands for the US Naval Research
Laboratory, 'MSIS' stands for Mass Spectrometer and Incoherent
Scatter Radar respectively, 'E' indicates that the model extends
from the ground through exosphere. This model describes the
neutral temperature and densities in Earth's atmosphere from
ground to thermospheric heights as functions of solar activity,
geomagnetic activity, latitude, longitude and altitude, day of year
and time of day.

When any meteo model is enabled, the Dry temperature and Pressure
fields are disabled.

Meten Maodel
" None (& NRLMSISE C GPT

Default meteo param at height: [USF) ’07
Dy temperature: ’207
Pressure: [mzz
Humidity: ’Wi

Note that the troposphere parameters (for any setting) will correspond
to a point that has the height set in the Default meteo param at height
field (by default is O meters). The user may enter the real value of the
height for the point where the meteo parameters were measured.
Then, using the meteo parameters entered for the known (or default)
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height, the engine will calculate the troposphere model for each
occupation of the job with the given height for the occupation.

Splitting a GPS Occupation

In the Advanced module you can split any occupation and merge two
occupations of the job.

1. To split an occupation, right-click the desired occupation in the
Occupation tab and select Split in pop-up menu.

% Ports @7 GPS Occupations \

1..| Point Name

e o

Export to Device..
Export...

Cut Chrig
Copy ke
Delete Del

Disable %

Properties...

Cptions...

Figure 11-6. Split Occupation

2. You can divide an occupation using two options in the Split GPS
Occupation dialog box (Figure 11-7).

<] Split GPSOccupation:

Mame BASEDNS05a_BRNK

St Tine  [050B2005 114000 EndTine  [05082005 180445
Dustion  [62445  MEpoch |15
Spii by Spi Time [o5.08.2005 = [145225 =

Figure 11-7. Split Occupation Dialog Box

* by Time — specify the moment of dividing of the selected

11-8

occupation in the Split Time field. By default, this time is
equal to half of the time of the occupation. Two occupations
will be created after clicking OK. The Occupation tab
displays the two occupations instead of the original
occupation. The splits will be named “<original occupation
name>(Head)” and “<original occupation name>(Tail)”
(Figure 11-8 on page 11-9).
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" Ports 4 GPS Occupations Before
Icon | Point Name | Original Mame: | Start Time Stop Time | Duration Sp littin g
®  BASEL BASEL 05.08.2005 11:40:00  05.06.2005 16104145 5:24:45

o Foints 4 GPS Occupations After
Icon | Point Name | Original Name | Start Time Stop Time | buration L

& BASEL BASEL Head 05.08.2005 11:40:00 05,08, 2005 14:52:25 [5225 ] SP“ttlng
& BASEL BASE1_Tail 05.08.2005 14:52:25  05,08,2005 18:04:45 Fziz0

Figure 11-8. Example of Dividing of Occupation by Time

* by Hour — divide any occupation by the hour, where each
created occupation from the original occupation will have a
duration equal to 1 hour. The start / stop time of these
occupations (except the first and finish occupations) will be
equal to the full hour. The first occupation will stop in the full
hour, the last occupation will start in the full hour.

start stop
time time

10:00 11:00 12:00 13:00 14:00 15:00

Figure 11-9. Rule of Dividing the Occupation by the Hour

Several occupations will be created after clicking OK
(Figure 11-10 on page 11-10). The Occupation tab displays
these occupations instead of the original occupation. The first
occupation will be named “<original occupation
name>(Head)” and the next occupations will be named as
“<original occupation name>(Tail_n)”, where n equals the
number of the tail occupations.
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° Points G2 GPS Occupations 1

I

| Paint Name | original Mame | Start Time Stop Time Duration | Before Spllttlng

@, BAIEL BASE1 05,08.2005 11:,.. 09.05.2005 13:.., 6:24:45

o7 Ponts @Y GPS Occupations ]

I‘.l Point Mame ‘ Original ... \ Start Time Stop Time Duration

®BAsE] | Al 05,08 2005 11:40:00  05,08,2005 12:00:00  0:2000

& BAsEl BASEL Tl 1 05.08,2005 12:00:00 05082005 13:00:00  1:00:00

&, EASEl BASEL_Tal_?  05.08.2005 13:00:00 05082005 14:00:00  1:00:00 After Splitting
® BASEL BASEL Tal 3 D05.08,2005 14:00:00  05.08,2005 15:00:00  1:00:00

& BAsEl BASEL Tsl 4 05.08,2005 15:00:00  05.08,2005 15:00:00  1:00:00

&, EASEl BASEL_Tal 5 05.08.200 16:00:00 05082005 17:00:00  1:00:00

® BASEL BASEL Tal & D5.08,2005 17:00:00 05082005 15:00:00  1:00:00

& BAsEl BASEL Tsl 7 D5.08,2005 18:00:00 05082005 15:04:45  D:D4:45

Figure 11-10. Example of Dividing Occupation by the Hour

The ‘Merge’ operation uses the following rules:

1.
2.

Only two occupations can be merged at a time.

Two static occupations can be merged if they correspond to the
same points.

Two kinematic occupations can be merged only if they belong to
the same Stop and Go file.

Occupations with different recording intervals (also known as
“epoch intervals”) cannot be merged.

Occupations with different antenna parameters and/or serial
numbers cannot be merged.

Occupations where different antenna types were used cannot be
merged.

Occupations where different receiver models were used cannot be
merged.

Occupations cannot be merged if one of them contains single-
frequency data and the other dual-frequency data.
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Viewing/Saving GPS Residuals

If the ‘Save residuals’ box is checked for static solution, Topcon
Tools will create residuals for all enabled GPS observations in the job
after processing GPS observations. To view the residuals diagram for
a static GPS observation, double-click and select ‘Residual View’
from the pop-up menu (Figure 11-11).

o° Points | o GRS Ocoupations &% GPS obs |

Tcon | Paint From [ Point To | start Time

Export to Device...
Export...

cut Cirl+x
Copy Crl+C
Delete Del
Disabls

EEpEEee
—-— =

GPS+ PostProcessing

T —

Figure 11-11. View Residuals

Then the Residual View dialog box displays diagrams of the residuals
resulting from GPS-observation computation for every double
difference satellite pair used in processing (Figure 11-12 on

page 11-12).

» The X-axis represents the duration of GPS-observation.

» The Y-axis represents the residuals in carrier cycles for all
measurement types which were collected in the two occupations.

Diagrams are represented in different colors. Each plot has its own
color. The legend shows the list of all satellite pairs with
corresponding colors. Use the selection boxes to hide/display pairs.
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22 Rosidual View - 1.7 : 04,09.2001 13:03:58

Ryl View - 1-2 1 04.09. &
= Mo WL
. G3GITLY A
W GAGTLI I
e GIORGIT LY R

o GI3GTLLCH

= GG CiA

W GETGH LY O
= o L2

- G3arTLE

M . GaGaTLz

W GIMGET L2

W G137

W GG

) GG LT

¥ PsLL

Wi, GHETLL

B GsaeTi

W GHREETLL

e GIEITLL

¥ GzreLy

- 4,09, 200 L300 ,\I e (405,201 T00:00 T e |
RN GIOEETLL -
N, GBI LY
B GTOTB L
RN

Figure 11-12. Residual View for Selected GPS-Observation

01 =

0 —

To view individual or all plots, right-click on the plot.

¢ To display double difference residuals, select Show Only <name
of pair> (Figure 11-13).

* To display all, select Show All.

e To disable all measurement of a satellite, select Disable <satellite

number>.
esidual View - 1-2 : 04.09.2001 13:03:58
Cydes ]
D.Z—-
h WM[WV WM«\ W}\ﬂ i
4 Sh ly G27-G26 L1 CfA
01 - il L nf’lu W/\AA-»A Amﬁ
] Disable G27 v WY W
0
0.1 —
- R L e O B S I
04.09,2001 13:05:00 04.09.2001 13:06:00 04.09,2001 13:07:00 1GPS Time:

Figure 11-13. Viewing Only One Plot
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Measurements from a satellite for a selected time interval can be
disabled from/enabled for processing (Figure 11-14).

* To disable some measurements of a satellite, drag a square
around a plot to select the desired interval of the measurements of
the corresponding satellite. Right-click and select Disable.

* To enable disabled data, right-click and select Enable.

& Residual View - 12 : 04.09.2001 13:03:58

oz ) 04.09.2001 13:0%:58

] |

. V -‘[ 4 |

| N AR h.ﬂf'lfut h.’ N
AU Ty

] Y | Sharws iy G27-G28 L1 CIA v | 1
L o mw.;w[l u::uu.luul T -.imnr]

I L o mw.;w[l u::uu.luul -.imnr]

Figure 11-14. Disable/Enable Satellite Measurements

Raw measurements of the first satellite in the name of the residuals
plot can be disabled/enabled. To disable data for the second satellite
in the pair, change the relative satellite and redraw the residual plot
(Figure 11-15 on page 11-14).

1. Right-click in the Residuals View and select Set GPS Relative.

2. Set the first satellite that will be sued as “relative” for plotting
residuals.

3. Disable the desired satellite.
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@2 Residual View - 1-2 : 04.09.2001 13:03:58

Cycles Pan mode
1 Options.
e ] bl E 3

Zoom 3

1 Shows only G27-G26 L1 Cl = =
0 Show al _» Reprocess GPS Obs s
W a1z
- T T L B e B —— =
04.09.2001 13:06:00 GRS Time G3l

/

22 Residual View - 1-2 : 04.09.2001 13:03:58

Cyeles | | ‘ \

Shiow only G28-G27 L1 CfA
Show all

-0.5

L B e e e e e B B e LA B e e
@ 04.09.2001 13:06:00 GRS Tirme:

Figure 11-15. Changing Relative Satellite

To re-process the GPS observation, right-click an observation and
select Reprocess GPS obs (Figure 11-16).

Zoom 3
Pan mode:

Options...

Set GPS Relative 3

Figure 11-16. Re-process GPS Observation

Epoch View

The Epoch View option allows the user to view all raw data available
for the given occupation. To activate the option, right-click the
desired occupation in the GPS Occupations tab/Occupation View and
select Epoch View from the pop-up menu (Figure 11-17 on

page 11-15).

11-14 Topcon Tools Reference Manual



Epoch View

B 0ccupation View

[ s
Deiabile

St el el et v
Fawilista Flot

_ [ e—r—
Figure 11-17. Selecting Epoch View from Pop-up Menu

The Epoch View dialog box displays on the screen (Figure 11-18).

The Epoch View dialog box contains two panels. The left panel
displays all collected epochs for the occupation. Data for each epoch
contains such values as date and time, coordinates in the cartesian
system (WGS84), the receiver clock offsets (in seconds), the
components of velocity for each axis (in m/sec), the position dilution
of precision, the common number of the obtained satellites (GPS and
GLONASS), and solution type. Solution type for an occupations of a
* tps file can be:

e Hardware, Standalone

e Hardware, Code Differential

e Hardware, Phase differential float
* Hardware, Phase differential fixed

I Epoch View : BASE? § 0158041 6a_BG/K

Teng 1 X ¥l F1 I T | sureles enstber | Sottype | £ e | O s | Peeudsrange, m. |
N6 S0 1. SUSILSHEN  AMGONTIZ  ADDGIEN 4993 WIS GFSI0 [ [ 52 T 1472
16.05.2006 1. $96521.2797 “AB404T. 2441 4086819.8081 W 160520, S10 Lr 9 0TSETH.2313
16052006 1. SOEEII.3IBY  ABAGONT.TIES  40BSAZN.0568 N EEML. B30 =3 41 FOTSATIT. T
052006 1. SHSILALIE  AMGOMIENTZ  400GHZN.2095 NGOG 56 o % 50 21L4THEEA009
6052006 1. SUSILAAM  -ABNEANED  40BGEINATI0 W 160500, @6 [ a1 EHTE R
16052006 1. SMEI GAEE  AMNHEAINT  0BSEINEME ¥ | W JA0SI0L. OPSE [t a1 2ATEz.0008 M

< ¥ < ¥

Figure 11-18. Epoch View Dialog Box

Select “Not filtered” only as the solution type for an occupation of a
RINEX file.
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@ NOTICE

Note: The coordinate values recorded in the header of the
RINEX file will display for every epoch in the occupation.

Coordinates given B
in the Header 21295448832 -5512163.7152 -24805508.3574

of the RINEX file

B Epoch View : log0917d_143K / log0917d_143K.

- L7152
2129544.0832 -8512163.7152
2129544.0832 -5512163.7152 -2400550.3574
2129544.0832 -8512163.7152 -2400550.3574
2129544.0832 -5512163.7152 -2400550.3574
2129544.0832 -8512163.7152 -2400550.3574

For the selected epoch in the left panel, the right panel displays
satellite number, type of slot (for L1 receiver displays only CA, for
L1&L2 receiver — CA, L1P, L2P), elevation angle, the channel signal
to noise ratios relating to the delay lock loops (in dB*Hz’s), the
pseudorange (in meter) and carrier phase for each slot, the doppler
shifts for L1 and L2, the smoothing correction (in meters) to the
pseudo range measured.

To customize viewing data in the Epoch View dialog box, use the
Options dialog box. To open the Options dialog box, right-click in
any place on the Epoch View dialog box, then select Options from the
pop-up menu that displays (Figure 11-19).

B Epoch View : BASE2 J =
Display |

Show columns in left pane

Ayailable columins Selected colums
> ‘ Time

>

Move Up
Y
z
« Recsiver clock offset fsec] ¥/ Move Down

Selected columins

1
e ‘ DLLS/MN ~ Maove Up
o range. m.

Cartier phase
Doppler, Hz
« Smoothing, m. Move Down

‘ 3 | Cancel | ‘

Show columns in right pane:
Available columng

<

Figure 11-19. Epoch View Options

Using the Epoch View dialog box the user can edit an occupation:
disable the selected epoch(s) (in the left panel) or/and disable any
satellite(s) of the highlighted epoch (in the right panel) from the
further post-processing (Figure 11-20 on page 11-17). Select the
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needed line(s) in the corresponding panel, right-click on any place of
the highlighted area and select Disable from the pop-up menu.

BE Epoch View : BASE2 / 0158051 6a_BGZK|

and/or

Spie..

% 160520, GLOMASS 3 LiP
Options. %

% 160520, GLOMASS 2 [ 51

Figure 11-20. Selecting Disable from the Pop-up Menu

@ NOTICE

When any slot is disabled in the right panel, all
measurement of the satellites will be disabled for this
epoch.

To view the information disabled from the occupation measurements,
click View » Occupation View and click the point node to view the
individual satellite epochs (Figure 11-21).

s | —
%Rz

% R19 —rr  —
% R6 T

% R4
#R2 ;
%G9 :
% G2z I I
% G19 -
%G5
* G10
%68
% Ge
%63

Figure 11-21. Viewing Disabled Information

Using the Epoch View dialog box, you can split the occupation into
two occupation. Right-click on the epoch, which will be the first
epoch in the second occupation, and select Split in the pop-up menu
(Figure 11-22 on page 11-18).
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Time: %

B8 Epoch View : CP6 / 01670516a_54HS

6.05.2006 1... 596535,4525
6.05.2006 1. 596535.4163
6.05.2006 1. 596535.3814
©.05.2006 1... 996535.3010
©.05.2006 1., S96535.2462
6.05.2006 1... 596535.2531
6.05.2006 1... 5965353211
6.05.2006 1. 596535, 3602
A Enable

©.05,2006 1., Disable s
6.05,2006 1., 8
6.05.2006 1., 2
6.05.2006 1. Optians.

6.05.2006 1. ool
©.05.2006 1... 596535.5997

-4349091.¢
43490917
43490917
43490917
43490911
-4349091.¢
43490917
4349091

-4349091.¢
43490917
43490911
43490911
43490917
43490917

Figure 11-22. Epoch View — Split One Occupation into Two Occupations

Topcon Tools will then split the occupation into two occupations. The
names of the first and second occupations will be generated by adding
the suffixes ‘Head’ and ‘Tail’ to the original occupations name,

respectively:

+° Foints 4 GPS Occupations }o@; GRS O

L)

Raw Data Plot

Icon | Point Mame | Original Name
®, [ 016705165_54HS_Head
a2 01670516a_54H5_Tal

The Raw Data Plot option allows you to view in graphical form not
only the plots of any ‘regular’ GPS/GLONASS receiver observables,
but also the plots of various algebraic combinations of these
observables. To activate this option, right-click the desired
occupation(s) in the GPS Occupations tab/ Occupation View and
select Raw Data Plot from the pop-up menu (Figure 11-23 on

page 11-19).
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=2 Occupation View
Poinks
BASEZ [+ —

& Show Svs
Export ko Device. ..
& P2 1 Export...
Cut Chrl+n
Copy ChrlC
& P4 F—| Delete Del
Disable
&, P57 —|
Show related objects 3
@, cPe @ —|
Properties...

Figure 11-23. Raw Data Plot Option

The Select Plot dialog box displays on the screen (Figure 11-24).

& Select Plot: Functions

= [time =]

= [l Dist1in 31 El

pseudo-ange by amanach [m]

Comment

|

Next>> ‘ Finish Cancel ‘

Figure 11-24. Select Plot Dialog Box

In this box, you can select a parameter for the X-axis and a desired
function or existing macro for the Y-axis of the created plot.

For the X-axis the user can select any parameter from such as
recording time, satellite’s elevation, a coordinate component (X, Y,
Z, Lat, Lon, H, N, E, Elevation) and velocity component (Vx, Vy,
Vz,Vn,Ve,Vu) (Figure 11-25).

& Select Plot: Functions

= [time =]

Figure 11-25. Enter Parameters on the X Axis
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A pull-down list for Y-axis allows you to select a function/macro
from the following groups.

kA Select Plot: Functions

= |lime

= [[fel codefnis.c)

| Double differences Rev-Rev, Sat-5at
o] Linear combinations

fia] Ohservable

fia| Position

o] Satelibe

] Single: differences Epoch-Epoch

fa Single differences Rev-Rey

fea) Single differences Sat-Sat

fia| Time:

B

Car

B

Figure 11-26. Enter Parameters on the Y Axis

* Satellite — this group contains satellite information for the given
occupation(s).
= {fea] Satelite
fua elevation(n,s)
fea count{n)
fta count@PSim)
fta countGLMIm)
fta countwisible(n)
fea wisibility(n,s)
fea L{s,c)
9] Fals,c)
fta Distance(n,s)
fta azimuth(n,s)
e wisibleAzimuthin,s)
1 wisibleElevation(n,s)

— common/only GPS/only GLONASS number
— visibility interval for each satellite
— azimuth for each satellite from almanac

— azimuth and elevation for each satellite from the collected
raw file

— pseudo range for each channel and the carrier-phase
measured in whole cycles at both L1 and L2

— length of wave (L1/L2) in meters,

— distance from the receiver’s antenna phase center to the
satellite’s antenna phase center. This value is retrieved
from almanac messages
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* Position — this group contains information about coordinates
(cartesian (WGS84), geodetic (WGS-84), local (easting-northing-
up)) and velocity of the receiver’s antenna phase center.

= [fil Position
feal win)
feal win)
feal 26n)
ifeal Min)
feal EGn)
fe| Elewn)
fea| Lak(n)
fea| Lon(n)
ifeal Hn)
feal wain)
feal wyin)
fea| waln)
feal wnin)
feal weln)
feal wuin)

* Observations — this group contains code, phase and doppler
measurements, components of the position dilution of precision,
receiver’s clock offsets, and signal-to-noise ratios.

Note that for TPS files the Y axis stands for SNR in dBHz. But
for RINEX files this function varies from 1to 8 conditional units:

=1 [fis Observable
fea| SMR(,s,c)
fe| codedn,s,c)
fe| phasedn,s,c)
fe1| dopplerin,s,c)
fe| smoathing(n,s,c)
fed] ReceiverClockOffset{n)
fea| HDOP(n)
fea| WDOP(n)
fea| PDOP(n)

* Linear combinations — this group contains the default macros for
calculating various combinations of the code and phase
measurements for a single occupation.

P/N 7010-0612

=l {fedl Linear combinations

fia CodesubPhase(n,s,c)
fea Tonosphere(n,s,c)

fia] TonosphereFreeCadePlusPhase(n,s,c)
fia] Codelorospherezehin,s,c,c1)

fia] Phaselonosphere2ch(n,s,c,c1)

fia m_Phaselonospherezehin,s,c,c1)

fiu CodelonosphereFres2chin,s,c,c1)
fia Codelonosphere] Freezehin,s,c,c1)
fia] PhaselonosphereFreszeh(n,s,c,c1)
fia] m_PhaselonosphereFreszehin,s,c,c1)
fia| Melbourn_Wubenna(n,s,c,c1)

feal MPLn,s,c 1)

feal MP2in,s,c,c1)

fea CodewideLanedn,s,c,c1)

fea PhasewideLanel(n,s,c,c1)

fea m_Phasewidelane(n,s,c,c1)

fea) PhaseMarrowlane(n,s,c,c1)

fea m_PhaseMarrowlane(n,s,c,c1)

fea) CodeGeometryFree(n,s,ccl)

fea m_PhaseGeometryFree(n,s,c,cl)

fea) CorrectedPhase(n,s,c)

fia dCodeSubdPhase(n,s,c)
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11-22

* Single differences Epoch-Epoch — this group contains the default
macros for calculating single differences between epochs for a
single occupation: by code, by phase, by phase corrected for the
receiver clock's offset, by ionosphere free combination.

= [fil Single differences Epoch-Epoch
fua| DiffEpochByCodeln,s,c,dt)
fa| DiffEpochByPhase(n,s,c,dt)
fa| DiffEpochByCorrPhase(n, s, ¢, dt)
o] DiffEpochBylonofreeCodePlusPhasedn,s,c,dt)
fa] DiffEpochByCodelonofree2ehin, s, c,c1,dt)
| DiffEpochByCodelonol free2ehin, s, c,c1,dt)
| DiffEpochByPhaselonofree2ehin,s,c,c1,dt)
fea] m_DiffEpochByPhaselonofree2ehin,s,c,c1,dt)

Single differences Receiver-Receiver — this group contains the
default macros for calculating single differences between two
occupations overlapped in time: by code, by phase, by phase
corrected for the receiver clock’s offset, ionosphere free
combination.

= fea| Single differences Rev-Rey
ftd] DiFFRcvByCoden,nl, s, c)
fta] DiFFRcvByPhase(n,nl,s,c)
Fta| DIFFRCvByCartPhase(n,nl, s,c)
fta] DiFFRcvByTonofresCodePlusPhase(n,nl, s, c)
fta| DifFRcvByCodelonafreechin,nl,s,c,cl)
fea| DifFRcvByCodelonafres2chin,ni,s,c,cl)
] DiFFRcvByPhaselonafres2chin,nl,s,c,c1)
fa| mn_DiFFRcvByPhaselonofree2chin,nl,s,c,c1)

Single differences Satellite - Satellite — this group contains the
default macros for calculating single differences for a pair of
satellites in a single occupation: by code, by phase, by phase
corrected for the receiver clock's offset, by ionosphere free
combination.

=) [ftd] Single differences Sat-Sat
fia| DiffSatByCode(n,s,s1,c)
fi| DiffSatByPhase(n,s,s1,c)
fis] DiffSatByCorrPhase(n,s,s1,c)
fis| DiffSatBylonofreeCodePlusPhasedn,s,s1,c)
fis] DiffSatBy Codelonofreezchin,s, s1,c,c1)
fis| DiffSatBy Codelonolfreezchin,s,s1,c,c1)
fis| DiffSatByPhaselonofreezchin,s,s1,c,c1)
fes] m_DiffSatByPhaselonafreezchin,s,st,c,cl)

* Double differences Receiver-Receiver, Satellite — Satellite: this
group contains the default macros for calculating double
differences between two occupations overlapped in time: by
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: '
code, by phase, by phase corrected for the receiver clock's offset,
by ionosphere free combination.
=) [ftd] Double differences Rov-Rov, Sat-Sat

fi) Diff2RewsatByCode(n,nl,s,s1,c)

fel Diff2RewsatByPhaseln,nl,s,s1,c)

fi) Diff2RewsatByCorPhasetn,nl,s,s1,c)

fi) Diff2RewsatBylonafreeCodePlusPhase(n,ni,s,s1,c)

fi) Diff2RewsatByCodelonofreszehin,nl,s,s1,c,c1)

fi) Diff2RewsatByCodelonol freeZehin,nl,s,s1,c,cl)

fil| DiFf2RevSatByPhaselonofreezehin,nl,s,s1,6,c1)
fi] m_Diff2RevSatByPhaselonofreezehin,nl,s,s1,6,c1)

e Triple differences Receiver-Receiver, Satellite — Satellite: this
group contains the default macros for calculating triple
differences between two occupations overlapped in time: by
code, by phase, by phase corrected for the receiver clock's offset,
by ionosphere free combination.

=)-ifta| Triple differences Rov-Rey, Sat-Sat, dt
fea| DIff3RewSatDLBYCodetn,nt,s,s1,c,dt)
fea] Diff3RcwSatDLBYPhaseln,nl, s,s1,c,dt)
fea| Diff3RcwSatDLBYCanPhasen,nt,s,s1,c,dt)
fea| Diff3RcwSatDLByIonofreeCodePlusPhase(n,ni,s,s1,c,dty
fea] Diff3RcwSatDEBYCodelonofreezchin,nl, s, s1,¢,c1,dt)
fea| Diff3RcwSatDLBYCodelonolfres2chin,nis,s1,¢,c1,d6)
fea| Diff3RcwSatDEBYPhaselonofreezchin,nt,s,s1,c,c1,dt)
fea| m_Diff3RcvSatDtEyPhaselonafreszchin,ni,s,s1,c,c1,d6)

* Time — this group allows the user to set time for Y-axis.

All functions can have one or several parameters depending on the
type of the function. The following four parameters are used in Raw
Data Plot:

* n —number of the eppoch
* s —number of the satellite
* ¢ —number of the channel
* dt — interval between epochs

If a function that contains one parameter is selected, the plot for this
function will be displayed automatically after pressing either the Next
or Finish button in the Select Plot: Function dialog box (Figure 11-
27 on page 11-24).
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& Select Plot: Functions
=
= [[Fel HDOPIN) | v
Horizontal DOP

Comment

Nexty> N ‘ Finish Ca _

T T T T
16,05, 2006 17:00:00 5 T

Figure 11-27. Activating the function with one parameters

If the user selects a function that contains two or more parameters, the
plot for this function will be displayed automatically after pressing
the Finish button in the Select Plot dialog box.

Clicking the Next button allows the user to select desired satellites/
channels and set any values from 1 to 10 for the interval between
epochs (dt).

For example, when the user creates the plot of signal-to-noise ratios
for an occupation, it is possible to select satellite(s) and channel(s) for
which the plot will be drawn.

H Select Plot: Functions

e
= [[fel SNRins.c) Jstsatetie) clchannel]
R1 ~ o
R =
/A

Signal / noise ratio, in decibell

IZi RawData Plot £
¥

Mext> [%‘ G 15
40 —| |

Comment

4 <<Prev ‘ Finish k Cancel
] F V = Fewhata T
4 Nf“ﬁ = I SMRIN,5,c)

30 [wl™, s=R 18, c=L2, Occo
17 ¥ ! i W™, s=R 19, c=L2, Occ
1 s=R 20, c=L2, Occ=
] "\\__& 5=G 6, (=L, Occ=

20 =G 7, t=12, Occ=

b
\y‘ \\H s=G 10, =12, Occe]
< | >

al
["’i] 16.05.2006 16:50:00 16.05.2006 17:00:00 16.05.2008 17:10:00  GPS Time

Figure 11-28. Selecting Satellites and Channel for One Occupation

For example, when the plot of double difference is created between
two occupations overlapped in time by phase corrected for the

11-24 Topcon Tools Reference Manual



Raw Data Plot

receiver clock’s offset, it is possible to select satellites and desired
channels for these occupations (Figure 11-29).

&4 Select Plot: Functions

clchannel)

L
|G L2

Double difference RecaiverReceiver, 5 atalite-5 atellite by
Corrected Phase [cycles]

>
=]
@
>

&3

Nexts> [k | Finish

I RawData Plot

Finish r Cancel |

=200

=300

RanData Flot
=) [#™, Diff2RcwSatByConPhase(n,n,s,sl,c)
W™, =G 18, 51=G 10, c=C[A, Occ=15390516.

] < 1 >

Figure 11-29. Selecting Satellites and Channel for Two Occupations
Click Finish button in the Select Plot: Function dialog box to draw
the plot:

¢ for all visible satellites, all channels and the interval between
epochs (dt) equal tol if the user did not select any parameters for

the previous plot

¢ for the selected satellites, channels and dt if the user set these
parameters for the previous plot

Editing Plots in Raw Data Plot
Window

Working in the Raw Data Plot dialog box, the user can edit both the
whole window and a separate plot displayed in the window. To open
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a menu for editing the properties of the dialog box, right-click in any
empty place of the dialog box.

Pan mode
Copy
Remove All
Add Plot
Options

Right-click on the plot, to open a menu for editing the properties of
the given plot.

Copy

Remave
Removs Al
Add Plot

Edit Plot

Edit Parameters

For the whole window, you can:
* apply zoom and pan options

* copy all plots to the clipboard to paste this information in the
table view of Excel

¢ remove all information from the window

* activate the Select Plot: Function dialog box and add any plot to
this dialog box (this command is identical to the RawData Plot in
the pop-up menu of the GPS Occupations tab/ Occupation View
(see Figure 11-24 on page 11-19). For example: the picture below
displays adding the Elevation (of satellites) plot to the plot of the
SNR for C/A slot (Figure 11-30).

- v , © 1
!
0 O T T T 1%
e 16.08.2005 16:00:00 L6.05.2005 16:10:00 1 Trre

Figure 11-30. Adding Different Plots

Note: If a plot is added to any other plot, the ‘Y’ axis will display
only absolute units.
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* activate the RawData Plot Options dialog box (Figure 11-31)
and show/hide Grid and Legend.

kA RawData Plot Options E‘El

Shaw |
¥ Show Grd
¥ Show Legend

ak Cancel | ‘

Figure 11-31. Raw Data Plot Options

For the plot, you can:

* copy the plots to the clipboard, to paste this information in the
table view of Excel

* remove only the selected plot from the window
» remove all information from the window

* activate the Select Plot dialog box and add any plot to this
window (this command is identical to the RawData Plot in the
pop-up menu of the GPS Occupations tab/ Occupation View (see
Figure 11-24 on page 11-19)

* activate the Select Plot dialog box and select any available plot
instead of the selected plot

Activate the Select Plot dialog box and edit the parameters for the
plot (Figure 11-32).

&A Select Plot: Parameters

sfsatellite] cfchannel]

Finish Cancel

Figure 11-32. Edit Plot Parameters — Select Plot
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Editing and Creating Macros

Any existing algebraic combinations of the receiver observables can

be edited. Click the Edit button in the Select Plot dialog box and
update any function in the Edit Function dialog box (Figure 11-33).

%A Edit Function @g‘
Name [NEEMMEEE  Esisting functions -

codeln.s.c - codelnl.5.c)

Formula

Single difference between receivers by Code [m]
Comment

Categoy [Single differences Rov-Ficy

Figure 11-33. Editing Algebraic Combinations of Receiver Observables

The Formula field of this window allows editing a math expression
using common math actions: addition, subtraction, division,
multiplication. For editing the math expression, the user can select
any available functions from the list of the drop-down list of the
Existing function field (Figure 11-34)

Existing functions - |

Constants
Double differsnces Rev-Rev, Sat-Sat
Elementary

Linear combinations

Position

Satalite

Single differences Epoch-Epach

Single differences Rov-Roy

Single differences Sat-Sat

Statistical

Time

Triple differences Rov-Rew, Sat-Sat, dt

Figure 11-34. Formula Field

Besides the ‘regular’ GPS/GLONASS receiver observables and
various algebraic combinations of these observables, the list contains
two additional categories: “Elementary” and “Statistical” (Figure 11-
35 on page 11-29).

A
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= Elementary
abs(x)
acos(x)
asin(x)
atan(x) Statistical
cos(x) Average(f)
defined(x) MovingAverage(f,i)
&xp(x) Stddsv(f)
logx) Trend(F,M)
sin()
sqr(x)
sart(x)
talx)

Figure 11-35. Elementary and Statistical Observables

The user can select any item from all categories for editing the math
expression in the Formula field.

Note: If the name of the existing function is edited, the previous name
will be changed for the new name.

To create a new algebraic combination of receiver observables, click
the New button in the Select Plot: Function dialog box and create a
new function in the Edit Function dialog box (Figure 11-36).

Name [Test_User_Functior]  Esisting functions -

Farmula

Comment

Category [User

Figure 11-36. Creating a New Function

The user can select any item from all categories (from the list of the
Existing function field) to create a math expression in the Formula
field. After saving this function, the new name will be added to the
User tree in the list of the available functions on the Select Plot:
Function dialog box:

=1 {fil User
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Datum Transformations

With the Datum Transformation option you can:

¢ determine an unknown datum parameters with respect to the
WGS84 datum or,

* redefine the parameters of the existing datum with respect to the
WGS84 for a local area.

The calculating of seven (7) parameters of transformation,

—DX,DY,DZ - Translation parameters defining the position of
the reference ellipsoid’s center relative to WGS84’s origin.
(These three scalars are specified in meters).

— RX/RY/RZ - Rotation angles defining the orientation of the
reference ellipsoid relative to WGS84’s axes. (These three
scalars are specified in arc seconds).

— Scale factor (in ppm);
is enabled only if the following three conditions are met:

* Not less than three Control points are available for datum
transformation

* One of the two systems is WGS84

* For a new local datum, whose parameters are calculated, a
reference ellipsoid should be defined.

Before importing or typing the points, which have coordinates in the
local datum the user needs to set this datum in the Job Configuration
dialog box. The user can either select an existing datum (to redefine
the transformation parameters) (Figure 11-37 on page 11-31),
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2 Job configuration

Display

Coordinate Systems
Units

save

Process

Linewark,
Adjustment,

TS Computations
GPS+ PostProcess
Quality Control

Projsction (7 are =
Datun [Hone El
~
- =
None
Gieoid TOKY02000
INDIAN7S_Thailand
Coordinate typs 72
SN42/83
042
vN2000
RGF32
BD72
BT i

Figure 11-37. Select Existing Datum to Redefine Transformation Parameters

or create a new datum (to determine the transformation parameters)

(Figure 11-38).

General |

Mame

Ellipsaid

Scale [ppm)

%A New Custom Datum : Datum None |E|PZ(\

USER_DATUM_1
INTL -

Mote

Alias -

i

[ o |

Cancel ‘

Apple |

Figure 11-38. Create a New Datum to Determine the Transformation Parameters

The Control points (pairs of points) need to have the coordinates in
both datums. The names of the Control Points for the same physical
point in the different coordinate systems should be different:

To type in or import from a file coordinates in the corresponding
coordinate system, the user has to select this coordinate system in the

«" Points ]

Icon ‘ Mame

-

-
-
-

Control_Poinkl_Was
iZonkrol_PoinkZ _Wia3
Cantral_Poink3_WiEs
Control_Pointl_Other Datum
iZonkrol_PointZ _Other Dakum
Cantral_Point3_Other Datum

Status Bar (Figure 11-39 on page 11-32).
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S Pnints]

Ton | Mame WGSE# Latituds | WGS84 Longituds | w354 EILH... | Code Control
Control_Peint1_wias 10°0001,00000K 10°00'00.00000E 100,000 Codet Hone
Control_Paint2_wGS 20°00'00,00000N  20°00'00.00000E 200,000 Codet Mone
Control_Paint3_wias 30°0000,00000W  30°00'00.00000E 300,000 Codet None

< >

Ready Meters | DM5 | WG564 Lat, Lon, EILH
x o o

«° paints |

Ion | Name Latitude | Longitude | Ell.Height (m)

B Control_Paint1_WGS 10°0002, 013948 10°00'00,00000E -145,254
Control_Paint2_was 2070001, 904941 2070000, 00000E 40,343
Control_Paint3_wS 30°00102,56531H 30°00100,00000E 71785
Control_Paint3_Gther Datum 3070000, 10000K 3070000, 10000E 357,429
Control_Paint2_Gther Datum 20°00103, 10000M 20°00100,01000E 90,686
Control_Paint1_Gther Datum 10°00102, 10000K 10°0000,00100E 396,508

< >

Ready Meters | DM5 | Datumlat,lon, ELH | LSER_DATUM_1

Figure 11-39. Datum Transformation

@ NOTICE

When the user selects the local datum, Topcon Tools will
display coordinates for all points of the job in the selected
coordinate system.

To calculate the 7 parameters of transformation using the control
points, take the following steps:

1. Click Process » Datum Transformation to open the Datum
Transformation dialog box (Figure 11-40). Click Add Point.

%A Datum Transformation

WS Point | Local Point MResdual(m) | EReElipsoid  [WGSB4
Dxm) o
o) [0

o DZ(m] 1]

Add Paint A
Re() o
Rzry o

< % Scaleppm [0

| Add Paint I FRemove Point Compute parameters Save Close

Figure 11-40. Add Point to Datum Transformation

2. Select the point to include in the datum transformation from the
WGS Point drop-down list. The software sets the coordinates of
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the selected points in the WGS-84 coordinate system in this
column.

W&ES Poink

Control_Point1_W

Contral_Point2_WGS |y
Control_Point3_was
Mere...

To specify the corresponding point in the Local Datum, either
highlight the Local Point column, left-click on the column and
select the corresponding point in the Local Point column from the
drop-down list, or right-click on the Local Point column and
select the corresponding point from the drop-down list of the
Local Point field in the Properties dialog box (Figure 11-41).

WS Point. | Local Point | nResidual

r3 5 1
& Contral_Paint1_WGs & Properties @El
General |
WGES Point [control_Point_wiGs ~|
Lacal Paint [
: Control_Paint]_Other Datum
N Residual m) Control_Pairt?_Otier Daturn
E Residual [m] Control_Point3_Other Datum
More.
U Residual (m) ]
Distance Residual (m) |
oK. | Cancel | |

Figure 11-41. Specify Local Points

The software sets the coordinates of the selected points in the
local datum coordinate system in this column.

3. Click Add Point and repeat steps 1 and 2 until all desired points
are added to the transformation table.

4. Click Compute parameters to obtain the transformation
parameters of the Local Datum relative to the WGS84 datum
(Figure 11-42 on page 11-34)

* The North/East/Height Residual and Total RMS columns in the
left panel display transformation residuals for the corresponding
axes and total the values of the residuals.

* The right panel displays the datum transformation parameters
for the entered Control points (Figure 11-42 on page 11-34).
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&4 Datum Transformation

WGS Point | Local Point: M Residu... | E Residu,.. | UResidu... ‘ Ellipsoid INTL

44 Control_Poinkl_WGS  Control_Pointl_Other Datum 0.049 -0.002 -0.007  DX[m)] -0.045953
£ Control_Point2_WGS  Control_PointZ_Other Datum -0.098 0.002 -0.003 Dvim) 020586
£ Control_Point3_WGS  Control_Point3_Other Datum 0.050 -0.001 0.009

DZ(m) [o1e2ss
] [poozzs
RYT) [oonda7
RZ[") [ooossa
re % Scale ppr ,W

Close |

Compute parameters Save

Add Point | Remove Paint

Figure 11-42. Calculating Results

After computing the transformation, these parameters will be used to
transfer WGS coordinates into the local datum, and vice-versa. To
save the calculated parameters, click the Save button. If the Local
datum exists in the Topcon Tools datum list, the following window
will appear:.

Topcon Tools

\_‘{/ Datum already exists, Overwrite it?

Yes Mo ‘ Cancel ‘

If “Yes* is selected, the new parameters will be set for this datum
name.

If “No* is selected, the software will offer to save these parameters
under the name entered in the Name field of the Save datum as dialog
box (Figure 11-43).

&4 Save datum as... EHZ_(\
Mame W
Ellipsoid ’h‘
D [m) [omss
DY fm) [ozoes—
DZ [m] N
R [ooozzez
AY [ [ooodsss
RZ[) [ooogssz
Scale [ppm) ’W

Note

Alias Unknown-2 =

Save Cancel |

Figure 11-43. The Save Datum As Dialog Box
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As described in Figure 2-16 on page 2-11, the Datum drop-down list
sets the datum (such as, WGS84) to be used to display and adjust
data. This list is available only if a local coordinate system is selected
or if the current grid projection allows different datums to be used
(such as UTMNorth, UTMSouth, and UPS grids):

Prcisction [ Zane_1 - 130w/ 10 174w =]
Bstomm |4DINDEN =]

ADINDAN ~
I Giride» Ground (ADINDEHES =

AINTS70 v

In all other cases, the grid defines the datum(s), which is a reference
datum for a selected projection (Figure 11-44).

%2 Job configuration

Display P [F2: caifomia anes) -
Coordinate Systems
Units Datum [Hapes ~|
Save

= [ provess I~ Gride Bround

%2 Job configuration

or

Display Frojection
Coordinate Syshems
nits

Datum

If the user selects the corresponding datum (as prototype) for the
desired projection in the drop-down list of the Alias field in the Save
datum as dialog box (Figure 11-45), this created local datum can be
used for the projection.

&4 Save datum as... |E‘E

W USER_DATUM_1 3 Job configuration
Elipsoid  [INTL - Display Fisafan \ Califomia [Zones) j
D% [m) 204,103 [n.nrdlr\ate Systems

Datum |USER_DATUM_1 E

DY 13825807
DZ [m] [e7zi2se S
R [ [z04z7z38

SIS
RZ [ [#TB13862
Scals [ppm) [-275621%6

MNorth American 1983 IMeters DmM3 Datum Lat, Lon, EILH USER_DATUM_1
Nate

Alias MNADEZ A

Save I} Cancel ‘

Figure 11-45. Selecting Alias Datum

™ Giid:>Ground
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Pressing the Save button saves the datum with the new name and sets
it as the current datum for the job.

Antennas List

The Antennas list option allows the user to:

* view parameters of all antenna types are available in Topcon
Tools

* create a new type of antenna (custom antenna) and save this type
in the Topcon Tools’ antenna list

* import antenna calibration data from the file

Click View » Antennas List to open the Antennas List dialog box
(Figure 11-46):.

of Antennas List

MGES Mame MName Antenna calibra, ., Radius {mm) | L1 Base offset(... | L2 Base offset,.. | L1 Plane offset{... #
&' TPSCR4 CONE CR-4 with Cone Default relative 190.0 109.2 126.8 74.7
%" TPSCR4 CR-4 Defaulk absoluke 180.0 Sl 120.4 56.6
%" TPSCR4 CR-4 Defaulk ralative 180.0 109.9 128.3 54
4" TPSCR3_GGD  COME  CR-3 with Cone Default sbsolute 163.0 61.5 94.8 58.5
4" TPSCR3_GGD  COME  CR-3 with Cone Default relative 183.0 80.3 102.7 773
&' TPSCR3_GGD CR-3 Defaulk absolube 163.0 61.7 95.6 58.7
&' TPSCR3_GGD CR-3 Defaulk ralative 163.0 80.5 103.5 748
&" TPS_ODYSSEY Odyssey Default absolute 111.0 £89.7 81.0 47
+" TPS_ODYSSEY Odyssey Default relative 111.0 88.5 88.9 33.5
Lo >

Figure 11-46. Antennas List Dialog Box

This Antennas List dialog box contains such antenna parameters as
the standard NGS (National Geographic Society) antenna name,
user’s antenna name, radius, offsets, antenna manufacturer and some
additional information for the antenna.

Create a Custom Antenna

To create a new antenna type, do the following:

1. Right-click on any place in the Antennas List dialog box and
select New Custom Antenna from the pop-up menu

Copy ke

enna

Import antenna calbratio *;

Properties. ..
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2. On the General tab, edit the NGS Name, Name, Manufacturer,
and Note fields (Figure 11-47). Then click Apply to save the
information.

3. Click the Parameters tab and enter the Radius, offsets, and
Measured Height Method for the antenna (Figure 11-47).

44— General Tab

# New Custom Antenna EI@

General | Parameters | Py |
NGS Name esténtenna
Name [The Best Antenna Parameters Tab
Manufacturer [Arpwhere, Inc
Mote ’7 # New Custom Antenna
General  Parameters | pcy |
Antenna calibration set Def| Radius mm)
L1 Base offset() mm)  [83.1 o GLstomiA e
L2 Base offset(A2) 502
CERCEE o) General | Parameters  PCY |
L1 Plane offset{C1] (mm]  |67.9 PCV, GPS L1 [mm] PCY, GPS L2 (mm]
L2 Plane offse{C2) [mm)]  [68.4 r [0 50° [02 o [0 50° |
L1 Easting offset(E1) (mm)  [-0.7 5 0 55° [0.4 L 1] 55° |
Ok L2 Easting offset[E2) ] [1.3 10 12 60° [04 10° [18 g0° |
L1 Warthing offset(N1) (mm) [0.2 15 1.0 65° [0.2 15° [1.4 65 |
L2 Northing offset(N2) (mm) [0.6 ar [07 w0 [0 200 [11 700 |
Measured Height Method  [vertical | 25* [05 75 o 25 07 75 |
a0 [02 g0 [02 30 [03 80° [
0K s [0 gg° [0.2 35° [a1 gg° [
] 2 [0 90 [0 40° [01 90" |
45° |0 45° |02
PCV Tab >
‘ oK. | Cancel | Apply |

Figure 11-47. New Custom Antenna - General, Parameters and PCV Tabs

4. Click the PCV tab and enter information on the antenna phase
center variation (Figure 11-47).

5. Click OK on the New Custom Antenna dialog box.

Import Antenna Calibration Set

1. To import antenna calibration from the file (such as NGS or
Topcon XML), do one of the following:

* Right-click on any place on the Antennas List dialog box and
select Import antenna calibration from the pop-up menu

Copy Chri+C

Mew Custom Ankenna
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* Click Job » Job Configuration, select Equipment and click
the Import antenna calibration button in the left panel. The
Open dialog box displays (Figure 11-48).

2 Job configuration
Display
Coordinate Systems

Units

Equipment
=]

=] Sava

Antenna calibration set

j Impoit antenna calbration!

Figure 11-48. Import Antenna Calibration File

2. On the Open dialog box, navigate to the location of the antenna
list, select the desired file format, select the type of antenna
calibration (relative or absolute). From the drop-down list of the
Antenna calibration set field, select one of the following:

» Default Relative — a file containing the relative antenna
calibrations, where all the antenna offsets and phase center
variations are computed with respect to the AOAD/M_T

antenna.

* Default Absolute — a file containing absolute antenna
calibrations where all the relative antenna offsets and phase
center variations that the National Geodetic Survey has
computed are added to the absolute values for AOAD/M_T

antenna.

3. Click Open to add the new calibration set to the Topcon Tools

(Figure 11-49).

1~ Open Elg‘
Lok in (5 antenma_ino | «|mled
[Z] ant_info.txt

File name: |ant_info.tat
Format name:

¥ Advanced options

Antenna calibration sat

Open

Cancel

Figure 11-49. Select the Antenna Calibration File from the Antenna Calibration

Set

The latest parameters of the antennas will display in the Antennas

List.
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Computing the Position of the
Camera’s Perspective Center

Topcon Tools can compute the position of the camera’s perspective
center in the moment of exposure. For this computation, Topcon
Tools uses the following parameters:

* Coordinates of the antenna phase center, obtained by processing
the flight trajectory with the option ‘Enable Continuous
Kinematic’ in Topcon Tools.

» Camera exposure time recorded in the *.tps file.

» Offsets from the camera perspective center to the antenna phase
center.

After processing the following occupation, the kinematic engine of
Topcon Tools calculates the coordinates of the aircraft GPS antenna
at each epoch. As a general rule, the event exposure time does not
coincide with the receiver measurement time (“epoch”)

(Figure 11-50).

* a static occupation collected by the receiver on a ground point

* a kinematic occupation collected by the receiver on the board of
the aircraft

~ - Trajectory of the aircarft
O - GPS epoch

P - Event exposure time
Figure 11-50. Events and GPS Epoch

For photogrammetry purposes, information about coordinates of the
camera’s perspective center is used. If the coordinates of the aircraft
GPS antenna are known and the offsets (Offset Dist, Offset Ht, Offset
Across) between the camera’s center and the antenna phase center are
measured, it is possible to calculate the coordinates of the camera’s
perspective center (Figure 11-51 on page 11-40).
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GPS

N Y

! Offset Dist '
antenna ! .
It R N '
: I T I I I I I I I Iy v
1 1
- X "
- = i '
£ ! Camera 1 Camera
! perspective !
' center '
- S TIN
= e
i Antenna i
! phase center ]
1 1
w h "
é’ |
g ! [l Al
=3 S S B
£
[s]

ra |

Figure 11-51. GPS Antenna and Photo Camera Mounted on an Aircraft

Topcon Tools first interpolates the coordinates of the antenna phase
center to the event exposure times and then calculates, by reducing
the position of the antenna to the position of the camera, the
coordinates of the camera’s perspective center at the time of
exposure.

To synchronize the operation of GPS receiver and camera, the camera
electric pulse (TTL level) is applied to the input of the receiver’s
external event detector. TPS receivers have two event detectors to
receive event signals and “record” them into the current log file (*.tps
format). The first detector handles XA event signals and puts
corresponding XA event records in the receiver’s log file. The other
event detector processes XB event signals exactly in the same
manner. If at least one XA event record and/or one XB event record is
found in the raw data file (*.tps) imported to Topcon Tools, the Points
tab will display the points corresponding to the time of exposure
(event points) (Figure 11-52 on page 11-41).
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+” Points | o2 Gps Occupations | o ps obs |
Icon_| Name | Latitude [ Longit.. [EN... [Code | Hate

L Aer0E0da_POTC 1334, 352759000 60°51'... F7eEE...  235..

L Aerls0da_POTC 1334, 352790000 60°S1...  FreRE.. 236,

L AerlE0da_POTC 1334,352791000 60°51'... F7eEE...  235..

L AerlE0da_POTC 1334, 352792000 60°S1...  FreRE.. 236,

* AerlE0da_POTC 04.08,2005 01:42:06.081551622 B 1
Aer0E0da_POTC 04,08,2005 01:42:15,109126863 £ z
Aer0E0da_POTC 04.08,2005 01:42:27,933646003 B 3
AerlE0da_POTC 04,08,2005 01:42:42,007797108 £ 4

Figure 11-52. Point Tab Displays Event Points

The name of these points is created from the name of the kinematic
occupation, the date and the time of exposure.

The Code column displays the name of the event detector that
received this pulse (XA or XB). The Note column displays the event
order.

As for the values of the offsets between the camera’s center and the
antenna phase center the user can enter them in the Offset tab of the
Properties Occupation window (Figure 11-53).

© Properties : GPS Occupation Aer0804a_... @El

Covariance Matrix | Quality control |
General | Antenna Offset
Azimuth [
Dffset Dist (m) [1.45
Offset Ht ) [zz8

Offset Across (m)  [-0.05

‘ ak | Cancel ‘ Apply ‘

Figure 11-53. GPS Occupations Properties — Offset Tab

The Offset Dist is measured along the “building axis” of the aircraft
from the antenna phase center to the camera’s perspective center
(Figure 11-54 on page 11-42).
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[ i |
. ''''''''' G | o
1 1

- — A -

Offset Dist positive '+' Akeran esa

Offset Dist negative "'
Figure 11-54. Signs of Offset Dist

The Offset Across is measured across the “building axis” of the
aircraft towards the aircraft’s wings from the antenna phase center to
the camera’s perspective center (Figure 11-55).

5 o a 1

| v = v 1

Offset Across negative - Aircraft Nose

Figure 11-55. Signs of Offset Across

The Offset Ht is measured along the vertical axis going through the
top of the aircraft’s fuselage from the antenna phase center to the
camera’s perspective center.

The coordinates of the camera’s perspective center are automatically
calculated after processing the trajectory. The Points tab, Map View
(Figure 11-56) and CAD View display these points (Figure 11-56 on
page 11-43).
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[om | e ~[cose [nae |
x| £ 1}
= £ 2z
x ) 3
= oA
o] Lo 5
b [
= Lo 7
b s
B AerbiOfa POTCOSOB-I00800:AD..  GROML..  MMEIL. 3. %A 5
A0 = e AerB0Es POTCOS08-2005 00433, ST 3BME.. M. MA w
T IREERN T T T

[ FR000 W00 000 ZE0000 200

u|’

Figure 11-56. Map View and Points Tab Display Event Points

To create a report for these points, select the event points, right-click
and select Report (Figure 11-57).

o° Points | oGP Ocoupations | oGPz obs |

Tcon | M Grid No... | GridEa...
bl corozosa P 5 01:39:1... At
O e . p—————— AT
e e . 12623
74 . 12623,
» cut CbX | 12gal...
» Copy k| 12619,
» Delete Dl . 12618..
74 . 12616,
» Disable . 12615..
74 . 12614,
a3 Properties. .. o L
74 . 1262
x [,

e . 12609...
74 . 12608...
e . 12608...
o Optians. .. . 12806...

Figure 11-57. Creating Report for Event Points

Advanced Module for
Adjustment

If the Advanced module is activated, the Process Properties dialog
box for the Adjustment process displays the following additional
options (Figure 11-58 on page 11-44).
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3 Procass proparties

= 2 Process Carfiderce Level
5 BB
1= 15 Computations |1+ 95%
IT) PS5 PerdProcess | 99%
Repction Catenon
@ By Qusky Contol

 Tau Crtenion

At Dievan. 30
Ackuelsmend Tygm

© Inteactrvn Bhrrder Fispection
 Buroraic Dhdét Reiection
Ak Hepeated anabons
W Anshse ldenscsl Points

% Coniiol Tin Arlyeia

Er—

Auto
1D

Adijust Dimension

20

Adjustment Typs
" Interactive Blunder Rejection
= Automatic Blunder Rejection

Figure 11-58. Process Properties Dialog Box — Adjustment

* selecting dimension for adjustment:

— 1D: the adjustment is performed ONLY in the vertical plane.

— 2D: the adjustment is performed ONLY in the horizontal

plane.

— 3D: the adjustment is performed in the both vertical and

horizontal planes.

— AUTO: the adjustment will run in 1D, 2D or 3D mode for
each component depending on the presence of control points.

* selecting the adjustment type:

— Automatic Blunder Rejection mode. This mode allows
deleting the By Quality Control and Tay Criterion network

components from the adjustment.

— By Quality Control with residuals larger than the values set
for the current job. By Tay Criterion with a Tau value larger

than TaUCritica]) .

— This option is used by default in the adjustment without

advanced mode.

— Interactive Blunder Rejection mode. In this mode, if the
network has blunders (observations that failed to pass the
Quality Control or Tau Criterion tests), the network
adjustment process will be interrupted and the list of blunders

will display.
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kA Horizontal Blunders, UWE = 389.29 [X] || &4 Horizontal Blunders, UWE — 389.29 ®
Name Detail Residual | QC ~ Name Detall | Tau/ Tau Crit. Morm,Residual A
[ A EE (955 T1#1-P3 11 3
V(I5)STI#1-PIHELES  HA 470,94 — (95)5T1#1-P34#290 E 436,34 1192.60
V(SS)STI#1-PI3#267  HA 29572 — (95)5T1#1-5248#268 E 327.13 782.97
V(I5)STI#1-PI32I2 HA 295,56 — (95)5T1#1-5248#293 sD 327.13 782,68
V(SS)STI#1-PI0#291  HA 294,78 W (95)ST1#1-P34#265 HA 303.67 746,61
V(I5)STI#1-PI02EE  HA 294,72 W (S5)5T1#1-P34#290 HA 303.67 706.36
V(E)STI#1-DI#ES  HA 158,95 W (95)ST1#1-P33#267 HA 258.82 619,34
V(IE)STI#1-DI#EL  HA 158,70 ¥ W (95)5T1#1-P33#292 HA 256.62 619.54 v
< | = < | =
Reject | Finish | Auto | Cancel | Reject | Finish | Autor | Cancel |

Rejection ,AdBy Quality Control ~ Rejection by ,AdTay Criterion

The adjustment process can be stopped, continued, altered, or
restarted after making changes to the data.

* Click Cancel to stop analyzing blunders and adjustment of
the network

¢ Click Finish to continue the adjustment of the network
without making any changes

* Select a component of the network and click Reject to delete
from the adjustment process and restart the blunder analysis.
Blunders rejected on the previous step are also displayed. To
restore the deleted component, select this component and
click Unreject (Figure 11-59)

&4 Horizontal Blunders, UWE - 352.00

Name | Dstal | Residual j g ~
W(9S)STI#1-52394 254 Ha 1.04
W(95)ST14#1-52394259 H& 1.04

Unneject @ Finish ‘ Auto ‘ Cancel ‘

Figure 11-59. Unreject Blunders

* Click Auto to reject the component automatically with the
maximum value of residual or Tau/Tau Crit from adjustment
and restart the blunder analysis.
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» To assign weights to control points, enter these values in the
Adjustment tab of the Properties dialog box.

4 Properties : Point 1 @@

String | Quality control | Phato Nates |
General | Coordinates | cap Adjustment

Std Dew n (m] 0,04
Std Dev & [m) [om
Std Dew u (m) [0.04
Std Dew Hz [m] o

oK Cancel | Apply ‘

Figure 11-60. Properties Dialog Box — Adjustment Tab

Control points with non-zero weights will be adjusted as
weighted, but their coordinates and Std Deviations are left
unchanged.

Advanced Module for
Localization

If the Advanced module is activated, the Localization dialog box
allows one to select the following ways for the plane localization:

* using only the stereographic projection on WGS-84 (this way is
used for Localization when the Advanced module is not activated)

* using only the stereographic projection on any datum selected in
the Job Configuration window of the current job

* using any projection selected in the Job Configuration window of
the current job

If the user has information about the projection type or/and datum for
creating a local coordinate system, he can select this projection/datum
in the Localization window. In this case this projection/datum will be
used in the process of calculation of localization parameters. Such
approach to the calculation of the localization parameters between
two coordinate system is more rigorous method, than using the
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stereographic projection for a unknown local projection.This way
allows increasing the distance between control points (which used in
localization) without the disadvantage of transformation precision.

If the Advanced module is activated, the Localization dialog box
displays in the following way:

#% Localization

WGS Poink | Local point Use _ Rotation |

Scale [

Deflection Morth |

Deflection East |

Drigin Lat [

Origin Lan I
OrignEll Him) |

Origin Noithing (m]

Diigih Easting () |
Diigin H (m) [
I™ Keep Scals 1.000

Projection [

Daturm [

< 5| Localize to: |WGESEL -
Add Point ‘ Fiemove Paint Compute parameters| Close

Figure 11-61. Localization window for Advanced module

This window has the ‘Localize to’ additional field, which contains a
list of desired projections/datums for the given local system. The
fields Projection and Datum display which projection/ datum was
selected to calculate the above localization parameters.

@ NOTICE

The projection/datum for a local coordinate system must
be selected in the Job Configuration window before
running the Localization dialog box.

1. If the user does not select any projection or datum, the
Localization to list will contain only WGS-84 coordinate

sysem: R LEE . It means that the plane localization

will use only the stereographic projection on WGS-84 datum.

2. If the user knows which datum is used for the local coordinate
system, he can use this datum in localization. To do this:
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* open the Coordinate Systems tab of the Job Configuration

window (Job » Job Configuration » Coordinate Systems),

¢ select the desired datum in the Datum filed of the Coordinate

Systems tab,

e set the Datum Lat,Lon,Ell. H in the Coordinate type field and

click Ok:

setup | Conversion |

Projection [ Locstization ElE=
UROSOIGN Custom

r N

Geoid | j Geoids List

Coardinale type |Datum Lat, Lon. ELH =l

Datum

« after running Localization (Process » Localization) the

Localize to list will contain WGS-84 and selected

Localize to: [Local Datum [EUROSO_IGN) =

datums: (TR

Local Datum [EURD5D_IGN]

If the user selects a desired datum other than WGS-84, the plane
localization will use the stereographic projection on the selected

datum.

3. If the user knows which projection is used for the local coordinate
system, he can use this projection in localization. To do this:

 open the Coordinate Systems tab of the Job Configuration

window (Job » Job Configuration » Coordinate Systems),

* select the desired projection in the Projection filed of the

Coordinate Systems tab,

e set the Grid in the Coordinate type field and click Ok:

11-48

Setup | Conversian |

Projection 31 UTM IGN

hd Custom...
- | =
[ - |

I Grid->Ground

Geoid | j Genids List

Coordinate ype | Giid |
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Advanced Module for Localization

* after running Localization (Process » Localization) the
Localization to list will contain WGS-84 datum, datum for
the selected projection and the projection itself:

Localize ta: |Local Datum (EUROSO_IGN) -

EEET)

Local Datumn [EUROS0_IGN
Projection [SPAIN-31 LITH IGH]

If the user selects the desired projection, the plane localization
will use this projection on the corresponding datum.

After selecting the desired projection/datum for the local system, add

the pair points in the Localization window and click  emeuepaanees 0

calculate the localization parameters (see “‘Creating Localization in
the Job” on page 6-34).
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Notes:
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Appendix A

Installing the Global
Geoid

Topcon Tools comes with a set of commonly used geoids. Some
geoid models come on the Topcon Tools CD or are downloaded from
the TPS web site. For other or local geoids, contact your regional
Topcon dealer or Topcon Support.

To install the global geoid EGM96, which comes on the Topcon
Tools CD or can be downloaded from the TPS website, you must add
the two required binary files to the geoid list.

With the Global Geoid installed, Topcon Tools can slow down,
especially on older computers.

\
TIP

Use Topcon Link to convert the Global Geoid into a
regional geoid. Remember to select the correct territory
where occupations have been collected when creating the
gff file.

The global geoid EGM96 comes as two binary files: EGM96.glc and
CORRCOEEF.gla.

1. To install the global geoid, follow the steps described in “Add a
Geoid” on page 2-18.
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Installing the Global Geoid

2. On the Open dialog box, select the Global Geoid Files format and
the EGM96.glc file (Figure A-1), then click Open.

:ﬂ Open FE

Look ir: [S6Ps obs =] «|&E|eH
Egm3E.glc

File name: |

Format name: Geoid File [g* bin;* gff = jif.* glc:s* dat:* rgm;h*. byn] j

Figure A-1. Geoid File Format Selection

Global Geoid File [*.glz]
Fegional Geoid Model Files [*.rgm]
Topcon Geoid files [*.gff.* jff]

3. Select the CORRCOEF.gla file and click Open (Figure A-2).

;H Open

Lookin: |3 GPS Obs

] 6 = ] sl

File name:  [CORRCOEF

Open I

Format name: IEGM Coeff Corection File[*.gla)

- Cancel
| BT

Figure A-2. Correction File Selection

A-2
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4. To check the installation, right-click the global geoid on the
Geoids List dialog box and click Properties on the pop-up menu.

The Properties dialog box displays the selected geoid’s
information (Figure A-3).

Properties : Global Geoid model Egm36 EE3
Mame IEngB
Path ID:\TopTools\GF’S ObsEgm3E.glc

Minimum Latitude  [90°00°'00.0005

Minimum Longitude |1 B0°00'00. 0000

I aximum Latitude: ISD°DD'DD.DDDN

M aximum Longitude |1 80°00'00.000E

QK I Cancel | Apply |

Figure A-3. Global Geoid Model Properties
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Notes:

A-4 Topcon Tools Reference Manual



Appendix B

Ahout Quality Gontrol
Messages

This chapter discusses the various quality control messages received
when points or observations fail a test or are outside the range of
allowed precisions.

Quality control tests can be selected during job configuration. Click
Job » Job Configuration, then click Quality Control. On the
Automatic Tests tab, select/de-select the tests to run during an
adjustment (Figure B-1).

2R
DL Obs Precisions |
Automatic Tests

% Job configuration

i=| Display
Coordinate Systems
Units

Loop Closure Precisions
TS Obs Precisions |

Point Precisions |
GPS Obs Precisions

3= Adjustment
§= TS Computations
4= GPS+ PostProcess

Save configuration

List configurations

W \wam Float solutions

' RTK Precisions

¥ PP Static Precisions

W PP Kinematic Precisions

W Paint Standard Deviations
[ Identical Points

¥ Misnamed GPS Occupations
¥ Misnamed Autotopo Riovers

(=]

Cancel

Figure B-1. Quality Control Tests

Points, occupations and observations that fail the test are marked in
red on the Views and in Reports. To turn off the feature that marks
failed objects red, select “Ignore QC” on the Properties dialog box for
that object.
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About Quality Control Messages

Points Tab Quality Control
Messages

Points that fail the quality control tests are marked in red on the
Views and in Reports. To turn off the feature that marks failed objects
red, select “Ignore QC” on the Properties dialog box for that object.

Quality control tests can be selected during job configuration. Click
Job » Job Configuration, then click Quality Control. On the
Automatic Tests tab, select/de-select the tests to run during an
adjustment.

To view quality control messages for points, open the Properties
dialog box for that object. Quality control messages for the Points tab
include the message for quality control in Table B-1.

Table B-1. Quality Control Messages

For this Message... See...

This point is very close to point <point | “Point Failed Identical Points Test” on

name>. They are probably identical. page B-2

Failed to match the desired precision. “Point Failed Standard Deviation Test”
on page B-4

Some GPS occupations’ autonomous “Control Point Failed Misnamed GPS

positions are too far away from point. Occupations Test” on page B-6

They are probably misnamed.

Control point is not linked with network. | “Control Point Not Linked with the
Network™ on page B-8

Point Failed Identical Points Test

A point that fails the Identical Points Test is marked in red on the
Views and in Reports.

This test determines which points are close together; that is, the
distance between points is less than the distance entered into the
Horizontal Precision/Vertical Precision fields. The test is performed
in the background when opening a job, changing point coordinates, or
creating/importing new points.

B-2 Topcon Tools Reference Manual



Points Tab Quality Control Messages

* Identical points (whether actually identical or too close together)
can lead to a distortion of the network connectivity during
adjustment.

 Using identical points when calculating transformation
parameters by azimuth and distance during an adjustment can
cause errors in the calculation.

* The job may require treating identical points as different points.
For example, as an estimation of repeated measurements on the
same point, but with different point names.

To view quality control properties for the point, select the point and
click Edit » Properties. Then click the Quality Control tab
(Figure B-2).

String Quality control l

Thiz point iz very cloze to point Hpole1Ozec_03. They are
probably identical
Thiz point iz very cloze to point Hpole10zec_08. They are
probably identical
Thiz point iz very cloze to point Hpole1Ozec_10. They are

[ lgnore AC
Figure B-2. Quality Control for Identical Points

If needed, disable the setting for this test (Job » Job configuration,
Quality Control panel, Automatic Tests tab).

To change horizontal/vertical precision values, click Job » Job
Configuration, then click Quality Control. On the Point Precisions
tab, edit the values in the corresponding fields (Figure B-3).

% Job configuration

Display TSObsPrecsions |  GPSCbsPrecsions | Automatic Tests |
. Coordinate Systems Loop Closcre Precisions Point Precisions | DL Obs Precisions |
 Units
Save
Quality Control

Static Horizontal Precision () fi

1= TS Computations Statis Veatical Precision ) R

e a0k PR Pouy Kinematic Horizartal Precicion () i
Kinematic Vettical Precizion (m) 6] 1
Sawn corligkaion | Ul coelquations | oK | Cancel

Figure B-3. Edit Horizontal/Vertical Precisions
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About Quality Control Messages

Point Failed Standard Deviation Test

A point that fails the Standard Deviation Test is marked in red on the
Views and in Reports.

This test determines which points are have horizontal/vertical
precisions less than the values entered for the job (during job
configuration). The precision values used depend on the selected job
configuration. The test is performed during an adjustment and after
importing a TopSURYV job.

@ NOTICE

A large quantity of points that failed this test indicates that
the network has bad precision.

To view quality control properties for the point, select the point and
click Edit » Properties. Then click the Quality Control tab
(Figure B-4).

: Properties : Point dran_ts2

General Coordinates | CAD |
String Quality control | Images |
Faded to match the desited precision

I lgnore QC

Figure B-4. Quality Control for Standard Deviation

Points with precision values dozens of times more than the setting
indicates the following errors in the job:

¢ The network contains blunders.

* Points with the same name correspond to different measurements.

TS and GPS measurements have the same name.
* Control points have been incorrectly fixed.
 Blunders were present during the measurement.

* Antenna height and/or reflector type settings are incorrect.
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Points Tab Quality Control Messages

To find the source of the error(s), perform one or all of the following
actions:

* View the Repeated Observation report.
* Include all information in the User report for analysis.

* Perform a Loop Closures test (Process » Loop Closures) for GPS
observations.

* Select blunder and analysis settings for processing points, and
executing tests, during an adjustment (Process » Process
Properties) (Figure B-5).

%2 Process properties ? X
= Process Corfidence Level

Adjustroert JEAEEEES

TS Computatior | 95%

GPS+ PostProce | 23
Fiejection Criterion
" By Quality Contral
{+ Tau Criterion

Adjuzt Dimension Auto j
Adjustment Type

" Interactive Blunder Rejection

+ Automatic Blunder Rejection

¥ Analyze Repeated Observations

¥ Analyze |dentical Points

v Contral Tie Analysis

hd | &

Figure B-5. Set Processing (Adjustment) Properties

If needed, disable the setting for this test (Job » Job configuration,
Quality Control panel, Automatic Tests tab).

To change horizontal/vertical precision values, click Job » Job
Configuration, then click Quality Control. In the Point Precisions
tab, edit the values in the corresponding fields (Figure B-6 on page B-
6).
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About Quality Control Messages

configuration 2%
TSObsPrecisions | GPSObsPrecksions | Automatic Tests |
Loop Closure Precisions Point Precisions | DL Obs Frecisions |
Static Horizontal Precision () fr
EE TS Computations Static Vettical Precition [m] B
ksl GheF Postty o Kinematic HesizortalPrecision (m) i

Kinematic Veitical Precision (m) F

Save conligualion I List configurations

| oK | Cancel

Figure B-6. Edit Horizontal/Vertical Precisions

Control Point Failed Misnamed GPS
Occupations Test

A point that fails the Misnamed GPS Occupations Test is marked in
red on the Views and in Reports.

This test determines the differences between coordinates for those
points that have several occupations where the difference between
coordinates for the occupations is more than 30 meters. The test is
performed in the background after changing a point’s coordinates.

* Points with occupations more than 30 meters apart can cause
errors in the Adjustment.

* Misnamed occupations can lead to distortion of the network
connectivity during an adjustment.

To view quality control properties for the point, select the point and
click Edit » Properties. Then click the Quality Control tab
(Figure B-7 on page B-7).
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Points Tab Quality Control Messages

+ Properties : Point Plant 1

General ] Coordinates ] String ] Adijustrent ]
Quality control | Phomhowes | caD |

Some GPS occupations' autonomous positions are too far
away from point. They are probably misnamed

™ lgnore QC

()3 | Cancel

Figure B-7. Quality Control for Misnamed GPS Occupations

Points that are considered misnamed GPS occupations indicates the
following possible errors in the job:

¢ Occupations are misnamed.
Edit the site name for the suspect occupation.

* Data entry error occurred when entering point coordinates or
parameters.

If needed, disable the setting for this test (Job » Job configuration,
Quality Control panel, Automatic Tests tab).
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About Quality Control Messages

Control Point Not Linked with the
Network

A control point that is not linked with the network is marked in red on
the Views and in Reports.

0903
B g5es3 A trest
.. .&_5.2;383 o, R

N 25 NN

TR\ 01923
B0 s ion Rt

Yy, 0924

Figure B-8. Control Point (Treel) Not Linked with Network

This test determines which points are not linked with the network.
The test is performed in the background during an adjustment.
Control points that are considered not linked with the network
indicates the following possible errors in the job:

* The control point was incorrectly assigned.

* In some cases, no errors occur. For example, if the job has an
excess of control points.

To view quality control properties for the point, select the point and
click Edit » Properties. Then click the Quality Control tab
(Figure B-9).

4 Properties : Point treel ﬂ_)g
General I Coordinates | CAD I Adjustment I
Skring Quality control | Photo Motes I

Control Paint iz nat linked with netwaork.

™ lgnore AC

Figure B-9. Quality Control for Points Not Linked With Network
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GPS Occupations Tab Quality Control Messages

GPS Occupations Tab Quality
Control Messages

Occupations and corresponding points that fail the quality control
tests are marked in red on the Views and in Reports. To turn off the
feature that marks failed objects red, select “Ignore QC” on the
Properties dialog box for that object.

Quality control tests can be selected during job configuration. Click
Job » Job Configuration, then click Quality Control. On the
Automatic Tests tab, select/de-select the tests to run during an
adjustment.

To view quality control messages for an occupation, open the
Properties dialog box for that object. Quality control messages for the
GPS Occupations tab include the following message in Table B-2.

Table B-2. Quality Control Messages

For this Message... See...

Occupation’s autonomous positions is “Occupation Failed Misnamed GPS
too far away from point. It is probably | Occupations Test” on page B-9
misnamed.

Occupation Failed Misnamed GPS
Occupations Test

A static occupation that fails the Misnamed GPS Occupations Test is
marked in red on the Views and in Reports.

This test determines that this occupation probably does not belong to
the specified point because the coordinates between the occupation
and point are is more than 30 meters apart. The test is performed in
the background after changing any occupation’s parameters.

* Points with occupations more than 30 meters apart can cause
errors in the Adjustment.

* Misnamed occupations can lead to distortion of the network
connectivity during an adjustment.
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About Quality Control Messages

To view quality control properties for the point, select the point and
click Edit » Properties. Then click the Quality Control tab
(Figure B-10).

* Properties : GPS Occupatio... EJE

General ] Antenna ] Offset ]
Cowvariance Matrix Quality control

Occupation's autonomous position iz too far
away from point. It iz probably miznamed

™ lgnore QC

Figure B-10. Quality Control for Misnamed GPS Occupations
To view the source of the error, generate a Misnamed GPS
Occupations report (Figure B-11).

tM.isnamed GP3 Ocoupations Eeport

Ohigimal Name Pomt Name Start Tone Nav Distance from Point (m.)

9 9 26.10.2005 14:38:453,71
9 9 26.10.2005 14:3%:55/70,75
9 9 26.10.2005 14:50:00/197 .48

Figure B-11. Misnamed GPS Occupations Report

Points that are considered misnamed GPS occupations indicates the
following possible errors in the job:

* Occupations are misnamed.
Edit the site name for the suspect occupation.

* Data entry error occurred when entering occupation parameters.

If needed, disable the setting for this test (Job » Job configuration,
Quality Control panel, Automatic Tests tab).
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TS Obs Tab Quality Control Messages

TS Obs Tab Quality Control
Messages

Observations that fail the quality control tests are marked in red on
the Views and in Reports. To turn off the feature that marks failed
objects red, select “Ignore QC” on the Properties dialog box for that
object.

Quality control tests can be selected during job configuration. Click
Job » Job Configuration, then click Quality Control. In the
Automatic Tests tab, select/de-select the tests to run during an
adjustment.

To view quality control messages for an observation, open the
Properties dialog box for that object. Quality control messages for the
TS Obs tab include the following messages in Table B-3:

Table B-3. Quality Control Messages

For this Message... See...
Rejected by distance. “TS Observation Rejected by Distance,
Rejected by vertical angle. Vertical Angle, or Horizontal Angle” on
Reject by horizontal angle. page B-12
Rejected by outlier distance. “TS Observation with Outliers Rejected
Rejected by outlier vertical angle. by Distance, Vertical Angle, or
Reject by outlier horizontal angle. Horizontal Angle” on page B-13
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About Quality Control Messages

TS Observation Rejected by
Distance, Vertical Angle, or
Horizontal Angle

A total station observation that fails to satisfy precision values for
distance, vertical angle, or horizontal angle is marked in red on the
Views and in Reports (Figure B-12).

orthing,
Meters
178600 —
«° Points | -7 Lines | & Sterecpars <. TS Obs | 4 Images |
L] # | Pointiame "[1.] # | Paint From
L RS ol 41 occ2
2 occ2 @ 2 occ2
+ 3 occ2
e = 178575 —
s DRL #ET
T
e |
415325 415350

Figure B-12. Rejected TS Observation

This test determines which component of a TS observation has a
precision worse than the value entered into the Horizontal Precision/
Vertical Precision fields. The test is performed when adjusting the
net. After the test, the outlier (suspect) component of a TS
observation will not be used when adjusting this net.

To view quality control properties for the observation, select the
observation and click Edit » Properties. Then click the Quality
Control tab (Figure B-13).

- Properties ; TS Obs 1.0cc1-3.712 [2 %]

General | Obsarvation | Offsat |
String | Adjustment Quality Control
[Refected by Distance
™ lgnoee GC

Figure B-13. Quality Control for Rejected TS Observation
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TS Obs Tab Quality Control Messages

To change precision values, click Job » Job Configuration, then
click Quality Control. In the 7S Obs Precisions tab, edit values in
the corresponding fields.

2 Job configuration rl_]

Loop Closure Precisions ‘ Point Precisions ‘ DL Obs Precisions }
TS Obs Precisions | GPS Obs Precisions | Automatic Tests |

= Adjustment
= TS Computations
| GPS+ PostProcess

TS Distance Precision [m)
TS VA Precision [sec.)
TS HA Precision (sec.]

|0.,00001

[0.00001
[o3

Save configurstion | - List configurations Cancel

Figure B-14. Edit Distance, Horizontal Angle, Vertical Angle Precisions

TS Observation with Outliers
Rejected by Distance, Vertical Angle,
or Horizontal Angle

A total station observation that has a suspect component (distance,
vertical angle, or horizontal angle is marked in red on the Views and
in Reports.

This test determines which component of repeated (more than 2)
observations is suspect. The suspect component has a value more than
that entered for the job settings when compared with corresponding
repeated vector components. This test is performed during net
adjustment. The outlier (suspect) component will not be used in the
adjustment of the net.

To view quality control properties for the observation, select the
observation and click Edit » Properties. Then click the Quality
Control tab.
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About Quality Control Messages

+ Properties : TS Dbs Z.P-2-5.P-11 j 2=l

Observation I Offset I
Quality Control

General I
Skring I

Outlier by Horizontal Angle
Outlier by Yertical Angle

Adjustment

[ lgnore AC

Figure B-15. Quality Control for Outlier TS Observation Component

To change precision values, click Job » Job Configuration, then
click Quality Control. In the TS Obs Precisions tab, edit values in
the corresponding fields.

2 Job configuration @@

isplay Loop Closure Preclsions | PomtPrecisions | DLObsPrecisions |
cordinate Systems TS Obs Precisions | GPSObsPreciions | AubmaticTests |

Adjustment
= TS Computations
£ GPS+ PostPracess

TS Distance Pracision (m)
TS VA Precision [sec.)
TS HA Precision (sec.)

[0.00001
[0.00001
o1

= 1

Cancel

Figure B-16. Edit Distance, Horizontal Angle, Vertical Angle Precisions

List confirations

Sawe configuration

GPS Obs Tab Quality Control
Messages

Observations that fail the quality control tests are marked in red on
the Views and in Reports. To turn off the feature that marks failed
objects red, select “Ignore QC” on the Properties dialog box for that
object.

Quality control tests can be selected during job configuration. Click
Job » Job Configuration and click Quality Control. In the
Automatic Tests tab, select/de-select the tests to run during an
adjustment.
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GPS Obs Tab Quality Control Messages

To view quality control messages for an observation, open the
Properties dialog box for that object. Quality control messages for the

GPS Obs tab include the following:

Table B-4. Quality Control Messages

For this Message...

See...

Failed to match the desired precision.

“GPS Observation Failed to Match
Desired Precision” on page B-15

Float solution.

“GPS Observation Has a “Float
Solution™” on page B-16

Failed to process.

“GPS Observation Failed to Process” on
page B-17

Rejected by Horz.
Reject by Height.

“GPS Observation Rejected by Plane or
by Height” on page B-18

GPS Observation Failed to Match

Desired Precision

A GPS observation that fails to match the desired precision is marked

in red on the Views and in Reports.

This test determines which RTK and GPS post-processed
observations have horizontal/vertical precisions worse than the value
entered for the job settings. This test is performed after an adjustment.

To view quality control properties for the observation, select the
observation and click Edit » Properties. Then click the Quality

Control tab (Figure B-17).

Properties : GPS Obs 1105-10070 ?)X

Covariance Matrix ]

General ] Quiality ] Chbservation ]
Adjustrent Quality control

Failed to match the desired precision

™ lgnore QC

Figure B-17. Quality Control for GPS Observation with Precision Error
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About Quality Control Messages

To change precision values, click Job » Job Configuration, then
click Quality Control. In the GPS Obs Precisions tab (Figure B-18),
edit the values for RTK, PP, and Kinematic horizontal/vertical
precisions.

%/ Job configuration

Display Loop Closwre Precisions | PointPrecisions | DL Obs Precisions |
Coordinats Systems TS Obs Frecisions GPS Obs Precisions | automatic Tests |
Uit
Save
Quality Control il

RTK Horizantal Precision [USH) 328083

Process

= adjustment RTK Vettical Precision [USH) EETE
=175 Computations PP Staiic Horizontal Precision [USH) (- —
= G Pegtracess PP Static Vedical Precision (USH) (38083 5
PP Kinematic Horizontal Precision (LISH) [32e083"
PP Kinematic Vertical Precision (USH) [a2425

Save configuration | List configurations. ‘ | oK Cancel

Figure B-18. Edit Distance, Horizontal Angle, Vertical Angle Precisions

GPS Observation Has a “Float
Solution”

This option allows to display in red on the Views and in Reports all
observations which have float solution after processing.

This test is performed after an adjustment.

To view quality control properties for the observation, select the
observation and click Edit » Properties. Then click the Quality
Control tab (Figure B-18 on page B-16).
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GPS Obs Tab Quality Control Messages

Properties : GPS Obs 1105-10071 2X
General ] Quiality ] Chbservation ]
Covariance Matrix ] Adjustment Quality control
[Flaat solution
™ lgnore QC

()3 | Cancel ‘ ‘

Figure B-19. Quality Control for GPS Observation with “Float Solution”

GPS Observation Failed to Process

A GPS observation that fails to process is marked in red on the Views
and in Reports.

This test determines which GPS observations were not processed
because of data lack. For example, the navigation data for
corresponding observation data are absence and it is necessary to
download navigation data. The test is performed after post-
processing.

To view quality control properties for the observation, select the
observation and click Edit » Properties. Then click the Quality
Control tab (Figure B-19 on page B-17).
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About Quality Control Messages

Properties : Kinematic vector 2... @@

General ] Quality ] Chbservation
Covariance Mafrix Quality control l Adijustrment ]

Failed to process

™ lgnore QC

Figure B-20. Quality Control for GPS Observation that Failed to Process

GPS Observation Rejected by Plane
or by Height

A GPS observation that fails to satisfy total station observation
precisions is marked in red on the Views and in Reports.

This test determines which component (plane or height) of a GPS
observation has a precision worse that the value entered for the job
settings. This test is performed during net adjustment. The outlier
(suspect) component will not be used in the adjustment of the net.

To view quality control properties for the observation, select the
observation and click Edit » Properties. Then click the Quality
Control tab (Figure B-21 on page B-19).
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GPS Obs Tab Quality Control Messages

Properties : GPS Obs BASE-7 X
General ] Quiality ] Chbservation ]
Covariance Matrix ] Adjustment Quality control
Rejected by Horz
Fiejected by Height
I~ lgnore OC
oK | Cancel ‘

Figure B-21. Quality Control for GPS Observation that Fails TS Obs Precisions

To change precision values, click Job » Job Configuration, then
click Quality Control (Figure B-22). In the GPS Obs Precisions tab,
edit the values for RTK, PP, and Kinematic horizontal/vertical
precisions.

2 Job configuration EI@
Loop Closure Precisions | PontPreckions | DL ObsPrecisions |
TS Obs Frecisions GPS Obs Precisions | Auomatic Tests |
RTK Hoiizontal Precision [USH) 3.28083
RTEK Vettical Precision [USH) [sm45
PP Stalic Hoiizonlal Precision [USN] [ossas
PP Slalic Verlical Precision (USH) [326083
PP Kinematic Horizortal Frecision (USH] [3ze083
PP Kinematic Vertical Preciiion [ISH) e85
Save configuration | List configusations | | oK Cancel

Figure B-22. Edit Distance, Horizontal Angle, Vertical Angle Precisions
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About Quality Control Messages

DL Obs Tab Quality Control
Messages

Observations that fail the quality control tests are marked in red on
the Views and in Reports. To turn off the feature that marks failed
objects red, select “Ignore QC” on the Properties dialog box for that
object.

Quality control tests can be selected during job configuration. Click
Job » Job Configuration and click Quality Control. In the Automatic
Tests tab, select/de-select the tests to run during an adjustment.

To view quality control messages for an observation, open the
Properties dialog box for that object. Quality control messages for the
DL Obs tab include the following messages inTable B-5:

Table B-5. Quality Control Messages

For this Message... See...
AutoRejected “DL Observation Failed to Match
Rejected by Height Desired Precision” on page B-20

DL Observation Failed to Match
Desired Precision

A DL observation that fails to match the desired precision is marked
in red on the Views and in Reports.

This test determines which level measure has a precision worse than
the value entered for the job settings, and thus has an erroneous
elevation. This test is performed during an adjustment. The pair of
point (BS and FS) for this observation will not be used in the
adjustment of the net.

To view quality control properties for the observation, select the
observation and click Edit » Properties. Then click the Quality
Control tab (Figure B-23 on page B-21).
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DL Obs Tab Quality Control Messages

# Properties : DL Dbs 1.FILI7-11.3 x|
General | Observation I Adjustment  Quality Control |
AutoR ejected ™" Ignere AC
Rejected by Height
(0] I Cancel | Apply |

Figure B-23. Quality Control for DL Observation with Precision Error

To change precision values, click Job » Job Configuration, then
click Quality Control. In the DL Obs Precisions tab, edit the value
for vertical precisions (Figure B-24 on page B-21).

21
T5ObsPrecsions |  GPSObsPrecsions | Automatic Tests |
Loop Clasure Precisions | Paint Precisions DL Obs Precisions
DL Vettical Precision () [Go

I

i =] GPS+ PostProcess

I

I

I

|

I

I

I

|

I

|| Save configuration| List configurations| [ox ] Cancel

[}

Figure B-24. Edit Vertical Precision
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Notes:
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Appendix C

Symhols Used in Tahs
and on Views

@ NOTICE

Symbols are marked in red if the data did not pass the
Quality Control test. To identify why the test failed for the
data, click Properties on the pop-up menu and select the
Quality Control tab.

Points Tab Symbols

Table C-1 contains symbols that Topcon Tools uses to represent
different information in the Points tab.

Symbols of points are marked red if the point did not pass Quality
Control test. To identify why the test failed for the point, click
Properties on the pop-up menu and select the Quality Control tab.

Table C-1. Points Tab Symbols

Symbols
passed/not passed Description
Quality Control test

Manual point (the point added to the job with using
=l the command Edit » Add » Point)

Unknown point (the non-control point imported to
« ]/ * the job from a coordinate file)

Fixed Both Both coordinates point

Fixed Horizontal Horizontal control
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Symbols Used in Tabs and on Views

Table C-1. Points Tab Symbols (Continued)

Symbols

passed/not passed
Quality Control test

Description

o/

Fixed Vertical Vertical control

&y

Stakeout point

4/

Design point

Point coordinates calculated by means of COGO

¥/
Adjusted point
a /o
TS station
LS AVAR 2
TS point
LA
TS BackSight point
¢/ &
RTK base point
(O ]
Topo Point (the point collected during a static RTK
o / O measurement)
Auto Topo Point (the point collected during a
o /9 kinematic RTK measurement)
GPS post-processing static point
=/ &
GPS post-processing static point in the stop&go
@/ @ measurements
GPS post-processing kinematic point
e/ @
Tape Measurement point
= A = |

C-2
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Table C-1.

Points Tab Symbols

Points Tab Symbols (Continued)

Symbols
passed/not passed
Quality Control test

Description

GPS offset point

® / @
PTL (point to line) offset point
o [ e
Traverse point (for digital level observation)
/
; Level point (for digital level observation)
® Unprocessed GPS PP points (static and kinematic)

Scan point

Event point

Image measure point

Table C-2 contains messages in the Quality Control (QC) tab
corresponding to the red symbols in the Point tab and a brief
description for each message.

Table C-2. Messages in the Quality Control Tab for the Point Tab

Message in QC Tab

Description for a message

‘Control Point is not linked
with network’

A control point not used in adjustment.(for
example: control points used in calculation of the
localization parameters and not used in
adjustment)

‘This point is very close to
point ‘NAME’. They are
probably identical’

In this case the distance between these points is
less a Horizontal Precision /Vertical Precision
settings for the job (Job » Job

configuration P Quality Control P Point
Precision tab). These several measurements
probably belong to one point.
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Symbols Used in Tabs and on Views

Table C-2. Messages in the Quality Control Tab for the Point Tab (Continued)

Message in QC Tab

Description for a message

‘Failed to match the desired
precision’

In this case Horizontal Precision [Vertical
Precision for this point are worse than the value in

the settings for the job (Job P Job
configuration P Quality Control P Point
Precision tab).

‘Some GPS occupations'
autonomous positions are too
far away from point. They
are probably misnamed’

There are several occupations for this point and the
difference between the coordinates of the
occupations is more than 30 meters. In this case the
user have to change the site name for the suspect
occupation.

‘Control Tie Test failed’

The differences between the fixed coordinates as
Compare Both/Compare Horizontal/Compare
Vertical and adjusted coordinates for a point are
worse than the value in the settings for the job
(Job » Job configuration » Quality Control »
Point Precision tab).

GPS Occupation Tab Symbols

Table C-3 contains symbols that Topcon Tools uses to represent
different information in the GPS Occupation tab.

Table C-3. GPS Occupations Tab Symbols

Symbols
passed/not passed
Quality Control test

Description

RTK base station occupation

e,
Topo occupation (the static occupation in the RTK
e /Q survey)
Auto Topo Occupation (the kinematic occupation in the
8 /@ RTK survey)

&/ ®

GPS post-processing base station occupation
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TS Obs Tab Symbols

Table C-3. GPS Occupations Tab Symbols (Continued)

Symbols
passed/not passed Description
Quality Control test

GPS post-processing static occupation in the stop&go
e /@ measurements

GPS post-processing kinematic occupation

=]

&

Table C-4 contains messages in the Quality Control (QC) tab
corresponding to the red symbols in the GPS Occupations tab and a
brief description for each message.

Table C-4. Messages in the Quality Control Tab for the GPS Occupation Tab

Message in QC Tab Description for a message

‘No ephemeris’ There is only observation data for this GPS post-
processing occupation (for RINEX data format).
The user have to download the navigation data.

‘Occupation's autonomous | This occupation does not belong to the specified
position is too far away from | point, because these coordinates are by more than
point. It is probably 30 meters different from the coordinates of the
misnamed’ other occupations corresponding to the point. In
this case the user have to change the site name for
the suspect occupation.

TS Obs Tab Symbols

Table C-5 contains symbols that Topcon Tools uses to represent
different information in the 7'S Obs tab.

Table C-5. TS Obs Tab Symbols

Symbols
passed/not passed Description
Quality Control test
TS station
<.
SideShot (SS) measurement
&G
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Symbols Used in Tabs and on Views

Table C-5. TS Obs Tab Symbols (Continued)

Symbols
passed/not passed Description
Quality Control test
ForeSight(FS) measurement
&S
BackSight (BS) measurement
o /O
- o BackSightBearing (BKB) point measurement
o o
/
Horizontal Resection/Vertical Resection/Resection
Q- 3 observation

Table C-6 contains messages in the Quality Control (QC) tab
corresponding to the red symbols in the 7S Obs tab and a brief
description for each message.

Table C-6. Messages in the Quality Control Tab for the TS Obs Tab

Message in QC Tab

Description for a message

‘Outlier by Horizontal
Angle’
‘Outlier by Vertical Angle’
‘Outlier by Distance’

In the family of repeated (more than 2) TS
observations a bad component (Horizontal/
Vertical Angle or Distance) is found. The bad
component is a component of TS observations,
which is different from corresponding repeated
vectors components by more than the value in the
settings for the job (Job » Job

configuration P Quality Control P TS Obs
Precision tab). This test is executed in the process
of the net adjustment, and the outlier (bad)
component of TS observation found will not be
used in the adjustment of this net.

‘Rejected by Distance’
‘Rejected by Vertical Angle
‘Rejected by Horizontal
Angle’

b

After the net has been adjusted, a bad component is
found (Horizontal/Vertical Angle, Distance). In
this case, the bad component is a component of TS
observations which has precision worse than the
value in the settings for the job (Job » Job
configuration P Quality Control P 7S Obs
Precision tab). After testing, the outlier (bad)
component of TS observation found will not be
used in the adjustment of this net.
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GPS Obs Tab Symbols

GPS Obs Tab Symbols

Table C-7 contains symbols that Topcon Tools uses to represent
different information in the GPS Obs tab.

Table C-7. GPS Obs Tab Symbols

Symbols
passed/not passed Description
Quality Control test
RTK baseline from the base station to a Topo point
%/ o.
RTK baseline from the base station to an Auto Topo
a, / o point
Processed GPS post-processing static vector
8 /.
Processed GPS post-processing kinematic vector
o /.
Unprocessed GPS post-processing static vector
&
Unprocessed GPS post-processing kinematic vector
o

Table C-8 contains messages in the Quality Control (QC) tab
corresponding to the red symbols in the GPS Obs tab and a brief
description for each message.

Table C-8. Messages in the Quality Control Tab for the GPS Obs Tab

Message in QC Tab

Description for a message

‘Failed to match the desired
precision’

In this case Horizontal Precision/Vertical
Precision for RTK and GPS post-processing vector
are worse than the value in the settings for the job
(Job » Job configuration » Quality Control »
GPS Obs Precision tab).

‘Failed to process’

The GPS post-processing vector could not be
processed due to the absence of navigation data for
corresponding observation data. The user have to
download the navigation data
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Symbols Used in Tabs and on Views

Table C-8. Messages in the Quality Control Tab for the GPS Obs Tab

Message in QC Tab

Description for a message

‘Float solution’

The GPS post-processing vector is processed but
integer biases are not fixed.

‘Rejected by Plane’
‘Rejected by Height’

After the net has been adjusted, a bad component is
found (Plane or Height). In this case, the bad
component is a component of GPS observation
(vector) which has precision worse than the value
in the settings for the job (Job P Job
configuration P Quality Control » GPS Obs
Precision tab). After testing, the outlier (bad)
component of vector found will not be used in the
adjustment of this net.

Tape Dimensions Tab Symbols

Table C-9 contains symbols that Topcon Tools uses to represent
different information in the Tape Dimensions tab.

Table C-9. Tape Dimension Tab Symbols

Symbols Description
o Start reference line
FE
Tape measurement
a
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DL Obs Tab Symbols

DL Obs Tab Symbols

Table C-10 contains symbols that Topcon Tools uses to represent
different information in the DL Obs tab.

Table C-10. TS Obs Tab Symbols

Symbols
passed/not passed
Quality Control test

Description

Leveling job
B,

BackSight level measurement
m, / M,

ForeSight level measurement
[+ IRV +

SideShot level measurement
@, / @,

Table C-11 contains messages in the Adjustment Status column
corresponding to the red symbols in the DL Obs tab and a brief
description for each message.

Table C-11. Messages in the Quality Control Tab for the TS Obs Tab

Message in QC Tab

Description for a message

‘Rejected by Height’

After the net has been adjusted, a level measure
with bad elevation is found. In this case, the level
measure has precision worse than the value in the
settings for the job (Job P Job

configuration P Quality Control » 7S Obs
Precision tab). After testing, the pair of the points
(BS and FS) of DL observation found will not be
used in the adjustment of this net.
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Symbols Used in Tabs and on Views

Map View Symbols

Table C-12 contains point’s symbols that Topcon Tools uses to
represent different information in the Map View.

Table C-12. Map View Symbols

Point’s symbols
passed/not passed Description
Quality Control test
Manual point (the point added to the job with using
= /e the command Edit » Add b Point)
Unknown point (the non-control point imported to
 / * the job from a coordinate file)
Fixed Both/Compare Both coordinates point
a A
Fixed Horizontal/Compare Horizontal control
a8
Fixed Vertical/Compare Vertical control
o/ 0O
Stakeout point
AN
Design point
4/ &
Point coordinates calculated by means of COGO
¥/ ¥
Adjusted point
a+ /B
TS occupation
LS AVAR 2
TS Sideshot point
&/
TS BackSight point
S/ »
RTK base point
(O /]
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Map View Symbols

Table C-12. Map View Symbols (Continued)

Point’s symbols
passed/not passed Description
Quality Control test
Topo Point (the point collected during a static RTK
& / o measurement)
Auto Topo Point (the point collected during a
o/ kinematic RTK measurement)
GPS post-processing static point
=/ @
GPS post-processing static point in the stop&go
e /@ measurements
GPS post-processing kinematic point
a / &
Tape Measurement point
a /o
GPS offset point
&/ @
PTL (point to line) offset point
o [ e
Turning point (for digital level measurements)
g0/ i
Level point (for digital level measurements)
H/ N1

Table C-13 contains line’s symbols that Topcon Tools uses to
represent different information in the Map View.

Table C-13. Map View Symbols

Line's symbols
passed/not passed
Quality Control test

Description

TS measurement (measurement line from the station
to the point)

RTK baseline from the base station to a Topo point
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Symbols Used in Tabs and on Views

Table C-13. Map View Symbols (Continued)

Line's symbols
passed/not passed Description
Quality Control test

Processed GPS post-processing baseline from the
base station to a static point

Unprocessed GPS post-processing baseline from the
base station to a static point

Tape measurement

Kinematic trajectory for RTK Autotopo points and
for post - processing kinematic points

Multiple Observation (for repeated measurementsQ
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Hot Keys

Appendix D

The following table lists hot keys, also known as keyboard shortcuts,
used in Topcon Tools.

Table D-1. Topcon Tools Hot Keys

Press This... To Perform This... Press This... To Perform This...

Ctrl+C Copy Ctrl+E Enable

Ctrl+V Paste Ctrl+D Disable

Ctrl+X Cut Ctrl+Enter Properties

Ctrl+Y Redo Ctrl+F Filters

Ctr+Z Undo Ctrl+T Tabular View

Ctrl+N New File (Job) Cul+M Map View

Ctrl+O Open File (Job) Ctrl+U Occupation View

Cul+P Print Cul+L Localization

Ctrl+S Save File (Job) Ctrl+1 Adjustment report

Ctrl+A Select All (in active JCtrl+2 GPS Observations

window) report

Del Delete Ctrl+3 Points report

Ctrl+Backspace | Zoom back Ctrl+4 QC report

= Restore all (zoom to §Ctrl+5 TS Observations

extents of job) report

Alt+Backspace | Undo Ctrl+Alt+M Map View options

Shift+Del Cut Cul+Alt+U Occupation View
options

Ctrl+Insert Copy Ctrl+Alt+T Tabular View
options

Shift+Insert Paste Ctrl+Alt+P Process Properties

F1 Help F2 Edit current cell (in
table)

Ctrl+F2 Job Configuration JF3 Import
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Hot Keys

Table D-1. Topcon Tools Hot Keys (Continued)

Press This... To Perform This... Press This... To Perform This...
Shift+F3 Import From Device | F4 Export
F4+Ctrl Export To Device  jF7 GPS+
PostProcessing
F8 Adjustment Shift+F8 Localization
F9 Report F12 Customize toolbar
Configuration
Ctrl+Shift+N Select none Ctrl+Shift+] Insert selection
(deselect current
selection)
Ctrl+Shift+P Select point Ctrl+Shift+T Select TS
Occupation
Ctrl+Shift+G Select GPS Ctrl+Shift+M Select TS Obs
Occupation
Ctrl+Shift+O Select GPS Obs Home Move graphical
view to the far left
Left/Right Pan graphical view JEnd Move graphical
arrows left/right view to the far right
Up/Down Pan graphical view J+/- Zoom in/out
arrows up/down
Page Up/Page | Pan graphical view
Down up/down by page
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Appendix E

Gonnectors

Serial C-RS232C Connector

This cable is used to connect the TPS receiver (ports A and D) with a
computer. Figure E-1 shows the receiver’s connector.

Figure E-1. C-RS232C Receiver Connector

Table E-1 gives specifications for this connector.

Table E-1. RS232 Connector Specifications

Number Signal Name Dir Details
1 Power_OUT P Power Output (I<0.2 A)
2 GND - Signal ground
3 CTS I Clear to send
4 RTS (0] Request to send
5 RXD I Receive data
6 TXD (6] Transmit data
7 - - Not used
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Connectors

Connector types are SEALED RECEPTACLE, 7- pin W.W.
FISCHER, INC, p/n DBEU 102 A056. Table E-2 gives the pin
equivalents for the connectors.

Table E-2. Connector Pin Equivalents

TPS Receiver DB9 Female
1 R
2 5
3 7
4 8
5 3
6 2
7 1

Receiver COM Port Status

The following RS232C interface options (Table E-3) are default
communication settings for the receiver application program.

Table E-3. Default Receiver COM Port Settings

Communication Option Default Setting

Port input mode CMD for GRIL or Command for PC-CDU; the port
is in command mode. In this mode, the port
recognizes the commands sent by the user.

Hardware handshaking OFF

Serial port baud rate 115200 baud
Stop bits 1

Parity N (no parity)
Data bits 8
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Index

Numerics

3D view 4-2, 4-33, 9-7
solid 4-35
surface 9-7
view 1-15, 4-33

wireframe 4-35

A

About Topcon Tools 1-17
Access code 1-17

view 1-17
Add new device 3-35
Adjustment 2-25

and control point 6-12

enable/disable 5-67, 5-70, 5-71,

5-72,5-75

properties 6-1

report 7-2
Angles 2-8
Antenna

add 5-10-5-12

edit 5-7-5-8

remove 5-11
Attributes

add 5-46

printing 1-30
Automatic test 2-22
AutoReject 4-7, 4-9, 4-20, 5-74,

5-77

and GPS obs report 7-6
AutoSave 2-19

folder 2-19

Background map 4-50
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apply 4-46, 4-51

supported file types 4-46, 4-51
Backup

file 2-19, 3-34

job 2-19
Bug report 1-17

C

CAD view 4-29
background map 4-46, 4-51
edit 4-30
image 4-29
options 4-50
surface 9-7
Close job 2-4
Code 5-24
See also Attributes
add to point 5-48
delete from point 5-49
in layers 5-24
layer 4-40
name 5-45
new 5-44, 5-48
Codes view 4-44
edit 4-38, 4-44, 5-45
printing attributes 1-30
printing codes 1-30
Cogo
See Inverse
COM port status E-2
Compare surfaces 9-68
Configuration 2-5, 2-28
delete 2-6
edit 2-2, 2-7-2-26
list 2-6
name 2-6
rename 2-6
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Index

save 2-6
settings 2-5
Connect computer and device 3-34
Control code 4-4
CAD view 4-29
new point 5-23
Control point
accuracy 6-31
analysis 6-20, 6-21
and adjustment 6-19
and adjustments 6-12
and localization 6-32, 6-33
coordinate analysis 6-21
localization 6-30
location 6-31
reject 6-22
Controller
device properties 3-35
import from 3-38, 8-6
Coordinate files 3-1, 3-4, 3-5, 3-14,
3-17, 3-28, 3-29, 8-1
Coordinate systems setup 2-8-2-18
importing with known information
3-5, 3-28, 3-29
job override on import 3-25, 3-27
Coordinates
and surface 9-6
export ground §-2
import 3-5, 3-28, 3-29
Create a job 1-18, 2-2
Custom
antenna 5-10
datum 2-14
projection 2-12
TS instrument 5-59
Custom format
files 3-8, 3-20, 3-29, 3-32, 3-33
properties 3-9, 3-12, 3-20, 3-30
Customize 1-15
reports 7-10-7-21
toolbar 1-22

Datum 2-10

Index

custom 2-14
Degree of chord 9-27
Degree of curve 9-27
Delete
code from point 5-49
configuration 2-6
custom projection 2-12
custom toolbar 1-22
datum 2-14
job 2-5
report 7-10
toolbar button 1-25
Deviations 4-58
Device properties 3-35
Digital levels 4-19
add new device 3-35
device properties 3-35
Disabling point data 6-6
Display 2-7-2-8
DL Obs 4-3, 4-19
table information 4-19

E
Edit
cancel 4-57
configuration 2-2, 2-7-2-26,
2-28
editable Tabular view 5-2
elements 4-24
GPS observations 4-9, 4-21
GPS occupations 4-6, 5-2
in Codes view 4-57
in Tabular view 4-57
layer 5-50
linework 4-13, 5-22
multiple rows 5-1
offsets 5-9
points 4-4, 5-2, 5-67
points (tape dimensions) 5-80
roads 4-24
surface 4-18, 9-9-9-12
tape dimensions 4-11, 4-14,4-17,
5-78, 5-80
TS observations 4-7
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TS occupations 4-7
Email
bug report 1-17
question to TPS support 1-17
Enabling point data 6-6
Epochs 4-27, 6-7
enable/disable 6-7
show 4-27, 6-7
Exit Topcon Tools 2-4
Export 8-1-8-4
and advanced options 8-4
file formats 8-1, 8-2
ground coordinates 8-2
to device 8-5

F

File formats 3-1, 8-1
custom 3-8, 3-20, 3-29, 3-32,
3-33
DL raw data 3-13
DMT 3-19
TIN 3-19
Filters
by code
using wildcards 4-69
by time 4-69
status 1-21
using multiple 4-64

G

Geoid 2-12
add 2-17
localization 6-32
properties 2-18
remove from list 2-18
Geoids list 2-17, 2-18
properties A-3
GIS 1-13
and coordinate files 3-4
DGPS postprocessing 6-1
export ground coordinates 8-2
export to DXF/SHP 8-2
import XML files 3-14, 3-17
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GPS observations 4-3, 4-8-4-9, 4-21,
5-3
and loop closures 6-28
and satellite orbit 4-8
edit table 4-9, 4-21
edit table info 5-3
printing 1-31
properties 5-75-5-78
report 7-4
select 4-62
sort 4-9
tab fields 5-3
tab options 4-52
table information 4-8
GPS occupations 4-2, 4-4, 5-2, 5-9
edit table 4-6
edit table info 5-2
enable/disable 5-70
kinematic to static 5-43
printing 1-31
properties 5-9, 5-69-5-70
sort 4-6
static to kinematic 5-42
stop-and-go rule 5-43
tab fields 5-2
tab information 4-5
tab options 4-52
GPS raw data files 3-23
GPS+ postprocess 2-26
Grid-to-ground parameters 2-9, 2-10,
2-11

Ignore QC B-1, B-2, B-9, B-11,
B-14, B-20
Images 4-3, 4-13, 4-15
CAD view 4-29
panel information 4-13, 4-15
Import
control file 6-36
coordinate files 3-4, 3-5
custom format files 3-8, 3-20,
3-29, 3-32, 3-33

default coordinate system 3-5,
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3-14, 3-17, 3-28, 3-29 GPS+ postprocess 2-26
default projection 3-25 new 1-18, 2-2
default units 3-25 open 1-10, 1-18, 2-3
DL raw data files 3-13 precisions 2-7
drag-and-drop 3-2 process 2-25
DTM 3-19 properties 2-28
from CE-based TS 3-38, 8-6 save 2-4, 2-19
from controller 3-38, 8-6 save configuration 2-6
from device 3-34 units 2-19
from file 3-1-3-28
from receiver 3-36, 3-38, 3-40, K

3-42, 3-44
geoids list 2-17 Kinematic observations 6-4, 6-5
GIS files 3-14, 3-17 Kinematic occupations 6-4, 6-5
GIS XML files 3-14, 3-17 Kinematic points 6-4, 6-5
GPS raw data files 3-23 enable 6-3
localization files 3-23
multiple files 3-2, 3-23 L
note 3-4 )
TIN 3-19 LandXML, import 3-14, 3-17
Topcon Tools job 3-24 Layer 0 4-38, 5-24, 5-51
Topcon XML files 3-25 Layers 4'38

3D view 4-37

TopSURY job 3-26
TPS files 3-22, 6-4 and codes 5-24
TS raw data files 3-28 attributes 4-37

using Windows Explorer 3-34 edit 5-50-5-56

vertical angles 3-29 new 4-38
Install Layers view 4-37

geoid models A-1 L?gend 4-46, 4-49

global geoid A-1 Lines 4-11

Topcon Tools 1-2—-1-3 add to surface 9-3, 9-8
Inverse 9-49-9-55 ipsen point 5-32

point to line 9-52-9-55 linework U_rlb 4-11

report 7-8 on CAD view 4-29, 4-30

Invert selection 4-63 ~on Map vieW 4-25
Lines append points 5-30

Linework 4-3, 4-4, 4-11-4-13, 5-22

J edit table 4-13

Job 2-5 layer 4-42, 5-25, 5-54
angles 2-8 sort 4-13
backup 2-19 surface 4-18
close 2-4 table information 4-11
confidence level 2-25 List configuration 2-6
configuration 2-5-2-26, 6-2 Localization 6-30-6-38
delete 2-5 and geoid 6-32
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import control file 6-36
import file 3-23
re-localize 6-31
settings 6-37

Loop closures 2-24, 6-27
report 6-29

Map view 4-25
and adjusted data 6-26
and processed data 6-9

background map 4-46, 4-51

edit 4-26
labels 4-46, 4-51
options 4-45
printing 1-30
Menu bar 1-13, 1-14
Merging points 5-17, 6-4
Modules 1-17

Name
configuration 2-6
view 2-28
New
codes 5-44
job 2-2

o

Observations
See also GPS observations
See also TS observations
kinematic 6-4, 6-5
select 4-60
solutions note 4-8
Occupation view 4-26
options 4-48
printing 1-30
Occupations
See also GPS occupations
See also TS occupations
kinematic 6-4, 6-5
select 4-58, 4-59

P/N 7010-0612

Index

Offsets 2-9, 2-10, 2-11, 4-5, 5-70,
5-73
edit 5-9
Open job 1-10, 1-18, 2-3
Orbit 4-8, 5-70, 5-76
processing data 5-70
Override job 3-25, 3-27

P

Point
add 5-23
insert to line 5-32
layer 4-40
Point in direction
calculate 9-61
Points 4-2, 4-3, 5-2
add 5-23
add code 5-48
add to surface 9-8
and codes 5-24
and surface 9-6
append to line 5-30
delete code 5-49
edit name 5-13-5-14
edit table info 4-4, 5-2
enable/disable 5-67
kinematic 6-4, 6-5
merge 5-17, 6-4
printing 1-31
properties 5-67-5-68
report 7-5
select 4-57
sort 4-4
tab fields 5-2
tab info 4-3
tab options 4-52
unconnected, select 4-58
PostProcessing 1-12, 6-1
and orbit data 5-70
See also Processing
Precisions 2-20, 2-21
and processing 6-10
settings 2-7
Print 1-30

Index



Index

attributes 1-30

codes 1-30

GPS observations 1-31

GPS occupations 1-31

Map view 1-30

Occupation view 1-30

points 1-31

Tape Dimensions 1-31

TS observations 1-31
Process 2-25

properties 6-1
Processing 6-8—6-9

orbit data 5-70

the results 6-9
Projection 2-8

and custom formats 3-8

and export formats 8-4

custom 2-12

importing with known information

3-14, 3-17

Topcon XML files 3-25

TS raw data 3-28, 3-29
Properties 5-67-5-81

Q

Quality control 2-20, 5-68, 5-70,
5-74, 5-77
remove red marker B-1, B-2, B-9,
B-11, B-14, B-20
report 7-6
settings 2-20, 2-21

Receiver
device properties 3-35
import files 3-36, 3-38, 3-40,
3-42, 3-44
Report 7-1
adjustment 7-2
and custom toolbar 7-11
configuration 7-12-7-19
configure 7-10
copy 7-10, 7-12

Index

customize 7-10
delete 7-10
edit 7-13
edit name 7-12
execute 7-10, 7-11
GPS observations 7-4
inverse 7-8
item options 7-14-7-19
loop closures 6-27
new 7-20
points 7-5
quality control 7-6
Rinex 3-22
Roads 4-3, 4-21-4-24
3D view 4-33
edit table 4-24
layer 4-44

S

Save 1-18, 2-19
configuration 2-6
files 1-18
job 2-4
Select 4-56
GPS obs 4-62
GPS occupations 4-59
in Codes view 4-57
in Map view 4-56
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