UNAVCO, Inc 5

TOPCON REAL-TIME KINEMATIC (RTK) + POST-PROCESSING
KINEMATIC (PPK) SURVEY NOTES

Batter and olar-powere RTK base station with opco B-OO Receier,
PG-A1 GPS Antenna, and FC-100 Data Controller. Radio antenna (left of case)
has not yet been mounted.

IMPORTANT NOTE:

To get the GB-1000 out of sleep mode (keys beep, but nothing

shows on the display), press F-1+F-4 keys simultaneously until

display comes on again.

Modifications from original UNAVCO document:
Ronni Grapenthin, UAF-GI

Other manuals and software at:
http://www.gps.alaska.edu/internal/index.php/Topcon_RTK
user: gps, password: same as windows work station.

6350 Nautilus Drive, Boulder, CO 80301 Main: 303.381.7500 @ Fax 303.381.7501



UNAVCO, Inc.

Page 2

BASE STATION SETUP

1.

Set up the GPS antenna using a tripod or other antenna mount. Level the antenna and align to
true north. See instructions later in this manual for tripod/tribrach setup. Measure and record the

antenna height.

Connect the hardware as shown in the below diagrams. Similar to our Setup. Should be wired.

(a.

b.
c.
d.

e.

Connect the positive and negative leads from the solar controller to the battery)
Connect the power cable from to the GB-1000 receiver

Connect the GPS antenna cable to the receiver
Connect the base radio to the power cable and to Port C of the GB-1000 receiver.

Always verify that the base radio is in lower power mode (switch on back).
Connect the radio antenna cable to the base radio

-

—
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3. Assemble the base radio antenna (3 pieces). Mount the antenna onto a tripod there is no
provided clamp as in the picture below.

4. Turn on the radio and set the channel to 0 (can be done in the software).
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5. Connect the FC-250 Data Controller to port A of the receiver using the serial cable.

Turn on the Data Controller and open TopSurv by double-clicking the icon on the desktop
These instructions all refer to TopSurv v.5.11.01
To start a new job
Click ‘New’
Enter a survey name; click ‘Next’
Select ‘Gl RTK PP’ as the survey configuration style; click ‘Next’
Select projection (choose ‘none’ for lat/long); click ‘Next’
Select units
Click ‘Finish’ at the top of the screen to save changes or go to the end to set nasty alarms
From the main window, go to 'Setup GPS' and ‘Start Base’
Enter a point name, the antenna height + measuring type, and select ‘Auto Pos’ and wait
about 20 min or edit coordinates
Note that the base station coordinates will appear as decimal degrees, but the units are
actually degrees-minutes-seconds, i.e. DD.MMSS. Hence 40.033820815° should be read
40° 03'38.20815".
Click ‘Start Base’
Your base station should now be running. You can disconnect the FC-250 from the receiver.

6. Verify that the base radio is transmitting data (TX/RX light flashes green). The rover radio should

be turned off during this test. If the base radio is receiving data, you will need to select a different
channel. To do this, see the troubleshooting guide at the end of this document.

ROVER SETUP

1. Insert antenna mast into side pocket of backpack or assemble range pole. Attach GPS antenna to
mast.

2. Assemble the rover radio (attach 3 pieces including radio). Little antenna tip is in one of the side
pockets. Connect the radio to port C of the receiver. Turn on the radio, and set it to the same channel
as the base radio (should be 0). Turn on the receiver and assemble equipment inside backpack.

3. Connect the GPS antenna to antenna cable.
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4. Connect the FC-250 Data Controller to serial cable (port A of receiver)

5. Turn on the Data Controller and open TopSurv
Open the job created during base station setup
From the main menu, go to ‘Setup GPS’, ‘Status’
From the ‘Pos’ tab, the horizontal (H) and vertical (V) precision, number of satellites, and
position type are displayed
From the ‘Sys’ tab, check the parameters for
Position type — Auto, Float, or Fix
Number of satellites in common with the base station — 4 minimum
Radio link ~ 100%. If there is no radio link, then you are not using RTK and the real-time
position type will be autonomous.
If the radio link is not established after a few minutes
Click the drop-down menu in the upper left corner
Select ‘Reset RTK’
The radio link should now show 100%
For highest RTK precision, the positioning type should be ‘Fix’
Autonomous ~10 m precision
Float ~1 m precision
Fix ~1 cm precision

6. To measure a point or to set up continuous point mapping

From TopSurv on the FC-250 Data Controller
Go to ‘Survey’ and ‘“Topo’ or ‘Auto Topo’ respectively
The status line (upper screen edge) indicates the radio link %, the position type, the horizontal (H)
and vertical (V) precision, and the number of satellites being tracked. To store RTK points,
the position type must be ‘Fix’. PPK points will be stored regardless of the position type.

Enter the point name or leave as default, select the antenna height and measurement type
(slant or vertical)
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Press ‘Settings’ at the top of the screen to change survey parameters. For a simultaneous
PPK and RTK survey, you can do continuous mapping only by time, not distance.
For Topo (stop-and-go kinematic surveying)
Press ‘Start Log’ to begin survey
You'll notice that the ‘Remaining Time’ field counts down. This is the initialization
time. Do not stop the survey until it reaches 0.
Press ‘Start’ to take a point observation. The observation lasts for the number of
epochs specified in the survey settings (e.g. 3).
Press ‘Accept’ to override the epoch count (not recommended)
To stop the survey, press ‘Stop Log’
For Auto Topo (continuous kinematic surveying)
Press ‘Start Log’ and ‘Start’ and begin moving
You'll notice that the ‘Remaining Time’ field counts down. This is the initialization
time. Do not stop the survey until it reaches 0.
To pause the survey, press ‘Pause’
To override the interval survey parameter temporarily and log the current location,
press ‘Log Now’
If the Auto Topo track is not visible in map view, click the properties (right-most) icon
and check ‘Auto Topo’
To stop the survey, press ‘Stop’ and ‘Stop Log’

7. Tolocate a point in the database
From TopSURYV on the FC-250 Data Controller
Go to ‘Stake’ and ‘Points’
Use the map or list icon beneath the ‘Design Point’ field to select the point
Select ‘Stake’ and navigate to the point

TROUBLESHOOTING

1. To change the radio channel if 0 is in use
Press the channel button on the base radio to select a different channel. In TopSurv on the Data
Controller, go to ‘Config’ => ‘Survey’, and click the ‘..." next to 'Gl RTK PP’. Select
‘Edit’ and navigate to the TRL-35 radio modem menu. Enter the new channel. Verify that the rover
radio is on the same channel as the base (select using button on modem).

2. |If there’s a break-down in communication between the receivers, radios, and/or Data Controller
From TopSurv on the FC-250 Data Controller
Go to ‘Setup GPS’ and ‘Status’; select the ‘Sys’ tab
Click the drop-down menu in the upper left corner
Select ‘Reset RTK’
If there is still no radio link, try the following:
On the Topcon GB-1000 front panel
From menu ‘Port Setting’ select Serial Port A
Verify the baudrate is set to 115200, format is 8-N-1, and flow control is Off
Press ESC (escape) and do the same for Serial Port B
Press ESC (escape) and select Serial Port C
Verify the baudrate is set to 38400, format is 8-N-1, and flow control is Off
Press the menu key or ESC to return to the main menu \
OR: try 'Config Radio' for both base and rover (attach FC-250 first to base, then to rover to make
those changes).

3. To change the base radio output power:
Go to 'Setup GPS' => 'Status'; select 'sys' tab
'get f req list', change output power to desired value from drop down menu, set, wait, done.
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DATA DOWNLOAD

1. To review available files from the Topcon GB-1000 receiver front panel
From the main menu, go to ‘File Information’
Highlight ‘Internal Memory’ and press enter (ENT) to review data files

2. Data download using PC-CDU (for data on internal memory only)

If you do not have PC-CDU installed on your computer, do so now. On the ‘Topcon GPS
Software’ CD, navigate to the folder PC-CDU Lite\PC-CDU\Installer. Copy and paste PC-
CDU onto your computer. PC-CDU is also available on the web at
http://www.topconpositioning.com (Go to Products - Software > GPS)

Connect the computer to Port B of the Topcon GB-1000 receiver using the serial cable, or
connect using the Ethernet cable.

Open PCCDU.exe

Select the appropriate port (COM1, COM3, ETHR, etc). For a serial connection (COM), select
baud rate 115200. For an Ethernet (ETHR) connection, you will have to supply the
receiver’s |IP address (192.168.1.2) and the password (TOPCON).

Click ‘Connect’

Go to File > File Manager

Go to the ‘Download path’ tab to select the destination of the downloaded files

Go to the ‘Download files’ tab, highlight the files you want to download (hold down the shift
key to select multiple files), and click ‘Download’. You can also delete files from this menu
by selecting files and clicking ‘Delete.’

When finished, select ‘Exit’

Go to File > Disconnect

Repeat process for additional receivers

See instructions later in this manual for other downloading methods, including ftp.

DATA PROCESSING using Topcon Tools v.5.11.01
For First-Time Users

1. Install Microsoft ActiveSync on your computer by going to
http://www.microsoft.com/windowsmobile/downloads/activesync38.mspx

2. Install Topcon Tools on your computer
Insert the “Topcon Tools’ CD
If the setup menu does not load automatically, open the file Topcon_Tools_ver_511.exe
Select Topcon Tools + Link Setup
Follow the prompts to install the software

Importing Data into Topcon Tools

1. Open Topcon Tools on your computer

Make sure that the purple Topcon dongle is inserted in your USB port, otherwise you will only
be able to use the demo version of Tools.

Create a new job
Enter a job name and select GPS+ Configuration
From the main window, go to ‘Job’ and ‘Import’
Navigate to the directory where you downloaded the data files from the receivers
Select the desired files and click ‘Open’

Points will be displayed in map view. Not all points will be displayed prior to processing.
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Before Processing

1. Go to Job = Job Configuration to edit settings
Go to ‘Process’ and select the GPS+ PostProcess tab. If conducting a post-processing
kinematic survey, check ‘enable continuous kinematic’. Until you do this, most of your
points will not appear. Here you can also select an elevation mask for processing.
Go to ‘Coordinate Systems’ to select a projection (‘None’ for lat/long) and datum (e.g.
WGS84).
To change the coordinate display, i.e. decimal degrees or DMS, go to ‘Display’ and ‘Angles’.

2. To customize the table in the lower window, e.g. to add a baseline length field to the ‘GPS Obs’
tab in the lower window
Go to View > Tabular View Options
Move ‘Distance’ from ‘Available columns’ to ‘Selected columns’

3. Go to ‘GPS Occupations’ tab in the lower window to verify (and edit if need be) survey metadata
such as antenna type and height, station names, etc.

Data Processing

1. If you have a base or reference station with known coordinates, fix the station to generate a better
solution
For the reference station, in the ‘Points’ tab in the lower window
Insert known coordinates into the Latitude and Longitude fields
Change the value in the Control field from ‘None’ to ‘Both’

2. To process data
Go to Process - GPS+ PostProcessing
(To process only certain baselines, highlight them in the map view, right-click, and select
GPS+ PostProcessing)
Go to the ‘GPS Obs’ tab to view point precisions

3. Perform Network Adjustment to minimize errors throughout network
(This can only be done if you have a reference station with known coordinates)
Go to Process - Adjustment
Standard deviation now appears in the ‘Points’ tab

4. To see warnings about points and baselines
Right-click on the point or baseline, which is generally red if there’s a problem
Select ‘Properties’ and go to ‘Quality Control’ tab
Messages may indicate points that exceed the precision limits
To change precision limits, go to Job - Job Configuration - Quality Control
Messages may also indicate multiple points suspected of being the same (see below)

5. For multiple points suspected of being the same
Go to COGO - Inverse to calculate distance between suspect sites
To force observations to combine, simply change the Point Name of one in the ‘GPS
Occupations’ tab in the lower window. Reprocess and re-adjust.
Alternately, you can leave the observations as they are to analyze repeatability, or you can
leave them uncombined and average later

To Import RTK data
This is not necessary (or recommended) if you did a simultaneous post-processing kinematic survey.

The PPK data (which by this point you should have already processed) is stored on the GB-1000
receiver; the RTK data is stored on the FC-100 Data Controller.
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1. Connect the FC-100 Data Controller to the computer by the USB cable. When prompted on the
computer by ActiveSync to set up a partnership, select no and click ‘Next’. Minimize the
ActiveSync window. You will not be able to import the TopSurv job unless ActiveSync is
connected.

2. From within a job in Topcon Tools
Go to ‘Job’ and ‘Import from Device’
Open ‘Mobile Device’ and navigate to CF Card - TPS TopSURV - Jobs
Select the job that you created in TopSurv and click ‘Open’
Points will be displayed in map view
Do NOT export data from TopSurv into a file and then import that file into Tools, as the
coordinates will not be stored in the proper format!

Exporting Data

1. From the main window, go to ‘Job’ and ‘Export’

Select the output file format, e.g. Name,Lat,Lon,Ht,Code (*.csv), which can be opened in
Microsoft Excel. Some of the other formats have formatting errors between decimal
degrees and degrees-minutes-seconds (DMS), but .csv should be dependable.

Select the file destination



